iOS 7 Compatibility News

Our iOS-ready devices, including TRAKTOR AUDIO 2 MK2, TRAKTOR KONTROL S2 MK2, TRAKTOR KONTROL S4 MK2, and TRAKTOR KONTROL Z1, are fully compatible with TRAKTOR DJ on iOS 6.x and 7.1.

If you are using iOS 7.0, we highly recommend that you install the latest iOS update to avoid issues like random disconnections, iOS device restarts, distortion, and chopped audio.

Related Articles:

Product Group:
GENERAL
Category:
Compatibility Operating System
Platform:
iOS
Operating System:
iOS 7
Do you found this article helpful? Thank you for supporting us!
4248 | 1368 / 478