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1 Welcome
 

TRAKTOR 2 is the most powerful and versatile DJ software on the market. With TRAK       
TOR 2, you can mix your tracks traditionally as well as combine your tracks and loops in a
non-linear way, using it as a powerful live remixing tool.

Manufacturer Editions
Please note: If you obtained your TRAKTOR 2 software as part of one of the following bun
dled products:

▪ Pioneer DDJ-T1 (Traktor Pioneer DDJ-T1 Edition)
▪ Numark 4TRAK (Traktor Numark 4TRAK Edition)
▪ Velocity MIDI Station (Traktor Velocity MIDI Station Edition)
▪ your TRAKTOR 2 version is a custom mapped TRAKTOR Manufacturer Edition 2. The

Manufacturer Edition has a slightly limited set of functions. Throughout this manual, 
special notes will keep you informed where a feature is not part of the Manufacturer 
Edition.

1.1 The TRAKTOR 2 Documentation
 

This manual covers all elements of TRAKTOR 2 in detail. If you want to get deeply into the
software, this is the document to refer to.

1.1.1 Where To Start?
 

TRAKTOR 2  provides you with many information sources. The main sources should be 
read in the following sequence:
1. Setup Guide.
2. TRAKTOR 2 Getting Started and video tutorials.
3. This TRAKTOR 2 Application Reference.
Additionally, a keyboard shortcut overview card will help you in your everyday work with 
TRAKTOR 2. Hereafter is a quick description of each of these documentation sources.
Some of these documents (Setup Guide and Keyboard Shortcut Overview Card) are availa­
ble in printed form in the product box. The whole documentation is also available in PDF 
format via:

▪ Mac OS X: Macintosh HD/Applications/Native Instruments/Traktor 2/Documentation

Welcome
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▪ Windows: Start > All Programs > Native Instruments > Traktor 2 > Documentation

Your First Stop: the Setup Guide
A printed Setup Guide is included in the product box. It will guide you through the soft­
ware (and hardware, where appropriate) installation of TRAKTOR 2, from the very begin
ning to the first sound coming through your speakers. This should be your first stop in 
learning TRAKTOR 2.

First read the Setup Guide. Then proceed to the TRAKTOR 2 Getting Started manual to get
more familiar with TRAKTOR 2!

TRAKTOR 2 Getting Started Manual
After having read the Setup Guide and followed its instructions, TRAKTOR should be up 
and running. The next step is to read the Getting Started manual. The Getting Started 
manual gives you a practical approach to TRAKTOR 2.

Keyboard Shortcut Overview Card
A keyboard shortcut overview card is included in the product box. It provides quick access 
to the dedicated keyboard mappings for the TRAKTOR 2 software.

Video Tutorials
The Native Instruments website provides you with a bunch of video tutorials that give you 
a hands-on approach to many sides of the TRAKTOR 2 workflow. To see them, point your
favorite browser to following URL: http://www.native-instruments.com/traktor.

1.1.2 In This Manual
 

What you are reading now is the TRAKTOR 2 Application Reference manual. This manual
will provide detailed information on all aspects of TRAKTOR 2.
This manual uses particular formatting to point out special facts and to warn you of poten­
tial issues. The icons introducing these notes let you see what kind of information is to be 
expected:

Whenever this exclamation mark icon appears, you should read the corresponding note care­
fully and follow the instructions and hints given there if applicable.

Welcome
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This light bulb icon indicates that a note contains useful extra information. This information 
may often help you to solve a task more efficiently, but does not necessarily apply to the set­
up or operating system you are using; however, it's always worth a look.

Furthermore, the following formatting is used:
▪ Text appearing in (drop-down) menus (such as Open…, Save as… etc.), in paths to lo­

cations on your hard drive or other storage devices, and in Preferences paths is print­
ed in italics.

▪ Text appearing elsewhere (labels of buttons, controls, text next to checkboxes etc.) is 
printed in blue. Whenever you see this formatting applied, you will find the same text 
appearing somewhere on the screen.

▪ Important names and concepts are printed in bold.
► Single instructions are introduced by this play button type arrow.
→ Results of actions are introduced by this smaller arrow.

Pet Names for Software and Hardware
Throughout the documentation, we will refer to the TRAKTOR (SCRATCH) PRO 2, TRAK
TOR (SCRATCH) DUO 2, and TRAKTOR LE 2 software as “TRAKTOR 2” or simply “TRAK
TOR.”

Different TRAKTOR Versions
TRAKTOR SCRATCH DUO 2, TRAKTOR DUO 2 and TRAKTOR LE 2, and TRAKTOR Manu
facturer Edition 2 are limited in certain features compared to the full TRAKTOR           
(SCRATCH) PRO 2 version. The differences will be documented at the appropriate places
in this manual.

1.2 System Requirements and Compatibility
 

For the minimum system requirements your computer needs to meet, see the TRAKTOR 
section of the Native Instruments website:
www.native-instruments.com/traktor.

Please note that meeting the system requirements does not guarantee running all TRAK­
TOR 2 features hassle-free. You might be forced to tweak your system following Native In
struments’ tuning tips for audio computers. You can find these tuning tips in the Knowledge 
Base—see ↑17.1, Knowledge Base for more information.

Welcome
System Requirements and Compatibility
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To check the compatibility with several operating systems, please have a look at: http://
www.native-instruments.com/compatibility.

Welcome
System Requirements and Compatibility
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2 Upgrading from TRAKTOR (SCRATCH) PRO/DUO, TRAKTOR 
LE, and TRAKTOR Manufacturer Edition

 

If you’re completely new to TRAKTOR, you can skip this chapter and continue reading in 
the next chapter. However, if you have been using TRAKTOR (SCRATCH) PRO/DUO or 
TRAKTOR LE, you should read this chapter carefully!

2.1 Backup
 

Before installing TRAKTOR 2, backup the following folders and files:
▪ your TRAKTOR folder, per default found in [User]\My Documents\Native Instruments\Trak­

tor (Windows) and User:Documents:Native Instruments:Traktor (Mac OS X)
▪ your Music folders as defined in Preferences > Data Location > Music Folders
▪ any other data that is not stored in the aforementioned places because you have chos­

en another location for them.

At this point, it is a good idea to remove all unnecessary files from your TRAKTOR folder, 
e.g. mappings for controllers you don’t use anymore, etc.

2.2 Installation
 

Follow the instructions from the Setup Guide carefully.

As a general rule: start with the software installation before you install the hardware (TRAK­
TOR AUDIO 6/10, TRAKTOR KONTROL X1, TRAKTOR KONTROL S4, etc.)!

The installation creates a new User Folder in [User]\My Documents\Native Instruments\Traktor 
2.x.x (Windows) and User:Documents:Native Instruments:Traktor 2.x.x (Mac OS X). Also, your
previous TRAKTOR version will not be uninstalled. This means that from now on you’ll al­
ways be able to easily return to the last version if needed.

2.3 Importing Your Data
 

▪ When you start TRAKTOR 2 for the first time, the Setup Wizard greets you with some
simple questions regarding your setup. This will adjust TRAKTOR’s look and Preferen­
ces accordingly. Read more about the Setup Wizard in ↑3, The Setup Wizard.

Upgrading from TRAKTOR (SCRATCH) PRO/DUO, TRAKTOR LE, and TRAKTOR Manufacturer Edition
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▪ Next, TRAKTOR will ask if you want to import your previous data by copying the exist­
ing user content to a new folder in your user folder. Your previous data will not be al­
tered if you copy it to the new default folder.

2.3.1 Importing Your MIDI and Hotkey Mappings
 

For TRAKTOR 2,  the mapping system has been changed. While some mappings created 
with previous versions of TRAKTOR may still work, others will not be imported correctly. 
Hence, we recommend double-checking your imported mappings before you use them in a 
live situation.

2.3.2 Importing Your Music
 

Due to changes in TRAKTOR’s database, you will have to re-analyze your complete Track 
Collection. However, existing BPM and Gain values stored in your files will not be touched 
even if they are not BPM-locked.
► To force recalculation of BPMs and Gain values, you can re-trigger the BPM analysis by 
right-clicking ([Ctrl]-clicking on Mac OS X) the Browser list entries and selecting the com­
mand Detect BPM (Async).
The Status Bar at the bottom of the Browser window will provide a visual indication of the 
analysis process and alert you to any problems.

If your Track Collection contains more than 10,000 files, it is recommended to have TRAK­
TOR 2 analyze your Track Collection in smaller chunks of only a few thousand files each. As
this procedure may take quite a while, it is a good idea to let TRAKTOR 2 perform the analy
sis while you are not working with your computer such as overnight.

Upgrading from TRAKTOR (SCRATCH) PRO/DUO, TRAKTOR LE, and TRAKTOR Manufacturer Edition
Importing Your Data
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3 The Setup Wizard
 

Depending on the version of TRAKTOR software you have (SCRATCH, DUO, LE, etc.) the 
Setup Wizard may not offer all shown screens or selections.

The Setup Wizard is a convenient way to restart with a fresh “out-of-the-box” TRAKTOR 2
setup. The Setup Wizard does two things:

▪ It lets you choose from a few basic Audio, MIDI, and general setup configurations and 
automatically sets the available options accordingly.

▪ It resets all other TRAKTOR 2 settings to their default values.
You can start the Setup Wizard in two ways:
► Select Start Setup Wizard in the Help menu of the Application Menu Bar (to see this 
bar, Fullscreen mode must be deactivated).
or
► Click the Setup Wizard button at the bottom left corner of the Preferences window.
► Select the desired configurations and click Finish to confirm your choices (or Cancel to 
leave the Setup Wizard without changing anything).
→ The Setup Wizard activates the selected configurations, configures the audio routing 
options accordingly, and resets all other TRAKTOR 2 settings to their default value.

The Setup Wizard
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The Setup Wizard

The Setup Wizard
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Hardware Controller switch

The first question is about your general setup and asks if you’re using an external control­
ler with TRAKTOR 2.

The Setup Wizard
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Hardware Controller selection

If you have chosen Yes in the last screen, you can define your exact controller manufactur­
er and model here. This enables TRAKTOR to load the respective mappings accordingly.
If you have chosen No, continue with the next picture below.

The Setup Wizard
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Mixer switch

The next screen lets you choose between TRAKTOR’s internal mixer and an external mixer.

Don’t get confused: using a MIDI controller is not using an external mixer! If you’re using a 
MIDI controller / MIDI mixer, you have to choose Internal here.

This screen is skipped if you are using TRAKTOR SCRATCH PRO/DUO 2.

The Setup Wizard
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Timecode medium selection

This screen is only shown if you’re using TRAKTOR SCRATCH DUO/PRO 2. If you’re using
TRAKTOR SCRATCH with the AUDIO 4/8 DJ, you can let TRAKTOR switch the inputs to 
match the respective Timecode medium.

This does not work with the TRAKTOR AUDIO 6/10, here you have to switch the inputs in 
the Control Panel of the interface which can be found in Preferences > Audio Setup.

The Setup Wizard
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Deck setup selection

Here you can select a basic setup for your Decks. If you want to change your Deck setup, 
you don’t have to start the Setup Wizard again — all selections can be done in TRAKTOR’s 
Preferences.

The Setup Wizard
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Final Screen

This is the last screen of the Setup Wizard. It sums up your selection of options. You can 
go Back and change some configurations, Cancel the Setup Wizard completely, or Finish it 
and confirm your selections.

The Setup Wizard
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4 The User Interface
 

This chapter will introduce you to TRAKTOR 2’s user interface.

Take the time to read these few pages, as they will familiarize you with the way TRAKTOR 2
works and provide insight to the power of its design.

When you start TRAKTOR 2 for the first time, it opens the Essential View layout. To make
all elements described hereafter visible, open the layout named Mixer by selecting it from 
the Layout Selector.

Manufacturer Edition 2 note: The contained layouts differ for Manufacturer Edition 2.

Use the Layout Selector to choose the Mixer Layout.

The User Interface
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If you are using TRAKTOR SCRATCH DUO/PRO 2, you will most likely use an external mixer
instead of TRAKTOR's internal software mixer. However, to follow the explanations in this 
manual, you should also open the Mixer layout.

4.1 The Big Picture
 

The picture below shows the interface of TRAKTOR SCRATCH PRO 2. Your graphical user
interface will look slightly different if you are using TRAKTOR (SCRATCH) DUO 2 or            
TRAKTOR LE 2.

Main features of the software

1. Application Menu Bar: The Application Menu Bar provides access to basic functions 
and information about the software.

The User Interface
The Big Picture
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2. Header: Here you can find various status indicators and useful functions and buttons, 
e.g. the Preferences button.

3. Global section: The Global section contains the FX Units, Master Clock, the Audio Re­
corder as well as the new Loop Recorder.

4. Decks: TRAKTOR 2 provides you with four virtual         Decks. The Decks are the place 
where tracks, samples, and live input are played back. The Decks can be seen as the 
virtual equivalent to good old vinyl or CD decks.

5. Mixer: Sitting in the middle of your TRAKTOR 2 window is the Mixer. It receives on its
four channels the audio signals coming from the four Decks described above. There is 
one channel for each Deck. As with any DJ mixer, the Mixer’s basic purpose is to ad­
just the relative level of each channel, to control the channels’ frequency content, 
possibly feeding them into the FX Units, before sending the overall result to your au­
dience.

6. Browser: The Browser manages all your tracks in a database called the Track Collec­
tion. You can group tracks in Playlists, sort them according different attributes, and 
search within Playlists as well as in the whole Collection.

In TRAKTOR (SCRATCH) DUO 2, the Master Clock and Loop Recorder are not available. In
TRAKTOR LE 2, the Audio Recorder is also not available.

4.2 Main Elements
 

This chapter explains the main areas and elements of the TRAKTOR 2 software.

4.2.1 Application Menu Bar
 

The Application Menu Bar on Windows

The User Interface
Main Elements
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The Application Menu Bar on Mac OS X

The File, View, and Help menus will give you access to basic TRAKTOR functions. You can, 
for example, open this Getting Started manual via the Help menu.

4.2.2 Header
 

TRAKTOR’s Header

The Header is the small horizontal strip located at the very top of TRAKTOR’s user inter­
face. Its elements are described hereafter from left to right.

TRAKTOR 2 Logo

TRAKTOR logo

Click on the TRAKTOR logo to open the About screen. The About screen displays the full 
version number of your TRAKTOR software.

The User Interface
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Status Indicators

Status indicators

Several status indicators update you about the current state of the TRAKTOR software. 
From left to right:

▪ CTRL: displays the incoming MIDI and Native (NHL) signals. It flashes blue while a 
signal is received.

▪ Connection: shows if all listed controllers are connected — blue = all connected; or­
ange = some controller(s) not connected; unlit = none connected.

▪ AUDIO: displays the connection to your audio interface — blue = connected; red = not 
connected; orange = internal soundcard selected.

▪ CPU meter: indicates how much of the CPU capacity is available in TRAKTOR’s inter­
nal audio engine. Check this display to see the current processing load on your sys­
tem.

▪ System Clock: displays the time of day, depending on the system time.
▪ MAIN: displays the Master Output level. The tips of the signal meters turn red if signal 

clipping (overload) occurs.
▪ BAT: gives information about how much power remains in your computer’s battery. It 

glows blue if you have a power supply connected and red when you’re running from 
battery.

▪ REC: displays the status of TRAKTOR’s Audio Recorder. It turns red when recording.

In TRAKTOR LE 2 the REC indicator is not present.

The User Interface
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Layout Selector

Layout Selector

Click on the downwards-pointing arrow to open the drop-down menu and choose from one 
of the default Layouts. You can delete, define, and save your own Layouts in the Preferen­
ces.

Layout customizing and managing is disabled in TRAKTOR DUO 2, TRAKTOR SCRATCH          
DUO 2, and TRAKTOR LE 2.

Utility Buttons

Utility Buttons

From left to right:
▪ Maximize Browser: A click on this button will toggle the maximized Browser view 

which comes in handy whenever you’re searching for a track in a large list.
▪ Preferences: here you can open the Preferences — all TRAKTOR settings are made 

here.
▪ Cruise: if you activate this button, Cruise mode starts (i.e. autoplay of the currently 

viewed Playlist).
▪ Fullscreen: activates Fullscreen mode where none of the operating system’s controls 

are visible. Looks neat!

Manufacturer Edition 2 note: The Utility buttons are not available in Manufacturer Edition 2.

The User Interface
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4.2.3 Global Section
 

The Global section

The Global section offers six distinct panels. Depending on the screen size and resolution 
of your computer, not all panels can be displayed at the same time. In that case, you can 
reach every panel by clicking on the corresponding tab at the far left and right. We will 
describe every panel in the sections below.

In TRAKTOR DUO 2 and TRAKTOR SCRATCH DUO 2, Loop Recorder and Master Clock are
disabled. In addition to this, the Snap and Quantize buttons are not available in TRAK­
TOR LE 2.

Master Clock (TRAKTOR PRO 2 / TRAKTOR SCRATCH PRO 2 Only)

The Master Clock

The Master Clock controls the synchronizing methods. We will learn about Clock modes in 
↑9.2.3, Master Clock Panel.

The User Interface
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FX Units

The FX Unit 1 in Single mode

The FX Unit 2 in Group mode

Adding effects to songs can tremendously expand the sonic possibilities of your mix. For 
that purpose, TRAKTOR 2 provides you with a great selection of high-quality effects (or  
FX, in short). These FX can be loaded into so-called FX Units.
TRAKTOR offers four FX Units. By default, two FX Units are active. Both FX Unit 1 and FX 
Unit 2 can be freely assigned to any of the mixer’s channels A-D.
You can choose from two different FX Unit modes in TRAKTOR 2: Either choose Single 
FX, where four buttons and four knobs control one effect, or choose Group FX, where you 
can use three effects simultaneously with a one-knob control.
► You can switch the FX Unit mode in Preferences > Effects > FX Panel Mode.

In TRAKTOR DUO 2 and TRAKTOR SCRATCH DUO 2, only two FX Units with a fixed mixer
channel assignment and a reduced number of effect types are available. Additionally, these 
FX can only be used in Group FX mode. In TRAKTOR LE 2, only one Group FX is available,
and the number of effect types has been reduced further.

Manufacturer Edition 2 note: Only the FX Group mode is available in Manufacturer Edi            
tion 2.

For a detailed overview of FX units please see ↑14.4, The Effects in Detail.

The User Interface
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Audio Recorder

The Audio Recorder

The Audio Recorder enables you to record your mix from the main output (be it TRAK­
TOR 2’s Main Output or the master output of your external mixer) as well as from other 
sources (turntable, microphone, etc.). The recording will be saved to your computer's hard 
disk as a *.wav file. It will also be added to the Track Collection in a special Playlist called 
Audio Recordings from which it is immediately available for playback.

The Audio Recorder is not available in TRAKTOR LE 2.

Loop Recorder (TRAKTOR PRO 2 / TRAKTOR SCRATCH PRO 2 Only)

The Loop Recorder

The Loop Recorder is a powerful tool for live remixing of your tracks. It allows you to in­
stantly create loops from the Mixer’s Main Output signal, from a particular Deck, or from a 
physical audio input. As soon as a loop is recorded, it is automatically triggered. You can 
then blend between the loop playing in the Loop Recorder and your main mix. Moreover, 
you can save the recorded loop to your hard disk or, better, transfer it directly to any rele­
vant location in TRAKTOR 2 — typically a sample slot on a Sample Deck! The Loop Re
corder can be used in Internal and External Mixing Mode.

The User Interface
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Manufacturer Edition 2 note: The Loop Recorder is not available in Manufacturer Edition 2.

Master Panel

The Master panel

The Master panel contains the MAIN knob that controls the overall volume of TRAKTOR and 
the Snap (S) and Quantize (Q) buttons. They are lit blue when active.
With Snap mode on, any Cue Point you create in the track will snap to the closest beat, 
thus ensuring that you get directly to that beat next time you press the Hotcue.
With Quantize mode on, whenever you jump through the track (e.g. by pressing a Hotcue 
button or clicking somewhere in the Overview waveform), the playback jumps to the near­
est position that preserves the beat-matching, thus ensuring that the current sync doesn’t 
get lost when you jump through the track.

TRAKTOR LE 2 does not contain the Snap or Quantize button.

4.2.4 Decks
 

TRAKTOR 2 provides you with four virtual Decks. The Decks can be seen as the virtual 
equivalent to hardware decks. The Decks can handle three different types of audio materi­
al, each of which is assigned to a specific Deck flavor. For each Deck you can choose one 
of the following input modes:
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Track Deck

A Track Deck

Each Track Deck provides you with synchronizing tools like the SYNC and MASTER buttons 
(1), the Tempo Bend buttons (3), and the tempo fader (4). Traditional Play and CUE/CUP but­
tons (5) are available as are Hotcue buttons (6) and Loop controls (7).

Sample Deck (Not Available in TRAKTOR LE 2)

The User Interface
Main Elements

 

TRAKTOR 2 - Application Reference - 40



A Sample Deck

Each Sample Deck provides 4 sample slots (2) that hold audio samples and can be played 
back in One-shot (1) or Looped (3) mode. Every sample slot comes with a Play button (4), a 
Volume knob (5), and a Filter knob (6). The tempo of looped samples is automatically 
synchronized to the tempo master.

In TRAKTOR DUO 2 and TRAKTOR SCRATCH DUO 2, individual Filter and Volume knobs
are disabled, and only small Sample Decks are available.

If the TRAKTOR window is too narrow the Sample Deck filters (6) may not appear! Widen 
the TRAKTOR window as much as possible or use Fullscreen mode to make sure all ele­
ments of the Sample Deck are visible. The Fullscreen button is available in the TRAKTOR 
Header. For more information on the TRAKTOR Header please read ↑4.2.2, Header.

Manufacturer Edition 2 note: The Sample Decks are not available in Manufacturer Edition 2.
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Live Input

Deck in Live Input

A Deck switched to Live Input enables you to use an external analog source such as a 
turntable or microphone. You can then apply TRAKTOR 2's FX to the signal coming from
the external source.

For detailed information on Decks please refer to ↑6, The Decks.

The User Interface
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4.2.5 Mixer
 

The Mixer in TRAKTOR 2

The Mixer is sitting in the center of your TRAKTOR 2 window. Its four channels (1) receive 
the audio signals coming from the various Decks described above. There is one channel for 
each Deck, therefore the channels are labeled from A to D to indicate their corresponding 
Deck (TRAKTOR LE 2 will only have channels A and B).
Like with any DJ mixer, the Mixer serves a number of purposes. You can:

▪ adjust the relative level of each channel (2),
▪ control the channels’ frequency content with the EQs (3),
▪ feed signals into the FX Units via the FX Assign (1) buttons, and
▪ send the overall result to the Main section, thus generating the mix that is sent to 

your audience.
Of course, the Mixer also provides you with a crossfader (5), which allows you to make 
seamless transitions between various channels, and Headphones Cue (4) buttons to pre-lis­
ten to your songs. Cue Mix (6) and Cue Vol knobs (7) controlling your headphones signal 
can be found on the right of the crossfader (5). The AUX knob (8) controls the volume of 
the Aux input, which can be fed by an external signal like a microphone.

The User Interface
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In TRAKTOR DUO 2, TRAKTOR SCRATCH DUO 2, and TRAKTOR LE 2, FX assignments are
fixed and no PAN knobs are present.

For more information on the Mixer please read ↑7, The Internal Mixer & the Crossfader.

4.2.6 Browser
 

TRAKTOR’s Browser

TRAKTOR’s Browser provides you with tools to organize your tracks and to build and main­
tain your track database: the Track Collection. Search for a track in the Search Field (2), 
drag your Playlists to a Favorite slot (4) for quicker access, and sort the Browser list (5) by a 
specific attribute. You can edit all track tags here in the Browser list. By using the Browser 
Tree (3), you can browse your hard drives and access various Playlists, including the spe­
cial Archive, which automatically saves a Playlist for every session. With the Preview Player
(1), you can pre-listen to tracks before loading them into a Deck. The Status Bar (6) pro­
vides basic info.
(1) Preview Player: Click the Preview Player icon in the Browser List to load a track into the 
Preview Player. Alternatively, you can also drag-and-drop a track directly into the Preview 
Player. This will allow you to pre-listen to tracks before loading them onto a Deck.
(2) Search Field: provides a live search based on the tags of the tracks in the Collection. 
Read more in chapter ↑5.4, Finding Tracks (Search) called Finding Tracks (Search).
(3) Browser Tree:

▪ Track Collection: contains all Tracks imported to your Collection. They are automati­
cally sorted by Artist, Release, Label or Genre.

▪ Playlists: contains all your TRAKTOR Playlists.
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▪ Explorer: Browse your hard drive for music tracks. This can be useful in finding tracks 
which have not been imported.

▪ Archive: Via the Archive browser sub-node in the Explorer node you can quickly ac­
cess the folder containing all your History Playlists. Each History Playlist is time-
stamped and contains the additional columns “Start-Time”, “Duration”, “Deck” for 
more information about when and how you have played the track.

▪ Audio Recordings: contains all recordings done with the TRAKTOR Audio Recorder.
▪ iTunes: provides direct access to your iTunes Library including all Playlists.
▪ Favorites: Favorites provide direct access to Playlists or folders. Drag and drop a fold­

er or Playlist onto one of the Favorites slots to map them.
▪ Track Info: displays the title and the artist of the currently chosen track.
▪ History: contains the History Playlist of your current session. It is stored automatically 

after every session. You can find History Playlists from former sessions in the Archive 
sub-node of the Explorer node.

(4) Favorite Slot: drag and drop any folder or Playlist from the Browser List
(5) Browser List: shows tracks depending on the source that is selected (folder, Playlist, 
search results or tag-based).

▪ Click on the column headline to sort the list. Another click inverts the sorting.
▪ Right-/[Ctrl]-Click on the column headline to customize which columns are displayed 

or hidden.
▪ Drag-and-drop columns to the left or to the right to re-arrange their order.

(6) Cover View: displays the cover artwork (if available) of the track currently selected with­
in the Browser List.
(7) Status Bar: displays track analysis progress, analyzing, error messages, and the overall 
status of TRAKTOR.

For information on the Browser please refer to ↑5, The Browser
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5 The Browser
 

This section provides detailed information on TRAKTOR’s Browser. The Browser’s primary 
design is to help you quickly manage your songs through the use of Playlists. Let’s first 
look at which file types are compatible with TRAKTOR.

Compatible Music File Formats
TRAKTOR supports the following music file formats:

▪ MP3
▪ M4A (AAC)
▪ WAV
▪ AIFF
▪ WMA
▪ FLAC
▪ OGG Vorbis

DRM-protected music files cannot be played back in TRAKTOR. This affects for example 
AAC-tracks bought in the iTunes store.

You have to install Windows Media Player in order to use WMA files in TRAKTOR.

You have to install Quicktime in order to use M4A files in TRAKTOR.

5.1 The Track Collection
 

The Track Collection (or simply “Collection”) represents the music that you have used, 
that you are using, or that you plan to use in TRAKTOR 2.
Based on the music files on your computer, the Collection makes it easy to organize, tag, 
and prepare your tracks for being played as part of your mix.

Worth noting is that the Track Collection doesn’t care about the actual file structure on your 
hard disk, nor will it alter this structure in any way (as long as you don’t delete your files 
from within TRAKTOR 2).

The Track Collection is:
▪ A database storing numerous information about your music files.
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▪ A convenient way to filter your music files by many of their characteristics (tags) like 
title, artist name, BPM, genre, etc.

▪ The place where TRAKTOR-specific information about your tracks is stored.
▪ The basis on which you can create your Playlists.

The Track Collection is not:
▪ Moving, copying, or converting any audio file to some secret location.
▪ Modifying in any way the hierarchic structure of your files on your hard disk.

To make use of the Track Collection, you have to populate it by importing your music files.

TRAKTOR reads existing song tags during the import of the music and writes tags to the 
tracks immediately when you change some property of one or more track(s), like changing 
the Genre of a song.

5.2 Importing Music Folders
 

TRAKTOR offers an easy import function for tracks stored on your hard drive:
► Right-click (Windows) or [Ctrl]+click (Mac OS X) on the Collection icon in the Browser 
Tree and select Import Music Folders from the menu.

The contextual menu for the Track Collection, with the Import Music Folders entry selected.
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By default, this process imports all music files contained in the My Music folder of your 
operating system.

TRAKTOR analyzes music for certain characteristics (BPM, length, etc.) when loaded into a 
Deck for the first time. This function takes some time to process. Be sure to prepare the 
tracks you want to use in a DJ set beforehand if you want to use features such as syncing or 
Auto Looping with them without having to wait for this analysis process.

The Status Bar at the bottom of the Browser window will provide a visual indication of the 
analysis process and alert you to any problems.

Adding Files from Other Folders
If you have stored tracks in other folders or on external storage devices, you can add these 
folders to the list of TRAKTOR Music Folders as follows:
1. Open Preferences > File Management.
2. Click Add… at the bottom of the Music Folders section.
3. Navigate to a folder you want to add.
4. Confirm with Choose (Mac OS X) or OK (Windows).
5. Click Close to apply the changes.
Repeat to add all of your music folders.

Subfolders are automatically included in the scan. Hence, you don’t need to add them to 
this list.

5.2.1 Alternative Import Methods
 

TRAKTOR offers alternative methods to import single tracks and special folders that are 
not part of your normal Music Folder structure:
► Drag and drop a track or folder from either the Mac OS X Finder or Windows Explorer
onto the Collection icon within the TRAKTOR Browser Tree.
or
► Drag and drop a track or a folder from within the TRAKTOR Explorer icon. This Icon rep­
resents all of the drives connected to your computer.
or
► You can also right-/[Ctrl]-click on a track or folder within the TRAKTOR Explorer icon and 
choose Add to Collection.
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Any track played within a Deck will be added to the collection.

5.3 Tracks Managed by iTunes
 

If you have organized your music collection with iTunes, TRAKTOR 2 offers direct access
to your iTunes Library and your iTunes Playlists.

5.3.1 Playing Tracks Managed by iTunes
 

You can browse your iTunes Library and Playlists directly from TRAKTOR.

The iTunes tree node represents a read-only view on your iTunes Library and Playlists. Edit­
ing functions are not available in this view.

5.3.2 Importing a Selection of Tracks from iTunes
 

You can import a selection of tracks from your iTunes Library into the Track Collection via 
the TRAKTOR 2 user interface:
1. Click the iTunes icon in the Browser Tree to open the iTunes node.
2. Select the tracks to import into the Track Collection.
3. Drag the selection onto the Track Collection icon in the Browser Tree.
4. Alternatively, right-click (Windows) or [Ctrl]-click (Mac OS X) on the selection and          

choose Import to Collection in the contextual menu.

5.3.3 Importing iTunes Playlists
 

You can directly import iTunes Playlists as TRAKTOR Playlists via the TRAKTOR 2 user   
interface:
1. Click the iTunes icon in the Browser Tree to open the iTunes node.
2. Select the Playlist to be imported.
3. Drag the Playlist onto the Playlists icon. Alternatively right-click (Windows) or [Ctrl]-

click (Mac OS X) on the Playlist and choose Import to Playlists in the contextual menu.
4. A dialog box will appear asking for a name for the new Playlist. Type in a name and 

click OK.
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5.4 Finding Tracks (Search)
 

By entering text into the Search Field, the currently displayed list is dynamically narrowed 
down to the entries containing the typed string. Note the following Hotkeys:

5.4.1 Filtering Playlists
 

1. Click in the Search Field or hit [Ctrl]/[Cmd]+F.
2. Type a few characters of the track‘s attributes (e.g. the first characters of the track 

title).
3. As you type, the search results on the right side are narrowed down to the tracks con­

taining the typed search string.
4. Hitting the [Tab] key reverts back to Hotkey control, required for scrolling the list of 

results.

Hotkeys will not work while searching.

► Hitting the [Enter] key after entering the search string extends the search to the entire 
Track Collection.
► Pressing [Esc] clears the search string and terminates text entry mode.
► Each individual Playlist will retain independent search entries until they are cleared 
from the text entry box.

5.4.2 Refining a Search
 

You can narrow a search to a specific subset of metadata fields by selecting one of the 
options from the Refine List.
1. Type a word into the Search Field.
2. Click the Refine button (magnifying glass) behind the Search field and choose a field 

from the drop-down menu.
3. The list is narrowed down to only display tracks fitting the criteria chosen from the 

drop-down menu.

The Browser
Finding Tracks (Search)

 

TRAKTOR 2 - Application Reference - 50



5.4.3 Searching for Similar Tracks
 

In the Browser List, you will notice that some metadata fields have a small Magnifying 
Glass icon. Click this to search for tracks sharing the category of that specific metadata 
field.
► In the Browser List, click the Magnifying Glass next to an artist name.
► TRAKTOR will search for tracks sharing the same information within the Artist field.

5.4.4 Search in Playlists
 

You can call up a list of all Playlists containing a certain track.
1. In the Browser List, right-/[Ctrl]-click on a track and choose Show in Playlists. A list is 

shown with all of the Playlists containing this track.
2. Click on an entry to select a Playlist.
→ The entries are displayed in the Browser List.

5.5 Working with Collection & Playlists
 

Playlists are an effective way of organizing your tracks while preparing for a set. Essential­
ly, Playlists offer a means of grouping tracks into an order that has several significant ad­
vantages over physical record crates.
► One track can be contained in multiple Playlists.
► A Playlist can be re-ordered or reset to the original state rapidly.
► Additional advantages are saving, loading and exporting Playlists.

5.5.1 Creating a Playlist
 

Method I:
1. Right-/[Ctrl]-click on the Playlist folder icon in the Browser Tree.
2. Choose Create Playlist from the context menu.
3. Type a name for your new Playlist into the window.
4. Click OK to confirm.
5. Your new Playlist will appear under the Playlist folder.
Method II:
1. Select one or more tracks in the Browser List.
2. Drag these tracks onto the Playlist folder in the Browser Tree.
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3. Type a name for your Playlist in the pop-up window.
4. Click OK to confirm.
5. Your new Playlist will now appear under the Playlist folder.

5.5.2 Adding Tracks to Playlists
 

1. Click and hold one or more tracks.
2. Drag it onto a Playlist of your choice while holding the mouse button. The view of the 

Browser List changes and shows the destination Playlist. (This behavior is shown if 
the Playlist follows its original order.)

3. If you move your mouse over the content of the Playlist now, you will see a red line 
indicating where the track(s) will be inserted when releasing the mouse button.

4. If the Playlist has a sorted order, the track(s) will be inserted according to the sorting.

This behavior is shown if the Playlist follows a sorted order.

5.5.3 Showing Tracks in Collection
 

When browsing inside the Explorer Node of the Browser Tree or in the iTunes library in 
TRAKTOR, all tracks that are already imported into your collection have the option Show 
in Collection when right-/[Ctrl]-clicking them. The browser then directly jumps to the 
tracks in your collection.

5.5.4 Deleting Tracks
 

General Deleting Options
To delete tracks from your collection, select the tracks to be deleted, then right-/[Ctrl]-
click on the selection and select the Delete entry from the context menu. The security dia­
log contains 3 different options to choose from:
Delete from collection
► If this option is checked the chosen track(s) will be removed from the collection.

Deleting track(s) from the Collection will also delete them from all Playlists.
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Delete from collection and remove TRAKTOR tags
► If this option is checked all TRAKTOR specific tags will be removed from the music 
files.
Delete from collection and delete from hard drive
► Check this option if you want to completely erase the music file(s) from your computer.

Deleting Tracks from One Playlist
There are two ways for deleting tracks:
► Click on one or more track(s) and press the [Del] or [Backspace] key of your computer 
keyboard.
or
► Right-/[Ctrl]-click on one or more track(s) and choose Delete.

5.5.5 Sorting Playlists
 

There are several ways to sort and arrange Playlists. Changes to the sort order can be un­
done by clicking on #.

Sorting by Columns
1. Click on the name of the column header to sort the Playlist by this category. Click a 

second time to invert the sort order.
2. Click on the header of the #-column to restore the Playlist to its original order.
3. After restarting TRAKTOR all Playlists will reset to their original order.

Consolidating a new Sorting Order
1. Click on the name of the column header to sort the Playlist by this category.
2. To make the new order permanent, right-/[Ctrl]-click on that Playlist’s icon and 

choose the option Consolidate.

Permanently Changing the Position of Selected Tracks within a Playlist
1. Reset a Playlist to its original order by clicking on the header of the #-Column.
2. Select one or more track(s) and drag them up or down in the Playlist.
3. The red line indicates where the selection will drop when releasing the mouse button.

The Browser
Working with Collection & Playlists

 

TRAKTOR 2 - Application Reference - 53



This is only possible when the Playlist is in its original order which you get by clicking on the 
header of the #-Column.

5.5.6 Organizing Playlists in Folders
 

You have the option to further organize your actual Playlists by creating a Playlist Folder:
1. Right-/[Ctrl]-click on the Playlist Folder icon in the Browser Tree.
2. Choose Create Folder from the context menu.
3. Choose a name for your new Playlist Folder and type it in the following dialog.
4. Confirm with OK.
5. Your new Playlist Folder will appear under the Playlist Folder icon.
6. You can now add Playlists to this folder via drag-and-drop.

5.5.7 Track Collection Subfolders
 

The subfolders below the Track Collection icon are grouped by Artists, Releases, Labels or 
Genres. A number indicates the amount of entries in this category. You may also view All 
Tracks, or All Samples within their respective subfolders.
► Double-click one of the entries to see a further breakdown of each category.
Example:
Double-clicking Artists will expand the Playlist to show all artists and the number of related 
tracks within your Collection.
► Click on an artist’s name to show all of their tracks in the Browser List.

5.5.8 Favorites
 

The Favorites area is the navigational tool located at the top of the Browser. If you do not 
see the Favorites, go to: Preferences > Browser Details and activate Show Playlist Favorites.

You can assign any File Browser folder or Playlist as a Favorite.

Pre-assigned Favorites:
▪ Track Collection
▪ History
▪ Preparation
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▪ All Tracks
▪ All Samples
▪ Demo Tracks
▪ Demo Loops
▪ Demo One-Shots

Do the following to create a Favorite:
1. Click the Playlists folder to browse its contents.
2. Click, hold and drag the Playlist name onto a free Favorite slot.
Now you can access the Playlist anytime by clicking on that Favorite icon.

Dragging a new Playlist onto an existing Favorite will replace the previous Favorite with the 
new one.

5.5.9 Preparation Playlist
 

Every Playlist can be defined as a Preparation Playlist, but only one Playlist can be the 
Preparation Playlist with its special features at once:

▪ The Playlist icon changes to a dedicated Preparation Playlist icon.
▪ Each track contained in the Preparation Playlist is displayed with diamond icon. The 

icon suggests a “Waiting” state. This way you can see what tracks you already added 
to the Preparation Playlist while browsing.

▪ Right-/[Ctrl]-click on any Playlist and choose Select as Preparation List to change this 
list into the Preparation List.

▪ Right-/[Ctrl]-click on any track(s) and choose Append to Preparation Playlist to add the 
selection to the Preparation Playlist.

▪ Right-/[Ctrl]-click on any track(s) and choose Add as Next to Preparation Playlist to insert 
the selection after the last loaded track into the Preparation Playlist.

5.5.10 Exporting Playlists
 

Exporting a Playlist creates a folder containing the tracks in the Playlist as well as the 
Playlist file.
To export a Playlist:
1. Right-/[Ctrl]-click on the Playlist and select Export Playlist from the context menu.
2. Enter a name for the exported Playlist.
3. Enter a destination path.
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4. Confirm with OK.

5.5.11 Importing Playlists
 

Importing Playlists can be done in several ways:
Method I
1. Locate the Playlist in the TRAKTOR Explorer inside the Browser Tree.
2. Drag-and-drop the Playlist file onto the Playlists folder in the Browser Tree or onto a 

Playlist folder you have created.
3. The Playlist and all contained tracks will be added to your Track Collection.

You can use this method to import Playlists from previous TRAKTOR versions after exporting 
as explained above.

Method II
1. Locate the Playlist file (*.nml) in the Windows Explorer or Mac OS X Finder.
2. Drag-and-drop the Playlist file onto the Playlists folder in the Browser Tree or onto a 

Playlist Folder you have created.
3. The Playlist and all contained tracks will be added to your Track Collection.
Method III
► Right-/[Ctrl]-click on the TRAKTOR Playlists folder or a Playlist Folder you have created 
and choose Import Playlist.
► The Playlist and all contained tracks will be added to your Track Collection.
Method IV
Right-/[Ctrl]-click on the TRAKTOR Playlists folder or a Playlist Folder you have created and 
choose Import Playlist Folder.
The Playlist Folder and all contained tracks will be added to your Track Collection.

5.5.12 Printing Playlists
 

Printing Playlists allows you to save Playlist track name contents in a format readable by 
any web browser (HTML).
1. Right-/[Ctrl]-click on the Playlist in the Browser Tree.
2. Choose Save as Webpage.
3. Enter a name for the Playlist.
4. Enter a destination for the exported file.
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5. From the List Options select the columns you want to add to the file.
6. Confirm with OK.

5.5.13 More Playlist Functions
 

Right-/[Ctrl]-click on a TRAKTOR Playlist to find the following additional options:
▪ Rename: enables you to rename the selected Playlist.
▪ Consolidate: stores the current sorting order and arrangement for the current Playlist.
▪ Remove Duplicates: removes all double entries in the selected Playlist.
▪ Analyze: analyzes the tracks contained in the selected Playlist.
▪ Clear Playlist: removes all tracks from the selected Playlist.
▪ Delete Playlist: deletes the selected Playlist. This will not delete the tracks from your 

Track Collection.
▪ Select as Preparation List: will make the current Playlist the Preparation List.
▪ Reset Played State: removes all Track Icons from the Icon Column in the Browser List.
▪ Restore AutoGain: will recalculate original gain values if they have been changed.

5.5.14 History Playlist
 

TRAKTOR automatically lists the tracks you have played during a gig in the History Play­
list. Often, it can be useful to have a record of which tracks were played in a specific ses­
sion.

The History Playlist is not available in TRAKTOR LE 2.

History Playlist storage location
► After closing TRAKTOR, the History Playlist is cleared. However, you can find the Play­
list stored under: My Documents\Native Instruments\Traktor\History (Windows) and Users/
~/Native Instruments/Traktor/History (Mac OS X).
► A History Playlist is labeled with a date and time after every TRAKTOR session.

Tips for Using the History Playlist
You can import History Playlists after good sessions for use during future gigs. If you have 
been working with TRAKTOR for a long time, the amount of History Playlists can become 
very large. Try this trick:
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1. In the Windows Explorer/Mac OS X Finder, navigate to your Traktor folder and open 
the History (Windows: My Documents\Native Instruments\Traktor\History; Mac OS X: Users/
~/Native Instruments/Traktor).

2. As a rule of thumb: every track in a list equals around 1 kB. This means that all Play
lists of 5 kB or less will have less than 4-6 tracks within them.

3. You can delete the smaller files making browsing in the History Playlists more man­
ageable.

5.6 Editing Track Meta Data
 

Each track in your Collection has track properties (“tags” or “metadata”) such as Song Ti­
tle, Artist Name, Album Name, Cover Artwork, etc. TRAKTOR gives you the option to edit 
this data in two ways.

Editing track metadata is not available in TRAKTOR LE 2.

If you are using iTunes for collection management we recommend that you only edit tag data 
in iTunes.

5.6.1 Editing Track Properties via Inline Editing
 

1. In the Browser List, click on a track to highlight it.
2. Click again in the field you want to edit, e.g. the artist name.
3. You will see a cursor appear in the info field.
4. Edit the artist's name.
5. Click in another property field to edit its contents.
6. Hit the [Enter] key on your keyboard to exit Inline Editing mode and confirm your en­

tries, or hit [Esc] to abort editing.

5.6.2 Editing Track Properties via the Edit Dialog
 

Not all properties of a track are visible in the Browser List. To get access to all available 
properties of a track, use the Edit Dialog. This dialog allows simultaneous editing of a se­
lection of tracks.
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Editing a Single Track
1. Select a track in the Browser List by clicking it.
2. Right-/[Ctrl]-Click the selected track and choose Edit from the context menu.
3. The Browser List turns into the Edit dialog.
4. Edit the desired information for your track.
5. Use the drop-down menu next to a track property to select a previously stored proper­

ty from your Track Collection.
6. Use the Restore button to undo any changes you have made. To apply the changes, 

click the button labeled Apply or OK. You can abort editing by clicking Cancel.

Editing a Selection of Tracks
► If you want to edit a selection of tracks (e.g. all tracks of an album), select them and 
choose Edit from the context menu, (just as you did when editing a single track).
► In the Edit dialog you will notice that most of the checkboxes beneath the attributes are 
unchecked.
► At the bottom of the Edit dialog you will notice 3 new buttons called Previous, Select All 
and Next. You can use these buttons to browse your selection of tracks.
► The checkboxes indicate which of the attributes share the same value across the select­
ed tracks. The checks also indicate that anything written into the related field will be 
saved to the metadata tag upon applying changes.
► If you want to change an attribute globally for all selected tracks (e.g. to change an Ar­
tist Name), make sure that the box is checked and press Apply or OK.
► If you want to edit your selected tracks one by one, use the Previous and Next buttons at 
the bottom of the dialog to step through the list.
► Clicking Restore will undo your changes.
► To abort editing click Cancel.

5.7 Track Icons
 

It is important to have an overview of your set when you are performing in front of an audi­
ence.
The icon column provides information about the status of a track. It can be sorted in the 
order of the status messages.
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► The letters A, B, C and D identify the tracks currently loaded into the Decks.
► A Check Mark means that the track has been played in one of the Decks.
► An Exclamation Mark identifies tracks not found at the file’s previous location. Some possi­
ble reasons for this could be that a storage medium is unavailable (external hard drive for 
example), the location of the track has been changed or the track has been renamed.
► A Lock marks tracks with a locked Beatgrid.
► A Triangle marks tracks that have already been played live. Tracks that have been pre­
viewed will not be marked. This icon is only available in the History and Archive folders
Sorting by this column orders the tracks as follows:
► Already played tracks on top.
► Currently playing tracks in the center.
► Unplayed tracks below.
► Missing tracks at the bottom.

5.8 The Preview Player
 

TRAKTOR’S Browser provides a Preview Player to pre-listen to tracks without loading them 
into a Deck. The Preview Player is designed for use with Internal and External Mixer mode. 
To pre-listen to a track in the Preview Player:
► Drag-and-drop a track from the Browser List onto the Preview Player.
or
► Click the small Headphones icon in the Pre-listen column of the Browser List.
One advantage of using the Preview Player is that you do not need an additional Deck. Al­
so the Played State and Play Count of the tracks will not change. You can stop the Preview 
Player by clicking on the small Play/Pause button. Skip through the track by clicking the 
small Stripe.

To use the Preview Player you need to assign an output to "Output Preview" (for External 
Mixer mode) or "Output Monitor" (for Internal Mixer mode). Find these settings in: Preferences 
> Output Routing.

5.9 Cover Art
 

TRAKTOR has several Cover Art features at your disposal. Not only can you see Cover Art 
within the Browser, but you can also freely assign your own Cover Art from image files on 
your hard drive.
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5.9.1 Show Cover Art
 

Cover Art Window
TRAKTOR provides a Cover Art Window underneath the Browser Tree. It can be activated 
or deactivated within the Preferences window.
► Go to Preferences > Browser Details and check or uncheck Show Cover Art.

List Window
There is a column for cover art in the Browser List. To activate or deactivate it:
► Right-/[Ctrl]-Click on the Headline of the Browser List and check or uncheck Cover Art.

5.9.2 Editing Cover Art
 

TRAKTOR allows you to either import or delete .jpeg cover art from your track collection.
It works as follows:

Importing Cover Art
1. Right-/[Ctrl]-Click on a track and choose: Import Cover.
2. Use the dialog box to direct TRAKTOR to the cover art image file.
3. Select the image file and confirm the dialog.
4. The cover art is now stored within the file.

You can also choose several tracks and import cover art for all selected tracks at once.

Editing cover art is not available in TRAKTOR LE 2.

Editing cover art is not available in TRAKTOR LE 2.

Deleting Cover Art
To delete Cover Art:
1. Right-/[Ctrl]-Click on a track and choose: Delete Cover.
2. The cover art is now deleted.
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You can also choose several tracks and delete the cover art for all selected tracks at once.

5.10 Collection Maintenance
 

Working with the browser before the gig or in a live situation can be intense. There are 
many things to keep track of such as removing obsolete tracks or relocating tracks that 
have been moved to another folder on your HD, etc.

5.10.1 Consistency Check
 

The Consistency Check Report provides an overview of your Track Collection by providing 
options to help you manage it.
1. In the Browser Tree, right-/[Ctrl]-click the Track Collection Icon and select Check Consis­

tency from the menu.
2. Once TRAKTOR has run the check, the Consistency Check Report will appear showing 

the results.

Show Overview / Missing Tracks / Tracks to Analyze
The Consistency Check Report gives you information about the following:

▪ Total Tracks: The total number of tracks in your Collection.
▪ Tracks Missing: The total number of tracks that have been deleted from your hard 

drive or moved from their original location.
▪ Tracks Not Analyzed: The total number of tracks that have not been analyzed.
▪ Tracks Missing Stripe: The total number of tracks that have been imported and ana­

lyzed but their Overview Waveform (Stripe) has been moved or deleted.
▪ Total Tracks To Analyze: The total number of tracks that need to be analyzed.

Relocate Missing Tracks
The Consistency Check Report also allows you to relocate tracks that are missing from your 
Collection.
1. Click the Relocate button.
2. Relocating tracks in a folder that contains many subfolders can be a lengthy process. 

Don’t hesitate to interrupt relocation — this will not damage your Collection consis­
tency.
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3. Use the browse window to navigate to the folder where your missing tracks have been 
moved.

4. To find multiple tracks in different folders, choose the top-level folder where they are 
stored. You can even choose your main hard drive folder.

Remove Missing Tracks
If you no longer want these missing tracks to be referenced in your Collection, delete their 
references by clicking the Remove button.

Analyze Tracks
If you have tracks in the Collection that are not analyzed yet, you can analyze them by 
clicking the Analyze button.

Show Consistency Check on Startup
The Consistency Check Report can be set to run each time you open TRAKTOR. Please be 
aware that this feature can increase TRAKTOR’s startup time, thus can be impractical with 
large collections in a live situation.
1. Go to: Preferences > File Management.
2. Check the box labeled Show Consistency Check Report on Startup and close the Preferences.
3. The Consistency Check Report will now open each time you start TRAKTOR.

5.10.2 Analysis
 

TRAKTOR uses an “Analysis” function to collect several important pieces of information 
from your tracks. These are:

BPM Estimate
The BPM Estimate is an accurate tempo readout based on the type of music you are scan­
ning. Read more about verifying the BPM Estimate and about how to create a Beatgrid in 
↑6.8.6, Beatgrid Panel (GRID).
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Gain Value
Each track has a perceived loudness based on its musical properties. The Gain Value es­
tablished during the analysis is an accurate estimation for the optimal setting of the chan­
nel GAIN knob to match the loudness of a track to 0dB.
► To use this gain estimation when loading a track into a Deck, enable the Auto Gain 
function by activating Set Autogain When Loading Track in Preferences > Mixer > Level.

Stripe
The analysis process creates a small representation of the waveform underneath the Wave­
form Display, which is called the Stripe. If the Stripe of a track is missing it has not yet 
been analyzed.

To keep file size to a minimum Stripe is not stored in files. When moving your music to an­
other computer you should re-analyze your music on the target machine.

Auto Analysis
You can set TRAKTOR to analyze your tracks automatically either when loading a track in­
to a Deck or after importing it into your Collection.
► Open Preferences > File Management for options on background track analysis.
► Read more about the analysis options in ↑13.18, File Management.
► The Status Bar at the bottom of the Browser will provide a visual indication of the anal­
ysis process and alert you to any problems.

5.10.3 Data Directories
 

TRAKTOR has functions that create and reference certain file types. These file types are 
stored in their own default directories. These directory paths can be changed in the Prefer­
ences window:
► Open: Preferences > File Management > Directories.
You can change the directory path for the following file types by clicking on the button 
with the exclamation mark (…!):

▪ Root Dir (Root Directory): the file path TRAKTOR follows for loading and storing Collec­
tion information and settings.

▪ Sample Dir (Sample Directory): the file path TRAKTOR follows for loading and storing 
Sample information and settings.
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▪ iTunes Music Library: the file path to your iTunes Library (this path has to be identical to 
the settings in iTunes).

▪ Music Folders: use to specify the location of music to be scanned when using the Im­
port Music Folders function.

5.10.4 Other Maintenance Functions
 

▪ Reset Played State: Resets the play count and the Track Icon next to any track that 
has been played.

▪ Relocate: Opens a dialog in which you can navigate to the folder containing the miss­
ing track(s). This can be useful if you have restructured a Music Folder.

▪ Analyze (Async): Starts analysis for the selected track(s).
▪ Show in Explorer/Finder: Use to find the track in the Windows Explorer or Mac OS X     

Finder.
▪ Search in Playlists: Searches for the selected track(s) and returns with a report show­

ing all Playlists containing the selected track(s).

5.11 Working with Audio CDs
 

This chapter provides information on how to work with audio CDs.

5.11.1 CD Text
 

In the past, tracks of audio CDs were displayed as Track01, Track02, etc.
However, if you insert an audio CD with related information — artist, title, etc. — you will 
be able to see this data in TRAKTOR’s Browser.

Not all commercial Audio CDs show these additional info texts.

5.11.2 Audio CDs and Favorites
 

► If you drag the Audio CD icon onto a Favorite, the CD will stay assigned to the Favorite 
even if you remove the CD.
► If you do not have an audio CD loaded in your CD drive, the Favorite will be displayed 
with a Missing Icon, shown as a red cross.
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5.11.3 Eject CD
 

You can also eject a CD from within TRAKTOR.
► Right-click/[Ctrl]-click on the Audio CD icon and choose Eject CD to eject the CD.

5.12 Working with Digital Audio Players
 

TRAKTOR allows you to play tracks directly from your digital audio player.
1. Start TRAKTOR and plug your player into your computer. TRAKTOR will then recog­

nize your digital audio player as a hard drive and display its icon in the Browser Tree 
— this may take up to 10 seconds.

2. When first selecting the player, the message Loading will appear to let you know that 
TRAKTOR is reading the track information.

3. When loading is finished you will be able to select tracks just as you would from any 
other hard drive.

Plugging and un-plugging the player while tracks are playing may cause the audio to stop 
briefly. Be careful not to unplug the player when playing a track from it!

5.12.1 iPod
 

The Apple iPod uses a unique file system for storing music. When you connect an iPod to 
your computer TRAKTOR will recognize it and display the iPod in the Browser with its 
name.
Double-click the iPod to access the Playlists and tracks stored on the iPod.

You cannot play protected DRM files purchased in the iTunes Store.
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6 The Decks
 

TRAKTOR 2 provides you with four virtual Decks. The Decks can be seen as the virtual 
equivalent to hardware decks — just with a bunch of powerful additional features and the 
flexibility of a computer-based system.
Your Decks can handle three different types of audio material, each of which is assigned 
to a specific Deck flavor.

6.1 Deck Flavors
 

For each Deck you can choose one of the following flavor:
▪ Track Deck: A track is a song stored in digital format on your hard disk. Use this mode 

if you want to play back a particular sequence of tracks — a so-called Playlist. Decks 
handling tracks are called Track Decks.

For a tutorial on using Track Decks please refer to ↑15.3, Playing Your First Track.
▪ Sample Deck: A sample is a small piece of audio material. Its physical content does 

not differ much from a track’s content (it’s all about audio stored in digital format on 
your hard disk). There is a difference between samples and tracks in terms of size and 
purpose, though: in general, a sample is much shorter than a track, and it is aimed to 
be added to (or blended into) your main mix. Notably, samples are perfect material 
for live remixing! Decks handling samples are called Sample Decks. Each Sample 
Deck provides you with four sample slots with a full set of sample-related features.

For a tutorial on using Sample Decks please refer to ↑15.8, Using Samples in Your Mix 
(Not Available in TRAKTOR LE 2).

Manufacturer Edition 2 note: The Sample Decks are not available in Manufacturer Edition 2.

▪ Live Input: Whereas the two aforementioned audio material types are played back from 
your hard disk, the Decks can also be switched to Live Inputs, in which case they 
transfer audio signals coming from the outside world to TRAKTOR’s audio processing 
and mixing facilities. Whether it’s a microphone, a turntable, a keyboard or anything 
else, it gets directly inserted in TRAKTOR’s signal flow.

TRAKTOR LE 2 offers only two Decks and Deck Flavors cannot be changed. In TRAKTOR 
DUO 2 and TRAKTOR SCRATCH DUO 2, four Decks are available but you can only choose
Deck Flavors for the upper two Decks.

The Decks
Deck Flavors

 

TRAKTOR 2 - Application Reference - 67



► To select a Deck Flavor, click on a Deck letter to open the drop-down menu. Now select 
the desired Deck Flavor.
For further information on Deck preferences please read ↑13.9, Decks.

As a TRAKTOR SCRATCH PRO/DUO 2 user, you can also choose the Playback mode (Inter
nal Playback or Scratch Control) and, if you own a TRAKTOR AUDIO 6 or TRAKTOR AU      
DIO 10 audio interface, a hardware Direct Thru mode for a complete audio bypass via this
drop-down menu. For more information on this, please refer to the Setup Guide of your 
TRAKTOR AUDIO 6/10 audio interface.

Track Deck

Track Deck overview

Here is an overview of the Track Deck. All features are then explained in detail below:
(1) Deck Cover Artwork: Displays artwork related to the loaded track.
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(2) Deck Heading: The Deck Heading displays information about the loaded track such as 
the artist name and title, tempo. It also has some unique drag and drop features that are 
explained in detail in ↑6.3, The Deck Heading.
(3) Phase Meter: Shows the offset of the beats in the track playing, to the beats in the 
Master Deck or the Master Clock tick.
(4) Bend: Slows down or Speeds up the track playing temporarily.
(5) Deck Focus: Shows which Deck is currently in focus by highlighting the area around the 
Deck letter in yellow. Click the Deck letter and use the drop-down menu to change the 
Deck Flavor and playback method from internal to external.
(6) Tempo Fader: Decreases or increases the tempo of the track playing by moving the slid­
er up or down.
(7) Key: Activates or deactivates the Keylock feature.
(8) SYNC button: Synchronizes the current track to the tempo master. MASTER button: De­
fines the Deck as tempo master for syncing.
(9) Waveform Display: Visually represents a localized view of the loaded track. The brighter 
color shade represents higher frequencies, while the darker color shade represents lower 
frequencies.
(10) Stripe: The Stripe displays the whole waveform of the loaded track including Cue 
Points and Loops.
(11) Transport buttons: Includes the Play/Pause, CUE (Cue/Play) and CUP (Cue/Pause) but­
tons.
(12) Advanced Panels: Contains advanced control options for MOVE (Loop move and beat 
jump), CUE (Cue Point and Loop Management) and GRID (Beatgrid) panels.
(13) Hotcues: Provides direct access to 8 user-definable Cue/Loop In Points per track.
(14) Loop Controls: Set Auto Loops and control their size.
► For a tutorial on using Track Decks please refer to ↑15.3, Playing Your First Track.

Sample Deck (Not available in TRAKTOR LE 2)
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A Sample Deck

Each Sample Deck provides 4 sample slots (2) that hold audio samples and can be played 
back in One-shot (1) or Looped (3) mode. Every sample slot comes with a Play button (4), a 
Volume knob (5), and a Filter knob (6). The tempo of looped samples is automatically 
synchronized to the tempo master.
► For a tutorial on using the Sample Decks please refer to ↑15.8, Using Samples in Your 
Mix (Not Available in TRAKTOR LE 2).

In TRAKTOR DUO 2 and TRAKTOR SCRATCH DUO 2, individual Filter and Volume knobs
are disabled, and only small Sample Decks are available.

Sample Deck slot filters may not appear if the TRAKTOR application window is too narrow! 
Widen the window as much as possible or use Fullscreen mode to guarantee all elements are 
visible. The Fullscreen button is available in the TRAKTOR Header.

Manufacturer Edition 2 note: The Sample Decks are not available in Manufacturer Edition 2.
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Live Input

Deck in Live Input

A Deck switched to Live Input enables you to use an external analog source such as a 
turntable or microphone. You can then apply TRAKTOR 2's FX to the signal coming from
the external source.

6.2 Loading Tracks
 

To load a track into a Deck you may use one of the following methods:
▪ Drag and Drop: Use the mouse to drag-and-drop a track from the Browser List into the 

desired Deck.
▪ Right-click: Use the mouse to right-/[Ctrl]-Click on the selected track and choose Load 

Track in Deck A/B/C/D from the menu.
▪ Default Keyboard: Select a track from the Browser List with the up/down arrow keys. 

Then use the [Ctrl] + [Arrow Left] to load a track into Deck A or [Ctrl] + [Arrow Right]
to load a track into Deck B.

▪ MIDI Command: Use MIDI commands to load tracks into the Decks. These must first 
be mapped to your keyboard or MIDI controller. See ↑11.2, MIDI Hotkeys for more 
details on how to do this.

Things you should consider when loading tracks:
▪ You may not load tracks that exceed 48 seconds into Sample Decks.
▪ You may not load tracks or samples into Sample Decks using the right-click menu in 

the Browser.
▪ When using the Default Keyboard to load tracks, please make sure you are using the 

default keyboard mapping.
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6.3 The Deck Heading
 

The Deck Heading displays information about the loaded track and can be used to alter 
the Deck Flavor, Playback Mode, and Deck Layout, and you may also drag-and-drop audio 
from one Deck heading to another Deck.

6.3.1 Deck Focus
 

▪ Each Deck is named with a letter A, B, C and D. TRAKTOR highlights the letter of the 
Deck that is currently selected and therefore in focus.

6.3.2 Deck Flavor
 

Click the Deck letter to change the Deck Flavor (Track Deck, Sample Deck, Live Input). 
Alternatively, you may use Preferences > Decks > Deck Flavor.

6.3.3 Playback Mode
 

▪ Click the Deck letter to reveal the Playback Mode drop-down menu. This will allow 
you to change to: Internal Playback or Scratch Control. In Internal Playback mode the 
Track Deck displays the Play, CUE and CUP buttons on the Transport section of the 
Deck. In Scratch Control mode, the CUE and CUP buttons are changed to Relative 
Mode and Absolute Mode time tracking icons for use with Scratch Control. When in 
Scratch Control mode TRAKTOR will use a timecode signal to control the Decks.

For more information on Scratch Control please read ↑12, Setting Up TRAKTOR Scratch.
► Specific information on Playback Tracking Modes (Absolute, Relative and Internal) can 
be found in ↑12.5, Tracking Modes.

You can find more options regarding Scratch Control in Preferences > Timecode Setup.

6.3.4 Deck Layout
 

▪ When using Full or Advanced Decks you will see three rows and three columns in the 
Deck Heading. This provides information regarding the loaded track, the Phase Meter, 
Tempo and Cover Art. You can customize information displayed in the Deck Heading 
using Preferences > Decks > Deck Heading.
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▪ You can double-click the Deck Heading to change the Deck Layout. This is useful for 
displaying more or less information depending on the size of your screen. Each dou­
ble-click will scroll through the different Deck Layouts Micro, Small, Essential, Full or 
Advanced. When using Micro, Small or Essential Deck Layout, only the first row of 
track information is visible. Only Micro and Small are available for Sample Decks.

TRAKTOR provides Micro and Small Decks for convenient use on smaller displays. A Micro 
Deck shows only one row in the Header and has no Waveform Display.

Manufacturer Edition 2 note: The Deack Heading info is not available in Manufacturer Edi
tion 2.

6.3.5 Deck Audio Drag and Drop
 

▪ If a track is currently loaded into a Deck, you can directly copy the track and it’s play­
back position by pressing and holding the mouse button while dragging from the Deck 
Heading to another Track Deck. This action can be performed while a track is playing 
and is useful for a variety of creative reasons.
◦ If a track is loaded into a Deck, you can also directly export a sample from the 

track by pressing and holding the mouse button while dragging from the Deck 
Heading onto a sample slot. The sample is loaded in Looped mode (i.e. it will play 
in loop) and inherits the playback state of the original track; if the track is playing, 
the sample is loaded playing but muted. Filter settings from the corresponding 
channel on the Mixer will also be copied with the sample and may be adjusted fur­
ther using the Filter knob on the sample slot.

▪ The sample is copied from the current playback position:
◦ If the current playback position is within an active Loop, the sample is a copy of 

the Loop and the playback position in the sample mirrors the playback position in 
the Loop.

◦ If the current playback position is outside any active Loop, the sample starts at the 
current playback position and its size is defined by the selected loop size (as dis­
played by the Loop Size Display).
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▪ The Sample Play button now lights up dimmed to indicate that the sample is loaded 
but not audible, because it is either muted or stopped. If the sample is muted, its 
waveform in the sample slot is dimmed, while the lit/unlit Sample Play button indi­
cates whether or not the sample is playing. Roll your mouse over a sample slot and 
press Mute to hear the sample.

When importing a sample from the loaded track, as soon as the sample is played live three 
times in the main mix, the sample is automatically saved to the Collection for later use! 
Samples can be accessed for reuse via the ‘All Samples’ folder in the Browser.

Dragging audio to sample slots can help you to quickly build a complex mix on the fly. Add 
effects such as Filter LFO and Gater to these short samples, and they become interesting tem­
po locked sweeping synth effects over your mixes. Remember to activate Snap (S) and Quan­
tize (Q) in the Master panel for a tempo locked mix!

For a tutorial on Sample Decks please read ↑15.8, Using Samples in Your Mix (Not Availa­
ble in TRAKTOR LE 2).

6.4 The Waveform Display and the Stripe View
 

Track Deck — Waveform Display and Stripe View.
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The Waveform Display (1) and the Stripe View (2) are visual representations of a loaded 
track. The Waveform is instantly visible, however the Stripe is only displayed once the 
track has been analyzed. Once a track has been analyzed, the Stripe will be displayed in­
stantly upon loading. Read more about the analyzing tracks in ↑5.10.2, Analysis.
(1) Waveform Display: The Waveform Display gives a detailed overview of the loaded track 
and its transient information.

▪ The Waveform Display is only visible in Essential, Full, and Advanced Deck Layout 
modes. It is not available when using Micro or Small Deck Layout modes. To change 
the Deck Layout, double-click the Deck Heading or go to Preferences > Decks > Deck 
Layout.

▪ The Waveform Display has color-coded transients; Lighter colors represent high fre­
quency content while darker colors represent low frequency content.

▪ You can zoom in and out on a waveform by clicking the + and - buttons. Click the = 
symbol to reset the zoom view.

▪ The Waveform Display provides a visual reference for BeatJumps, Cue Points, Loops 
and Beatmarkers. Zoom in the Waveform Display to precisely place markers.

▪ The Waveform Display and Stripe View share the same Color Mode (color scheme). 
There are four Color Modes available: Ultraviolet, Infrared, X-Ray and Spectrum. Select 
a Color Mode in Preferences > Decks > Miscellaneous > Color Mode.

▪ The behavior of dragging the waveform with the mouse depends on the Mouse Control 
mode. There are two Mouse Control modes available: Vinyl and Snap. These can be 
chosen in Preferences > Transport > Mouse Control. Read more about these Transport 
Mouse modes in ↑13.8, Transport. For a general overview of Mouse modes please 
read ↑10, Mouse Control for Faders and Knobs.

(2) Stripe View: The Stripe View gives an overview of the whole track. It also displays the 
current playback position as well as all of the Cue Points and Loops.

▪ Strip View is visible in all Deck Layout modes.
▪ The Stripe View provides a visual overview of BeatJumps, Cue Points, Loops and 

Beatmarkers.
▪ The Stripe View flashes red when the configured Track End Warning Time is reached. 

You may change the warning time in Preferences > Decks > Miscellaneous.
▪ When clicking inside the Stripe display, the behavior depends on the Snap (S) and 

Quantize (Q) mode. Snap and Quantize can be activated from the Master panel of the 
Global section and will allow tempo synced BeatJumps and effects. Read more about 
the Master panel in ↑9.2.1, Master Panel.
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Manufacturer Edition 2 note: The Stripe View is limited to Track Deck mode in Manufacturer
Edition 2.

6.5 The Transport Controls
 

Track Deck — Transport Controls.

The Transport Controls are the main buttons used for playing tracks with TRAKTOR’s inter­
nal playback mode.
(1) Play: Click Play/Pause to start and stop playback.
(2) CUE: This button has multiple functions depending on the playback state of the track.

▪ On a paused Deck, clicking CUE sets a new Floating Cue Point at the current play po­
sition. In Snap mode this Cue Point will snap to the beat nearest the play position.

▪ When the track is paused and cued up to the Floating Cue Point, click and hold the 
CUE button to pre-listen to the Cue placement. Release CUE to return to the Floating 
Cue Point.

▪ Clicking CUE during playback jumps the current play position back to the previously 
set Floating Cue Point and stops playback.

(3) CUP (Cue/Play): The CUP button behaves similarly to CUE, but stops playback as long as 
it is held down.

▪ On a paused Deck, clicking CUP sets a Floating Cue Point and starts playback when 
upon releasing the button.

▪ Clicking CUP during playback jumps the current play position back to the Floating Cue 
Point and pauses playback. Release the button to resume playback.
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6.6 Loop Controls
 

Track Deck Loop Controls

The main Loop controls offer the functions required for the creative use of loops in your 
mix.
Auto Looping:

▪ Click on a number in the Loop Size control (3) to set a loop. The numbers represent 
the loop length in beats.

▪ Upon choosing a loop size, the relevant button and the ACTIVE button (7) will both 
highlight in green. When inactive, the buttons are gray.

▪ When active the loop (1) will be highlighted in green in the Waveform Display.
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▪ To stop looping, click on either the same loop length number or on the ACTIVE button 
(7).

▪ To change the size of an active loop on the fly, click on another length in the Loop 
Size control (3).

▪ Click on the Arrow buttons (2 or 4) on each end of the Loop Size control (3) to see high­
er or lower values. The Arrow buttons flash if the currently selected length is out of 
range.

Manual Looping:
▪ Click on the Loop In button (5) to set the start point of the loop.
▪ Click on the Loop Out button (6) to set the end point of the loop. Your track will begin 

to loop between these two points and the ACTIVE button will be highlighted.
▪ To stop looping, click on the highlighted ACTIVE button (7).

Activate Snap (S) and Quantize (Q) in the Master Panel to get seamless loops.

6.7 Tempo Controls
 

TRAKTOR provides a Tempo Fader with customizable range, a pair of Tempo Bend buttons 
as well as a variety of automated sync functions. These features will give you more control 
over your mixes than ever before.
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6.7.1 Manual Tempo Controls
 

Tempo Controls.

(1) Tempo Fader: Moving the Tempo Fader up or down will slow down or speed up the tem­
po of the track. TRAKTOR’s Tempo Fader offers the same functionality as a pitch fader on 
any standard DJ turntable or pitchable CD player.

▪ To adjust the tempo in steps, use the + and — buttons which become visible when 
you mouse over the Tempo Fader.

▪ Alternatively, you can use the scroll wheel of your mouse to move the Tempo Fader up 
or down.

▪ The sensitivity of the + and - buttons, and the scroll wheel of your mouse, can be ad­
justed by right-/ [Ctrl]-clicking on the + or - button and selecting one of the sensitivity 
options.

(2) Tempo Bend Buttons: The Tempo Bend buttons are used if two tracks are playing at the 
same tempo, but their phase is slightly shifted. This is similar to nudging a record to slow 
down or speed up as the tracks go slightly out of sync.
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► Click the left arrow to slightly slow down the track and the right arrow to speed it up. 
Holding down either Tempo Bend button will continue to speed up or slow down the track 
until the button is released.

6.7.2 Phase Meter
 

The Phase Meter is a visual reference for syncing tracks. It shows you if a track is in or out 
of sync with the Master Deck or the Master Clock.

▪ If two tracks’ phases are synced, the meter will stay in the middle:

.
▪ If one track’s phase is shifted backward, a yellow stripe will appear left of the center 

marker:

.
▪ If a track’s phase is shifted forward, a yellow stripe will appear right of the center 

marker:

.
▪ You can manually shift the Phase by clicking within the Phase Meter and dragging to­

wards the center marker. This can also be accomplished with your mouse’s scroll 
wheel.

▪ You can globally activate or deactivate the Phase Meter in: Preferences > Decks > Deck 
Heading > Show Phase Meter.

6.7.3 Beat Syncing
 

Automatic Beat Syncing is one of the central features of TRAKTOR. All it takes is a single 
click.
Sync Button: The SYNC button provides the fastest way to match beats.
Click on SYNC to automatically match the tempo and the phase of the playing track to: the 
Master Deck or the Master Clock, if no Deck is selected as Master Deck.
The SYNC button can be left permanently on. However, sometimes a Deck cannot be 
synced at the moment, then the SYNC button will be appear half-lit. Following circumstan­
ces lead to half-lit SYNC button:

▪ The selected Deck is concurrently the Master (Syncing to itself is not possible).
▪ The loop length is smaller than 1 beat (Phase syncing is not possible).
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▪ The track you want to sync to has a tempo outside the user defined Tempo Fader 
range. To check the pitch range check Preferences > Transport > Tempo.

As soon as these circumstances are resolved, because you choose another Deck as Master, 
increased the loop length above 1 beat, deactivated the loop, loaded a track with valid 
Beatgrid into the Deck, either increased the Tempo Fader’s range in the Preferences, or 
chose a track with a tempo closer to the other track’s tempo, the SYNC button will be lit 
fully and the synching will work again.

It is not possible to activate SYNC if a track does not have a valid Beatgrid. A track is auto­
matically analyzed the first time it is added to a Deck. If your track does not have a Beatgrid 
or the Beatgrid is incorrect, you may need to manually set the Beatgrid. For more informa­
tion see ↑6.8.6, Beatgrid Panel (GRID).

Sync Mode: There are two methods for synchronizing tracks: TempoSync and BeatSync. You 
can select Sync Mode in Preferences > Transport > Sync Mode.

▪ TempoSync: maintains tempo-only synchronization between the tracks. The phase of 
the Decks will be aligned when the SYNC button is turned on and SYNC will turn dim if 
the phase of the Decks are shifted. Tempos will remain synced in this mode.

▪ BeatSync: forces tempo and phase synchronization between the tracks. The phase of 
the Decks will be aligned when the SYNC button is turned on. SYNC will turn dim if the 
phase of the tracks are shifted manually (i.e. Scratching or holding a Deck in the 
stopped position), but TRAKTOR will re-align the phase of the tracks when the Deck 
plays normally again (i.e. you release the record or jog wheel).

Manufacturer Edition 2 note: The Sync mode is limitied to BeatSync in Manufacturer Edi 
tion 2.

This concept allows you, (even if you are using TRAKTOR SCRATCH) to keep your tracks 
tempo-matched, and also raise the tempo of two or more tracks simultaneously, even if 
their phases are shifted!
Master Deck:

▪ The Master Deck gives the target tempo to which other Decks can sync. Two Master 
Deck modes are selectable from the Master Clock panel of the Global section.

▪ In Auto mode TRAKTOR will automatically select the Master Deck depending on which 
track has the longest uninterrupted playtime.

▪ In Manual mode the Master Deck must be selected by clicking the MASTER button on 
the desired Deck.
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When switching the Master Clock to Manual mode, you must manually select the Master 
Deck for it will no longer be done automatically.

▪ The Master Clock will define the target tempo if no Master Deck is selected in Manual 
mode.

Sync Start/Sync Lock: Once you have SYNC engaged for a Deck, it will remain engaged when 
loading a new track. This is basically all you need to do and never have to press the SYNC 
button again.
Several circumstances can lead to a situation where a synced track will not run in sync. 
These are:

▪ Non-Integer Loop Sizes such as 1/16-1/2 (Master & Slave)
▪ Synced tempo out of range of tempo fader (Master & Slave)

When playing tracks without Beatgrid, the SYNC button will not stay locked in order to avoid 
unwanted sync skips. In this case you need to engage SYNC manually for the next track load­
ed.

To view the tutorial on Beat Syncing please go to ↑15.10, Synchronization.

6.8 The Advanced Panel
 

The Advanced panels provide additional editing and storing functions for Loops and Cue 
Points, Hotcueing, BeatJumping, and for adding Beatgrids to your tracks.
You cannot open the Advanced panels when using Micro, Small or Essential Deck layout. 
You must switch to Full or Advanced Deck Layout by double-clicking the Deck Heading or 
by going to Preferences > Decks > Deck Layout.
► To open the Advanced Panels in Full Deck Layout mode click the Advanced Open/Close 
button underneath the ACTIVE button.
► To permanently display the Advanced Panel select Advanced Deck Layout mode in Pref­
erences > Decks > Deck Layout.
You may then chose one of three subpanels; MOVE, CUE and GRID.

6.8.1 BeatJump and Loop Move (MOVE Panel)
 

The BeatJump and Loop Move panel (MOVE) lets you edit previously set loops. You can then 
move the loop points within a track by a predefined number of beats.

▪ The four available modes are described below. Use the Move Mode menu to change 
modes.
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▪ The Amount control applies to all modes. Use this to select the size of the beat or 
loop-jump. The yellow value defines the selected size. Use the left and right buttons 
to scroll through the predefined move sizes.

BeatJump and the Loop Move panel are not available in TRAKTOR LE 2.

Activate Snap (S) and Quantize (Q) in the Master panel, to get a seamless BeatJump and 
MOVE.

Here is an explanation of the four options available in the MOVE panel:

Move — BeatJump

Move BeatJump Advanced Panel.
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This Move mode allows you to jump forwards or backwards within the track.
► Use the Move Amount Control (2) to choose a move size.
► Click the MOVE buttons (4) to jump forwards or backwards by the selected MOVE size (3).
► With the FINE button (5) activated, you can jump by a precise amount. Further, choosing 
xFNE (1) allows for even more precise BeatJumping.

Assign the MOVE buttons to a MIDI controller for on the fly BeatJumping. For more informa­
tion on the assigning BeatJump markers and the TRAKTOR Controller Manager see ↑13.19, 
Controller Manager.
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Move — Loop

Move Loop Mode Advanced Panel.

This Move mode allows you to move the whole loop. The active loop (1) is highlighted in 
green.
► Select Loop from the Move Mode menu (2).
► Use the Move Amount Control (4) to choose a move size.
► Click the Move buttons (6) to move the loop by the chosen MOVE size (4).
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► With LOOP (8) activated, the Loop will be moved a full loop length. The Move Amount 
control (4) automatically switches to LOOP (5) when clicking the LOOP (8) button.
► With the FINE button (7) activated, you can move the Loop by a precise amount. Further, 
choosing xFNE (4) allows for even more precise loop jumping.

Activate Snap (S) and Quantize (Q) in the Master panel to get an absolutely seamless loop 
jump.

If you find a loop you like, click and drag from the Deck Heading to copy the loop to a Sam­
ple Deck slot. For more information on Sample Decks please read ↑15.8, Using Samples in 
Your Mix (Not Available in TRAKTOR LE 2).

Manufacturer Edition 2 note: The Move Loop function is not available in Manufacturer Edi
tion 2.

The Decks
The Advanced Panel

 

TRAKTOR 2 - Application Reference - 86



Move — Loop In

Move — Loop In Mode Advanced Panel.

This Move mode allows you to move the Loop In Point. This will change the loop size mak­
ing it smaller or larger by a set amount when the MOVE Forward or Backward buttons are 
pressed. The active loop (1) is highlighted in green.

▪ Select Loop In from the Move Mode menu (2).
▪ Choose a move size using the Move Size Control (5).
▪ Use the CUE MOVE Back/Forward buttons (6) to move the Loop In Point by the chosen 

amount.
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◦ With LOOP (8) activated, the Loop Length is halved or doubled by using the CUE 
MOVE Back/Forward buttons (6).

◦ With the FINE button (7) button activated, you can edit the loop size (1) by moving 
the Loop In Point by a precise amount. The MOVE Size Control (5) automatically 
switches to FINE (4). Use xFNE (3) to make even finer changes.

Move — Loop Out

Move — Loop Out Mode Advanced Panel.

The Decks
The Advanced Panel

 

TRAKTOR 2 - Application Reference - 88



This Move mode allows you to move the Loop Out Point. This will change the loop size 
making it smaller or larger by a set amount when the MOVE Forward or Backward buttons 
are pressed. The active loop (1) is highlighted in green.

▪ Select Loop Out from the Move Mode menu (2).
▪ Choose a move size using the Amount control (5).
▪ Use the CUE MOVE Back/Forward buttons (6) to move the Loop Out Point by the chosen 

amount.
◦ With LOOP (8) activated, the Loop Length is halved or doubled by using the CUE 

MOVE Back/Forward buttons (6).
◦ With the FINE button (7) activated, you can edit the Loop Size (1) by moving the 

Loop Out Point by a precise amount. The Move Size Control (5) automatically 
switches to FINE (4). Use xFNE (3) to make even finer changes.
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6.8.2 Cue Point and Loop Management Panel (CUE Panel)
 

Cue Point and Loop Management.

The Cue Point and Loop Management panel (CUE) gives you the ability to store and map 
both Cue Points and Loops. Using Stored Cue Points, you can mark specific positions in 
your tracks; e.g. beginning vocals, instrumentals or breaks.

▪ The Floating Cue Point is always your starting point for working with cue points and 
for storing loops.
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▪ You can store up to 32 Cue Points and Loops for each track.

You cannot open the Advanced panel when using Micro, Small or Essential Deck layout. 
Please switch to Full or Advanced layout in Preferences > Decks > Deck Layout.

The Cue Point and Loop Management panel is not available in TRAKTOR LE 2.

To store a Cue Point:
1. Set the Cue Point using the CUE button (1) in the Transport Controls (Scratch users 

temporarily switch the Deck to Internal Playback to enable the CUE buttons).
2. Click STORE (9).
3. Use the Next/Previous (4) Cue Point buttons to skip from one Stored Cue Point to the 

next.
→ The Cue Position (5) display shows the position of the Stored Cue Point within the track.

Alternatively store the current location as a Cue Point by clicking an empty Hotcue button.

► You can assign a name to a Cue Point (3) within the Cue Name display (6). Simply click 
in the display to highlight the name, then rename it.
► You can skip to a Stored Cue Point directly using the dropdown menu (7) to the right of 
the Cue Name display (6), or by using one of the Hotcue buttons (5).
► Special actions can be assigned to a Cue Point by changing its type in the Cue Type 
selector (8) menu.
The following Cue Point Types are available in the drop-down menu:

▪ Cue (Cue Point).
▪ Fade-In (Fade In Cue Point)
▪ Fade-Out (Fade Out Cue Point)
▪ Load (Load Cue Point)
▪ Grid (Gridmarker)
▪ Loop (Loop In Point)

To set a very precise Cue Point, align the track to the Red PlayMarker. If you notice the Cue 
Point jumps to a different section when you press STORE turn off Snap (S) in the Master panel.
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6.8.3 Cue Point Types
 

This section gives a detailed description of the different Cue Point Types available in the 
Cue Point Selector drop-down menu. Each Cue Point type is displayed as a colored marker 
in the Waveform and Stripe view, and as a colored Cue Point when set.

In and Out (Fade In / Fade Out Cue Points)

Setting Fade In/Fade Out Cue Points.

The Fade In and Fade Out Cue Points are used for the automated Cue/Play of two tracks. 
For this to work, you have to set a Fade In Cue Point in one Deck and a Fade Out Cue 
Point in the other. Fade In and Fade Out Cue Points are displayed in orange. How it works:
1. Load a track into Deck A.
2. Scroll towards the end of the track.
3. Click CUE (1) to move the Floating Cue Point to this position.
4. Click STORE (4) to convert the Cue Point into a Stored Cue Point.
5. Drop-down the Cue Type Selector (3) menu and select Fade-Out.
6. An orange Fade Out Cue Point (2) will appear in the Waveform Display and the Stripe 

View.
7. Load a track into Deck B.
8. Set a Stored Cue Point at the beginning of the track by clicking STORE (6).
9. Dropdown the Cue Type selector (5) and select Fade-In from the menu.
10. An orange Fade In Cue Point (7) will appear in the Waveform Display and Stripe View.
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11. Start the playback of the track in Deck A shortly before the Fade Out Cue Point (2).
12. When the Fade Out Cue Point (2) in Deck A  crosses the play position, the track in 

Deck B will automatically begin playing from its Fade In Cue Point (7).
Note:

▪ You have to enable the Activate Fade In & Fade Out Markers option in: Preferences > Loading > 
Loading.

▪ While a Fade Out Cue Point always triggers the playback of the next track, a Fade In 
Cue Point triggers no action.

▪ If the opposite Deck is empty, no action is triggered.
▪ You can also use Fade In and Fade Out Cue Points with Cruise mode.

Load (Load Cue Point)
A track with a Load Cue Point will automatically cue to this point when loaded, saving you 
from the need to manually cue your track to this point. Load Cue Points are displayed in 
yellow.

▪ If you want to make use of the Load Cue Points, enable the option Initially cue to Load 
Marker in: Preferences > Loading > Loading.

Grid (Beatmarker)
A Beatmarker sets the starting point for a Beatgrid. This is a special cue point from which 
a regularly spaced grid of beat lines is created. TRAKTOR then uses these grids to sync 
your tracks. Beatmarkers are displayed in white. Please read ↑6.8.6, Beatgrid Panel 
(GRID) for a detailed explanation of Beatmarkers and Beatgrids.

Loop (Loop In Point)
The process of storing Loops is essentially the same as storing Cue Points. Loop markers 
are displayed in green.
1. Set a loop with the Loop controls (see ↑6.6, Loop Controls).
2. Click STORE.
3. The loop markers change to green Loop In and Loop Out Points and the Loop is now a 

Stored Loop.

Stored Loops are accessed in the same manner as Stored Cue Points.
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6.8.4 Deleting a Stored Cue Point or Loop
 

Deleting a Stored Cue Point or Loop.

If you want to delete a Stored Cue Point or Loop permanently, perform the following:
1. Choose the Cue Point or Loop from the dropdown menu (2) or by using the Next/Previ­

ous Cue buttons (1).
2. Click on the Bin button (3) (There is no undo).
3. The Cue Point or Loop is deleted.

6.8.5 Hotcue Mapping
 

In TRAKTOR, you can assign any Stored Cue Point or Loop to one of the 8 Hotcue but­
tons. This allows for instant access to your most important Cue Points and Loops.
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▪ Storing a Cue Point instantly maps it to the next available Hotcue. Click a second 
time on STORE to duplicate the Hotcue.

▪ If you want to change the assignment; click on the assigned Hotcue, then click on 
MAP and then on the new Hotcue button.

▪ To delete a Cue/Loop In point: select the Cue/Loop In Point and click on the Wastebin 
Icon. This deletes the Cue/Loop In Point permanently.

MAP enables you to store Cue Points and Loops in a non-sequential order.

How to use Hotcues
The behavior of a Hotcue button depends on the playback status of the track.

▪ When the Deck is playing, clicking a Hotcue button will jump the play position to the 
mapped Cue/Loop In Point and continue playing.

▪ When the Deck is paused, the Hotcue buttons behave in the same manner as the CUE 
button in the Transport Controls, i.e. clicking it jumps the play position to the map­
ped Cue/Loop In Point. Holding the Hotcue button will continue playback until it is 
released. Upon release the playback position will jump back to the Cue/Loop In Point 
and remain paused.

Activate Snap (S) and Quantize (Q) in the Master panel to get a seamless Hotcue jump.

6.8.6 Beatgrid Panel (GRID)
 

The Beatgrid is the foundation for setting perfect loops. Beatgrids act as a visual reference 
for the DJ in showing a visible tempo for a track.
The Beatgrid panel (GRID) gives control over the Beatmarker, Beatgrid and the stored BPM 
of a track.

It is possible to alter the visual appearance of the Beatgrid using Preferences > Decks > Miscel­
laneous > Grid Mode.
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Working with Beatgrids

Working with Beatgrids.

To guarantee that all Tempo, Loop and Move controls work as expected, you will have to 
verify the Beatgrid for your tracks.
1. Analyze a track (see ↑5.10.2, Analysis) and load it into a Deck. This can be set to 

happen automatically depending on settings in Preferences > File Management > File 
Management.

2. Click the + symbol in the Waveform display to get a more precise view. The + symbol 
will become visible as you mouse over the Waveform Display.
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3. Check the Beatmarker (1) at the beginning of the track. If it does not sit directly on 
the beat, use the Move Grid buttons (3) to correct it. Alternatively, you can manually 
set a Beatmarker at the position of your choice by using the CUE panel (2). To set an 
Auto-Beatmarker, manually click the AUTO button (9).

4. Move the track slowly forward (by dragging the Waveform Display) from the Beatmark­
er and check that the Beatgrid sits correctly on the beat. In Snap mode, you can click 
in the Waveform to audibly check the position of the Beatgrid. Turn on the TICK (5) 
button within the Master Clock (Global section) to help audibly align the Beatgrid 
while in playback.

5. Use the BPM Increase and Decrease buttons (4) to make precise adjustments to the 
alignment of the grid.

6. Use the x2 and /2 buttons (8) to double or half the tempo, as well as use the TAP but­
ton (10) to tap the precise tempo. Alternatively, double-click in the Tempo display (7) 
to manually enter a BPM value. (Quickly set the Beatgrid by clicking four times dur­
ing playback on the TAP button (10) according to the tempo of the track. Thus you set 
the proper tempo and downbeat location and it also saves lots of time compared to 
using all the other controls in the Advanced Panel.)

7. Continue on until you reach the end of the track. Once the Beatgrid sits correctly on 
the beat throughout the whole track, click the Lock Beatgrid button (6) and you are 
done — a precise tempo has been permanently defined for the track.

Here are a few things you should consider when creating a Beatgrid:
► In External Mixer Mode you will also need to activate the Internal Mixer Cue button in 
order to hear the Beat Tick (5).
► If using an internal sound card on a laptop you will need to activate the Cue button on 
the Internal Mixer and adjust your output monitor settings to hear the Tick. You can adjust 
monitor settings in Preferences > Output Routing > Output Monitor.
► When pressing the Move Beatmarker buttons (3) the Left mouse-click moves the Beat­
marker in fine steps, right-/[Ctrl]-click in coarse steps.
► When pressing the BPM Increase and Decrease buttons (4) the Left mouse-click changes 
the Grid in fine steps, right-/[Ctrl]-click in coarse steps.
► If no Beatmarker is set, enable Set Beat-Grid when detecting BPM in: Preferences > File Man­
agement > BPM Detection.
► Press the highlighted Lock Beatgrid button (6) to unlock a track with a locked Beatgrid.
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► Press the RESET button if you want to start over.

Beatgrid Examples

The Beatgrid is too tight, so you have to widen it..

The Beatgrid is too wide, so you have to tighten it.

This is an example of a perfect Beatgrid..

It is possible to alter the visual appearance of the Grid using Preferences > Decks > Miscellane­
ous > Grid Mode.

Auto Beatmarker
TRAKTOR automatically sets a Beatmarker on the first bass drum detected during the 
analysis. So when you analyze your tracks a first Beatgrid is built based on the tempo 
TRAKTOR has determined.

▪ Click on the AUTO button in the GRID advanced panel to rebuild the Beatgrid.
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Manual Beatmarker

Setting a Beatmarker Manually.

Alternatively, you can also manually set a Beatmarker with the CUE panel (1):
1. Search for an appropriate downbeat in the track and move the play position precisely 

upon it.
2. Click the CUE button (2).
3. In the CUE panel choose STORE (5) and then the Cue Type, Grid (4).
4. Double-click in the Cue Name Display (3) to name the Beatmarker if desired.

Activate Snap (S) and Quantize (Q) in the Master panel to position the marker exactly on the 
beat. If the beat is not detected correctly deactivate Snap Mode.
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Deleting Beatmarkers
Deleting a Beatmarker is done from the CUE panel:
1. Navigate to the Beatmarker by using the Next/Previous Cue Point buttons, or the drop­

down menu next to the Cue Name Display.
2. Click the Delete (Bin) button to permanently delete the Beatmarker.

Lock the Beatgrid
If the Beatmarker and Beatgrid are set, you can lock your results by clicking the Lock but­
ton.
1. After clicking the Lock button, all buttons in the GRID panel are deactivated.
2. The stored tempo (BPM) is locked and cannot be changed until you unlock it by click­

ing Lock again.
3. All tracks with a locked Beatgrid will show a small Lock Icon within the Browser.

Tick (Audible Beatgrid)
The Tick is essentially a metronome used to obtain audible feedback as to the positioning 
of the Beatgrid relatively to the beats of the track (the Tick is on the same channel as the 
Monitor Output).
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Setting audible Beatgrid.

(1) Cue: Pre-listen to a track over the internal TRAKTOR mixer.
(2) Tick: With the Tick button (small headphones icon) you can activate an audible beat 
tick that works like a metronome and helps you while editing Beatgrids.
► In Internal Mixer mode the tick is only audible on signals cued over the headphones.
► In External Mixer mode the tick is laid over the Deck channel signal when Headphone 
Cue on the Internal Mixer is active.
(3) MIX: The MIX knob lets you mix the cued signal with the master signal in your head­
phones.
(4) VOL: The VOL knob controls the volume of the Monitor output for your headphones.
► If using an internal sound card on a laptop you will need to activate the Cue button on 
the Internal Mixer and adjust your output monitor settings to hear the Tick. You can adjust 
monitor settings in Preferences > Output Routing > Output Monitor.
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7 The Internal Mixer & the Crossfader
 

The Internal Mixer is the nerve center of TRAKTOR. With the Internal Mixer you can con­
trol the mix and modulate the sound of your tracks for smooth transitions.

7.1 Channel Faders
 

The Channel Faders adjust the channel volume. Their Channel Level meters help you to 
adjust the volume of the next track against the currently running track.
► The Channel Faders are only visible when Micro, Essential, Full or Advanced Deck Lay­
outs are selected. Select these layout modes by double-clicking the Deck Heading or from 
Preferences > Decks > Deck Layout.
► Select Mixer from the Layout Selector in the TRAKTOR Header. By default the Channel 
Faders are visible with this layout.

7.2 Crossfader
 

The Crossfader.

The Crossfader enables you to make transitions between Decks by dragging it from one side 
to the other.
(1) Crossfader Assign Buttons: Select which Decks are audible on the left and right position 
of the Crossfader.
► A Deck that is not assigned to one side of the Crossfader is only controlled by the Chan­
nel Fader.
(2) Manual Crossfade: Click, hold and drag the Crossfader from one side to the other.
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► Double-clicking the Crossfader resets it to the middle position.
(3) Manual Crossfade Buttons: Click the Crossfader Switch buttons to move the Crossfader 
further in the dedicated direction.
► Double-clicking the Crossfader resets it to the middle position.
(4) Automatic Crossfade: Crossfading can also be automated by using the Crossfader Move 
buttons. If you click a Crossfader Move button, the Crossfader will automatically fade to 
the respective side.
To stop the transition, click the Crossfader Move button again.
► You can adjust the Auto Crossfade Time in Preferences > Mixer > Crossfader.

7.3 Equalizer
 

The Equalizer is an important mixing tool. It adjusts the sound of your mix according to 
frequency. The individual frequency range depends on the selected EQ type.

Classic 3-Band EQ.

(1) HI: Use this dial to cut or boost high frequencies.
(2) MID: Use this dial to cut or boost mid frequencies.
(3) LO: Use this dial to cut or boost low frequencies.
(4) Kill Switch: Use this to kill a frequency band. Each band has a separate Kill Switch.

The EQ knobs have all the advanced functionality described in chapter ↑10, Mouse Control 
for Faders and Knobs.

7.3.1 Equalizer Types
 

TRAKTOR offers 4 different types of EQ, modeled after today’s top DJ mixers. To change 
the EQ type, go to Preferences > Mixer > EQ Selection.
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EQ types are not available in TRAKTOR DUO and TRAKTOR LE 2.

It’s always a good idea to use the EQs during a transition to avoid clipping that can easily 
occur when two tracks play together with full volume.

Classic: The Classic Equalizer is the standard, classic TRAKTOR 3-Band EQ. It offers con­
trols for adjusting the low, mid and high range frequencies of each Deck.
Each knob controls its frequency band by +12/-24 db. It also offers Kill Switches that cut 
the frequency entirely when activated.
P600: The P600 is a standard club DJ mixer EQ with 3 bands (low, mid and high). It 
works like the Classic EQ, but offers a range of +12/-26 dB and the Kill Switches cut the 
frequencies to -26 dB.
NUO: The NUO is an emulation of the EQ found on the Ecler NUO four channel DJ mixer. 
It offers 3-band equalization (low, mid, high). The adjustment range for low and mid fre­
quencies is +10/ -30 dB and for high frequencies +10/ -25 dB. Like the Classic and P600 
Mixer Types it offers Kill Switches for all frequencies, but sets them to -30/-25 dB.
Xone: The Xone is an emulation of the EQ found on the Allen & Heath XONE:92 DJ mixer.
It is unique in that it offers 4-band EQ controls (low, mid-low, mid-high and high). The 
high and low bands have infinite attenuation (total kill) with a sharp 12 dB/oct roll-off. 
The mid bands offer -30 dB of cut.

Manufacturer Edition 2 note: Only the Classic EQ is available in Manufacturer Edition 2.
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7.4 GAIN, Cue and PAN
 

Mixer with Gain, Cue and Pan.

(1) GAIN: With the GAIN knob you can control the pre-fader level of each channel shown in 
the Level Meters of the Channel Faders.
► GAIN is only visible when full size Deck Layouts are activated. If GAIN is not visible please 
change the layout in Preferences > Decks.
► TRAKTOR offers a powerful Autogain function enabled in Preferences > Mixer. This 
function relies on the gain values extracted from the Analysis process.
(2) Cue: With the Cue button you can audition the Deck via the Monitor outputs.

To use the cue functionality a multi channel audio device is required. Cue is only visible 
when full size Decks are activated.

(3) PAN: With the PAN knob you can control the balance between the left and right stereo 
channels for each Deck individually.
► The PAN knob is only visible when the Track Deck Advanced panels are activated.
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7.5 FILTER, KEY and Effect Insert
 

Mixer with Filter, Key and Effect Insert.

This chapter provides information on basic concepts and functionalities of the FILTER knob, 
the KEY knob and the Effect inserts (FX knobs).
(1) FILTER: The FILTER knob provides a bipolar filter.
► In center position, the filter is inactive.
► Turning the knob to the right activates a high-pass-filter. The more you move it to the 
right, the more low and middle frequencies are cut out.
► Turning it to the left activates a low-pass-filter. The more you move it to the left, the 
more high and middle frequencies are cut out.
► In Preferences > Mixer > Filter Selection you can choose between Xone:92, emulating 
Allen & Heath’s Xone Series filters, and Filter for a regular Ladder filter.

Manufacturer Edition 2 note: The filter selection is limited to Xone:92 in Manufacturer Edi
tion 2.

(2) Effect Insert: The two (or four) Effect Insert buttons in each channel insert the effect 
units into the signal chain.

The Internal Mixer & the Crossfader
FILTER, KEY and Effect Insert

 

TRAKTOR 2 - Application Reference - 106



► You can insert all Effect Units in one channel.
► You can insert the same Effect Unit in more than one channel.
► You can insert an Effect Unit on all channels to simulate a Master Effect.
► When switching an Effect Unit to External Send mode, the according FX button is disa­
bled.

Turning off an effect with the Insert Buttons stops processing of this effect instance and 
therefore saves CPU power.

(3) KEY: With the KEY knob you can control the pitch of a playing track without affecting its 
tempo. Key control has to be activated by pressing the small button underneath the knob. 
Key can be used for harmonic mixing.
► In the center position, the track is played at original pitch.
► Turning it left or right adjusts the pitch up or down.

KEY knob is not available in TRAKTOR DUO and TRAKTOR LE 2.
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7.5.1 Headphone Controls
 

Headphone controls.

(1) CUE: Pre-listen to a track over the internal TRAKTOR mixer.
(2) TICK: With the TICK button you can activate an audible beat tick that works like a metro­
nome and helps you while editing Beatgrids.
► In Internal Mixer mode the tick is only audible on signals cued over the headphones.
► In External Mixer mode the tick is laid over the Deck channel signal when Headphone 
Cue on the Internal Mixer is active.
(3) MIX: The MIX knob lets you mix the cued signal with the master signal in your head­
phones.
(4) VOL: The VOL knob controls the volume of the Monitor output for your headphones.
(5) AUX: The AUX knob controls the volume of the AUX input, which can be fed by an exter­
nal signal like a microphone.
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► If using an internal sound card on a laptop you will need to activate the Cue button on 
the Internal Mixer and adjust your output monitor settings to hear the Tick. You can adjust 
monitor settings in Preferences > Output Routing > Output Monitor.

7.6 The Internal Mixer in External Mixer Mode
 

TRAKTOR can be used with an external mixer that replaces the Internal Mixer. However, 
you can use certain features of the Internal Mixer also in External Mixer mode.
The Crossfader and the Channel Faders are disabled in External Mixer mode.
The controls of the Internal Mixer that can be combined with an external mixer are:

▪ The EQs of TRAKTOR’s internal mixer.
▪ The Deck’s FILTER
▪ KEY and FX
▪ GAIN knob.
▪ The headphone Cue button is used to make the beat tick audible on that channel if 

TICK in the Master Clock panel is activated.
▪ The PAN knob is useful as not all hardware mixers have individual pan controls.

The MAIN Knob in the Master panel works also in External Mixer Mode and can be used to 
raise or lower the overall volume.

TRAKTORs internal EQs are available also in external mixer mode.
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8 Using TRAKTOR with an External Mixer
 

TRAKTOR can either replace an entire DJ setup or it can just replace your Decks. In the 
latter case, you will be using TRAKTOR in combination with an external mixer. This allows 
you to mix your digital tracks with the analog feel of the knobs and faders of a hardware 
mixer.

8.1 Requirements
 

The requirements of your hardware depend on the complexity of your setup.

8.1.1 The Mixer
 

In External Mixer mode, each Deck of TRAKTOR is routed to one of the channels of your 
mixer. The inputs required for TRAKTOR Decks are LINE level inputs—the same as for CD 
players.
The most basic TRAKTOR setup uses two playback Decks and therefore requires a two-
channel mixer.
Adding a third and fourth Deck can extend this setup. Each additional source requires an 
additional input on your mixer.
An even more advanced setup integrates the TRAKTOR send effects. Using them not only 
requires one more channel on your mixer but also an effects send output on the mixer to 
feed the effects directly from the mixer. Usually this output can be controlled either via FX 
send knobs or buttons on each channel of the mixer.

8.1.2 Audio Device
 

For connecting all Decks to the mixer an audio interface with as many stereo channels as 
Decks used is required. TRAKTOR does not support two sound cards side by side, but 
there are ways to aggregate sound cards to make them appear as a single audio device in 
TRAKTORs audio setup.
If you want to use the send effect feature, the audio interface also must have an additional 
stereo input for the effects send signal coming from the mixer.
If you have enough available channels on your hardware, the Preview Player can also be 
connected to a separate output of the soundcard.
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Audio interfaces and controllers from Native Instruments are specially designed to fit the re­
quirements of TRAKTOR. For more information on these devices please visit http://www.na­
tive-instruments.com/traktor.

TRAKTOR SCRATCH PRO
If you are using TRAKTOR SCRATCH PRO, the Audio 10 and/or a TRAKTOR SCRATCH 
PRO Certified Mixer is required!

8.2 Hardware Setup
 

See ↑18.2, TRAKTOR with an External Audio Interface for instructions on how to connect 
the mixer.

8.3 Software Setup
 

When launching TRAKTOR for the first time, the Setup Wizard lets you choose the basic 
setup for External Mixer mode. But it is also possible to do the adjustments directly in the 
Preferences. To do so, open Preferences > Audio Setup by clicking the dedicated Preferences 
button in the Header or go to File > Audio Setup in the Application Menu Bar and continue 
directly with step 3.
1. In the Setup Wizard select the option External Mixer.
2. Confirm your choice by pressing OK. This opens the Audio Setup page of the Preferences.

3. Use the Audio Device drop-down list and select your external audio interface.
4. Set a latency and sample rate your system can handle. Start with a higher latency at 

first, such as 15 ms. (For now use a moderate latency setting. You can change this 
later and test what your system is able to handle.)

5. Open the Output Routing page to assign the outputs of TRAKTOR to the physical outputs 
of your audio interface.

6. Verify that External is selected in the Mixing Mode section.
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7. Assign Output Deck A, B, C and D to all outputs of the external audio interface that are 
connected to the mixer. Note that you have to connect a pair of outputs to each chan­
nel, so Deck A typically connects to Outputs 1 and 2 of your audio interface, Deck B to 
Outputs 3 and 4, and so on. To use send effects you also have to assign the Output FX 
Return (typically to the channel that is connected to the FX Return of the mixer).

8. If you want to use the send effects, go to the Input Routing page and assign the Input FX 
Send (Ext). Typically this is fed by the FX Send output of the mixer.

9. Close the Preferences by clicking the Close button.

Audio interfaces and controllers from Native Instruments are specially designed to fit the re­
quirements of TRAKTOR. Please refer to the documentation of your device for specific infor­
mation regarding setup.

Manufacturer Edition 2 note: The FX Send is not available in Manufacturer Edition 2.

Manufacturer Edition 2 note: The FX Send is not available in Manufacturer Edition 2.

TRAKTOR SCRATCH PRO 2
When using TRAKTOR SCRATCH PRO 2 you also need to configure the Timecode Setup
(see ↑13.6, Timecode Setup).
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9 Using the Header and Global Sections
 

The Header section in TRAKTOR contains various status indicators and useful functions 
and buttons, e.g. the Preferences button. The Global section contains the Master panel, 
which contains the main output of TRAKTOR. It also lets you control the effects, the Mas­
ter Clock, and allows audio recording of your mixes.

9.1 Header
 

TRAKTOR’s Header

The Header is the small horizontal strip located at the very top of TRAKTOR’s user inter­
face. Its elements are described hereafter from left to right.

TRAKTOR 2 Logo

TRAKTOR logo

Click on the TRAKTOR logo to open the About screen. The About screen displays the full 
version number of your TRAKTOR software.

Status Indicators

Status indicators

Several status indicators update you about the current state of the TRAKTOR software. 
From left to right:

▪ CTRL indicator: displays the incoming MIDI and Native (NHL) signals. It flashes blue 
while a signal is received.
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▪ Connection: shows if all listed controllers are connected — blue = all connected; or­
ange = some controller(s) not connected; unlit = none connected.

▪ AUDIO indicator: displays the connection to your audio interface — blue = connected; 
red = not connected; orange = internal soundcard selected.

▪ CPU meter: indicates how much of the CPU capacity is available in TRAKTOR’s inter­
nal audio engine. Check this display to see the current processing load on your sys­
tem.

▪ System Clock: displays the time of day, depending on the system time.
▪ MAIN: displays the Master Output level. The tips of the signal meters turn red if signal 

clipping (overload) occurs.
▪ BAT indicator: gives information about how much power remains in your computer’s 

battery. It glows blue if you have a power supply connected and red when you’re run­
ning from battery.

▪ REC indicator: displays the status of TRAKTOR’s Audio Recorder. It turns red when re­
cording.

In TRAKTOR LE 2 the REC indicator is not present.

Layout Selector

Layout Selector

Click on the downwards-pointing arrow to open the drop-down menu and choose from one 
of the default Layouts. You can delete, define, and save your own Layouts in the Preferen­
ces.

Layout customizing and managing is disabled in TRAKTOR DUO 2, TRAKTOR SCRATCH          
DUO 2, and TRAKTOR LE 2.
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Manufacturer Edition 2 note: Layout management and selection is not available in Manufac
turer Edition 2.

Utility Buttons

Utility Buttons

From left to right:
Maximize Browser: A click on this button will toggle the maximized Browser view which 
comes in handy whenever you’re searching for a track in a large list.
Preferences: here you can open the Preferences — all TRAKTOR settings are made here.
Cruise: Cruise mode allows you to automatically play one track after the other from a Play­
list or your track collection. Engaging Cruise seamlessly takes over playback control.
To activate Cruise mode click the Cruise button in the Header:

Cruise mode is not available in TRAKTOR LE 2.

▪ The Channel Fader of the playing track will be completely opened while the other will 
be closed.

▪ The Crossfader is set automatically to the center position.
▪ The currently playing track continues to play.
▪ The next song from the Playlist will be loaded in the opposite Deck and started by 

TRAKTOR automatically when the first track reaches its end.
▪ Then the next song of the Playlist will be loaded and played automatically and so on.

Note:
► At least one track has to be playing when engaging Cruise mode.
► To avoid an unwanted volume jump, move the channel fader of the track playing to its 
maximum position. Optionally lower the MAIN knob in the Master panel instead.
► Use a Playlist to create an order for the tracks to be played automatically.
► You can automate Cruise mode when using it in combination with Fade and Load Mark­
ers to control the transitions. For that, select Activate Fade In & Out Markers in Preferen­
ces > Loading > Loading.
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► You can manually trigger the transition to the next song at any moment by pulling down 
the channel fader of the currently playing track.

Cruise Mode will also work when using an external mixer.

▪ Fullscreen: activates Fullscreen mode where none of the operating system’s controls 
are visible.

9.2 The Global Section
 

The Global section

The Global section offers six distinct panels. Depending on the screen size and resolution 
of your computer, not all panels can be displayed at the same time. In that case, you can 
reach every panel by clicking on the corresponding tab at the far left and right.

In TRAKTOR DUO 2 and TRAKTOR SCRATCH DUO 2, Loop Recorder and Master Clock are
disabled. In addition to this, the Snap and Quantize buttons are not available in TRAK­
TOR LE 2.

Manufacturer Edition 2 note: The Loop Recorder is not available in Manufacturer Edition 2.

9.2.1 Master Panel
 

The Master panel in the center of the Global section provides the main volume and Control 
mode buttons.
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Master panel.

Main Level
► The MAIN knob (1) controls the main volume output.
► Default position (0db) is at 2 o’clock.
► Adjust it so that the MAIN level meter in the Header fully uses the available range with­
out clipping.
► In External Mixer mode the MAIN knob serves as an overall gain to adjust the output of 
TRAKTOR to the input sensitivity of the external mixer.

Control Modes
TRAKTOR’s Control modes affect the mouse and cue point behavior during playback, al­
lowing synced navigation in the track and accurate setting of Cue Points.
All modes can be activated independently. They work globally for all Decks. When activat­
ed, the Mode buttons Snap (2) and Quantize (3) are lit blue.
S (Snap) (2): The Snap button in the Master panel of the Global section affects the behav­
ior of setting Cue Points or Loops. When Snap is on, Cue Points or Loops are always set to 
the closest beat.
Q (Quantize) (3): This lets you jump between Cue Points and Stored Loops seamlessly and 
without losing sync and also works with Hotcues. Skipping in the track in Quantize mode 
brings the play position to the next destination, but without losing sync.
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9.2.2 The Loop Recorder
 

Loop Recorder — Master panel

The Loop Recorder allows you to record new material on the fly and can capture input 
from several sources. Select the Recording Source (5): The drop-down menu offers the fol­
lowing choices:

▪ Main will record TRAKTOR’s overall signal.
▪ Cue will record any channel(s) whose Headphones Cue button is on.
▪ Ext picks up the signal assigned to TRAKTOR’s Input Send channel.
▪ Aux will pick up the signal assigned to TRAKTOR’s Aux channel—typically the micro­

phone input (for more info on how to use a microphone, please see chapter ↑18.6, 
Adding a Microphone).

Press the SIZE button (2) to determine the initial length of the recording. The length of the 
recording will be displayed in the progress bar (3). Start recording using the Record button 
(6) and use it again to start and stop overdubbing. Use the Play button (7) to start and stop 
playback. The progress bar will display a red frame when recording and a blue frame dur­
ing playback. Adjust the ratio of main to recorded signal with the DRY/WET knob (1).
► For an in-depth tutorial on the Loop Recorder please read ↑15.9, Using the Loop Re­
corder (TRAKTOR PRO 2 / TRAKTOR SCRATCH PRO 2 Only).
► To find out how to use a microphone with the Loop Recorder please read ↑18.6.1, Us­
ing Your Microphone with the Loop Recorder.
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If you’re using TRAKTOR SCRATCH PRO/DUO 2 and are therefore in External Mixing mode,
the only available option is Ext.

Manufacturer Edition 2 note: The Loop Recorder is not available in Manufacturer Edition 2.

9.2.3 Master Clock Panel
 

The Master Clock is a central component of TRAKTOR and works as a tempo reference for 
the effects and for the sync function. It also sends a MIDI Clock signal to external hard­
ware and software.
To show the Master Clock panel, click on the Metronome icon on the left side of the Glob­
al section.

Master Clock Panel.

EXT (1): Syncs Master Clock to an External MIDI clock. TICK (5): Toggles an audible metro­
nome Beat Tick with the Master Clock as source on or off. MASTER (2): Activate this but­
ton in order to play on four Decks with a stable tempo reference. It is also the mode to be 
used when TRAKTOR is sending out the master tempo via MIDI Clock messages to another 
application or hardware being slaved to TRAKTOR. AUTO (6): Automatically selects one of 
the Decks as tempo master. The Master Clock automatically syncs to the Master Deck. 
Tempo display (3): Displays the current tempo and offset of the Master Clock. TAP (7): Sets 
the Master Tempo manually by tapping to the beat. Tempo Bend buttons (4): Slows down or 
speeds up the Master tempo momentarily. Tempo Up/Down buttons (8): Decreases or In­
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creases the Master tempo stepwise. SYNC: Resets the external slaves connected via MIDI 
clock. MIDI Clock Start/Stop: Activates or Deactivates MIDI Clock for external synchroniza­
tion.
► For a tutorial on the Master Clock Panel please refer to ↑15.10, Synchronization.

Master Clock panel not available in TRAKTOR DUO and TRAKTOR LE 2.

9.2.4 MIDI Clock Send
 

The MIDI Clock feature gives you the ability to sync external hardware to the tempo of the 
tracks playing in TRAKTOR.

Master Clock Panel — MIDI Clock Send.

► Click the Metronome symbol on the far left of the Global section to switch to Master 
Clock panel.
► To send a MIDI Clock Start message for syncing the slaved devices, click the Start/Stop-
button. Clicking it again sends a MIDI Clock Stop message.
► Pressing SYNC, sends a MIDI Clock Stop message instantly followed by a MIDI Clock 
Start message to re-sync the slaved devices.
► Before you can send the MIDI Clock signal you have to activate Send MIDI Clock in Prefer­
ences > MIDI Clock.
► To match the beats between the sending and the receiving TRAKTOR application, the 
MIDI Clock sending offset must be adjusted in the sending application in Preferences > 
MIDI Clock.

Normal MIDI Clock Messages are sent continuously as soon as the preferences checkbox 
"Send MIDI Clock" is activated.

Manufacturer Edition 2 note: MIDI Clock Send is not available in Manufacturer Edition 2.
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9.3 Effect Panels
 

TRAKTOR has four individual Effect Units. Their control panels are located on the left and 
the right side of the Global section. For switching from either the Master Clock or the Au­
dio Recorder to the respective Effect panel, click on the tabs labeled FX on either end of 
the Global section.
You can choose between 2 or 4 visible Effects. To switch from 2 Effects mode (default) to 
4 Effects mode, go to Preferences > Effects > FX Unit Routing.
Each of the Effects Units can be inserted into any of the TRAKTOR Decks individually or 
into more than one Deck at a time by clicking on the FX Assign buttons found in the mixer 
strip of each Deck.
TRAKTOR’s effects are insert effects by default, but you can also use them as send ef­
fects.
Each of the Effects Units can be used in 2 modes — Group and Single — described here­
after. The mode can be switched in Preferences > Effects > FX Panel Mode.
► To follow an effects tutorial please read ↑15.7, Adding FX.
► For detailed information on effect parameters go to ↑14.4, The Effects in Detail.
► For a list of effects preferences please refer to ↑13.11, Global Settings.

Manufacturer Edition 2 note: Only two FX Units are available in Manufacturer Edition 2.
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9.3.1 Group Mode
 

2 FX view.

4 FX view.

In Group Effect mode you can use and control up to three effects in one panel. It works as 
follows:
► Choose the effect(s) you want to use with an Effect Selector (5).
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► You can switch on and off every effect in the chain with the 3 Effect On buttons (ON) (4) 
and control its amount with the Effect Amount knobs (3).
► For the whole effect chain you can control the relative mix of the direct-to-processed 
signal with the D/W knob (2).
► You can save a specific setting as default with the Snapshot button (1).
► To recall the default setting of an effect, double-click the effect knob.

4 FX view not available in TRAKTOR DUO and TRAKTOR LE 2.

Manufacturer Edition 2 note: 4 FX view is not available in Manufacturer Edition 2.

9.3.2 Single Mode
 

2 FX view.
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4 FX view.

In Single Effect mode you get full control over all parameters of a single effect:
► Choose an effect with the Effect Selector (3).
► With the Effect Parameter knobs 1 - 3 (4) and Effect buttons 1, 2 (7) you can modulate 
the behavior of the selected effect. Available options depend on the chosen effect (see 
↑14.4, The Effects in Detail).

Note that in both Group and Single mode, the knobs are replaced by little sliders if 4 FX 
Units are activated.

► With the Effect On button (ON) (5) you can switch the effect on and off.
► The D/W knob (2) controls the direct-to-processed signal mix.
► You can save a specific setting as default with the Snapshot button (1).
► The Reset button (RST) (6) resets all effect settings inside the panel to the default.

Single mode not available in TRAKTOR DUO and TRAKTOR LE 2.

Manufacturer Edition 2 note: Single mode is not available in Manufacturer Edition 2.
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Send Effects
The Effect Units can also be used in Send Effect mode. This is only available in External 
Mixer mode (with a multichannel soundcard) and has to be set up in the Preferences:
1. Go to Preferences > Output Routing and set Mixing mode to External. Also set an output 

of your audio device as Output Send. This output will typically be connected to the FX 
return input of the external mixer.

2. Go to the Preferences > Input Routing > Input FX Send (Ext.) and set an input of your au­
dio device as Input Send. This input typically is connected to the FX send output of 
the mixer.

3. Now open the Preferences > Effects > FX Unit Routing and set at least one Effect Unit to 
Send.

4. The audio signal that is sent to the FX Units is now entirely controlled by the FX Send 
knobs or buttons of the external mixer.

Send effects not available in TRAKTOR DUO and TRAKTOR LE 2.

Manufacturer Edition 2 note: Effect sends are not available in Manufacturer Edition 2.

Manufacturer Edition 2 note: Effect sends are not available in Manufacturer Edition 2.

FX Pre-selection
► You may want to use only a selection of available effects. You can pre-select them in 
Preferences > Effects > FX Pre-Selection. Only the pre-selected effects are accessible 
from the Effect panels.
► For a list of effects preferences please refer to ↑13.11, Global Settings.

9.3.3 Audio Recorder Panel
 

The Audio Recorder in TRAKTOR is used for recording your mixes or an external source 
e.g. your mix with an external mixer, a microphone, or turntable. It also is used for activat­
ing Broadcasting.

Audio Recorder panel not available in TRAKTOR DUO and TRAKTOR LE 2.
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Recording your Mix

The Audio Recorder.

► Before you start recording you have to adjust the settings in Preferences > Mix Recorder 
to define which channel you want to record and where the recording shall be saved (see 
↑13.13, Mix Recorder).
► To show the Audio Recorder, click the Tape icon (7) on the right side of the Global sec­
tion.
► With the GAIN knob (2) you can adjust the level for recording. The Recording meter (5) 
helps you to set the right level.
► Start recording by clicking the red Record button (4). Clicking it again stops recording 
and saves the recorded file in the Audio Recordings folder.
► The display (3) shows the actual file size and recorded time.
► By clicking CUT (6), TRAKTOR saves the current recording and seamlessly starts a new 
file for recording.
► By clicking the blue Broadcast button (1) you may broadcast your mix once a server has 
been installed and configured. For more information see ↑13.14, Loop Recorder.

9.3.4 Broadcasting
 

TRAKTOR gives you the ability to broadcast your mix or a radio show over the Internet.
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► To start broadcasting, activate the Audio Recorder panel and click the Broadcast but­
ton.
► Broadcasting needs to be set up in the Preferences > Broadcasting. The required set­
tings depend on your network and server settings.
► For more information see ↑13.15, Broadcasting.

Broadcasting function not available in TRAKTOR DUO and TRAKTOR LE 2.

Manufacturer Edition 2 note: Broadcasting is not available for Manufacturer Edition 2.
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10 Mouse Control for Faders and Knobs
 

To make your life easier when controlling the software via mouse or touch pad, TRAKTOR 
supports a variety of on-screen control features.

10.1 Basic Controls
 

All knobs and faders in TRAKTOR are either controlled by dragging the mouse, by using 
the mouse wheel or by clicking the small Plus and Minus buttons next to the knob or fad­
er. Dragging the mouse is a good way to make dynamic changes, whereas the Plus and Mi­
nus buttons allow more subtle changes and are better suited to set a knob to a specific 
value.

Mouse Drag
Hold your mouse arrow over a knob or fader, then click, hold and drag the mouse up or 
down. This will move the knob clockwise or counter-clockwise and the fader up or down­
wards.
Double-Click on the knob or fader to return it to its default setting.

Scroll Wheel
Hover over a fader or knob and use your scroll wheel to move it either up and down or 
clock- and counter-clockwise.

Click, hold and drag a knob horizontally. The knob will adjust within a finer range.

Plus and Minus Buttons
When hovering over a knob or fader, small “+” and “-“ buttons appear.
Click them to move the knob or fader and change its value in steps.

10.2 Advanced Control
 

Besides the standard mouse click functions explained above, TRAKTOR offers advanced 
functions utilizing Plus and Minus buttons, the mouse wheel and the right mouse button.
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If you have a track pad or mouse without a second button, you can utilize these functions by 
pressing and holding the [Ctrl] key of your computer keyboard while clicking.

Sensitivities
TRAKTOR offers five sensitivities for stepwise control of parameters:
1. Right-/[Ctrl]-click on the + or - button to open a menu of five sensitivity options: Min, 

Fine, Default, Coarse, Switch.
2. Select one of the options.
3. Click the + and - buttons or use the mouse wheel to see how the behavior of the knob 

or fader has changed.

Manufacturer Edition 2 note: Sensitivities are not available in Manufacturer Edition 2.

Right-click/[Ctrl]-click Functions
1. Right-/[Ctrl]-click, hold and drag a knob or fader. A Ghost Pointer will appear in grey, 

although the knob or fader itself will not move.
2. Keep holding the right mouse button, then left-click and hold. This will bring the 

knob or fader to the value of the Ghost Pointer.
3. Keep holding the right mouse button and let go the left mouse button. The knob or 

fader will return to its last position and the grey Ghost Pointer remains visible.
4. If you want the knob or fader to stay at the value of the Ghost Pointer, simply release 

the right mouse button after the knob or fader has reached the value of the Ghost 
Pointer. The grey Ghost Pointer will disappear, and you can release the left mouse 
button as well.
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11 Control via Keyboard & MIDI Hotkeys
 

All controls in TRAKTOR can be used with your computer keyboard or a MIDI controller. 
TRAKTOR uses settings files (*.tsi) to store the mapping for your keyboard and MIDI con­
trollers.

You also can use a combination of mouse actions, keyboard, and MIDI Hotkeys to control 
TRAKTOR.

11.1 Keyboard Hotkeys
 

Keyboard Hotkeys are used to control TRAKTOR with your computer keyboard. TRAKTOR 
contains a standard mapping with all the basic controls that is loaded by default. You can 
find the default mapping documented on the enclosed card provided in the package.
Alternative Keyboard Mappings can be loaded via the Preferences:
1. Open the Preferences by clicking on the Preferences button in TRAKTOR’s Header or 

via File > Preferences from the Application Menu Bar.
2. Click Import (in the lower left corner of the Preferences window).
3. Navigate to My Documents\Native Instruments\Traktor\Settings (Windows) or Users/~/Native 

Instruments/Traktor/Settings (Mac OS X) and choose the file named [settingsfilename.tsi].
4. Confirm the dialog and close the Preferences.
5. Use your computer keyboard to control TRAKTOR.
6. You can create your own mappings in ↑13.19, Controller Manager.
7. Clicking Application Menu > Help > Downloads will open the TRAKTOR Downloads web­

site of the Native Instruments Homepage. There you can download several other Key­
board Mappings.

Keyboard Hotkeys are not available in TRAKTOR LE 2.

11.2 MIDI Hotkeys
 

TRAKTOR works with all MIDI controllers and comes installed with settings files for the 
many popular controllers on the market.
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To set them up continue as follows:
1. Connect the MIDI controller as described in its manual with your computer.
2. Open TRAKTOR and go to Preferences > MIDI Setup.
3. Activate your controller by double-clicking the Active column in MIDI Input Devices 

and MIDI Output Devices.
4. Click the Import button in the lower left corner of the Preferences window.
5. Navigate to My Documents\Native Instruments\Traktor\Settings (Windows) or Users/~/Native 

Instruments/Traktor/Settings (Mac OS X) and choose the file named “settingsfilename.tsi.”
6. Confirm the dialog and close the Preferences.
7. Use your MIDI controller to control TRAKTOR.
8. If there is no setting file included for your controller or if you just want to setup your 

own mapping, you’ll find an explanation how to create your own mapping in ↑13.19, 
Controller Manager.

9. Clicking Help > Downloads from the Application Menu Bar will open the TRAKTOR 
Downloads website of the Native Instruments Homepage. There you can download 
several other MIDI Mappings.

MIDI Hotkeys are not available in TRAKTOR LE 2.

The MIDI Indicator in the Header will light up whenever a MIDI message is received.

The MIDI Indicator in the Header will light up whenever a MIDI message is received.

High-Resolution (14 Bit) MIDI support
High Resolution MIDI (14-bit MIDI messages or 2 byte MIDI messages) controls, such as 
high-resolution Tempo Faders, are supported by TRAKTOR. You can assign high-resolution 
MIDI faders to TRAKTOR parameters in the same manner as normal MIDI faders, utilizing 
MIDI Learn.
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12 Setting Up TRAKTOR Scratch
 

This chapter describes how to set up TRAKTOR SCRATCH and all of its functionalities.

Scratch is not available in TRAKTOR LE 2.

Manufacturer Edition 2 note: Scratch is not available in Manufacturer Edition 2.

12.1 The Turntable Setup
 

Here you will learn how to connect your turntables.

12.1.1 Making Connections for Turntables
 

See ↑18, Appendix A — Common Setups for instructions on how to connect turntables. 
Please also refer to the documentation that came with your audio device.

12.1.2 Test Drive TRAKTOR SCRATCH with Turntables
 

1. Start TRAKTOR SCRATCH.
2. Click on the downwards pointing arrow below the Deck letter and verify that Scratch 

Control is chosen as input source.
3. If the Scopes are not shown, open Preferences > Decks > Platter / Scope and activate the 

Scope for the desired Deck(s) in the corresponding menu(s).
4. Put the Control Records on your turntables.
5. Switch your mixer’s inputs from “Phono” to “Line”.
6. Set the TRAKTOR AUDIO 6/10 Input mode for channels A and B to Control Vinyl by 

toggling through the modes using the software control panel.
7. Load a track from the Demo Playlist into Deck A, start the turntable, and drop the 

needle on the Control record.
8. Once TRAKTOR SCRATCH calibrates the timecode control signal, the blue Absolute 

Mode button will light up and the track will play back.
If you encounter problems, please read ↑12.7, TRAKTOR SCRATCH PRO/DUO 2 Trouble
shooting.
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12.1.3 The Control Zones on Vinyl
 

The Control Vinyl consists of the following three zones, each with different playback func­
tions.

Lead In — The first few Rounds of the Record
► Dropping the needle into the Lead In Zone of the record will skip to the beginning of 
the track in Absolute mode.
► If you turned on the respective option in the Preferences, you can use this to skip back 
to the beginning of a track when playing in the Relative Tracking mode — the tracking 
mode jumps to Absolute mode, making needle drops again possible.

Playback Zone — Main Part of the Record
▪ This is subdivided into 10 minute spaced markers on side A and 15 minute spaced 

markers on side B. The divisions are just for visual reference of time and do not affect 
the continuous playback of the loaded track.

▪ This zone is used for regular playback.

TRAKTOR will switch to Internal mode when reaching the end groove in vinyl.

Scroll Zone — Last two Tracks of the Record.
► Dropping the needle in the Scroll Zone allows you to scroll up and down through your 
Playlist by manually spinning the record forward or backward if the option Use Playlist scroll­
ing zone in Preferences > Timecode Setup is chosen.
► Whenever you stop the movement of the record, the respective track gets loaded.
► To play the selected track, simply place the tone arm back into the Playback Zone.

If your track exceeds the 10 minute Playback Zone it will continue playing normally in the 
Scroll Zone — you have to lift and drop the needle again to stop the playback and switch to 
Scroll Mode. Even if you reach the end of the record, the track will continue to play as there 
is an endless groove at the end of the record!
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12.2 CD Player Setup
 

Here you will learn how to connect your CD players.

12.2.1 Making connections
 

See chapter ↑18, Appendix A — Common Setups for instructions on how to connect the 
CD players. Please also refer to the documentation that came with your audio device.

12.2.2 Test Drive TRAKTOR SCRATCH with CD Players
 

1. Start TRAKTOR Scratch.
2. Click on the downwards pointing arrow below the Deck letter and verify that Scratch 

Control is chosen as input source.
3. If the Scopes are not shown, open Preferences > Decks and choose Platter/Scope 

panels.
4. Put the Control CDs in your CD players.
5. Make sure your mixer is switched to the Line channel where the Mixer Line/In cable is 

plugged in.
6. Set the TRAKTOR AUDIO 6/10 Input Mode for channels A and B to Control CD by   

toggling through the modes using the software control panel.
7. Load a track from the Demo Playlist into Deck A and start the CD player.
8. Once TRAKTOR SCRATCH calibrates the timecode control signal, the blue Absolute 

Mode button will light and the track will play back.
If you encounter problems, please refer to the documentation that came with your audio 
interface.

12.2.3 The Control Zones on CD
 

The control CD consists of the following three tracks, each with different playback func­
tions.

▪ CD Track #1: Lead In — (0:04 min)
Skipping to CD Track #1 will skip into the Lead In of the loaded track. If you turned on 
the respective option in the Preferences, you can use this to skip back to the beginning of 
a track when playing in the Relative Tracking mode — the tracking mode jumps to Abso­
lute mode.

▪ CD Track #2: Playback Zone — (27:30)
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This track is used for regular playback.

TRAKTOR will switch to Internal mode when reaching the end of Track 2 on the control CD.

▪ CD Track #3: Scroll Zone — (2:30)
Skipping to CD track #3 allows you to scroll up and down through your Playlist by manual­
ly spinning the jog wheel of your CD player.
Whenever you stop the movement of the jog wheel, the respective track gets loaded. To 
play the selected track, simply skip back to CD track # 1.

If your track exceeds the 27:30 minutes Playback Zone it will continue playing back normal­
ly in the Scroll Zone — you have to skip manually to track #3 again to switch to Scroll Mode. 
And even if your track exceeds 30 minutes, it will continue playing in Internal Mode!

12.3 Mixed Setup
 

If you are using one turntable and one CD player, connect them as explained above and 
keep the TRAKTOR AUDIO 6/10 in Timecode Control Vinyl mode.

12.4 Calibration
 

The calibration process is performed automatically when you put the needle on the Time­
code Record or play the Control CD for the first time. TRAKTOR will detect position and 
tempo of the Timecode source along with the signal quality. If the signal is good, the sig­
nal meter fills up completely, the scope will show two nice circles, and your Timecode me­
dium will be detected. If you have a track loaded on the associated Deck, it will start play­
ing.
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A nicely shaped Scope and a fully lit Timecode meter

If your scope looks different or if the calibration failed, please refer to chapter ↑12.7, 
TRAKTOR SCRATCH PRO/DUO 2 Troubleshooting for troubleshooting.

12.5 Tracking Modes
 

The following sections describe how the Timecode will be interpreted.

12.5.1 Absolute Tracking Mode
 

Absolute Tracking mode links the absolute position of the needle on the record — or the 
laser on the CD — to the playback position of your track.
► Press the button with the representation of a record and a tonearm to activate Absolute 
Tracking mode.
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In this mode, you can skip through the track by placing the needle at another position (“nee­
dle-dropping”) or by seeking to a new location on your CD player.

12.5.2 Relative Tracking Mode
 

In Relative Tracking mode, the actual position on the Control Vinyl/CD doesn’t correspond 
with the position in the track. You still have manual control over the track, such as 
scratching and nudging, but you will notice that the track stays at the same position when 
you lift the needle and place it somewhere else on the Control Vinyl (or if you seek to a 
new location on the Control CD).
► Press the button with the representation of a record without tonearm to activate Rela­
tive Tracking mode.

Relative Tracking mode is activated automatically when entering a loop or when synching a 
track to the Master.

12.5.3 Internal Mode
 

Internal Playback means that you control playback on the Deck via the Play button and the 
software Tempo Fader—the external turntable or CD player is ignored in this mode.

This comes in handy in case of a hardware problem or if you’re using only one turntable or 
CD player to control two or more Decks.

12.6 Relevant Related Preferences
 

We will only explain a few of TRAKTOR’s relevant Timecode Preferences in the following 
sections.
To open the Preferences, click on the Preferences button in the upper-right corner:
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The Preferences button

Preferences > Audio Setup > Built-in Soundcard
Here you can define an audio device that TRAKTOR SCRATCH 2 uses as a default when
no TRAKTOR AUDIO series soundcard (i. e., an AUDIO 4 DJ or 8 DJ, or a TRAKTOR AU
DIO 6 or 10) is attached to your computer. In this case, you may also use Internal Play
back mode—click on the Deck’s letter to open its context menu and choose Internal Play­
back.

This comes in handy when you’re on an airplane and want to prepare tracks for your next gig!

Preferences > Timecode Setup > Switch to Absolute Mode in Lead-In
When this option is active, you can switch from Relative Tracking mode to Absolute Track­
ing mode without touching the computer:
► On vinyl, put the needle to the beginning of the record.
► On CD, skip to track number 1.

Preferences > Decks > Platter/Scope and > Tempo Fader (TRAKTOR SCRATCH PRO 2 Only)
Here you can turn on and off the Scopes and the Tempo faders for each Deck.

To minimize and maximize activated Scopes, click on the small arrow above the Timecode 
Meter.
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Minimize/Maximize Scope button

Preferences > Loading > Duplicate Deck when Loading Same Track
Imagine a track running in a Loop in Deck A. If you load the same track in Deck B, the 
playback position starts exactly at the playback position of Deck A when this preference is 
enabled. The activated Loop and all tempo information will also be duplicated. Turntab­
lists prefer to have this option activated for faster access to manual beat-juggle actions.

12.7 TRAKTOR SCRATCH PRO/DUO 2 Troubleshooting
 

This chapter only describes a few common issues when using Timecode. Find more trou­
bleshooting tips in chapter ↑16, Troubleshooting.
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12.7.1 Calibration Troubleshooting
 

In case of calibration problems, the Scope view provides valuable feedback about what is 
going wrong. In the following sections we will show the scope of a successful calibration 
and the most common error messages.

Successful Calibration

Nicely shaped Scope.

Two nicely shaped circles indicate that both channels are present and that the calibration 
procedure was successful.
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Scratch Disabled

Scratch disabled.

Please make sure that you have chosen the right audio driver, i.e. an audio interface that 
supports TRAKTOR SCRATCH PRO/DUO 2, e.g. TRAKTOR AUDIO 6/10 or AUDIO 4/8 DJ
in Preferences > Audio Routing.

Missing Channel

A missing channel.
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If your Scope shows a vertical or horizontal line, it indicates that an input channel, either 
the left or right, is missing. You should check your cartridges and turntable or CD player 
connections first, then proceed with the Input Routing Preferences, then check all other 
cables and devices. Swap the components of your setup one after the other and observe if 
the missing channels follows the components (this would indicate a problem with the ac­
tual component).

Wrong Input Mode
If you are using Control Vinyl but the audio interface’s setting is CD/Line or vice versa, the 
calibration also fails. Please make sure to select the input mode that matches your time­
code medium.

Timecode vinyl with CD input mode.

This is how the Scope looks if you’re trying to use Control Vinyl while the inputs of the 
audio interface are set to CD/Line mode.
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Timecode CD with Timecode Vinyl input mode.

This is how the Scope looks if you’re trying to use Timecode CDs while the setting of the 
audio interface is on Timecode Vinyl.

12.7.2 Audio Troubleshooting
 

In case you run into sound problems like crackles and interruptions, you should have a 
look at chapter ↑16.2, Latency Issues first for general performance improvement tips. The 
following tips are specific for TRAKTOR SCRATCH PRO/DUO 2 and its audio interfaces.
► Is your TRAKTOR SCRATCH Certified audio interface chosen as sound card in Preferen­
ces > Audio Setup?
Go to Preferences > Input Routing and verify the assignments of the interface inputs to 
TRAKTOR’s Input Channels. The meters should show activity when a Timecode medium is 
played back.
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13 Preferences
 

TRAKTOR provides various options to customize a specific part of your system. The follow­
ing chapter describes all options from the Preferences panel in order of appearance.

13.1  
 

13.1.1 The Preferences Window
 

Most customization options in TRAKTOR 2 occur in the Preferences window.

In TRAKTOR (SCRATCH) DUO 2 and TRAKTOR LE 2 only a selection of Preferences are         
available.

The Preferences button at the top right of TRAKTOR's window

► Click the Preferences button located in the right part of the Header to open the Prefer­
ences of TRAKTOR 2.

Alternatively, you can select File > Preferences… from the Application Menu Bar (not visible in 
Fullscreen mode).

The Setup Wizard
The bottom left-hand corner of the Preferences window contains a button to start the Set­
up Wizard. This is a convenient way to restart with a fresh “out-of-the-box” TRAKTOR 2
setup. The Setup Wizard does two things:

▪ It lets you choose from a few basic Audio, MIDI, and general setup configurations and 
automatically sets the available options accordingly.

▪ It resets all other TRAKTOR 2 settings to their default values.
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For more information on the Setup Wizard please refer to chapter ↑3, The Setup Wizard.

Global Import and Export
The bottom left-hand corner of the Preferences window also contains Import and Export
buttons. These buttons allow you to load (Import) and save (Export) all preference settings to 
and from hard disk. You may also filter exported settings to your requirements.

▪ Import: After you have selected a settings file on the hard disk for import, an Import 
filter will be displayed allowing you to choose exactly which settings will be imported.

▪ Export: This allows you to save all preferences to hard disk. An export filter is dis­
played at export allowing you to define which preferences are written to the settings 
file.

▪ Import and Export Filters:
◦ Keyboard Mappings: filter settings for keyboard mappings as configured in Preferen­

ces > Controller Manager.
◦ Controller Mappings: filter settings for Controller Mappings as configured in Preferen­

ces > Controller Manager.
◦ GUI Layout: filter settings for GUI layouts as set in Preferences > Layout Manager.
◦ File Load- And Write- paths: filter settings for file directories as configured in Prefer­

ences > File Management > Directories.
◦ Favorites: filter favorite browser details as configured in Preferences > Browser Details.
◦ Broadcasting: filter Proxy, Server and Metadata settings from Preferences > Broadcast­

ing.
◦ Audio Device Settings: filter audio setup device details from Preferences > Audio Set­

up.
◦ MIDI Clock settings: Export MIDI clock setting from Preferences > MIDI Clock.
◦ Effect Settings: Export effects setting including FX unit routing, FX Unit mode and 

FX pre-selection as configured in Preferences > Effects.
◦ Other Preferences and setting: Export all other preference and settings such as Glob­

al settings for example, Tool tips on or off, or if TRAKTOR starts in Fullscreen mode 
etc.

13.2 Audio Setup
 

This chapter provides information about TRAKTOR’s audio options.
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13.2.1 Audio Device
 

▪ Audio Device: Choose your audio device. If no external audio interface is currently se­
lected, you can always select the built-in sound card as the audio device.

▪ Sample Rate: Choose a sample rate according to the sound card. Note that higher 
sample rates stress your computer more. The standard is 44.1 kHz and is the sam­
pling rate used by CDs.

▪ Latency: On Mac OS X, use the slider to set an audio latency that is suitable for your 
system. On Windows, click the Settings button to open your audio device’s control pan­
el that lets you set the audio latency. Lower latency values are better but stress your 
computer more. A setting too low can lead to audio dropouts, artifacts, or other un­
wanted behavior. Start with a latency setting of around 15ms and adjust it according 
to your system. A setting of between 5 and 10ms is considered adequate.

13.2.2 Phono / Line
 

Input Channel: Enables you to switch the Input channel from Phono to Line mode on a Na­
tive Instruments AUDIO 4 DJ and AUDIO 8 DJ Interface. This is necessary when switching
from using from Turntables to CD players.

Note that TRAKTOR AUDIO 6 and TRAKTOR AUDIO 10 must have their input modes            
changed in their respective Control Panel applications.

For information on the range of audio interfaces from Native Instruments, please visit http://
www.nativeinstruments.com/traktor.

13.2.3 Routing
 

Swap Channel: Enables you to reroute channels (swap channel pairs) from your audio inter­
face within TRAKTOR. This is useful for rerouting channels without the hassle of physical­
ly swapping leads on your audio hardware.

13.2.4 Built-in Soundcard (only Windows)
 

Win Built-In: Here you can set your fall-back soundcard. This will be the soundcard used by 
your system in case your Audio Device set in the Audio Setup section will be removed.
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13.3 Output Routing
 

Use Preferences > Output Routing to configure the signal path from TRAKTOR to your audio 
Interface. First you must select which mixing mode you are going to use.

13.3.1 Mixing Mode
 

Internal: Choose Internal mixing mode if you want to use TRAKTOR’s internal mixer. Internal 
mixing mode provides the following options:

▪ Output Monitor: Choose an output pair to pre-listen to your tracks. Using the Cue but­
tons (headphone icon) on TRAKTOR’s internal mixer the audio signal will be sent to a 
separate stereo pair independent of the internal mixers channel or cross faders. In In­
ternal Mixing Mode the Monitor Channel is also the output channel from the Preview 
Player in the Browser. Click on Mono to merge the channels into mono mode.

▪ Output Master: Choose an output pair for the master output. Click on Mono to merge the 
channels into mono mode.

▪ Output Record: Choose an output pair for the recording output. The recording outputs 
are used to send the master output signal from TRAKTOR to a separate mixer input or 
recording device for recording your mix.

If you use TRAKTOR in internal mixing mode you should use an audio interface. Native In­
struments recommend the TRAKTOR AUDIO 6/10 interfaces, which are specifically de         
signed for TRAKTOR. These devices will allow you to hear the stereo master output and your 
headphone mix (Cue signal).

External: Choose External mixing mode if you want to use an external hardware mixer. Exter­
nal mixing mode provides the following options:

▪ Output Deck A/B/C/D: Choose an output pair for each Deck. Your options depend on 
your audio device. You may also sum Decks up to one output pair. This is useful if 
your audio interface has limited outputs.

▪ Output Preview: Choose an output pair for the Preview Player.
▪ Output FX Return: Choose an output pair for using send effects.

Native Instruments recommend the TRAKTOR AUDIO 6/10 interfaces, which are specifically
designed for TRAKTOR.
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13.4 Input Routing
 

▪ Input Deck A — D: Use this menu to configure TRAKTOR to use the various inputs of 
your sound card for incorporating audio from an external device. The Volume Meters 
to the right of the input selections will display the signal level if a signal is present. 
You may also sum Decks up to one input pair.

▪ Input FX Send (Ext): Choose an input pair for using send effects.
▪ Input Aux: Choose an input pair for an Auxiliary input.

Input Aux is only available when Internal is selected in the Mixing Mode menu in Output 
Routing.

13.5 MIDI Clock
 

Send MIDI Clock
▪ Send MIDI Clock: If this option is checked, TRAKTOR will send a MIDI Clock signal to 

the selected device. This allows you to sync external hardware and software.
▪ Sending Offset: Here you can setup an offset time for the MIDI Clock signal.

MIDI Clock not available in TRAKTOR DUO and TRAKTOR LE 2.

Manufacturer Edition 2 note: MIDI Clock is not available in Manufacturer Edition 2.

13.6 Timecode Setup
 

Timecode Inputs
The control signal Scopes give you a visual idea of the quality of the Timecode Control sig­
nal.

Timecode setup not available in TRAKTOR DUO and TRAKTOR LE 2.

Manufacturer Edition 2 note: The Timecode Setup is not available in Manufacturer Edi           
tion 2.
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Scratch options are only available if you own a TRAKTOR SCRATCH license and the required 
hardware must to be installed.

Decoder Gain
Here, the volume of the incoming Timecode Control signal is displayed. A higher gain sig­
nal normally means better control tracking.

Tracking
▪ Track Start Position: You can choose the start position of the tracking here. This is 

useful if you want to sticker your record with a lead-in sticker, or the beginning of 
your control record is worn out or scratched.

▪ Turntable Speed: Put a checkmark in the 45 RPM handling mode if you prefer this      
over 33 RPM.

▪ Tracking Alert: If the Timecode Control signal becomes bad, the tracking buttons start 
flashing in red. While the red flashing is normal when you move the record back and 
forth, if the red flashing occurs during normal forward playback, you probably have 
dust under the needle.

▪ Load next track when flipping record: With this option checked, you can load the next 
track of any Playlist by flipping the record.

▪ Use playlist scrolling zone: With this option, you can enable Playlist Scrolling for ex­
ample skipping to CD track #3 allows you to scroll up and down through your Playlist 
by manually spinning the jog wheel of your CD player. For more information please 
read chapter ↑12.2.3, The Control Zones on CD.

▪ Switch to Absolute mode in lead-in: When you place the needle in the Lead-In of the 
Control Vinyl or skip to the first track of the Control CD, the tracking mode switches to 
Absolute mode. Read more about the playback modes in chapter ↑12.5, Tracking 
Modes.

▪ Switch to Absolute mode when loading: When loading a track, the tracking mode always 
switches to Absolute mode. Read more about the playback modes in chapter ↑12.5, 
Tracking Modes.
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13.7 Loading
 

Loading
▪ Loading only into stopped Deck: Prevents loading into a playing Deck and therefore 

stops you from accidentally loading a track into the wrong Deck.
▪ Stop playback at end of track: Stops the playback of a Deck when a track is at its end.
▪ Duplicate Deck when loading same track: If a track is currently loaded into a Deck, you 

can directly copy the track and it’s playback position by pressing and holding the 
mouse button while dragging from the Deck Heading to another Deck. For more infor­
mation on performing this action please read chapter ↑6.3.5, Deck Audio Drag and 
Drop.

▪ Load next at end of track: This enables TRAKTOR to automatically load the next track 
from the active Playlist, i.e. the Playlist the currently playing track is in. Switching to 
another Playlist during playback does not activate another Playlist.

▪ Initially Cue to Load Marker: With this enabled, a track will automatically cue to an es­
tablished Load Marker when it is loaded.

Initially Cue to Load Marker not available in TRAKTOR LE 2.

▪ Activate Fade In & Fade Out Markers: This option allows the use of Fade In and Fade 
Out markers for automatic crossfades between tracks.

Active Fade In and Fade Out Markers not available in TRAKTOR LE 2.

▪ Cruise Loops Playlist: This option affects the Cruise mode (Autoplay). With this option 
checked, TRAKTOR will repeat the Playlist from the beginning when the end of the 
list is reached.

Cruise Loops Playlist not available in TRAKTOR LE 2.

Resetting Controls
▪ Reset all Deck controls when loading track: Resets all Deck controls to their default val­

ue when a track is loaded.
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▪ Reset all mixer controls when loading track: Resets all mixer controls to their default 
value when a track is loaded.

13.8 Transport
 

Tempo
Set Tempo Range: Set a global tempo range for all Tempo Faders or set a range for each 
Deck individually. This will define the maximum amount you can increase or decrease 
tempo. The available values are 2%, 4%, 6%, 8%, 10%, 12%, 14%, 16%, 18%, 20%, 
25%, 35%, 50% and 100%.
If you choose a range of 100% you are able to perform a full stop of a track with TRAK­
TOR’s software Tempo Fader.

Tempo Fader Range not available in TRAKTOR DUO and TRAKTOR LE 2.

Tempo Bend Sensitivity
You can adjust the sensitivity of the Tempo Bend function by moving the Tempo Bend Sensi­
tivity slider.
To increase the sensitivity of the Tempo Bend control, move the Tempo Bend Sensitivity slider 
to the right; to decrease it, move the slider to the left.
The value range of the slider is 0–200%.
► To speed-up or slow-down the tempo progressively, tick the Tempo Bend Progressive Sensitivi­
ty button.

Sync Mode
There are two methods for synchronizing tracks: TempoSync and BeatSync.

▪ TempoSync: maintains tempo-only synchronization between the tracks. The phase of 
the Decks will be aligned when the SYNC button is turned on and SYNC will turn dim if 
the phase of the Decks are shifted. Tempos will remain synced in this mode.

▪ BeatSync: forces tempo and phase synchronization between the tracks. The phase of 
the Decks will be aligned when the SYNC button is turned on. SYNC will turn dim if the 
phase of the tracks are shifted manually (i.e. Scratching or holding a Deck in the 
stopped position), but TRAKTOR will re-align the phase of the tracks when the Deck 
plays normally again (i.e. you release the record or jog wheel).
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This concept allows you, even if you are using TRAKTOR SCRATCH, to keep your tracks 
tempo-matched, and also raise the tempo of two or more tracks simultaneously, even if 
their phases are shifted!

Manufacturer Edition 2 note: Sync Mode is not available in Manufacturer Edition 2.

Key Lock
This adjusts the quality of time stretching method used when using the Key Lock function.

▪ Use ECO with a slower processor.
▪ Use HiQ with a fast processor.

Key Lock Quality not available in TRAKTOR DUO and TRAKTOR LE 2.

Key Lock can be switched on and off manually in the Decks independently from the Key 
Lock Range setting.

Loops
▪ Auto-Detect Size: Use this slider to adjust the size beneath which a track is automati­

cally detected as loop and therefore will be looped automatically. An automatically 
detected loop will show the green loop markers at the beginning and end.

▪ Sync Phase when exiting Loop: Use this option to automatically sync two tracks that 
have become desynchronized after a loop size smaller than 1 beat has been used.

Play Count
Min. Playtime: This slider adjusts the time that must to be exceeded until a track is marked 
as played and therefore is added to the history Playlist for this session. When the mini­
mum playtime is reached, the track is displayed with the Checkmark icon, which marks it 
as played. Also, its Play Count is raised.

Beat Counter
Bars per Phrase: Define here how many bars a phrase shall contain. A bar consists of 4 
beats. This setting influences directly the Beats and Beats to Cue options in Preferences > 
Decks > Deck Heading.
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Mouse Control
The following options affect the behavior of the detailed waveform when clicking it with 
the mouse. The following modes are available:

▪ Vinyl: Clicking the waveform stops the track like putting your hand on a record on a 
turntable. Holding the mouse and dragging back and forth works like scratching or 
spinning a record.

▪ Snap: The mouse arrow will always snap to the beat of the loaded track.
◦ If you click inside the waveform the play position jumps to the beat next to where 

you clicked and the playback stops.
◦ Clicking in the waveform and holding the mouse button while the Deck is paused 

works like the Cue button.
◦ Right-clicking on the waveform works like the Play/Pause button.

The Snap mode in the Preferences differs from the Snap mode available in the Master pan­
el! Read more about the Snap button in the Master panel in chapter ↑9.2.1, Master Panel.

Mouse Control is not available in TRAKTOR LE 2.

Manufacturer Edition 2 note: Mouse Control is not available in Manufacturer Edition 2.

Cue Play (CUP) Mode
▪ Instant: Instantly starts playback when pushing CUP.
▪ On Release: Starts playback after releasing CUP button.

13.9 Decks
 

Deck Style
▪ Deck Flavor: Switch each Deck to a Track Deck, Sample Deck or Live Input. A Track 

Deck will allow you to play regular track, while a Sample Deck will only allow playback 
of samples less than 48 seconds long as one shot or loops. Live Input will allow an 
external audio signal to be fed into the internal mixer and effects.

▪ Deck Layout: Switch between Micro, Small, Essential, Full or Advanced Decks to save 
screen space. Micro and Small Decks do not show the Waveform and Advanced Con­
trols. Select Advanced Decks to make Advanced Controls visible.
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▪ Enable Deck C&D: Switches Decks C and D on and off. If unchecked, Decks C and D 
are hidden and muted, except for Live Input flavor which will stay live even if Decks C 
and D are disabled.

▪ Tempo Fader: Choose on which Decks the Tempo Fader will be displayed.
▪ Platter / Scope: Switch between Minimized, Platter, and Scope Scratch panels for use 

with TRAKTOR SCRATCH. You may also turn the panels off.

Scratch Panels are only available if TRAKTOR SCRATCH and the required hardware are in­
stalled.

Manufacturer Edition 2 note: Platter panels are not available in Manufacturer Edition 2.

▪ Advanced Tabs: Switch between the three different Advanced Panel modes that are 
displayed when the Advanced Panel has been selected in Deck Layout. These are 
Move, Cue and Grid.

Deck Heading
▪ Show Cover Art: Switches the Cover Art icon on and off.
▪ Show Phase Meter: Switches the Phase Meters on or off for all Decks
▪ Top/Middle/Bottom Row: Here you can choose which information for a loaded track will 

be shown in the Deck Heading. There are nine fields in three rows available. The top 
row is displayed larger and the bottom row smaller, so you can sort the information by 
importance.

Manufacturer Edition 2 note: No editable Deck Heading in Manufacturer Edition 2.

Miscellaneous
▪ Grid Mode: Switches the view of the Beatmarker from Full, Dim, Ticks and Invisible.
▪ Show Minute Markers: Switches the Minute Markers for all Decks on and off. The Mi­

nute Markers are a visual reference on the Stripe view for each minute of a track.
▪ Track End Warning: Use the slider to set when the track end warning will begin. When 

the playback position on the Track Deck reaches the set Track End Warning time the 
Stripe view will flash red indicating the track is about to end. The timescale of the 
Track End Warning ranges from 0 to 120 seconds.
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▪ PlayMarker Position: Change the position of the PlayMarker for all Decks. The Play­
Marker indicates the current playback position within a track. Move the slider to set 
the PlayMarker position: At 0 the PlayMarker Position will be at the far left, 50 will 
move the marker to the middle (default position) and 100 will move the marker to the 
far right.

▪ Stripe View Fit: Switch the Stripe view from the length of the Record (timecode media) 
to the actual length of the loaded Track. The Record will represent the whole Stripe 
view even if the loaded track is shorter.

▪ Default Zoom: Change the default Zoom level of the Waveform view on the Track 
Decks. A value of -1.00 will zoom out as far possible and likewise a value of +1.00 
will zoom in as close as possible. Once the default value is set the Track Decks will 
maintain this view each time they are used. Alternatively, you may use the + and - 
symbols on the waveform display itself to alter the zoom view.

▪ Color Mode: Select from four waveforms: Ultraviolet, Infrared, X-Ray and Spectrum.

13.10 Mixer
 

Note that the Mixer is not available in TRAKTOR LE 2.

EQ Selection
EQ Type: Choose between the classical 3-band-EQ (Classic) or an emulated mixer EQ from 
Pioneer DJM-600 (P600), Ecler Nuo4 (NUO) or Allen & Heath XONE:92 (Xone).

EQ selection is not available in TRAKTOR DUO.

Manufacturer Edition 2 note: The EQ selection is not available in Manufacturer Edition 2.

Filter Selection
▪ Ladder: Uses the ladder filter, also used in the Filter effect for the channel filter 

knobs.
▪ Xone: Uses the emulation of the Xone:92 filters, also used in the Filter:92 effect, for 

the channel filter knobs.
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Filter selection is not available in TRAKTOR DUO.

Manufacturer Edition 2 note: Filter selection is not available in Manufacturer Edition 2.

Crossfader
▪ Auto Crossfade Time: This slider adjusts the amount of time for the auto crossfade fea­

ture to crossfade between tracks.
▪ Smooth/ Sharp: Adjust the crossfader curve here.

Smooth/Sharp is not available in TRAKTOR DUO.

Level
▪ Set Autogain when loading track: With this option checked, TRAKTOR adjusts the gain 

for you.
▪ Enable Limiter: Enabling this option prevents clipping.

Mixer Layout
▪ EQ + Fader: Add or remove the EQ and Fader from the Mixer by enabling or disabling 

this option.
▪ Filter + Key + Gain + Cue + Balance: Add or remove the Filter, Key, Gain, Cue and Bal­

ance from the Mixer by enabling or disabling this option.
▪ Crossfader: Add or remove the Crossfader from the Mixer by enabling or disabling this 

option.

13.11 Global Settings
 

Global Section
▪ Show Global Section: Add or remove visibility of the Global section by enabling or disa­

bling this option.
▪ Left: Select Effect 1 or Master Clock to be displayed by default on the left-hand side 

of the Global section.
▪ Right: Select Effect 2 or Recorder to be displayed by default on the right-hand side of 

the Global section.
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Miscellaneous
▪ Fullscreen Resolution: Determines the zoom factor of TRAKTOR’s full screen view. If 

set to Desktop, TRAKTOR uses the native resolution of your computer 1:1. When 
choosing another option, the full screen view appears larger (zoomed in) because 
TRAKTOR assumes a lower screen resolution. The available options depend on your 
hardware.

▪ Switch to Fullscreen on Startup: With this selected, TRAKTOR will open in full screen 
mode (maximizing the TRAKTOR window) each time it is started.

▪ Show Tooltips: Enable or disable Tools Tips. If you would like to familiarize yourself 
with TRAKTOR we recommend you enable Tool Tips as they provide a short descrip­
tions of interface.

▪ Deck Focus: Select control of the visual Deck Focus from the following menu:
◦ Software: Enable Software control of Deck Focus.
◦ Hardware: Enable Hardware control of Deck Focus.
◦ None: Disable Deck Focus.

▪ Show value when over control: With this option checked, knobs like Gain, Master Vol­
ume, or the Effects’ knobs show their actual value when hovering over it.

▪ Reset Hidden Dialogs: The Reset button will reset all dialogs that have been hidden by 
clicking on the “Don’t Show This Again” checkbox.

13.12 Effects
 

FX Unit Routing
TRAKTOR can route all effects as insert or send effects.

▪ Insert: In Insert mode the effect is inserted into the signal chain right before the 
channel filter. The balance of the direct signal (Dry) and effect signal (Wet) is control­
led by the D/W-knob in the effect panel.

▪ Send: In Send mode the effect unit becomes independent from TRAKTOR’s internal 
signal flow. The effect unit receives input externally from one of the inputs of the au­
dio interface as selected in Preferences > Input Routing. The effect sends its output to 
one of the Outputs of the audio interface, as selected in Preferences > Output Routing. 
Only one soundcard input and output is supported. If you use more than one send ef­
fect, they are chained in the order 1-2-3-4.

▪ 2 FX Units/4 FX Units: Choose between 2 or 4 effect units.
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▪ Restore Parameters when switching FX: Check this option if you wish to restore effects 
to their default settings when switching.

Effect unit routing is not available in TRAKTOR DUO and TRAKTOR LE 2.

Manufacturer Edition 2 note: Effect unit routing is not available in Manufacturer Edition 2.

FX Panel Mode
FX1/FX2/FX3/FX4: choose between Single and Group effects.

▪ The Single mode provides a more detailed control over one selected effect.
▪ The Group mode gives you control of up to three selected effects in one panel.

FX Panel mode is not available in TRAKTOR DUO and TRAKTOR LE 2.

Manufacturer Edition 2 note: FX panel mode is not available in Manufacturer Edition 2.

Effect pre-selection
TRAKTOR provides a vast range of effects. You can create a personal selection of all avail­
able effects to narrow down the effects appearing in the Effect Selector of the effect units.
► To remove an effect from the pre-selection, select it and press the Remove button, or 
double-click it.
► To add an available effect to the pre-selection, select it and press the Add button or 
double-click it.
► To change the order in which the effects appear in the drop down selection of the effect 
units, move the pre-selected effect(s) up and down the list with the Up and Down buttons.

13.13 Mix Recorder
 

Source
▪ Source: Choose Internal to record from TRAKTOR’s internal Master output or choose 

External to record an external audio source like a turntable, microphone, or from your 
external hardware mixer.
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▪ External Input: Select which input channel TRAKTOR will record external audio. The 
drop-down menu offers the following options:
◦ Deck A
◦ Deck B
◦ Deck C
◦ Deck D
◦ Input FX Send (Ext.)

File
▪ Directory: This determines the file path in which your audio recordings are stored.
▪ Prefix: Use a prefix for the filename of each recording.
▪ Split File at Size: With a file size selected, your audio recordings will be split each 

time the file size is reached. The maximum file size is 2048 megabytes.

Recording not available in TRAKTOR DUO and TRAKTOR LE 2.

13.14 Loop Recorder
 

Latency
Rec. Latency: Adjust the recording latency of the Loop Recorder if in External mixer mode.

Overdubbing
Loop Decay: Adjust the percentage of how long it takes for recorded audio to fade out when 
overdubbing.

13.15 Broadcasting
 

Broadcasting is not available in TRAKTOR DUO and TRAKTOR LE 2.

Manufacturer Edition 2 note: Broadcasting is not available in Manufacturer Edition 2.
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Broadcasting allows you to stream your DJ set live over the Internet. To do this you must 
first setup a 'client and server' configuration. You can do this by installing a server on your 
computer that will provide a stream of the source (TRAKTOR) to clients connected to your 
server.
► You must have a server configured correctly and running before you can begin your 
broadcast. For more information on setting up a server and Broadcasting please refer to 
chapter ↑14.3, Broadcasting.
A description of the Broadcasting preferences page follows:

Proxy Settings
Proxy Settings: If connecting to the Internet through a Proxy, use this section to configure 
TRAKTOR to use your Proxy settings.

▪ Custom: Use this option if you want to add your own custom Proxy Settings.
▪ Default: Select this option to use the same Proxy Settings from your computer as the 

Proxy in TRAKTOR.
▪ None: Select this option if you do not want to use a Proxy.

Server Settings
Use this menu to configure TRAKTOR to use your server.

▪ Address: Manually enter the IP (Internet Protocol) address of your computer.

Please refer to the help section of your operating system for information on how to find your 
computers IP address.

▪ Port: Most servers use the default port setting of 8000.
▪ Mount Path: Enter the mount path (a specific directory) you want your listeners to con­

nect to. This is useful when broadcasting two events on the same server.
▪ Password: Enter the password of your server.

For security remember to change the default password of your server!

▪ Format: Select the sound quality you want to broadcast. Higher resolutions will require 
more bandwidth, so please use an appropriate setting for your connection.
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Metadata Settings
Use this section to configure metadata for your broadcasting stream. This is the informa­
tion your listeners will see.

▪ Stream URL: This is the URL (User Resource Location) you are broadcasting on and 
the URL you should give to your listeners.

▪ Stream Name: Enter a name for your broadcast.
▪ Stream Description: Enter a description for your broadcast.
▪ Stream Genre: Enter the genre of music you broadcast.

13.16 Browser Details
 

Editing
▪ Allow Inline Editing in List Window: If checked, you can edit metadata of your music 

files by double-clicking them in the Browser List.
◦ Check this option if you’re preparing tracks at home for faster access to the tags.
◦ With this option unchecked, Inline Editing of a track’s tags in the Browser List is 

not allowed to prevent unwanted changes, e.g. during a live set.

Browser Details
▪ Show Preview Player: switches the Preview Player on and off.
▪ Show Cover Art: switches the cover art window on and off.
▪ Show Playlist Favorites: switches the Browser Favorites on top of the Collection Brows­

er on and off.
▪ Show Track Info: switches the Info Window on and off.
▪ Show Status Bar/Error Messages: switches the Status Bar on and off. This area also dis­

plays error messages.

Browser Details not available in TRAKTOR DUO and TRAKTOR LE 2.

▪ Font & Font Size: Here you can choose the font and the font size TRAKTOR uses in the 
Browser.

▪ List Row Height: Choose how big your Browser List rows will be.
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13.17 Layout Manager
 

Learn in this chapter how to adjust TRAKTOR’s layouts.

Layout Manager not available in TRAKTOR DUO and TRAKTOR LE 2.

Manufacturer Edition 2 note: The Layout Manager is not available in Manufacturer Edition 2.

▪ Change Name: Here you can type in a name for the selected Layout. Click Rename to 
verify your entry.

▪ Personal Layouts: In this list all stored Layouts are shown. To activate a Layout, dou­
ble-click the entire row. The active layout is marked with Active in the first column. 
The order in this list also defines the order of layouts in the Layout Selector of TRAK­
TOR’s Header. Clicking Add appends a new layout to the Layout Manager. Remove dele­
tes the selected layout. Move Up/Down changes the position of the selected layout in the 
layout dropdown of TRAKTOR’s header section.

13.18 File Management
 

This subdirectory contains all options related to your music files.

File Management
▪ Import Music-Folders at Startup: With this selected, each time TRAKTOR is started, it 

will automatically import all tracks in your Music Folder that have not already been 
imported.

▪ Determine track-time automatically (before analysis): With this option checked TRAK­
TOR estimates the track-time before analyzing it.

▪ Analyze new tracks on load/import: Performs an automatic analysis of all new tracks 
when loaded or imported.

▪ Analyze new tracks when loading into Deck: This option triggers the analysis only when 
loading a track into a Deck. A progress bar at the bottom of TRAKTOR will provide 
visual feedback on analysis and alert you if there is a problem. By analyzing the 
tracks on demand you don’t run into the CPU problems you may encounter with a per­
manent background analysis.
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Analysis generates high CPU load. Due to lower prioritization of the analysis process there is 
no risk of slowdowns for TRAKTOR itself, but when using additional software along with 
TRAKTOR, you may note that the software performs slower than usual.

▪ Show Consistency Check Report on Startup: With this selected, the Consistency Check 
Report will be displayed each time you start TRAKTOR. This report displays informa­
tion about your Track Collection and gives options to manage it.

File management not available in TRAKTOR LE 2.

File Structure Mode
The File Structure mode determines the file structure when exporting a Playlist.

▪ None: File names will not be changed during export.
▪ Flat: File names will be changed into a 01 Artist - Title format during export.
▪ Artist: During export, sub-folders with the artist names will be created.
▪ Label: During export, sub-folders with the label names will be created.

BPM Detection Range
▪ Min/Max: Dial in the minimum and maximum beats per minute (BPM) values of your 

tracks. This will help TRAKTOR’s BPM-analysis find the correct BPM value when ana­
lyzing. It is advisable to keep the range small and to avoid the doubling of a value 
(e.g. 80 - 159 BPM is better than 80 — 161 BPM). The lowest possible value you 
can enter is 40 BPM, whereas the highest possible value is 300 BPM.

▪ Set Beatgrid when detecting BPM: With this option checked, TRAKTOR automatically 
places a Beatmarker.

▪ Store Beatmarker as Hotcue: When TRAKTOR analyzes a track it creates a Beatmarker 
as reference for detecting the BPM. With this option enabled the Beatmarker is also 
available for use as a HotCue. Disable this option to prevent accidental erasure, as a 
result, you will not be able to use the Beatmarker as a HotCue.

Directories
▪ Root Dir: This is the path to your Collection/Playlists/Settings/History/Mappings files. You 

can change the folder. To change it, click the …! button and select the path of your 
preferred folder. Click on Default Dir to reset the paths back to the defaults.
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▪ Sample Dir: This is the path to your Sample files used in Sample Decks. You can 
change the folder. To change it, click the …! button and select the path of your pre­
ferred folder. Click on Default Dir to reset the paths back to the defaults.

▪ iTunes Music Library: If you want to use TRAKTOR’s iTunes integration you have to se­
lect the path of your iTunes Library. Click the …! button and choose the path to your 
iTunes Library file.

Music Folders
If you want to use your own music folder structure you can add your music folders in this 
list. TRAKTOR can automatically import all music files stored within this Music Folder.

▪ Add…: lets you add folders as Music Folders.
▪ Delete: deletes the selected Music Folder from the list.
▪ Change…: if you changed the directory or the name of a Music Folder click this but­

ton to tell TRAKTOR about this change.

13.19 Controller Manager
 

This section offers an in-depth explanation of TRAKTOR's Controller Manager (Preferences 
> Controller Manager). Before creating any new controller mappings, we recommend to first 
check if your controller hardware is included in the TRAKTOR Setup Wizard (please refer 
to chapter ↑3, The Setup Wizard). There are templates available for many MIDI controllers, 
which can be loaded easily with the Setup Wizard.

We recommend leaving TRAKTOR's Preferences page open while editing and testing a con­
troller mapping, otherwise a different mapping might be selected when reopening the Prefer­
ences window.

13.19.1 Overview
 

The Controller Manager unifies all of TRAKTOR's MIDI and Keyboard Mappings, as well as 
MIDI setup in one preference page. Settings and mappings can be imported, exported, 
and customized all from this one preferences page.

For the purposes of this manual, a "Control" can be considered a TRAKTOR mapping as MIDI 
channels, controls, and controlled parameters correspond to each other.
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13.19.2 Device Setup
 

Device Setup allows you to create multiple mappings for your computer keyboard, MIDI 
controllers, and some HID devices.

The Device Setup section.

By default, all MIDI In- and Out-Ports are active per mapping. This can cause unintended 
behavior of your whole MIDI setup. The first thing to do is to select the appropriate MIDI de­
vice for each MIDI mapping instead of leaving it on "All Ports".

All mappings are concurrently active! If unintended behavior is observed for certain Controls, 
try to isolate the problem by disabling all other mappings, which can be done by setting the 
In- and Out-Ports to "None."

▪ Device: Choose a mapping to edit. The selection does not define the active mapping 
because always all mappings are active unless you set the In- and Out-Ports to 
"None."

▪ In-Port: Defines the MIDI In port for the selected mapping. It is set to All by default 
and should be changed to your physical MIDI in-port or to a virtual MIDI port.

A virtual MIDI connection can be used to send MIDI data between two applications on the 
same computer.

▪ Out-Port: This defines the MIDI Out port for the selected mapping. It is set to "All" by 
default and should be set to your physical MIDI out-port or to a virtual MIDI port.

▪ Add...: This opens a drop-down menu with the following options:
◦ Generic Keyboard: Creates a mapping for assigning computer keyboard keys to 

TRAKTOR Controls.
◦ Generic MIDI: Creates a mapping for assigning MIDI controls to TRAKTOR Controls.
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◦ Import: Here you can add a mapping to the Device list from the hard disk. Mappings 
that are already loaded will not be overwritten or deleted. Since this function al­
ways creates a new device, you need to delete the other devices in the list if you do 
not want to use them at the same time.

◦ The Add... menu includes all mappings for the devices natively supported by this 
version of TRAKTOR.

▪ Edit...: This opens a drop-down menu with the following options:
◦ Edit Comment: Add a comment to the Mapping name. This will appear at the begin­

ning of the mapping name in the Device drop-down list.
◦ Duplicate: Makes a copy of the currently selected mapping.
◦ Export: Allows you to store the currently selected mapping as a file on your hard 

disk.
◦ Delete: Deletes the currently selected mapping.
◦ Show Version: Shows the version of the underlying TSI file.

▪ Modifier State: This line displays the current value for each of the eight modifiers 
within the current mapping, and is mainly used as a debugging tool for complex map­
pings. If you work with modifiers, it is important to know what value is currently as­
signed to a modifier, particularly if something is not working as intended.

▪ Device Target: Chooses the device you wish to control. Available options are Decks A 
— D, or Deck Focus.

13.19.3 Assignment Table
 

The Assignment table lists all assignments for the mapping that is currently selected in De­
vice. Remember that all mapped devices are active at the same time, not just the currently 
selected mapping.
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The Assignment table.

You can sort the Assignment Table by any column if you click on the header of the column, 
which is very useful for large mappings. Also adding descriptive comments for each Control 
assignment can be very helpful allowing you to sort by the comment column.

▪ Control: This is the name of the function assignment. You can add Controls via the 
Add in... and Add Out... buttons. A complete list of all Controls and their meaning can 
be found in chapter 20 of the TRAKTOR manual.

▪ I/O: States if a Control will be used as an input (from a knob, button, or encoder) or 
an output (to an LED or level meter).
◦ Use MIDI input Control (In) when you want to assign a TRAKTOR element to an ex­

ternal MIDI controller element (like a knob on a MIDI controller).
◦ MIDI output Controls (Out) are mostly used when your controller has the ability to 

receive feedback, such as LED output, to show the current state of the software 
user interface.

▪ Assignment: This shows the target you have specified under Assignment in the Map­
ping Details section. This can be Deck A to D or Device Target for Deck Controls, and 
Global for other Controls and modifiers. These settings are explained in the Mapping 
Details section below.

▪ Mode: Shows the interaction mode you have set for a Control in the Mapping Details 
section. The available modes depend on the type of Control (e.g. button, fader/knob, 
encoder). Interaction modes are explained in the Mapping Details section below.

▪ Mapped to: Shows either the source for the Control (input devices) or the target (out­
put devices).
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▪ Cond1 and Cond2: Display the values of the first and second conditions as set in the 
Mapping Details section. Modifiers are explained in the Mapping Details section be­
low.

▪ Comment: You can enter a comment in this field, which is stored with the Control as­
signment.

The currently selected Control in the list is highlighted in yellow. If there is another Control 
in the list and it has the same Control source assigned in the Mapped to column as the se­
lected Control, this will be highlighted in a darker yellow. This feature is especially useful for 
debugging large mapping lists.

13.19.4 Device Mapping
 

The Device Mapping section.

▪ Learn: Allows you to map the control to the desired knob/button/key by simply turning/
pressing/hitting the relevant input parameter.
◦ The Learn function is available for MIDI Input controllers and HID controls (key­

board, mouse etc.)
◦ Learn mode stays active until you press this button again. This allows you to assign 

several controls in one go.
◦ Do not forget to disable Learn when you are finished in order to avoid undesired as­

signments.
▪ Assignment Drop-Down menu: Here you can manually assign a Control.

◦ This is the only way to assign a MIDI output controller or HID (keyboard, mouse 
etc.). On the first level of the drop-down list you choose the MIDI channel (1-16). 
If no assignment is working, check which MIDI channel your MIDI controller or HID 
is set to for sending and receiving MIDI.

▪ Reset: This button deletes the current assignment.
▪ Comment: You can enter a comment in this field, which is stored with the Control as­

signment.
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13.19.5 Mapping Details
 

The Mapping Details section.

▪ Modifier: A Modifier allows you to define a Control, either a MIDI message or keyboard 
key (depending on the mapping), to operate another Control depending on one (or 
even two) condition(s).
◦ Each Modifier functions as an If command. In order to execute the Control, each 

Modifier's Value condition must be met, and those Modifiers and Value conditions 
are set here. Once they have been set, they will appear for that Control in the As­
signment table under the columns Mod1 and Mod2 (e.g. M1=0).

A Modifier is always restricted to the mapping it is part of. You cannot use a Modifier for 
anything outside of a mapping. Each mapping can have up to eight Modifiers (M1 to M8).

▪ Assignment: The available options are Deck A to D and Device Target for Deck Control, 
and Global for other Controls and Modifiers.
◦ If you select one of the Decks here, the Control is always routed to this Deck. If you 

select Device Target, you can specify the actual target in the Device Setup section at 
the top.

To achieve the Focus option as in previous versions of TRAKTOR, do the following: Select 
Device Target in the Assignment dropdown menu and Focus in the Device Target menu of the De­
vice Setup section (see chapter 5.2).

▪ Type of Controller: The controller types available here depend on the Control target you 
have added to the mapping. For example:
◦ While a Deck's Play/Pause only allows to be mapped to a button, other parameters 

(like the Filter Cutoff knob) can be assigned to knobs and faders. The Interaction 
mode and the Options below the Mapping Details section depend on the selected 
Type.
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As opposed to previous TRAKTOR versions, the available types are only displayed after as­
signing via Learn function or selecting a physical Control.

13.19.6 Available Controller Types
 

Remember that the available types depend on the Control target.
Button

The modes listed in the Interaction Mode drop-down list depend on the actual parameter you 
edit. E.g. while the Play/Pause Control lists the Button Interaction Modes Toggle, Hold and 
Direct, the Tempo Control lists the modes Direct, Inc, Dec and Reset.

Available Interaction modes for buttons:
▪ Toggle: When you press and release the MIDI button or Key, the TRAKTOR button is 

enabled, when you press and release it again, it is disabled.
▪ Hold: This is the default setting for buttons. The TRAKTOR button will stay pressed as 

long as your MIDI button or keyboard key is pressed. If you release the MIDI button/
key, the TRAKTOR button will also be released.

▪ Invert: Inverts the action. For an input controller this means that the TRAKTOR button 
is pressed when you release the MIDI button or keyboard key and vice versa.

▪ Direct: When selecting this, you can specify either 0 or 1 in the Button options below. 
This can be used if you want a specific MIDI button or Key to always set a certain 
TRAKTOR button status, independently of the current TRAKTOR status. For example: 
Define a Play/Pause controller for Deck A, set the Interaction mode to Direct and the 
Value for the Direct mode to 1. Now assign a MIDI note or keyboard key to it using 
MIDI learn. Whatever the current state of the Deck A Start button is (pressed or not 
pressed), hitting the defined MIDI button or Key will always playback the track in 
Deck A, so if the Start button is not pressed yet, the playback will start, if it is already 
playing, nothing will happen.

Button options:

The elements appearing in the Button options are dependent on the Interaction Mode you 
have set and in some cases on the actual parameter you edit.

▪ Value (Direct mode): The available range of numbers can differ and is dependent on 
the Control you are editing. Some Controls only allow integers while others allow frac­
tions.
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▪ Invert (Toggle and Hold modes): Inverts the movement of your external Control. For an 
input controller this means that the TRAKTOR button is pressed when you release the 
MIDI button or keyboard key and vice versa.

▪ Auto Repeat: Holding down the button will auto repeat that input. This is only availa­
ble for specific Controls.

▪ Resolution: Allows you to adjust (fine or coarse) the increment or decrement of the in­
put. This is only available for specific Controls such as the buttons below the Deck 
TEMPO fader.

There are other parameters available in this section. Remember that all parameters appear­
ing here are pre-defined for each available Control.

Fader/Knob
Faders or knobs can have one of the following Interaction Modes:

▪ Direct: The position of the external Control always matches the position of the TRAK­
TOR parameter.

▪ Relative: The position of the TRAKTOR parameter can be shifted compared to the ex­
ternal Control. Relative mode is best suited for incremental knobs (which send -1 and 
+1 instead of absolute values). Here are some examples of Relative Interaction mode 
applications:
◦ Tempo fader at high resolution. This allows you to press Sync and then fine-control 

the tempo fader at the synched position.
◦ When you can only control a certain portion of the entire range of a parameter, 

such as the filter.
◦ Relative mode can be used when a knob or fader is shared between different pa­

rameters to avoid skips when switching to the other assignment.

Fader / Knob Options
▪ Soft Takeover (Direct mode): Enable this to avoid parameter jumps when starting con­

trolling a parameter.
▪ Invert (Direct and Relative mode): Inverts the action of your external Control. High 

fader/knob values become low values in the TRAKTOR and vice versa.
Encoder
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▪ Enc.-Mode: You can switch between two types of encoders. 7Fh/01h is standard for 
most controllers. However if your encoder mapping does not behave as intended (e.g. 
inverted) or the mapped parameter reacts too coarsely, it is most likely due to the 
wrong encoder mode and we recommend trying the alternate mode (3Fh/41h).

Encoder Options
▪ Rotary Sensitivity (Relative mode): This defines the speed of the TRAKTOR Control 

movement. A higher value will make a TRAKTOR fader or knob move faster.
▪ Rotary Acceleration (Relative mode): It is recommended to set this to 0% for most ap­

plications. We recommend experimenting with this after you have tried the Sensitivity 
parameter.
◦ The TRAKTOR Control position is influenced by the speed of the external Control 

movement. As a side effect, this results in a different value of the TRAKTOR Con­
trol if for example you move a fader up fast and then slowly down to its original po­
sition.

▪ Invert (Direct and Relative mode): Inverts the action of your external Control. High 
fader/knob values become low values in TRAKTOR and vice versa.

13.20 Traktor Kontrol X1
 

TRAKTOR contains a preference page labeled Traktor Kontrol X1 that holds the options de­
scribed in the following.

Effects Knobs
Recalibrate Button: Over the course of a product's lifetime, the top eight analog knobs may 
acquire a certain amount of drift. Clicking on this button will start a routine that will cali­
brate the TRAKTOR KONTROL X1 knob's absolute range and position to TRAKTOR. TRAK­
TOR will prompt you to turn all of the knobs left, right, and center.

LEDs
On-State/Off-State Brightness: Adjusts the intensity of the TRAKTOR KONTROL X1's LEDs. 
On- and Off-state brightness can be adjusted individually.

Page/Layer Switches
Shift/Hotcue: Adjusts the behavior of the SHIFT and HOTCUE buttons from a Hold (Gate) 
action to a Toggle action.

Preferences
Traktor Kontrol X1

 

TRAKTOR 2 - Application Reference - 172



MIDI Mode
MIDI Mode: Checking this box will enable the TRAKTOR KONTROL X1 to switch to MIDI 
mode when simultaneously pressing SHIFT and HOTCUE.

Restore Default
Restores the X1 to its default settings.

Two Controllers
▪ Default Mapping: When using two TRAKTOR KONTROL X1 controllers, this option will 

allow you to choose which TRAKTOR Deck pairs will be controlled by each TRAKTOR 
KONTROL X1 and restore their mappings back to default.

▪ Swap Sides: The SWAP command will execute a 1:1 mapping exchange of the two 
TRAKTOR KONTROL X1 controllers, regardless if the mappings are as default or have 
been.

13.21 Traktor Kontrol S4
 

The S4 Control Options section allows you to adjust the way your TRAKTOR KONTROL S4
controller reacts to your actions. The following paragraphs thoroughly describe each of the 
available settings.

S4 Control Options
Layout Switch Left and Layout Switch Right: The Layout Switch Left and Layout Switch Right 
menus allow you to change the behavior of the Layout switching function on both Decks.

The Layout Switch Left and Right settings

On your S4, Layout switching is done by pressing SHIFT + DECK C on left Deck and SHIFT 
+ DECK D on right Deck.

In each menu, following options are available:
▪ Next Layout (default): Repeated pressures step through available Layouts.
▪ Layout 0: Selects fixed Layout #0 in the list.
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▪ Layout 1: Selects fixed Layout #1 in the list.
The list of available Layouts can be customized in Preferences > Layout Manager. For more 
info on how to create and manage Layouts, please refer to section ↑20.1.15, Browser Con­
trols of this document.
Direct FX 1-3: The three menus Direct FX 1, Direct FX 2, and Direct FX 3 allow you to 
choose the FX to be directly loaded when holding SHIFT.

The Direct FX 1-3 settings

Reminder: In Single mode, press SHIFT + FX Button 1, SHIFT + FX Button 2 or SHIFT +
FX Button 3 to load the selected Direct FX into the corresponding FX slot. In Group mode,
press SHIFT + FX On to load all three Direct FX into their respective FX slots.

Sample Play Buttons: The Sample Play Buttons menu lets you choose alternate functions 
for the four Sample Play buttons on Track Decks.

The Sample Play Buttons setting

Following options are available:
▪ --AUTO-- (default): This is the default behavior. The buttons can have two sets of func­

tions, depending on the type of the Deck underneath:
◦ If the lower Deck is a Sample Deck (which is the default situation), the Sample 

Play buttons control the sample slots of this underlying Deck.
◦ If you switched the lower Deck to Track Deck, the Sample Play buttons trigger 

Beatjumps on the current Deck, from left to right: 4 beats backward, 1 beat back­
ward, 1 beat forward, and 4 beats forward. This is also true for the lower Deck, 
when focused.

▪ Beatjump: The Sample Play buttons trigger Beatjumps, from left to right: 4 beats 
backward, 1 beat backward, 1 beat forward, and 4 beats forward, respectively.

▪ Direct Loop: The Sample Play buttons set predefined Loops, from left to right: Loop on 
the previous 8 beats, on the previous 4 beats, on the next 4 beats, and on the next 8 
beats, respectively.
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▪ Hotcue 5-8: With this setting, the Sample Play buttons give you access to Hotcues 5 
to 8. All features are the same as with the underlying Hotcue buttons 1-4.

Loop Buttons: The Loop Buttons setting lets you choose alternate functions for the LOOP IN 
and LOOP OUT buttons on Track Decks.

The Loop Buttons setting

The Loop section allows you to manipulate Loops in your track.
Following options are available:

▪ Manual Looping (default): When this option is selected, the buttons have manual looping 
functions:
◦ When no Loop is active, the LOOP IN button sets a Floating Cue Point, whereas the 

LOOP OUT button sets a Loop Out Point and activates a Floating Loop between the 
Floating Cue Point (acting as Loop In Point) and this Loop Out Point.

◦ When a Loop is active, holding one of these buttons while spinning the jog wheel 
allows you to move the corresponding Loop In Point or Loop Out Point.

▪ Auto Loop: When this option is selected, the buttons have auto looping functions:
◦ When no Loop is active, the LOOP IN and LOOP OUT buttons set and activate a 4-

beat and an 8-beat Floating Loop, respectively.
◦ When a Loop is active, the LOOP IN button halves the Loop’s size while the LOOP 

OUT button doubles it.
Tempo Faders: The Tempo Faders setting allows you to switch the TEMPO faders between 
Absolute mode and Relative mode.

The Tempo Faders setting

▪ Absolute (default: The tempo fader in the software Deck directly mirrors the TEMPO 
fader position on your S4.

▪ Relative: The TEMPO fader on your S4 affects the tempo fader on the software Deck 
relatively to its current position, even if this position does not match the position of 
the TEMPO fader on your hardware. This has the benefit of solving all possible offset-
related issues occurring when you change the software Deck’s tempo by any other 
means (e.g. synchronizing the Deck to another tempo, switching the Deck focus, or 
moving the tempo fader in the software):
◦ There is no more risk of any tempo jump when you touch the TEMPO fader.
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◦ The Tempo Offset buttons have the same functionality as in Absolute mode (indi­
cating any offset between software and hardware faders, among other things). Addi­
tionally, they allow you to shift the range of the TEMPO fader: pressing a Tempo 
Offset button when both are unlit moves the range down/up by half range (e.g. by 
6 % for the default range ±6 %). The tempo fader in the software Deck jumps ac
cordingly.

◦ Like in Absolute mode, you can move the handle of the TEMPO fader to another 
position without altering the software Deck’s tempo by holding SHIFT depressed 
while moving the fader. This is not only useful to cover the whole range of the tem­
po fader in the software (should there be any offset between hardware and software 
faders), but it also allows you to go beyond this range and change the Deck tempo 
within ±100 % while preserving the current fader accuracy (as defined by the range
set in Preferences > Transport > Tempo). Obviously, beyond the range of the software 
tempo fader, this fader does not represent the Deck tempo anymore. By moving the 
software fader with your mouse, though, the Deck tempo jumps back to the soft­
ware fader position.

Load Buttons: The Load Buttons setting allows you to choose an alternate function for the 
LOAD buttons on your Decks.

The Load Buttons setting

Following options are available:
▪ Load Track (default): Pressing LOAD loads the selected track on the Deck when using 

Quick Loading; pressing SHIFT + LOAD unloads the track from the Deck.
▪ Jog Mode: Pressing LOAD activates/deactivates a special Jog mode for the jog wheel. 

You can choose from two different Jog modes in the underlying Jog Mode Select 
menu:

.
◦ FX: The jog wheel controls the FX parameter 3 in Hold mode in the FX Unit right 

above: when releasing the jog wheel, the parameter snaps back to its previous val­
ue.
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◦ Filter: The jog wheel controls the channel’s FILTER knob in Hold mode: when re­
leasing the jog wheel, the filter snaps back to its previous value.

If a Jog mode is activated, you can still load a track on the Deck by pressing SHIFT + LOAD 
(of course, you can also load tracks via the Browse mode).

Jog Wheel: The Disable Jog Wheel Push option will defeat the touch-sensitivity of the 
TRAKTOR KONTROL S4 Jogwheels when checked. If this option is checked, you will not
be able to perform normal scratching techniques because TRAKTOR will no longer check 
if you’re pressing the jog wheel or not. The wheel will then behave as a Tempo Bend at all 
times (like when rotating the wheel from its outside edge).

By default, this option is unchecked.

Restore Default
The Restore Default section holds only one element: the Restore button.

The Restore button

This button recalls all default factory settings for TRAKTOR KONTROL S4 and lets you          
choose its basic Deck configuration via the Setup Wizard.
To carry out the restoration procedure, do the following:
1. Click the Restore button. The following message appears:
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2. Upon confirmation, the default control settings and audio routing is set accordingly. 
You are now ready to start again with a fresh TRAKTOR KONTROL S4.

Calibration
The Calibration section allows you to perform the calibration for various knobs, faders, and 
jogwheels on your S4 in order to correct potential inaccuracies of both center position (for 
the knobs) and range of the control elements.

The Calibration section

The calibration can be done separately for four groups of control elements, each of them 
proposing its own Recalibrate button:

▪ FX Knobs: for recalibrating the FX DRY/WET knob and FX Knobs 1-3 on both FX Units.
▪ EQ and Filter Knobs: for recalibrating EQ’s and FILTER knobs on all channels of the 

Mixer.
▪ Faders: for recalibrating the TEMPO and channel faders.
▪ Crossfader: for recalibrating the crossfader on the Mixer.
▪ Jogwheel: for calibrating the touch-sensitivity of the Jogwheels. The left and right 

wheels are calibrated independently.

For instructions on performing calibration, please refer to the TRAKTOR KONTROL S4 Man­
ual.

LEDs
The LEDs section provides you with two sliders that allow you to adjust the brightness for 
both states of all LEDs on your S4:

▪ On State Brightness: Sets the brightness for the On state of the LEDs.
▪ Off State Brightness: Sets the brightness for the Off state of the LEDs.
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14 Advanced Operation of TRAKTOR
 

This chapter provides deeper knowledge about some of TRAKTOR’s features.

14.1 TRAKTOR Profiles
 

14.1.1 The TRAKTOR Root folder
 

TRAKTOR stores all information required to create a personalized TRAKTOR Profile in one 
folder, called the Root folder.
The default path of the Root folder is:
► Windows: My Documents\Native Instruments\Traktor
► Mac OS X: Users/~/Native Instruments/Traktor

You can change the path in Preferences > File Management > Directories.

It contains the following file types
▪ *.nml = all Playlists have this extension as do the Collection, the History Playlists, 

and user-created Playlists
▪ *.tsi = extension for all settings (keyboard, MIDI, Preferences settings, Layouts)
▪ *.log = extension of the log-files that get created when opening TRAKTOR

You can make a copy of the Root folder for several purposes:
▪ For making a backup of this folder, which backs up the entire profile including the 

collection, your current Settings, MIDI mappings and Hotkeys.
▪ For playing on a host computer running TRAKTOR, by storing your entire workspace 

onto a portable hard drive. Pointing from a host computer to your personal Root fully 
reproduces your workspace on the host computer. Note that you have to store your 
music on that portable hard drive as well.

▪ For transferring your workspace onto another computer running TRAKTOR.
▪ For creating distinct User Profiles with separated Collections on the same computer.

TRAKTOR can be told to switch to another Root folder, which results in switching the Pro­
file of TRAKTOR.
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14.1.2 The Recordings folder
 

Besides the Root folder TRAKTOR creates a second folder containing the audio files re­
corded with TRAKTOR’s recording function. TRAKTOR records in WAV format. The Re­
cordings folder is found by default in:
► Windows: My Music\Traktor\Recordings
► Mac OS X: Users/~/Music/Traktor/Recordings

The location of the Recordings folder can be changed in Preferences > Mix Recorder.

14.1.3 Complete Backup
 

Besides the automatic backups of the collection, it is useful to manually backup the entire 
TRAKTOR Root folder from time to time.
► The Root folder is called TRAKTOR. The default path to the Root folder is mentioned 
above in chapter ↑14.1.1, The TRAKTOR Root folder.
If you have moved the Root folder to another destination, you can find the correct path to 
the Root folder as follows:
1. Open Preferences > File Management > Directories.
2. Click the “…!” button next to the Root Dir field.
3. The file browser will reveal the current position of the Root folder.
To make a complete backup of your personal TRAKTOR files, copy the entire TRAKTOR 
Root folder and save it onto a separate hard drive.
Make sure that you also back up your Recordings folder. The default path to the Record­
ings folder is mentioned above in chapter ↑14.1.2, The Recordings folder.

14.1.4 Restoring TRAKTOR from a Backup
 

Method 1:
This method deletes the current settings and the Collection. Use this method after re-in­
stalling TRAKTOR.
Make sure that TRAKTOR is not running
1. Overwrite the current Root folder with the content of the backed up Root folder. The 

default path of the folder to replace is: Windows: My Documents\Native Instruments\Trak­
tor, Mac OS X: Users/~/Native Instruments/Traktor.
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2. Restart TRAKTOR.

You can change the path in Preferences > File Management > Directories.

Method 2:
This method preserves the current settings and the Collection. You can switch back at any 
time to these settings by performing this method.
1. Copy the backup of the Root folder back to your DJing computer.
2. Open Preferences > File Management > Directories.
3. Click the “…!” button next to the Root Dir field.
4. Point to the location of the backup folder that you created in step 1.
5. Confirm and restart TRAKTOR.

14.1.5 Creating a portable version of TRAKTOR
 

By storing all your tracks and the Root folder on a portable hard drive you can recreate 
your personal profile on a host computer running TRAKTOR. Proceed as follows.
On computer 1:
Make sure TRAKTOR is shut down.
1. Move all required tracks onto the portable drive
2. Copy the current Root folder onto the portable drive
3. Start TRAKTOR.
4. Open Preferences > File Management > Directories.
5. Click the “…!” button next to the Root Dir field.
6. Point to the copy of the Root folder that you have just created on the portable drive.
7. Close and restart TRAKTOR to make sure that the switch worked.
On computer 2:
1. Connect the portable drive
2. Start the local TRAKTOR
3. Open Preferences > File Management > Directories.
4. Click the “…!” button next to the Root Dir field.
5. Point to the Root folder on the portable drive.
6. Restart TRAKTOR.
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If the drive letter (Windows) or the name of the drive and user directory (Mac OS X) of your
customized location didn’t change, you should find everything as it was before the re-in­
stall.
If the drive letter of your customized location did change, you will find all tracks with an 
exclamation mark (“!”) indicating that the links are broken. Use the Relocate function to 
update the links to the new drive letter/volume.

14.1.6 Automatic Collection Backup (Security Backup)
 

Each time you change something in your Collection and close TRAKTOR, a backup of your 
Collection is created in the folder “Backup” contained in your “Traktor” Root folder. If you 
delete or partly ruin your Track Collection by mistake proceed as follows:
1. Right/[Ctrl] click the Collection Tree Icon and choose Import Another Collection from 

the context menu.
2. Select Backup.

3. In the Collection folder, select the backup version that you would like to restore.
4. Confirm with OK.

14.1.7 Repairing a Corrupted Collection
 

A corrupted Collection may cause TRAKTOR to crash during start-up. If you can’t start 
TRAKTOR proceed as follows:
1. Rename the file collection.nml in the current TRAKTOR Root folder into collection_origi­

nal.nml.
2. Restart TRAKTOR — this will create a new Collection.
3. Try to import the backup of the Collection as described above.

Severe types of file corruption cannot be cured with this method.

14.2 Syncing via MIDI Clock
 

TRAKTOR allows you to sync external hard- and software. For this functionality it uses 
MIDI Clock Signals and the Master Clock panel in the Global section.

Manufacturer Edition 2 note: The MIDI Clock is not available in Manufacturer Edition 2.
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14.2.1 TRAKTOR as Tempo Source (MIDI Clock send)
 

To use TRAKTOR as the tempo source (Master Clock) it has to send the MIDI Clock Signal 
to the external hard- or software.
1. Create a new generic MIDI device in Preferences > Controller Manager. Assign the Out-

Port to the device you want to send the MIDI Clock Signal to.
2. To send MIDI clock you have to go to Preferences > MIDI Clock and tick the Send MIDI 

Clock option.
3. In the Global section, open the Master Clock panel by clicking the Metronome.
4. Choose AUTO or MANUAL mode.
5. To start sending a MIDI Clock signal, click the Start/Stop button. Clicking it again stops 

sending. When MIDI Clock is active, the Start/Stop button is lit blue.
6. The Tempo Display shows the tempo of the MIDI Clock signal in BPM.
7. By clicking the SYNC button, TRAKTOR triggers a MIDI Clock Stop Message immedi­

ately followed by a MIDI Clock Start Message to re-sync the external hard- or soft­
ware.

8. It may be required to adjust the offset between TRAKTOR and the receiving hard- or 
software. To do so, use the slider labeled Sending Offset found in Preferences > MIDI 
Clock.

For syncing external hardware with the MIDI Clock, the Master Clock has to be set as Master 
Tempo Source.

14.2.2 Syncing TRAKTOR to an external MIDI Clock Signal (External Sync)
 

TRAKTOR is able to receive MIDI Clock Signals (Clock Slave) from another computer run­
ning TRAKTOR, other applications, or from MIDI hardware sending MIDI Clock.
1. Create a new generic MIDI device in Preferences > Controller Manager. Assign the In-Port 

to the device you want to use for receiving the incoming MIDI Clock Signal.
2. In the Global section open the Master Clock panel by clicking the Metronome.
3. Choose External mode by clicking the EXT button. In this mode the TRAKTOR Master 

Clock follows the external MIDI Clock signal once it is started.
4. To sync the clock to the phase of the application or hardware sending the MIDI Clock 

signal, press the start button on the sending device.
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5. In case of an offset between the sending hard- or software and TRAKTOR, the offset 
has to be adjusted in the sending (Master) device.

14.2.3 Syncing two versions of TRAKTOR
 

These are the steps to sync two versions of TRAKTOR running on different computers:
Connect the two computers via MIDI in order to transmit the MIDI Clock signals
1. Decide which of the two computers should be the Clock Master and follow the in­

structions described in chapter ↑9.2.3, Master Clock Panel.
2. On the other computer follow the instructions described in chapter ↑9.2.3, Master 

Clock Panel.
3. For syncing both computers, press the TICK button in the Master Clock panel.
4. Once the two ticks are audible, press the SYNC button on the sending computer in or­

der to reset the receiving computer.
5. Now start tweaking the slider labeled MIDI Clock Sending Offset found in Preferences 

> MIDI Clock until the two Ticks are in perfect sync.
6. You can then turn off the Ticks and are ready to go.

14.3 Broadcasting
 

With TRAKTOR you are able to broadcast your mix over the Internet. Basically everything 
that is audible from the Master Out will be streamed to the Internet and listeners all over 
the world will be able to tune in and listen to your show in real time.

Manufacturer Edition 2 note: Broadcasting is not available in Manufacturer Edition 2.

14.3.1 Streaming Protocol
 

TRAKTOR uses a streaming protocol called Icecast. The TRAKTOR software contains an 
Icecast client, which can send data to an Icecast server.
To use this feature, you need access to a computer running as an Icecast server. It is rec­
ommended that this computer has an Internet connection with at least 128 kb/s upstream 
transfer rate. The available bandwidth is being shared among the listeners, so it should be 
as high as possible.
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► To learn how to set up an Icecast server, read on the Icecast website in the “Docs” 
area:
http://www.icecast.org/docs.php

To learn more about this streaming protocol and how to setup a server, please refer to the 
official Icecast homepage (www.icecast.org).

Mac OS X users: Icecast only works on Windows and Linux. For Broadcasting with a Mac     
take a look at the easy-to-use application Nicecast from rogue amoeba: rogueamoeba.com/
nicecast/

14.3.2 Configuring TRAKTOR
 

Before getting started, it is necessary to configure TRAKTOR so that the local client can 
connect to the server and the metadata of the radio stream contains the correct informa­
tion:
1. Open TRAKTOR Preferences > Broadcasting.
2. Adjust the Proxy Settings according to your current Internet configuration. If you are 

not using a proxy, simply check None.
3. Next, input the address of the Icecast server you want to connect to. This can be ei­

ther a hostname or an IP-address.
4. Specify the port where the server can be reached. Most servers use the default setting 

of 8000.
5. Type in the mount path and password. This information can be obtained from the 

host of the Icecast server and permits only authorized clients to stream data from 
there.

6. Choose the streaming format. Keep in mind that with a higher bit rate, more band­
width is used for every single stream. Therefore, given the same bandwidth, fewer lis­
teners can tune in at the same time.

7. Finally, you can specify the client metadata settings. This information is sent to the 
server and your listeners.

Be specific in your description; the easier it is to identify the musical content of your stream, 
the more likely listeners will tune in!
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14.3.3 Starting the Broadcast
 

Once the necessary configurations have been done, you can start your live stream:
1. Open the Audio Recorder panel in the Global section.
2. Click the Broadcast On/Off button.
3. If the button is highlighted, you are connected to the server and can now start your 

broadcast.
4. If the symbol starts flashing, the connection with the Icecast server could not be es­

tablished. Please go through the configuration process once more and make sure that 
all data has been input correctly.

14.3.4 How to setup a microphone for your Broadcast
 

It is possible to use a microphone with effects in your broadcast.
In this example we will use Deck C as an Input Deck although any Deck may be used for 
the same purpose.
1. Go to Preferences > Decks > Deck Layout and select enable C&D.
2. Go to Preferences > Decks > Deck Flavor and select Line Input on Deck C.
3. Connect a Microphone to the Mic or Line input (you may need to adjust Gain accord­

ingly) on your Audio Interface.
4. Go to Preferences > Input Routing > Input Deck C and select the input your microphone 

is connected to from the dropdown list.

You can enable FX slot 1 or FX slot 2 on the Input Deck to add effects to your microphone!

14.4 The Effects in Detail
 

14.4.1 Introduction
 

This chapter provides in-depth information regarding all aspects of the effects provided 
with TRAKTOR. Before we look at the individual FX and their parameters, lets look at the 
way the FX units work as a whole:
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The FX Units may be accessed via the Global section. FX Unit 1 on the left occupies the 
same space as the Master Clock panel and FX Unit 2 on the right occupies space with the 
Audio Recorder. Use the FX buttons to access the FX Units.
TRAKTOR offers four FX Units. By default, two FX Units are active. All FX Units can be 
freely assigned to any of the mixer’s channels A-D.
You can choose from two different FX Unit modes in TRAKTOR 2: Either choose Single  
FX, where four buttons and four knobs control one effect, or choose Group FX, where you 
can use three effects simultaneously with a one-knob control. Effects used in Group Mode 
are chained in series.
► You can switch the FX Unit mode in Preferences > Effects > FX Panel Mode.

In TRAKTOR DUO 2 and TRAKTOR SCRATCH DUO 2, only two FX Units with a fixed mixer
channel assignment and a reduced number of effect types are available. Additionally, these 
FX can only be used in Group FX mode. In TRAKTOR LE 2, only one Group FX is available
and the number of effect types has been reduced further.

14.4.2 FX Panel Modes
 

Single
Single Mode allows you to load only one effect into the FX Unit at a time while offering 
advanced editing using four parameters. To load an effect, open the drop-down menu and 
select the effect you wish to use.
An FX Unit in Single Mode looks like this:

FX Unit in Single Mode.

► To switch the effect on use the ON button.
► To increase the effect turn the D/W (Dry/Wet) knob to the right.
► Each effect will have Independent parameters. Please read each description below.

Advanced Operation of TRAKTOR
The Effects in Detail

 

TRAKTOR 2 - Application Reference - 187



► Use the RST button to reset the effect.

Manufacturer Edition 2 note: Single mode is not available in Manufacturer Edition 2.

Group
In Group Mode, the FX unit can contain up to three effects that are chained in series with 
only one control parameter available for each effect. To load an effect, open the drop-down 
menu and repeatedly select the effects you wish to use for each slot. The order of the se­
lected effects will determine the how the signal will sound. The original signal is modified 
by the first effect, this signal is then sent to the second effect and so on.
An FX Unit in Group Mode looks like this:

FX Unit in Group Mode.

► To switch the effects on use the ON button.
► To increase the effects turn the D/W (Dry/Wet) knob to the right.
► Turn on each individual effect by clicking the ON button.

TRAKTOR has a large number of effects. Reducing the number of effects available may 
make on the fly effect selection more convenient. If you only use particular effects it is pos­
sible to add or remove effects in the drop-down menu using Preferences > Effects > FX Pre-se­
lection.

When TRAKTOR has been configured to use four FX Units the FX Units are optimized to 
conserve screen space and will look a little different:
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FX Unit in Single Mode when using four FX Units.

FX Unit in Group Mode when using four FX Units.

► It is possible to configure each FX as an Insert effect or Send effect via Preferences > 
Effects.
► For a tutorial on using effects please read chapter ↑15.7, Adding FX.
► For detailed information on effects please read chapter ↑14.4, The Effects in Detail.
► For a list of effects preferences please refer to chapter ↑13.11, Global Settings.

You can control FX Units via MIDI by making assignments to your controller in Controller 
Manager, Preferences > Controller Manager.

14.4.3 Common Parameters
 

All effects have the following set of parameters in common:
▪ D/W (Dry/Wet): For all effects, this parameter controls the mix between the original di­

rect signal (Dry; full left position) and the processed effect signal (Wet; full right posi­
tion).

A few effects integrate more than simple Dry-Wet control into the D/W knob. For these ef­
fects the knob is called D/RNG (Dry-Range) and its action is described separately in the ef­
fects details.

▪ ON: For all effects, this button turns the effect on and off. Some buffer-based effects 
such as the Delay or the Reverb will continue outputting sound for a certain amount 
of time even after turning them off. To fully disable the action of an effect on a spe­
cific channel, use the Effect Assign buttons (FX button 1, 2, 3 or 4) in the mixer 
strip.
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Some effects use the ON button for triggering the sampling process required to fill the effect 
buffer. These effects have to be started in an OFF state. Starting them in an ON state will 
result in no audio.

▪ RST (Reset): For all effects, the RST button resets the effect parameters to their default 
value. When switching effects the new effect will be reset to its default.

▪ Snapshot: A new default value can be stored by pressing the Snapshot button (floppy 
disk symbol) in the effect panel. The Snapshot can be recalled at any time by press­
ing the RST button.

Manufacturer Edition 2 note: The FX parameters are reduced in Manufacturer Edition 2.

14.4.4 Delay
 

This is the classic tempo-synced Delay with Freeze button. The rate of the Delay is directly 
controlled by the Master Clock of TRAKTOR to ensure that the Delay syncs to the beat 
even during tempo changes.

Single Mode
▪ FILTER: Internal carbonized high pass and low pass filter (similar to a bandpass filter). 

The filter is open when the knob is in full left position and progressively cuts out low 
and high frequencies when turned to the right.

▪ FEEDB (Feedback): Controls the strength of the delay’s feedback, making the effect 
stronger and more colorful. Min: low feedback, Max: strong feedback.

▪ RATE: Controls the Delay time. The 7 available values are expressed in fractions of 
bars, and are equally distributed over the range of the knob. Min — Max: 1/32, 1/16, 
1/8, 3/16, 1/4, 3/8, 4/4.

The Rate knob continues to work in Freeze mode and allows interesting mash-ups. It is im­
portant, though, to turn the knob down to low values only briefly because otherwise the buf­
fer will empty.

The effect rate can be switched during operation without any crackles or glitches in audio!
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▪ FRZ (Freeze): Freezes the Delay by closing the input and turning up the Feedback to 
maximum value. The filter remains active in the feedback loop. For endless freezes, 
the FILTER knob has to be therefore turned down to full left position.

Even in Freeze mode the Delay follows the Master Clock and will therefore seamlessly merge 
into the mix once released.

▪ SPRD (Stereo Spread): Creates an offset between the delay times of the left and right 
channel giving the effect of spatial depth. The Delay times are: L Min — Max: 1/32, 
1/16, 1/8, 3/16, 2/4, 3/8, 4/4 R Min — Max: 1/32, 1/8, 3/16, 3/8, 3/8, 2/4, 4/4.

Group Mode (1-Knob Control)
The knob works like the RATE knob in Single mode at a medium Feedback value.

14.4.5 Reverb
 

Classic Reverb with extreme room sizes, individual low and high pass filter controls, and 
Freeze function.

Single Mode
▪ HP: High Pass filter in the effect loop — fully open when turned to the left.
▪ LP: Low Pass filter in the effect loop — fully open when turned to the right.
▪ SIZE: Controls the size of the added reverb, ranging from small to vast room sizes.
▪ FRZ (Freeze): Freezes the Reverb by closing the input and leaving the output open.

Group Mode (1-Knob Control)
Works like the SIZE knob in Single mode.

14.4.6 Flanger
 

A Classic Flanger with tempo based and free running rate control and stereo phasing.

Single Mode
▪ SPRD (Stereo Spread): Creates a stereo spread effect by controlling the phase offset 

between the left and right stereo channel. Min: no phase offset, Max: maximum 
phase offset (1/2 period)
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▪ FEEDB (Feedback): Controls the amount of the Flanger’s feedback, making the effect 
stronger and more colorful. Min: no feedback, Max: maximum feedback

▪ RATE: Controls the rate of Flanger oscillation. The 11 available values are expressed in 
fractions of bars, and are equally distributed over the range of the knob. Max — Min: 
16 bars, 8 bars, 4 bars, 2 bars, 4/4, 2/4, 3/8, 1/4, 3/16, 1/8, 1/16.

▪ UP: When pressed the direction of the oscillation is inverted, starting with the lowest 
frequency, and moves upward.

▪ FR.R: Enables continuous rate control, independent from tempo and ranges from 30 
sec (Max) to 1/30 sec (Min).

▪ LFO RESET (Master panel): Resets the oscillation and restarts at the lowest or highest 
point, according to the status of DN/UP.

The LFO RESET button in the Master panel resets the low frequency oscillation phase to 
zero (highest point).

Group Mode (1-Knob Control)
► The knob controls the rate of the up and down oscillation of the flanging sound. The 
knob behaves like the RATE knob in Single mode with Freerun activated.

14.4.7 Flanger Pulse
 

Innovative, semi-automatic Flanger effect that is triggered by signal peaks in the music 
producing interesting lashing sounds.
Has the most effect on music with gaps in it, such as drum loops, because the self-oscilla­
tion can develop best in empty parts of the music.

Single Mode
▪ SHAPE: Controls the shape of the Flanger Pulse. The range of the controller bears a 

multitude of patterns and morphs between them for continuously new sound effects. 
Explore the range of this knob in combination with the FEEDB and the AMNT knob and 
store the preset whenever you like it.

▪ FEEDB (Feedback): Controls the strength of the flangers’ feedback making the effect 
stronger and more colorful. Min: low feedback, Max: strong feedback

▪ AMNT (Amount): The knob has two operating zones on the left and the right side of the 
center position and controls the modulation amount of the Flanger frequency.
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▪ FB- (Inverted Feedback): Only passes uneven harmonics, making the flanging effect 
sound deeper in frequency.

▪ SPR (Stereo Spread): Creates an offset between the flanging effect of the right and left 
stereo channel giving the effect of spatial depth.

Group Mode (1-Knob Control)
The knob has two operating zones on the left and the right side of the center position. It 
behaves like the AMNT knob in Single mode.

14.4.8 Flanger Flux
 

Manually controlled Flanger suited for jog wheel control.

Single Mode
▪ FEEDB (Feedback): Controls the amount of the flangers’ feedback, making the effect 

stronger and more colorful. Min: low feedback, Max: strong feedback.
▪ PITCH: Controls the pitch of the effect. The center position of the knob is neutral, to 

either side the flanging effect moves from high to low frequencies.
▪ FB- (Inverted Feedback): Only passes uneven harmonics making the flanging effect 

sound deeper in frequency.
▪ SPR (Stereo Spread): Creates an offset between the flanging effect of the right and left 

stereo channel, giving the effect of spatial depth.

Group Mode (1-Knob Control)
The knob controls the PITCH of the effect. The center position of the knob is neutral — to 
either side the flanging effect moves from high to low frequencies.

14.4.9 Gater
 

The Gater rhythmically mutes parts of the audio at adjustable rates. The Master Clock con­
trols the rate and the moment in time of muting. A hissing noise can be added to the 
Gater for emphasizing the rhythmical pattern.

In order for the Gater to match the beats in the music, it is absolutely necessary that your 
tracks have well aligned Beatgrids and that the Master Clock follows the track tempo in Auto 
Mode.
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Single Mode
▪ NOISE (Noise Level): Controls the amount of hissing noise added to the Gate. Min: No 

added hissing, Max: Much added hissing.
▪ SHAPE: Controls the shape of the Gate. Min — Center: 1% Hold, 0% Decay — 50% 

Hold, 0% Decay Center — Max: 50% Hold, 0% Decay — 0% Hold, 100% Decay.
▪ RATE: Controls the rate of the Gater. The 5 available values are expressed in fractions 

of bars, and are equally distributed over the range of the knob. Min — Max: Off — 
1/4 — 1/8 — 1/16 — 1/32.

▪ MTE (Mute): Fully mutes the music and passes only the added hissing noise.

Activating MTE in combination with no added Noise Level results in no audio output.

▪ STT (Stutter): Activates 3/16 gating time for producing a stuttering effect.

Activating STT disables the action of the RATE knob.

Group Mode (1-Knob Control)
The knob controls the rate of the Gater and behaves like the RATE knob in Single mode.

14.4.10 Beatmasher 2
 

The Beatmasher 2 is a buffer-based effect that captures a short loop from the current au­
dio material and mashes it up.

Single Mode
▪ ON: When turning on the effect it samples one bar or audio based on the tempo of the 

master clock. To sample a new piece of audio, turn the effect off and then back on.

The effect has to be started in off mode and then turned on to sample the current audio.

▪ GATE: Combined controller for different ways of mixing and gating the sampled materi
al:
◦ In full left position bypasses the effect. From full left to centre mixes in progres­

sively bigger chunks of the buffered audio.
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◦ In centre position just plays the buffered audio. From center to full right position 
cuts out progressively bigger chunks of audio like a gater.

▪ ROT (Rotate): Shifts the sampled audio relative to its original position in steps of 1/8 
notes. At minimum Length, the Rotate knob continuously rotates the sample.

▪ LEN (Length): Controls the length of the audio played back from the buffer.
▪ WRP (Warp): Re-syncs the effect on each bar for more musical results.
▪ REV (Reverse): Reverses the playback direction of the buffered audio samples.

Group Mode (1-Knob Control)
This knob behaves like the LEN (Length) knob in Single mode.

14.4.11 Delay T3
 

Classical tempo-synced Delay with a Freeze button. The Rate of the Delay is directly con­
trolled by TRAKTOR’s Master Clock to ensure that the Delay syncs to the beat also during 
tempo changes.

Single Mode
▪ FILTER: Internal high pass filter and low pass filter (similar to a band pass filter). The 

filter is open when the knob is in center position. It progressively cuts out low fre­
quencies when turned to the right and cuts out high frequencies when turned to the 
left.

▪ FEEDB (Feedback): Controls the strength of the delays feedback, making the effect 
stronger and more colorful:
◦ Min: low feedback
◦ Max: strong feedback

▪ RATE: Controls the Delay time. Compared to prior TRAKTOR versions, the orientation of 
the knob has changed to: Min: long delay times, Max: short delay times. The 7 availa­
ble values are expressed in fractions of bars, and are equally distributed over the 
range of the knob. The knobs position is displayed in bold letters:
◦ Min ⇨ Max: 4/4, 3/8, 1/4, 3/16, 1/8, 1/16, 1/32.

The effect rate can be switched during operation without any crackles or glitches in audio!
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▪ FRZ (Freeze): Freezes the Delay by closing the input while playing the delay with the 
set Feedback. The filer remains active in the feedback loop. For endless freezes, the 
FILTER knob has to be therefore turned to the middle position.

Even in Freeze mode the Delay follows the Master Clock and will therefore seamlessly merge 
into the mix once it is released.

The RATE knob continues to work in Freeze mode and allows interesting mash-ups. It is im­
portant to turn the knob down to low values only shortly because otherwise the buffer will 
empty.

▪ FR.R (Free Run): When pressed, delay times are not quantized and can be changed 
continuously. Changing delay times while the Delay is active may result in sudden 
skips in pitch and rhythm.

Group Mode (1-Knob Control)
The knob works like the RATE knob in Single mode at a medium Feedback value.

14.4.12 Filter LFO
 

This is a classic filter based on ladder filter architecture with tempo-synced LFO. The LFO 
is either driven by the Beatgrid (and therefore is always in sync with the track) or can be 
driven in Freerun mode.

In Freerun mode (FR.R) the rate of the Flanger oscillation is not tied to the musical tempo 
and varies continuously from 30 sec (Max) to 1/30 sec (Min).

Single Mode
▪ D/RNG (Dry-Range): Controls the strength of the effect with a combination of Dry-Wet 

and the LFO-Range. The filter is fully bypassed in full left position. As soon as the 
knob is not in full left position the filter kicks in fully and the knob progressively in­
creases the range of the LFO when turned clockwise.

▪ SHAPE: Controls the shape of the LFO. At the full left knob position the shape is a tri­
angle, morphing into a saw tooth with sharp decay at the full right knob position.

▪ RES: Controls the resonance of the filter. High resonance makes the filter sound color­
ful and more noticeable. Min: low resonance, Max: high resonance
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▪ RATE: Controls the rate of Filter oscillation. The 11 available values are expressed in 
fractions of bars, and are equally distributed over the range of the knob. –Max — 
Min : 16 bars, 8 bars, 4 bars, 2 bars, 4/4, 2/4, 3/8, 1/4, 3/16, 1/8, 1/16

The LFO RST button resets the low frequency oscillation phase to zero (highest point).

▪ UP: When pressed the direction of the oscillation is inverted, starting with the lowest 
frequency, and moves upward.

▪ FR.R: In Freerun mode (FR.R) the rate of the Phaser oscillation is not tied to the musi­
cal tempo and varies continuously from 30 sec (Max) to 1/30 sec (Min).

Group Mode (1-Knob Control)
The knob behaves like the RATE knob in Freerun mode in Single mode.

14.4.13 Filter Pulse
 

Innovative, auto-controlled Filter effects based on ladder filter architecture, and triggered 
by signal peaks in the music producing interesting lashing sounds.
It has the most effect on music with gaps in it, such as drum loops, because the self-oscil­
lation can develop in empty parts of the music.

Single Mode
▪ SOFTEN: Controls the smoothness of the cutoff envelope. The more the knob is turned 

to the right, the softer the filter sweeps will be.
▪ RES: Controls the resonance of the filter. High resonance makes the filter sound color­

ful and more noticeable. Min: low resonance, Max: high resonance.
▪ AMT: Controls the frequency where the filter action takes place. Compared to a regular 

filter, the filter frequency is modulated by the peaks in the music resulting in a dy­
namic pattern of filter sweeps. In center position the modulation is neutral, to the 
right the modulation goes upwards and to the left the modulation goes downwards.

▪ P.SN (Peak Sensitivity): This raises the threshold for the peak envelope follower from 
50% to 80%.

▪ P.MD (Peak Mode): This enabled Peak Sensitivity (see above).
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Group Mode (1-Knob Control)
The knob behaves like the AMNT knob in Single mode.

14.4.14 Filter
 

Classic filter with 2-knob and single knob control modes, based on ladder filter architec­
ture.

Single Mode
▪ HP (High Pass):

◦ Controls the low cutoff frequency.
◦ Passes the entire band in full left position (bypass).
◦ Progressively cuts frequencies from low to high when turned to the right.

▪ RES: Controls the resonance of the filter. High resonance makes the filter sound color­
ful and more noticeable. Min: low resonance, Max: high resonance

▪ LP (Low Pass):
◦ Controls the high cutoff frequency.
◦ Passes the entire band in full right position (bypass).
◦ Progressively cuts frequencies from high to low when turned to the left.

▪ BRJ (Band Reject): Switches the filter to Band Reject mode. In this mode the frequen­
cies between the two cutoff frequencies are eliminated rather than passed through.

▪ DJM (DJ Mode):
◦ Switches the panel to 1-knob filter control. The LP knob becomes a bipolar control 

for controlling both the lower and higher cutoff frequency.
◦ Passes the entire band in center position.
◦ Progressively cuts frequencies from high to low when turned from center to the left.
◦ Progressively cuts frequencies from low to high when turned from center to the 

right.

In DJ Mode (DJM) the LP knob is labeled LP/HP and has a combined function to control both 
low-cut and high-cut frequencies.

Group Mode (1-Knob Control)
The knob controls the effect in DJ mode and behaves like the LP/HP knob in Single mode.
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14.4.15 Filter:92 LFO
 

This filter is modeled after Allen & Heath’s Xone:92 mixer with tempo-synced LFO. The 
LFO is either driven by the Beatgrid (and therefore is always in sync with the track) or can 
be driven in Freerun mode.

Single Mode
▪ D/RNG (Dry-Range): Controls the strength of the effect with a combination of Dry-Wet 

and the LFO-Range. The filter is fully bypassed in full left position. As soon as the 
knob is not in full left position the filter kicks in fully and the knob progressively in­
creases the range of the LFO when turned clockwise.

▪ SHAPE: Controls the shape of the LFO. At the full left knob position the shape is a tri­
angle, morphing into a saw tooth with sharp decay at the full right knob position.

▪ RES: Controls the resonance of the filter. High resonance makes the filter sound color­
ful and more noticeable. Min: low resonance, Max: high resonance.

▪ RATE: Controls the rate of Filter oscillation. The 11 available values are expressed in 
fractions of bars, and are equally distributed over the range of the knob. –Max — 
Min : 16 bars, 8 bars, 4 bars, 2 bars, 4/4, 2/4, 3/8, 1/4, 3/16, 1/8, 1/16.

The LFO RST button resets the low frequency oscillation phase to zero (highest point).

▪ UP: When pressed the direction of the oscillation is inverted, starting with the lowest 
frequency, and moves upward.

▪ FR.R: In Freerun mode (FR.R) the rate of the LFO oscillation is not tied to the musical 
tempo and varies continuously from 30 sec (Max) to 1/30 sec (Min).

14.4.16 Filter:92 Pulse
 

Innovative, auto-controlled Filter effect modeled after the filters on Allen & Heath’s Xone:
92 mixer and triggered by signal peaks in the music producing interesting lashing sounds.
It has the most effect on music with gaps in it, such as drum loops, because the self-oscil­
lation can develop best in empty parts of the music.
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Single Mode
▪ SOFTEN: Controls the smoothness of the cutoff envelope. The more the knob is turned 

to the right, the softer the filter sweeps will be.
▪ RES: Controls the resonance of the filter. High resonance makes the filter sound color­

ful and more noticeable. Min: low resonance, Max: high resonance.
▪ AMT:

◦ Controls the frequency where the filter action takes place. Compared to a regular 
filter, the filter frequency is modulated by the peaks in the music resulting in a dy­
namic pattern of filter sweeps.

◦ In center position the modulation is neutral, to the right the modulation goes up­
wards and to the left the modulation goes downwards.

▪ P.SN (Peak Sensitivity): Raises the threshold for the peak envelope follower from 50% 
to 80%.

▪ P.MD (Peak Mode): This enables Peak Sensitivity (see above).

14.4.17 Filter:92
 

This Filter is modeled after the filters on Allen & Heaths Xone:92 mixer.

Single Mode
▪ HP (High Pass):

◦ Controls the low cutoff frequency.
◦ Passes the entire band in full left position (bypass).
◦ Progressively cuts frequencies from low to high when turned to the right.

▪ RES: Controls the resonance of the filter. High resonance makes the filter sound color­
ful and more noticeable. Min: low resonance, Max: high resonance

▪ LP (Low Pass):
◦ Controls the high cutoff frequency.
◦ Passes the entire band in full right position (bypass).
◦ Progressively cuts frequencies from high to low when turned to the left.

▪ BRJ (Band Reject): Switches the filter to Band Reject mode. In this mode the frequen­
cies between the two cutoff frequencies are eliminated rather than passed through.

▪ DJM (DJ Mode):
◦ Switches the panel to 1-knob filter control. The LP knob becomes a bipolar control 

for controlling both the lower and higher cutoff frequency.
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◦ Passes the entire band in center position.
◦ Progressively cuts frequencies from high to low when turned from center to the left.
◦ Progressively cuts frequencies from low to high when turned from center to the 

right.

In DJ Mode (DJM) the LP knob is labeled LP/HP and has a combined function to control both 
lowcut and highcut frequencies.

14.4.18 Phaser
 

Classic Phaser with tempo based and free running rate control and stereo phasing.
The controls of the Phaser are identical in behavior to those of the Flanger.

Single Mode
▪ SPRD (Stereo Spread): Creates a stereo spread effect by controlling the phase offset 

between the left and right stereo channel. Min: no phase offset, Max: maximum 
phase offset (1/2 period).

▪ FEEDB (Feedback): Controls the amount of the Phaser’s feedback, making the effect 
stronger and more colorful. Min: no feedback, Max: maximum feedback.

▪ RATE: Controls the rate of Phaser oscillation. The 11 available values are expressed in 
fractions of bars, and are equally distributed over the range of the knob. Max — Min: 
16 bars, 8 bars, 4 bars, 2 bars, 4/4, 2/4, 3/8, 1/4, 3/16, 1/8, 1/16.

▪ UP: When pressed the direction of the oscillation is inverted, starting with the lowest 
frequency, and moves upward.

▪ FR.R: Enables continuous rate control, independent from tempo and ranges from 30 
sec (Max) to 1/30 sec (Min).

▪ LFO RST: Resets the oscillation and restarts at the lowest or highest point, according to 
the status of DN/UP.

The RST button resets the low frequency oscillation phase to zero (highest point).

Group Mode (1-Knob Control)
The knob controls the rate of the up and down oscillation of the flanging sound. The knob 
behaves like the RATE knob in Single mode with Freerun activated.
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14.4.19 Phaser Pulse
 

Innovative, auto-controlled Phaser effect that is triggered by signal peaks in the music pro­
ducing interesting lashing sounds.
It has the most effect on music with gaps in it, such as drum loops, because the self-oscil­
lation can develop best in empty parts of the music.

Single Mode
▪ SHAPE: Controls the shape of the Phaser Pulse. The range of the controller bears a 

multitude of patterns and morphs between them for continuously new sound effects. 
Explore the range of this knob in combination with the FEEDB and the AMNT knob and 
store the preset whenever you like it.

▪ FEEDB (Feedback): Controls the strength of the phaser’s feedback making the effect 
stronger and more colorful. Min: low feedback, Max: strong feedback

▪ AMNT (Amount): The knob has two operating zones on the left and the right side of the 
center position and controls the modulation amount of the Phasers frequency.

▪ 8PL (8 Pole): Switches between 6 Pole and 8 Pole filters making the effect more in­
tense.

▪ SPRD (Stereo Spread): Creates an offset between the phasing effect of the right and 
left stereo channel giving the effect of spatial depth.

Group Mode (1-Knob Control)
The knob has two operating zones on the left and the right side of the center position. It 
behaves like the AMNT knob in Single mode.

14.4.20 Phaser Flux
 

Manually controlled Phaser suited for jog wheel control. The controls of the Phaser Flux 
are identical in behavior to those of the Flanger Flux described above, except for the 8 
Pole switch:

Single Mode
▪ FEEDB (Feedback): Controls the amount of the Phasers’ feedback, making the effect 

stronger and more colorful. Min: low feedback, Max: strong feedback.
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▪ PITCH: Controls the pitch of the effect. The center position of the knob is neutral, to 
either side the phasing effect moves from high to low frequencies.

▪ 8PL (8 Pole): Switches between 6 Pole and 8 Pole filters, making the effect more in­
tense.

▪ SPR (Stereo Spread): Creates an offset between the phasing effect of the right and left 
stereo channel, giving the effect of spatial depth.

Group Mode (1-Knob Control)
The knob controls the PITCH of the effect. The center position of the knob is neutral — to 
either side the flanging effect moves from high to low frequencies.

14.4.21 Reverse Grain
 

Buffer based effect for capturing a loop form the current audio material and successively 
playing it backwards with different mash up options.

The effect has to be started in off mode and then turned on to sample the current audio.

Single Mode
▪ ON: Samples audio and plays the buffer backwards.
▪ PITCH:

◦ Controls the pitch of the sampled audio.
◦ Normal pitch in full right position. Progressively decreases pitch when turned to the 

left.
◦ Ranges from 0 to 100.

▪ GRAIN: Controls the size of the audio grains. Creates interesting effects when used in 
combination with the SPEED knob.

▪ SPEED:
◦ Controls playback speed of the samples’ audio grains.
◦ Plays at normal speed in full right position.
◦ Progressively reduces playback speed when turned to the left.

▪ INV (Inverted): Plays the grains in reversed order.
▪ FWD (Forward): Inverts playback direction from backward playback to forward play­

back.
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Group Mode (1-Knob Control)
Behaves like the GRAIN knob in Single Effect mode.

14.4.22 Turntable FX
 

This effect emulates sounds produced by spinning back or slowing down a record playing 
on a turntable.

The effect has to be started in off mode and then turned on to sample the current audio.

Single Mode
▪ BRK (Turntable Brake):

◦ Triggers the turntable brake effect produced when pressing start/stop on a turnta­
ble.

◦ The speed of the braking sound is controlled by the B.SPD knob.
◦ The wind down time and the speed up time can be individually controlled by 

changing the position of the B.SPD knob while BRK is on.
▪ AMNT: Controls the amount of the rocking motion triggered with the RCK button.
▪ R.SPD (Rocking Speed): Controls the speed of the rocking motion triggered with the RCK 

button.
▪ B.SPD (Braking Speed): Controls the speed of the brake motion triggered with the BRK 

button.
▪ RCK (Rock): Triggers the rocking motion of the turntable.
▪ REW: Triggers a rewind effect. The acceleration of the rewind effect is controlled by 

with the B.SPD knob.

Group Mode (1-Knob Control)
The ON button behaves like the BRK button and the knob like the B.SPD knob in Single Ef­
fect mode.

14.4.23 Iceverb
 

The Iceverb is an innovative Reverb with self-oscillating filters for interesting colorful ef­
fects. The Filter of the Iceverb is outside the feedback loop, which makes the decay inde­
pendent from the filter settings.

Advanced Operation of TRAKTOR
The Effects in Detail

 

TRAKTOR 2 - Application Reference - 204



Single Mode
▪ ICING: Controls the resonance of the filter and therefore the intensity of the color.
▪ COLOR: Controls the cutoff frequency of the filter and therefore the color of the reverb.
▪ SIZE: Controls the size of the added reverb, ranging from small to vast room sizes.
▪ FRZ (Freeze): Freezes the reverb by closing the input and leaving the output open. The 

SIZE control remains active in Freeze mode allowing interesting pitch effects.

Group Mode (1-Knob Control)
Works like the SIZE knob in Single mode.

14.4.24 Reverb T3
 

Classic Reverb with extreme room sizes, individual low pass & high pass Filter Controls, 
and Freeze function like in TRAKTOR 3 and previous TRAKTOR SCRATCH versions.

Single Mode
▪ LP: LP filter in the effect loop — fully open when turned to the left.
▪ HP: HP filter in the effect loop — fully open when turned to the right.
▪ SIZE: Control the size of the added reverb, ranging from small to vast room sizes.
▪ FRZ (Freeze): Freezes the Reverb by closing the input and leaving open the output.

Group Mode (1-Knob Control)
► Works like the SIZE knob in Single mode.

14.4.25 Ring Modulator
 

The Ring Modulator is an effect that modulates the tracks by multiplying the high frequen­
cy signal onto the audio material.

Single Mode
▪ AM-RM: Morphs the type of modulation from amplitude modulation in full left position 

to ring modulation in full right position. Amplitude modulation sounds softer com­
pared to ring modulation.

▪ RAW: Controls the shape of the modulation oscillator. The oscillator is a sine wave in 
full left position for smooth sounds and a filtered square wave in full right position for 
harsher sounds.
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▪ PITCH: Controls the frequency of the modulating oscillator from low in full left position 
to high in full right position (100 Hz — 8371 Hz).

Group Mode (1-Knob Control)
This knob behaves with a combination of RAW and PITCH controls in Single Effect mode.

14.4.26 Digital LoFi
 

Digital LoFi decomposes the music by reducing its bit depth and the sample rate.

Single Mode
▪ BIT (Bit Depth): Controls the bit rate ranging from full bit rate in full left position to 

just above one bit in full right position.
▪ SMTH (Sample Rate Smooth): Creates a smoother effect by introducing a lag into the 

sample rate reduction.
▪ SRTE (Sample Rate): Controls the Sample Rate reduction raging from no reduction in 

full left position to 100 Hz sample rate in full right position.

This knob only has an effect in combination with SMTH (sample rate smooth).

▪ SPREAD: Creates an offset between the sample reproduced on the right and left stereo 
channel giving the effect of spatial depth.

Group Mode (1-Knob Control)
Works like a combination of the SRTE and the BIT knob in Single mode.

14.4.27 Mulholland Drive
 

The Mulholland Drive is a highly sensitive overdrive effect with two independent overdrive 
units and unpredictable self-oscillating behavior. When Feedback is activated it has most 
effect on music with gaps in it, such as drum loops, because the self-oscillation can devel­
op best in empty parts of the music.
Without Feedback activated it behaves like a regular drive effect.

Single Mode
▪ TONE:
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◦ Controls the frequency of the feedback tone.
◦ Requires a certain amount of feedback to have an effect.
◦ Creates a great variety of tones when used in combination with the FEEDB knob.

▪ FEEDB (Feedback): Controls the amount of feedback in the effect ranging from 0 to 
100%. With zero feedback in full left position, the effect behaves like regular tube 
distortion.

▪ DRIVE (Overdrive): Controls which of the two overdrive units is fed and by how much. 
Drives only one unit in full left and full right position and morphs between them when 
in between.

▪ FB- (Inverted Feedback): Only passes uneven harmonics, making the effect sound 
deeper in frequency.

Group Mode (1-Knob Control)
This knob behaves like the DRIVE knob in Single Effect mode.

At high DRIVE and FEEDB values the effect can produce sound even without any input.

14.4.28 Transpose Stretch
 

The Transpose Stretch is a classic Pitch-Shifter with additional Grain-Size and Time-
Stretch control.

Single Mode
▪ STRCH (Time Stretch): As soon as the knob is moved away from full left position, the 

input is recorded for 1 bar (2 if the button “Tx2” is pressed) and then is endlessly 
looped and played back. The more the knob is moved to the right, the more the time 
is stretched until the music comes to a complete stop on a single “Grain”.

The STRCH knob has to be in full left position to open the input of the effect. The effect must 
be loaded with the STRCH knob in full left position!

▪ GRNSZ (Grain Size):
◦ This knob only works when the GRN button below is enabled, and controls the size 

of the grains. Otherwise the grain size is automatically linked internally for best 
overall pitching.
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◦ It ranges from large grains (333 ms) in full left position to short grains (5 ms) in 
full right position.

◦ Very small sizes can lead to nice FM/ring modulating metallic sounds. Also try 
starting at “full stop” and then transpose to max for metallic “moaning” sounds.

▪ KEY:
◦ Controls the pitch of the grains.
◦ Center position is neutral and plays the grains at original pitch.
◦ To the right, the grains are pitched up to +1 octave in full right position.
◦ To the left, the grains are pitched down to -5 octaves.

▪ GRN: Enables Grain Size Control.
▪ ST.2: Play 2 bars instead of 1 bar when in STRCH mode.

Group Mode (1-Knob Control)
Works like the KEY knob in Single mode.

14.4.29 BeatSlicer Buffer
 

BeatSlicer Buffer samples 2 bars of audio, subdivides it in small chunks and replays the 
chunks in a different sequence creating a rhythmically shuffled version of the original mu­
sic. The effect provides 20 different patterns grouped in 5 styles. The effect starts sam­
pling two bars when turned ON and will stay in sync with the Master Clock even during 
tempo changes.

Single Mode
▪ BUZZ: Creates a beat-roll effect by increasing the repetition rate within one beat of the 

current pattern.
▪ STYLE: Selects one of five groups of patterns.
▪ PAT (Pattern): Switches between different patterns within a group. The first pattern of 

a group is always neutral (i.e. bypasses the signal in original sequence).
▪ GO: When pressing GO audio material is buffered and at the same time manipulated. 

Size of the buffered loop is 1 bar.
▪ 2 BAR (2 Bars): When activating the 2 BAR button, the entire buffer of two bars is used 

for slicing. Otherwise only the first bar of audio buffer is sliced.
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Group Mode
The knob represents the PAT (Pattern) knob in Single Effects mode.

14.4.30 Formant Filter
 

Formant Filter imitates the sound of spoken vowels by morphing three bandpass filters in­
to each other.

Single Mode
▪ SHARP: Makes the vowel sound more present.
▪ TALK: Morphs between the formants produced from the mouth (a, e, i, o, u). On the 

left it sounds dark becoming brighter when moved to the right.
▪ TYP: Type button deactivated makes the vowels sound "German". Activating the button 

makes it sound more "English"

Group Mode (1-Knob Control)
Represents the TALK knob in Single Effects Mode.

14.4.31 Peak Filter
 

The Peak Filter adds a peak to the original signal for a specific frequency spectrum. The 
peak can be increased to four times louder than the original signal. An additional brickwall 
limiter makes sure that the increased dB is limited to the maximum 0 db.

Single Mode
▪ D/W: The D/W not only mixes the modulated audio signal to the original signal but ad­

ditionally increases the filter frequency of the peak.
▪ PUMP: Adds brickwall limitation to the effected signal.
▪ EDGE: Modulates the width of the peak by increasing the resonance. When turned to 

the right, the emphasized frequency becomes more pronounced.
▪ FREQ: Controls the frequency that is emphasized.
▪ KILL: Inverts the peak and makes the effect similar to a notch filter.

Group Mode (1-Knob Control)
This knob represents the FREQ knob in Single effects mode.
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14.4.32 Tape Delay
 

An emulation of a tempo synced analog tape delay with tape saturation. The effect also 
allows a filter to be applied to delayed signals and a freeze function to hold the signal it­
self.

Single Mode
▪ FILT (Filter): Internal high pass filter. The filter is open when the knob is in full left posi­

tion and progressively cuts out low frequencies when turned to the right.
▪ FBK (Feedback): Controls the strength of the delay’s feedback, making the effect stronger 

and more colorful.
▪ SPEED: Controls the speed of the Tape Delay.

The effect rate can be switched during operation without any crackles or glitches in audio!

▪ FRZ (Freeze): Freezes the Delay by closing the input and turning up the Feedback to 
maximum value. The filter remains active in the feedback loop. For endless freezes, 
the FILTER knob has to be therefore turned down to full left position.

Even in Freeze mode the Delay follows the Master Clock and will therefore seamlessly merge 
into the mix once released.

▪ ACCL: Activates a higher acceleration of the virtual tape speed.

Group Mode (1-Knob Control)
This knob works like the ACCL knob in Single effects mode.

14.4.33 Ramp Delay
 

Creative delay with adjustable transition time between different delay rates.

Single Mode
▪ FILTER: Bipolar control for controlling both the lower and higher cutoff frequency. Pass­

es the entire band in center position. Progressively cuts frequencies from high to low, 
when turned from center to the left. Progressively cuts frequencies from low to high, 
when turned from center to the right.
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▪ DURATION:
◦ Controls the length of the delay ramp. The ramp defines how long the delay takes 

to transition between different delay rates.
◦ The 7 available values are expressed in fractions of bars, and are equally distribut­

ed over the range of the knob. The knobs position is displayed in bold letters: Min 
⇨ Max: 1/4, 2/4, 4/4, 2 BARS, 4 BARS, 8 BARS, 16 BARS.

▪ RATE:
◦ Controls the speed of the Ramp Delay.
◦ The 7 available values are expressed in fractions of bars, and are equally distribut­

ed over the range of the knob. The knobs position is displayed in bold letters: Min 
⇨ Max: 4/4, 3/8, 1/4, 3/16, 1/8, 1/16, 1/32.

The effect rate can be switched during operation without any crackles or glitches in audio!

▪ FRZ (Freeze): Freezes the Delay by closing the input and turning up the Feedback to 
maximum value. The filter remains active in the feedback loop. For endless freezes, 
the FILTER knob has to be therefore turned down to full left position.

Even in Freeze mode the Delay follows the Master Clock and will therefore seamlessly merge 
into the mix once released.

▪ FB+ (Feedback): Raises the feedback to 90%.

Group Mode (1-Knob Control)
The knob works like the RATE knob in Single effects mode with a predefined duration of 2 
Bars.

14.4.34 Auto Bouncer
 

The Auto Bouncer is a buffer-based effect that captures snippets of 1 beat and repeats 
them based on 5 predefined patterns.

Single Mode
▪ TRANS (Transpose): Adjusts transposition of the repetitions. When turned from center to 

right the transposition will increase as it follows the pattern. When turned from center 
to left the transposition will decrease as it follows the pattern.
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▪ BEND: Increases and decreases the repetitions. When turned from center to right the 
speed will decrease by progress of the pattern. When turned from center to left the 
speed will increase by progress of the pattern.

▪ PATTERN: The 5 available patterns are numbered 0-4.
▪ X2: Doubles the Density of repetitions.
▪ ALT: Activates alternative patterns 0-4.

Group Mode (1-Knob Control)
The knob works like the BEND knob in Single effects mode.

14.4.35 Bouncer
 

The Bouncer is a buffer-based effect that captures snippets of 1 beat and repeats them at 
various speeds and pitch.

Single Mode
▪ TRANS (Transpose): Adjusts the transposition of the repetitions. When turned from cen­

ter to right the repetitions will be pitched up. When turned from center to left the rep­
etitions will be pitched down.

▪ FILTER: Low-pass filter that is open when turned fully to the right. Turning it to the left 
will progressively cut high frequencies.

▪ SPEED: Defines the speed of the repeated samples.
▪ AUT: Resamples the input every 2 (2/4) beats when activated.
▪ X2: Doubles the current speed value.

Group Mode (1-Knob Control)
The knob works like the SPEED knob in Single effects mode.
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15 Tutorials
 

This chapter will guide you through the most common tasks that you will encounter during 
your work with TRAKTOR 2.
The tutorials are workflow-oriented. They start with the simplest tasks and progressively 
lead you to more complex operation, helping you to get more and more familiar with 
TRAKTOR 2. After reading this, you should have the basic know-how allowing you to mix
with TRAKTOR 2.

If you are using TRAKTOR DUO 2, TRAKTOR SCRATCH DUO 2, TRAKTOR LE 2, or TRAK
TOR Manufacturer Edition 2, some of the instructions do not apply due to the limitations of
your software flavor.

15.1 Prerequisites
 

These tutorials can be read in a linear manner from the first to the last tutorial. However, 
if you have used previous TRAKTOR versions and are already familiar with certain tasks, 
you can skip the first tutorials and continue reading the later tutorials. Or, if you want to 
experiment more with TRAKTOR and come back to the tutorials later, you can find the 
needed prerequisites for every tutorial here.

Even if you’re already familiar with TRAKTOR, all tutorials are worth a read — every chapter 
may have little workflow hints of which you weren’t aware.

The tutorials make use of the included demo tracks which were copied to your hard disk 
during the TRAKTOR 2 installation procedure. Thus, you can follow these tutorials even if
you haven’t imported your own music into the Track Collection yet. For more info on how 
to import your music into the Track Collection, please refer to chapter ↑5.2, Importing Mu­
sic Folders.

We assume that your TRAKTOR 2 system is already up and running. If it’s not the case,              
please follow the instructions in the separate Setup Guide and come back here when have 
set up your system correctly!

In case you already changed some settings in TRAKTOR 2 before you started with these
tutorials, we strongly recommend you to reset TRAKTOR 2 to the factory settings:
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1. Click the Help menu in the menu bar at the top of your screen (on Mac OS X) or at the
top of the window (on Windows), and select Help > Start Setup Wizard.

2. Follow the instructions of the Setup Wizard to incorporate your equipment (read more 
about the Setup Wizard in ↑3, The Setup Wizard). TRAKTOR 2 is now reset to the   
factory settings.

3. Choose the layout Mixer from the available options in the Layout Selector.

The tutorials presented here assume that TRAKTOR 2 is in its default (factory) state. If this
is not the case, we cannot guarantee that you will experience what we describe here, and you 
might miss important things to know!

15.2 Goals of the Following Chapters
 

The following sections describe the goals and prerequisites for every chapter. This way you 
can jump into a desired tutorial whenever you like!

Chapter ↑15.3, Playing Your First Track to ↑15.7, Adding FX
Read the instructions below. If you feel unsure about any step, read the respective chap­
ter. If you can accomplish a task described hereafter without the need of some assistance, 
you can skip that chapter and continue reading another chapter.
1. Load the track Techno 1 from the included Demo Tracks Playlist onto to Deck A and start 

its playback (chapter ↑15.3, Playing Your First Track).
2. Load the track Techno 2 from the included Demo Tracks Playlist onto Deck B and start 

its playback. Deck A should be tempo master (chapter ↑15.4, Mixing In a Second 
Track).

3. Synchronize the tempo of the track in Deck B with the tempo of the track in Deck A 
(chapter ↑15.5, Adjusting Levels).

4. From chapter ↑15.6, Looping and Cueing on, a new track will be loaded and played 
back in Deck A: House 1. Deck B should now be tempo master.

5. If you know how to store Loops and Cue Points, do so in both tracks and skip chapter 
↑15.6, Looping and Cueing.

6. If you know how to assign an FX Unit to a Deck, if you know the difference between 
Single and Group FX mode and how to change FX, you can also skip chapter ↑15.7, 
Adding FX.
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Chapter ↑15.8, Using Samples in Your Mix (Not Available in TRAKTOR LE 2) to 
↑15.10, Synchronization
Chapters ↑15.8, Using Samples in Your Mix (Not Available in TRAKTOR LE 2) and ↑15.9, 
Using the Loop Recorder (TRAKTOR PRO 2 / TRAKTOR SCRATCH PRO 2 Only) introduce 
the newest TRAKTOR features: Sample Decks and the Loop Recorder. Read these tutorials 
for a comprehensive introduction to the versatile Sample Deck and Loop Recorder fea­
tures!
Chapter ↑15.10, Synchronization is about Master Clock modes and syncing tracks. Since 
the Master Clock/Syncing concept has been changed and improved in TRAKTOR 2, we           
strongly recommend you to read this chapter carefully, even if you were familiar with the 
syncing concept in older versions of TRAKTOR!

15.3 Playing Your First Track
 

This first tutorial will show you how to load and play a track, how to check the needed au­
dio outputs, and how to quickly troubleshoot your system if no music can be heard.

Prerequisites
In case you already changed some settings in TRAKTOR 2 before you started with these
tutorials, we strongly recommend you to reset TRAKTOR 2 to the factory settings by doing
as described above in chapter ↑15.1, Prerequisites.

15.3.1 Quick Loading a Track
 

Let’s load the track Techno 1 from the included demo tracks on to Deck A:
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1. Click on the Demo Tracks Favorite. The tracks of the Demo Tracks Playlist appear below:

2. Click on the track Techno 1 in the Playlist. The track will be highlighted.
3. Drag and drop the Track onto Deck A. The track will be loaded. Its waveform and info 

appear on Deck A:

Favorites are customizable shortcuts sitting at the top of the Browser in TRAKTOR’s window. 
If you can’t see the Favorite Playlists, you can activate them via Preferences > Browser Details > 
Show Playlist Favorites. Note: this option doesn’t exist in TRAKTOR LE 2, TRAKTOR DUO 2,
and TRAKTOR SCRATCH DUO 2.
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Alternative Loading Methods
► Right-click (Windows) or [Ctrl]-click (Mac OS X) on a track and choose Load Track in 
Deck A.
► Click the hotkey [Ctrl]+[Left].

15.3.2 Playing the Track
 

► Once the track is loaded, simply press the Play button at the bottom of the left Deck:

→ The track starts playing. The Play button lights up and the waveform starts moving in 
TRAKTOR 2.

Move your mouse on the right end of the waveform — the plus, equal and minus buttons 
appear. Use these to zoom in and out of the waveform for more or less details!

To Each Deck Its Own Channel

This chapter explains TRAKTOR’s Internal Mixer. If you’re using TRAKTOR SCRATCH DUO 2
or TRAKTOR SCRATCH PRO 2, you will most likely use your external mixer. However, you
can still follow this tutorial and substitute TRAKTOR’s EQs, Channel Faders, and crossfader 
with those on your mixer.

The audio playing on each Deck can be further shaped by the controls on the correspond­
ing channel of the Mixer. Since the track is loaded on Deck A, you can control its sound 
on channel A:
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The Channel A

At this point you will probably hear some audio coming through your speakers or PA. If 
not, please check the following section.

15.3.3 If You Don’t Hear the Track
 

If the track is playing on the Deck but the audio coming through your amplification system 
sounds too low, or if there is no sound at all, check the following:
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▪ At the bottom of the Mixer, verify that the crossfader is moved all the way to the left:

.
▪ Above, the channel fader should be raised on channel A:

.
▪ The channel meter (the vertical bar of indicators along the channel fader, see picture 

above) should show some activity. If not, check that the HI, MID, LOW and FILTER knobs 
higher up on that channel are set to center position; at the top of the channel, dou­
ble-click the GAIN encoder once to reset the channel’s input gain to 0 dB.
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▪ At the top center of TRAKTOR, the MAIN level meters should show some activity. If 
not, check that the MAIN knob is raised.

.
If you see some activity on the MAIN level meters but don’t hear any sound, then double-
check the audio setup and audio routing in the Preferences following the Setup Guide.

Please note that, with TRAKTOR SCRATCH PRO/DUO 2, the master out knob/fader on your
external mixer works independently from TRAKTOR’s MAIN knob. Adjust both carefully for a 
clean, loud signal, which is not clipping.

15.4 Mixing In a Second Track
 

Now that you have learned how to quickly load and play tracks using TRAKTOR 2, let’s see
how to mix in a second track. On the way, you will learn a few basic mixing tasks that ev­
ery digital DJ needs to know: how to pre-listen tracks, synchronize tracks, start the play­
back at the right position, and mix the tracks together using the crossfader.

Prerequisites
We assume here that you already followed the instructions in the previous tutorial (see 
↑15.3, Playing Your First Track). TRAKTOR 2 now is in the following state:

▪ The track Techno 1 is loaded in Deck A. The track is audibly playing. The MASTER but­
ton of Deck A should be lit.

▪ The crossfader is all the way to the left.
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15.4.1 Pre-listening a Second Track in the Preview Player
 

If you use an external mixer (e.g. along with TRAKTOR SCRATCH DUO/PRO 2) and therefore
External Mixing mode, you will most likely not use the Preview Player at all and will, instead, 
preview your next track in the opposite Deck using the cue function on your hardware mixer. 
However, you can assign an output pair of your audio interface to the Preview Player via Pref­
erences > Output Routing > Output Preview, sacrificing a Deck (with the AUDIO 4/8 DJ) or the 
Send Outputs (TRAKTOR AUDIO 6/10).

Before we load another track, we will use TRAKTOR’s Preview Player to pre-listen to a 
track in the headphones directly from the Browser.

If you can’t see the Preview Player, you can activate it via Preferences > Browser Details > Show 
Preview Player. Users of TRAKTOR LE 2 and TRAKTOR (SCRATCH) DUO 2 don’t have this op
tion.
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TRAKTOR’s Preview Player
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Cue Mix and Cue Vol knobs

► If it’s not already done, plug in a pair of headphones to the headphones socket on your 
soundcard, controller, or hardware mixer depending on your setup.
1. Click on the track Techno 2 in the Demo Playlist and drag it onto the Preview Player. 

The track begins to play immediately.
2. Turn the Cue Mix knob (MIX) completely counter-clockwise to listen only to the pre­

viewed signal. 
3. Turn the Cue Vol knob (VOL) to raise or lower the headphones volume.
4. Click anywhere in the waveform to preview another part of the track.
5. Click and drag the playhead (vertical line) to scroll through the track.
6. Click on the Preview Player’s Play button to stop the playback in the Preview Player.
7. Drag the track from the Preview Player onto a Deck to load it, or select another track 

for pre-listening

Although a MIDI controller is an external device, please note that you have to choose Inter­
nal Mixing mode in TRAKTOR because it controls TRAKTOR’s Internal Mixer!
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15.4.2 Loading and Playing the Second Track
 

We will choose the track Techno 2, load and play it on Deck B:
1. Drag and drop the track from the Preview Player onto Deck B. Alternatively, use any 

other loading method described in chapter ↑15.3.1, Quick Loading a Track. The track 
info and waveform appear on Deck B.

2. Press the Play button on the right Deck to start the playback. The track starts playing. 
The Play button lights up and the waveform starts moving on TRAKTOR’s Deck B.

We don’t hear anything from Deck B through the speakers yet because we have set the 
crossfader all the way to the left—our plan is to slowly mix in the track on Deck B.
You can already give it a try: by slowly moving the crossfader to the right, you should hear 
the track on Deck B fade in, whereas the track on Deck A progressively fades out as you 
move the crossfader further to the right. Obviously, our mix is not satisfying at all yet—
before mixing in the second track, we first have to beat-match it to the track playing on 
Deck A. So for now, pull the crossfader all the way back to the left.

15.4.3 Using Headphones to Prepare the Mix
 

From now on, let’s get used to preparing our mix with headphones until the next track 
(here on Deck B) is ready to be mixed in.
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The Headphones Cue button on channel B

► Click the Headphones Cue button on channel B.
The button lights up, indicating that Deck B is now sent to the Cue channel which you will 
hear in your headphones.
At any time, use the Cue Mix (MIX) knob to adjust the balance between the cued track 
(Deck B) and the main mix (where you hear Deck A) in your headphones. Turn it counter-
clockwise when you want to concentrate on the cued track and turn it clockwise when you 
want to hear more of the main mix.
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You are now ready to work on the track playing on Deck B without interfering with the 
main mix sent to your audience. Regardless of the mix that you’re hearing in your head­
phones, the main mix is still controlled by the crossfader and channel faders.

If you’re using an external hardware mixer, it will provide its own headphones cue buttons 
(sometimes implemented as fader).

15.4.4 Synchronizing the Second Track
 

Before mixing in the track playing on Deck B, we will use TRAKTOR’s automatic Sync fea­
ture to adjust its tempo to that of Deck A. This is done in just one step via the SYNC but­
ton:

The SYNC button

► Press the SYNC button on Deck B to synchronize the track’s tempo and phase with those 
of Deck A.
► The SYNC button lights up. Now the two tracks are in perfect sync.

The syncing feature only works perfectly with a proper Beatgrid! Therefore, the tracks in the 
Demo Playlist are already beat-gridded.
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By slowly turning the Cue Mix knob (MIX), you will hear the second track come into the mix 
in sync with Deck A.

Note that you should always adjust the tempo or sync of the track that is not audible to the 
audience!

15.4.5 Setting a Cue Point as Starting Point (Not Available in TRAKTOR LE 2)
 

You will probably want to have more control over the starting point of the track you mix in. 
For example, most of the time, not only the tempos but also the downbeats of both tracks 
should match. Starting from a particular point in a track (for mixing in, triggering, etc.) is 
called “cueing.”
TRAKTOR 2 lets you mark points for cueing—we call them Cue Points. Cue Points are        
saved with each track which allows you to re-use them at a later stage or in a later session.
To use the Cue Points, you have to open the CUE Advanced tab that gives you control over 
the Cue Points first:
► Click on the little arrow button to below the ACTIVATE button to show the Advanced tabs 
below Deck A and B. Click on the CUE button to select the CUE tab.
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The Cue Tab

► On Deck B, whether or not the track is playing, simply press one of the unlit Hotcue 
buttons on a downbeat—let’s say the Hotcue button 1. The Hotcue button lights up in 
blue; you’ve just stored a Cue Point that you can return to simply by pressing the same 
Hotcue button again. Try it!
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The first Hotcue button is now lit in blue.

Aligning the Tracks
Aligning both tracks is straightforward:
1. Press Play on both Deck A and Deck B (their Play button must be lit).
2. Check that Deck A is defined as tempo master. If not, click on the MASTER button.
3. Check that the SYNC button on Deck B is pressed, i.e. lit. If not, click it to match the 

tempo of Deck A.
4. When you hear a downbeat in the track in Deck A, press the Hotcue button you just 

stored on Deck B. The playback position on Deck B jumps to the stored Cue Point, 
and the playback continues from there. Both tracks now are perfectly aligned, ready 
to be mixed.
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15.4.6 Snapping to the Beats
 

You don’t have to worry about placing a Hotcue directly on a beat. By default, TRAKTOR 2
will make sure this happens automatically. This is done by the so-called Snap mode. 
Clicking on the little S button in the Global section will activate and deactivate Snap 
mode:

The Snap and Quant buttons in the Global section

With Snap mode on, any Cue Point you create in the track will snap to the closest beat, 
thus ensuring that you get directly to that beat next time you press the Hotcue.

15.4.7 Sticking to the Beats
 

There is another reason you don’t have to worry about pressing the lit Hotcue button exact­
ly on the beat: By default, TRAKTOR will make sure that the beats of both tracks stick to­
gether and that jumps don’t ruin the beat-matching. This is because the so-called Quan­
tize mode is on, as you can see by the lit Quantize Button in the Global section (see pic­
ture above).
With Quantize mode on, whenever you jump through the track (e.g. by pressing a Hotcue 
button or clicking somewhere in the Overview waveform), the playback jumps to the near­
est position that preserves the beat-matching, thus ensuring that the current sync doesn’t 
get lost when you jump through the track.
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15.4.8 Interlude: In Case the Left Track Is Over…
 

The track Techno 1 on Deck A has been playing since we started with the tutorials, and it 
is possible that the playback has reached the end of the track. In this case, just do the 
following:
► On the left Deck, click the Jump to Start button to skip back to the beginning of the 
track and resume from there.
► Alternatively, you can press [Shift]+T for Deck A and [Shift]+G for Deck B.

Jump to the beginning of the track.

15.4.9 Mixing In the Track by Using the Channel EQ and Filter
 

Now would be a great time to audition some of TRAKTOR 2’s EQs and filters:
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The EQ knobs and the FILTER knob

► Turn the EQ knobs and the FILTER knob on channel B to hear the effect on the cued 
track.

Before the Filter has any effect on the sound, click on the small button next to the word 
“FILTER” to activate it. It is lit blue when activated.
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The EQs and filters are excellent tools for making adjustments to tracks before mixing 
them in so that you get the smoothest transition possible. The most common technique is 
to filter the bassline out of the incoming track—having 2 basslines running simultaneously 
rarely sounds good. Do the following:

We will now carry out a first version of the mix “for real.” Thus, turn the Cue Mix knob (MIX) 
fully clockwise to hear the main mix in your headphones (or take off your phones and listen 
to your mix coming through your amplification system).

► With the crossfader still on the left, turn down the LO knob on channel B to take the 
bass out of the track in Deck B.
► Progressively mix in channel B by gradually moving the crossfader from the left to the 
center position.
► When both tracks are running together and you want to bring the bass back in, gradual­
ly decrease the bass amount of channel A while simultaneously increasing that of channel 
B using the LO knobs on both channels.
► Complete the transition by gradually moving the crossfader all the way to the right. You 
just did your first mix with TRAKTOR 2!

15.4.10 Manual Beat-matching
 

You can also beat-match manually instead of using TRAKTOR’s sync facilities. Some DJs 
just prefer manual beat-matching, but it can also become necessary in certain situations:

▪ playing tracks that have not been beat-gridded
▪ syncing to a vinyl record or audio CD
▪ playing “back-to-back” with another DJ
▪ playing music styles that don’t have quantized beats, e.g. Soul, Funk and other music 

with a live drummer.
To show this, let’s mix the track in Deck B with a new track in Deck A.

From now on, the track on Deck B is “on air,” i.e. it is heard by your audience. Hence, we 
will now exclusively work on the Deck A.

First Steps
► First check that the crossfader is at full right.
► Make sure the SYNC button of Deck A is off.
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At first, it may help to select a track with a similar BPM.

Adjusting the Tempo with Tempo Fader and Phase Meter
The tempo for each Deck can be manually controlled via the Tempo fader:

Use the Tempo fader to adjust the Deck’s tempo.

► Adjust the Tempo fader on Deck A until the track’s tempo matches the tempo of the 
track on Deck B.
If the tempo of two tracks match but the phase doesn’t, you can drag the Phase meter for­
wards and backwards (left and right) to align the downbeats. Alternatively, use the Tempo 
Bend buttons.
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Use the Phase meter or the Tempo Bend buttons to adjust the phase.

Manually Cueing and Aligning the Beats

If you use TRAKTOR SCRATCH PRO/DUO 2, your Decks will show the Scratch Control Play
back Mode and you will control the cue position manually on the turntable or your CD player. 
However, you can also choose Internal Playback mode from the context menu that appears if 
you click on the Deck letter. Using this mode, you can follow the next steps, too.

First, find an interesting Cue Point to start from, e.g. the break:
1. With Deck A stopped, drag the waveform of the track in Deck A until the beginning of 

the break.
2. Click the CUE button. A blue triangle shows that there is now a floating Cue Point.
3. Click the CUP button and release it when you hear a downbeat in Deck B. The track 

will start playing when you release the button.
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4. If done correctly, the songs will be in sync. If the songs begin to fall out of sync, ad­
just the tempo with TRAKTOR’s Tempo fader and re-press the CUP button to try again.

5. Use the Phase meter to align the downbeats.
6. When you’re ready, you can bring the crossfader over from Deck B and slowly mix in 

the track in Deck A.

Don’t expect to be capable of manually matching beats right away, though—this requires in­
tensive training and can’t be fully explained here in detail. In fact, it’s often much easier to 
learn beat-matching by watching someone perform it. For this reason, it is recommended 
that you search the Internet for beat-matching tutorial videos to see the process in action. 
Remember: Practice makes perfect!

15.5 Adjusting Levels
 

For TRAKTOR SCRATCH PRO/DUO 2 users, the theory described in the next sections is pret
ty much the same, however, you have to continue the practice on your hardware mixer!

Before going any further, we would like you to be aware of how important it is to have your 
mix at the right level. We provide you here with a few simple hints in order to get the best 
sound out of your mix.

Even if this section might look a bit technical, please take the time to read these few pages 
as they can save you a lot of trouble, especially in a live situation!

15.5.1 The Theory…
 

When mixing, you blend together signals coming from different sources (and possibly proc­
ess them on the way).
The basic rule is: you need to ensure that no signal is clipping (distorting from playing too 
loud) while simultaneously trying to use the full dynamic range available. Just to keep it 
short, there are two reasons behind this:

▪ By using the full dynamic range available, you keep the noise level low relative to your 
mix. As a result, all the details of your music will be heard much more clearly.
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▪ When a signal is clipping, it is being distorted because it is too loud. This reduces the 
dynamic range making the music sound very bad—the speakers will suffer from this 
and so will your audience! (Be also prepared for an angered sound technician or club 
owner coming down on you.)

Hence, you should always make sure that your signals stay at levels that satisfy these two 
requirements—as loud as possible without clipping.

15.5.2 …and the Practice
 

To assist you in adjusting levels, the Mixer of TRAKTOR 2 is equipped with various level 
meters and controls. Each level meter consists of a blue bar indicating the signal level. 
The rule mentioned above can thus be translated as follows:
► Best practices when adjusting levels: The levels should be kept in the upper third and 
should not at all (or only rarely) touch the red top of the level meter.

By using a mixing technique where you swap the bass lines of two tracks as described in 
chapter ↑15.4.9, Mixing In the Track by Using the Channel EQ and Filter, you should also 
ensure that the main level (Master output signal) doesn’t clip or distort.

Checking the Level on Each Channel
Each channel on the Mixer provides you with a vertical channel meter. This meter shows 
you the pre-fader level of the signal on that channel, i.e. the level of the signal before it is 
adjusted by the channel fader. To adjust this level, use the GAIN knob:
► Adjust the channel’s GAIN knob so that the level displayed on the channel meter stays in 
the upper third without reaching the top.
Note that the channel’s EQ and filter settings also affect the signal level, as well as the 
possible FX Unit(s) it is assigned to. Hence, when modifying any of these, you might need 
to re-adjust the GAIN knob accordingly.

Of course, the artistic side of your tracks should not be overlooked: for tracks with a variable 
average level over time (e.g. a track starting with a soft intro), you should consider the loud­
est parts of the track when adjusting the channel level.

Matching Levels Between Channels
Moreover, in order to avoid any level jump when crossfading between two channels, the 
average channel levels should match:
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► Before mixing in a cued channel, adjust its GAIN encoder so that its channel meter activ­
ity roughly matches that of the channel currently on air.

TRAKTOR 2 already does this for you by automatically setting the level for each newly load
ed track to a satisfying value. This so-called “Autogain” feature relies on the gain values ex­
tracted from your tracks. It is activated by default and can be turned off via Preferences > Mix­
er > Set Autogain When Loading Track. Nevertheless, depending on the particular EQ, filter, and 
FX applied to the cued track, you might have to double-check the level before you mix in the 
track. Moreover, what is important here is the average level of the specific part of the track 
that you’re about to mix in.

Checking the Main Level

The MAIN level in TRAKTOR can be adjusted independently from a master out control on an 
external hardware mixer!

The signals coming from all channels are mixed together according to the relative levels 
set by the channel faders and by the crossfader. This mix is then sent to TRAKTOR’s MAIN 
output. In this section, the MAIN level meters show you the (left and right) overall level of 
your mix and can be adjusted by the MAIN level knob:
► Adjust the MAIN knob in so that the level meters stay in the upper third of the blue areas 
without reaching the red ends.

By default, a limiter is enabled on TRAKTOR’s main output. With this limiter enabled, the 
MAIN level meters’ red clipping indicators don’t indicate clipping anymore but, instead, in­
dicate when the limiter is actively limiting the volume. While the limiter virtually cancels any 
distortion that might occur, the resulting reduction of the dynamic range cannot be undone. 
Therefore, even with the limiter enabled, ensure that the clipping indicators don’t light up 
too often! You can deactivate the limiter via Preferences > Mixer > Enable Limiter.

15.6 Looping and Cueing
 

Now that you have learned the basic mixing tasks, we will focus on one of TRAKTOR’s 
great features: its looping facilities.

Prerequisites
TRAKTOR 2 is in the following state:

▪ The track House 1 is loaded on Deck A. The track is playing and audible. It is also the 
tempo master.
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▪ The crossfader is all the way to the left.

15.6.1 Playing with Loops
 

TRAKTOR’s Decks are equipped with dedicated loop controls located in the Loop section, 
right under the Deck Display:

The Loop section, from left to right: Auto Loop buttons, IN and OUT buttons, ACTIVE button.

Setting a Loop with a Predefined Size
Let’s add a Loop to the track on Deck A.
► To engage a loop on a playing track, just click one of the Auto Loop buttons.
→ This will automatically add a loop at that position in the track over the area marked in 
green. Also, the ACTIVE button will light up in green.
→ The loop length in beats will correspond to the number written on the Auto Loop but­
ton:

Highlighted Auto Loop and ACTIVE buttons

► To change the size of the Loop, just click another Auto Loop button.
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Setting a Loop Manually
You can also manually set loop start and loop end points. To do this, use the Loop IN and 
Loop OUT buttons in the Loop section:

The Loop IN and Loop OUT buttons

► Press the IN button to set the Loop In Point.
► Press the OUT button to set the Loop Out Point. As soon as you hit the OUT button, the 
Loop is set and the track will start looping.
We already introduced the Snap mode in the previous tutorial (see ↑15.4.5, Setting a Cue 
Point as Starting Point (Not Available in TRAKTOR LE 2)         ). This mode also affects the 
Loop In and Loop Out Points so that they will automatically be positioned directly on the 
beat.

Moving a Loop (Not Available in TRAKTOR LE 2)
You can also quickly move the active Loop across your track by using the MOVE Advanced 
tab:
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The MOVE Advanced Tab

► Select Loop from the drop-down menu on the left.
► Select a Move Size from the list on the right by clicking on the desired button.
► Move the Loop forward or backward with the Loop Move buttons (arrow buttons).

The MOVE Advanced tab also offers the options to move only the Loop In or Loop Out point 
which can be used for tension-building drum rolls.

Storing a Loop (Not Available in TRAKTOR LE 2)
In the previous tutorial, we looked at how to store Cue Points. In a similar fashion, you can 
store Loops as well:
► To store the active Loop, press an unlit Hotcue button.
→ The Hotcue button lights up, this time in green—you’ve just stored a Loop that you can 
return to simply by pressing the same Hotcue button again.

The Cue Tab with a stored loop, marked in green.

If you exceed the 8 Hotcue slots, you can use the STORE button to store even more Hotcues or 
Loops in your track. The MAP button allows you to re-organize their order.

Deactivating Looping
If you want to deactivate the current Loop, do the following:
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► To deactivate looping, click the green ACTIVE button. The playback continues after the 
Loop.

By pressing the ACTIVE button when there is no Loop currently active, you activate looping. 
The next Loop in the track will be activated.

15.6.2 Using Hotcues (Not Available in TRAKTOR LE 2)
 

We’ve already seen how to use Hotcues to store Cue Points and Loops. We want to show 
you here a few more details on their use.
► First, open the CUE Advanced tab again.
As already explained, when pressing an unlit Hotcue button, if there is no Loop active, you 
store a Cue Point at the current playback position (the Hotcue button turns blue). If there 
is a Loop active, you store this Loop (the Hotcue button turns green).
In the waveform of the Deck, you can see that a vertical line with the same color appears 
in the track at the corresponding position. Moreover, a little number at the top reminds 
you which button you should use to jump to that Cue Point or Loop:

A waveform with a Cue Point stored as Hotcue 2 and a Loop stored as Hotcue 3.

If you made a mistake, or just decide you no longer want a particular Hotcue, you can 
quickly delete it:
1. Click on the respective Hotcue.
2. Click on the Trash button. 

→ You can see that the button is no longer lit.
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Creative Uses of Hotcues
Hotcues aren’t just bookmarks to particular sections of a track—they can also be used for 
creative techniques such as remixing parts of a song, beat-juggling, etc.
As an example, we will show you here how you can quickly make use of a Loop stored in a 
Hotcue slot to introduce the track you’re about to mix in. By the way, this will allow us to 
sum up what we’ve learned until now.
The track Techno 2 is still loaded on Deck B. The track on Deck A is on air (crossfader at 
full left) and you want to prepare the track on Deck B for mixing in:
► Start the playback of the track in Deck B and send it to your headphones by activating 
the Headphones Cue button of Deck B.
1. Find an interesting Loop near the beginning of the track by using the controls in the 

Loop section of Deck B.
2. Once you have a nice Loop running, store it by pressing an unlit Hotcue button.
3. Press the respective Hotcue button again to let the Loop start on a downbeat of the 

track in Deck A.
4. Now start to bring this Loop in your mix, for example by implementing the low-cut we 

explained in the previous tutorial (see chapter ↑15.4.9, Mixing In the Track by Using 
the Channel EQ and Filter).

5. When you’re about to fade out the previous track completely, deactivate the Loop on 
the new track and you’re done.

The CUE Advanced tab offers a lot more options.

15.7 Adding FX
 

The FX section of TRAKTOR (SCRATCH) DUO 2 is limited. It offers only 2 FX Units with      
fixed mixer channel assignments and only in Group mode. The overall number of FX is also 
reduced.

The FX section of TRAKTOR LE 2 only offers one Group FX per Deck and an even smaller
amount of FX.

Now that we have seen the basics of playing tracks on the Decks and mixing them togeth­
er, let’s see how to add effects—or “FX” in the TRAKTOR terminology.
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TRAKTOR has an extremely powerful effect section. By default, there are two different FX 
Units in TRAKTOR, which can be assigned to any of the Decks.

A FX Unit in Group mode

A FX Unit in Single mode

Prerequisites
TRAKTOR 2 now is in the following state:

▪ The track Techno 2 is loaded on Deck B. The track is playing and audible and should 
be the tempo master.

▪ The Deck A is stopped (if it’s not the case, press the PLAY button on the left Deck).
▪ The crossfader is all the way to the right.

15.7.1 Assigning a Deck to an FX Unit (TRAKTOR PRO 2 / TRAKTOR SCRATCH PRO 2 Only)
 

We need to assign an FX Unit to a Deck. To do this, we use the FX Assign buttons:
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The FX Assign buttons on each channel

Let’s assign the FX Unit 1 to Deck B:
► Press the FX Assign button 1 on channel B to assign Deck B to the FX Unit 1.

Most commonly, you will assign one FX Unit to one channel (FX 1 to Deck A, FX 2 to Deck 
B, etc), but for this tutorial we wanted to demonstrate also TRAKTOR’s versatile FX assign­
ment; you can assign any other channel to the same FX Unit as well. For example, if you 
want to apply these FX to the track loaded on Deck A, simply press the FX Assign button 1 
also on Deck A.

15.7.2 Group Mode
 

First we’ll look at Group mode. This mode allows up to three different FX to be used simul­
taneously in a single FX Unit. You see three different FX slots stacked on top of each other 
in the corresponding FX Unit.
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Group FX

15.7.3 Getting the FX Unit Ready
 

Per default, there are three effects loaded in both FX Units: Delay, Reverb, and Flanger.
► Choose which of the three loaded effects you want to activate by pressing the corre­
sponding FX ON Button: 

→ The FX Button lights up and activates the respective effect.
► Turn the D/W knob to mix between the unprocessed (“dry”) and the processed (“wet”) 
signal. Slowly turn the D/W knob clockwise to bring in more of the FX and turn it counter-
clockwise to reduce the FX:

→ You now hear the track on Deck B being processed by the FX Unit 2.

Of course, you can use all three effects together—simply activate all three buttons.
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15.7.4 Controlling the FX Unit
 

You can control each FX in this FX Unit by turning the respective FX Knob:

The FX Knobs

► Play around with the FX Knobs 1-3 and listen to the result on the audio.

Changing the FX in a Slot
You can load another FX in each slot. Let’s switch the first FX slot to the Gater:

TRAKTOR LE 2 does not have the Gater effect.

► Click on the downwards-pointing arrow next to Delay to open the drop-down menu. Now 
choose Gater from the list.
► If the first FX slot is currently deactivated, press the respective FX Button to activate it 
(the button must be lit).
→ You will hear now the Gater cutting the audio at regular intervals. If the effect is not 
audible, make sure the D/W knob is at least set to 50%.

Tempo-synchronized FX
Now try the following:
► Set the FX Knob to various positions and listen to the resulting effect on the audio.
→ You’ll notice that the gating effect stays synchronized to the beat because its tempo 
follows the Master.

You can check this by raising the tempo of the Master—you will hear the track playing faster 
and the Gater following.
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15.7.5 Single Mode (TRAKTOR PRO 2 / TRAKTOR SCRATCH PRO 2 Only)
 

You can also switch each FX Unit to Single mode. Instead of multiple FX with one parame­
ter each, Single mode will give you one FX but with much more control over its parame­
ters.
This time, we will do it on FX Unit 2:
► Press FX Assign button 1 on channel B to remove the FX assignment.
► Press FX Assign button 2 on channel B to assign Deck B to the FX Unit 2.
→ The FX Knobs and Buttons will give you access to each of the advanced parameters for 
that particular FX. At any time, you can press the RST Button to reset the parameters to 
their default value. As in Group mode, the D/W knob allows you to adjust the balance be­
tween the unprocessed (dry) signal and the processed (wet) signal.

15.7.6 Storing a Snapshot
 

If you find yourself making the same settings to the FX each time and would like to set a 
default state for the FX parameters, simply do the following:
1. Adjust the FX Knobs and Buttons to your liking.
2. Press the Snapshot button (floppy disk icon) to store these settings as snapshot.

→ The next time you press the RST Button with this FX loaded, its parameters will assume 
the values you stored.
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The Reset (RST) button

15.8 Using Samples in Your Mix (Not Available in TRAKTOR LE 2)
 

TRAKTOR 2 introduces new functionality to TRAKTOR: Sample Decks!

The Sample Deck C with loaded samples.

Sample Decks are a great way to add one-shot or looped samples to your set, or capture 
loops for on-the-fly remixing. You can also use the Sample Decks to build new tracks on 
the fly by layering clips on top of each other.

Note that the tempo of looped Samples follow the Master while the tempo of one-shot Sam­
ples will not be altered.

Manufacturer Edition 2 note: Sample Decks are not available in Manufacturer Edition 2.

Prerequisites
TRAKTOR 2 now is in the following state:
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▪ The track Techno 2 is loaded on Deck B. The track is audibly playing and is the tempo 
master. By the way, from now on we will use “Track Deck” to describe Decks that 
play tracks so that we can easily distinguish them from Sample Decks. In TRAK­
TOR 2, you can see that the two upper Decks (A and B) are Track Decks whereas the
two lower Decks (C and D) are Sample Decks.

▪ Deck A is stopped (if it’s not the case, press the PLAY button on the left Deck).
▪ The crossfader is all the way to the right.

15.8.1 Loading a Sample from the Collection
 

You can load samples of 32 beats or less directly from TRAKTOR’s Track Collection.
1. Click on the Playlist called Demo One-shots from your Favorites.
2. Click on the sample named SFX Gold 1 in the Playlist to select it.
3. Drag it onto the first sample slot of Deck C (the left Sample Deck).

→ The sample is now loaded and ready to play. The Sample Deck C now holds the sample 
in its first sample slot.

15.8.2 Triggering the Sample
 

Triggering the sample is simple:
1. Press the Sample Play button to start the sample.
2. Press the Sample Play button again to stop the sample and skip back to start.
If you let the sample play, it is played all the way once then playback stops. This is be­
cause the sample is in One-shot mode which is indicated by the little blue arrow in the top 
right corner of the sample slot in TRAKTOR 2:
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The sample SFX Gold 1 in One-shot mode

When you click on this little blue arrow, it turns into a little green loop. The sample is now 
in Looped mode. In Looped mode, you can control its playback as follows:
► Press the Sample Play button to start the playback.
→ The sample is played in loop.
► Press the Sample Play button again to stop the sample and skip back to start.

In case you don’t hear the playing (unmuted) sample, check that channel C’s fader is raised. 
Also, the crossfader must be set somewhere on the left. Indeed, all this happens on Deck C 
(which is a Sample Deck); hence, your sample’s signal is controlled by channel C on the 
Mixer.

15.8.3 Grabbing a Sample from a Track
 

We have seen how you can load samples directly into one of the Sample Decks using 
TRAKTOR’s Browser, but here’s an even cooler performance feature:
1. Check that the track Techno 2 is still playing on Deck B). If the playback has reached 

the end of the track, press the to Skip Back to Start button, alternatively press [Shift]
+G on your computer keyboard.

2. Make sure that Snap mode is activated in the Master panel of the Global section.
3. Set a Loop in this track using the controls in the Loop section as described in chapter 

↑15.6.1, Playing with Loops.
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4. Click on the Heading of Deck B, where you can read the track’s name (Techno 2) and 
drag it onto sample slot 2.

→ This automatically grabs the current Loop playing on Track Deck B and loads it into the 
second sample slot of the Sample Deck D underneath:

We just exported the active Loop from Deck B to the 2nd sample slot on Deck D.

The loop is now silently playing in the Sample Deck D. Furthermore, provided that Snap is 
active, the loop is in perfect sync with Track Deck B, above, which is our current tempo 
master.
Click on the Sample Play button to stop and reset the sample, then click it again to start 
the sample playing audibly.
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As previously described, you can switch the sample playback mode between Looped and 
One-shot mode by clicking on the little green loop / blue arrow in the top right corner of the 
sample slot in TRAKTOR 2. The Sample Play button’s behavior changes accordingly.

Now you can load a different track onto Deck B, but you will still have the loop from the 
original song stored on the Sample Deck D to be retriggered at any time. It’s great for cap­
turing loops on the fly and using them to build an alternate mix.
If the Deck you copied from wasn’t playing a Loop when you pressed the Sample Play but­
ton, it will still grab audio from the source Deck, but will instead take it from the current 
playback position. The loop will automatically be cut to the length of the current loop size 
(grey-shaded Auto Loop button).
► Grab a few samples from various places from the track in Deck B and play around to 
get used to the basic playback controls that we described above.

15.8.4 More Sample Controls
 

Once you have a sample loaded on one of the Sample Decks, you can change its sound 
utilizing a number of controls. There's more that you can perform on your samples than is 
described here, but we will at least show you some of the available functions:

▪ With the Sample Volume knob, you can adjust the volume of the sample in that spe­
cific slot.

▪ With the Sample Filter knob, you can apply a lowpass/highpass filter on the sample in 
that specific slot.

▪ With the Deck GAIN knob in the associated Mixer channel, you can raise or lower the 
volume of all samples in that Deck at once.

▪ With the Deck FILTER knob in the associated Mixer channel, you can apply a low­
pass/highpass filter on all samples in that Deck at once.

▪ With the FX Assign buttons in the associated Mixer channel, you can assign an FX 
Unit on all samples in that Deck at once.

▪ With the EQ knobs in the associated Mixer channel, you can shape the sound of all 
samples in that Deck at once.

In TRAKTOR (SCRATCH) DUO 2 there are no individual Sample Volume and Sample Filter
knobs.

Once you transfer a Loop into one of the sample slots, this Loop becomes part of your Track 
Collection and will be available to you at any time later simply by browsing the Collection—
for example, you will find it in the All Samples node.
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Sample Hotkeys
Much more versatile than using the mouse is the use of Keyboard Hotkeys. One single key­
stroke can trigger the following actions:

▪ If the slot is empty, a sample is loaded from the Deck above it.
▪ If the sample is playing, but muted, it gets unmuted.
▪ If the sample is playing unmuted, it gets muted.
▪ If the sample is stopped, it starts playing.
▪ If the sample is playing, press and hold the key to stop and reset the sample.

The Hotkeys for the individual sample slots from left to right are on Deck C: [Z]/[X]/[C]/[V] 
— and on Deck D: [B]/[N]/[M]/[<].

Please note that these are the Hotkey mappings for an English keyboard layout. In case of a 
non-english keyboard layout, the key labeling will vary.

Unloading a Sample
If at any time you’d like to clear the contents in one of the slots of a Sample Deck, simply 
press [Ctrl] + [Z], [X], [C] or [V] for Sample Deck C and [Ctrl] + [B], [N], [M] or [,] for Sam­
ple Deck D — and it’s gone.
→ The Sample Play button turns back off.

15.9 Using the Loop Recorder (TRAKTOR PRO 2 / TRAKTOR SCRATCH
PRO 2 Only)

 

Earlier we saw how you can use Sample Decks as a means for triggering one-shot and 
looped samples. this is all based upon existing audio material. The Loop Recorder, on the 
other hand, allows you to record new material on the fly!

The Loop Recorder
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You could, for example, capture the signal from the microphone input of your soundcard 
(or mixer), record your scratching in real time, or just record a few bars of a particular 
track while tweaking the FX settings.

Prerequisites
TRAKTOR 2 now is in the following state:

▪ The track Techno 2 is still loaded on Deck B. The track is audibly playing and set to 
Master. Deck A is stopped.

▪ The crossfader is all the way to the right.
▪ FX Unit 2 is in Single mode, assigned to Deck B, and loaded with your favorite FX. 

The effect, however, should be turned off (ON button deactivated).

15.9.1 Choosing a Source
 

The Loop Recorder can capture the input from several sources. You can choose the de­
sired source by clicking on the Source menu (the drop-down menu directly under the Loop 
Recorder’s DRY/WET knob):

The Loop Recorder’s Source menu in TRAKTOR 2

In this menu, you have following choices:
▪ Main will record TRAKTOR’s overall signal.
▪ Cue will record any channel(s) whose Headphones Cue button is on.
▪ Ext picks up the signal assigned to TRAKTOR’s Input Send channel.
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▪ Aux will pick up the signal assigned to TRAKTOR’s Aux channel—typically the micro­
phone input (for more info on how to use a microphone, please see chapter ↑18.6, 
Adding a Microphone).

If you’re using TRAKTOR SCRATCH PRO/DUO 2 and are therefore in External Mixing mode,
the only available option is Ext.

For our example, we’ll capture the main output:
► Select Main in the Source menu.

15.9.2 Recording a Loop
 

Let’s now record a loop.

Adjusting the Loop Size
Before we start recording, we need to specify the size of the loop we are going to record:
► Press the SIZE button repeatedly to cycle through loop record sizes (in beats).
You can see the current loop size at the top of the Loop Recorder. For our example, we’ll 
choose a loop of 4 beats:

The selected loop size is displayed in the software.

Starting the Recording
Now do the following:
► Cut the low and mid frequencies on channel B by turning the LO and MID knobs fully 
counter-clockwise.
► Turn the DRY/WET knob of the Loop Recorder fully clockwise.
When you’re ready, press the Record button.
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Play and Record buttons in the Loop Recorder

The Loop Recorder will punch in (Record button lit) and out (Record button back off) ac­
cording to the selected loop size and then begin playing (Play button lit). That’s all!
You can hear that our adjustments to the EQ are now part of the recording.

You’ll notice that the loop automatically started playing when it finished recording. If you 
don’t want this to happen, just push the Play button during recording. Now the loop will only 
trigger when you explicitly tell it to.

Playing with the Recorded Loop
You can control the balance between the looped recording and the main output using the 
Loop Recorder’s DRY/WET knob:

The Loop Recorder’s DRY/WET knob

You can stop and start again the recorded loop by using the Play button. By doing this, 
you’ll notice the following:

▪ The Loop Recorder always stays in sync the current tempo master, which is Deck B at 
the moment in our example.
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▪ You don’t have to bother with the DRY/WET knob position when stopping the Loop Re­
corder. When you stop the Loop Recorder, the DRY/WET knob is automatically bypassed 
regardless of its current position. This ensures a seamless transition with the main 
signal at its original level.

Deleting the Loop and Trying Again
If you don’t like what you hear and want to try again:
► Press the UNDO button when the Loop Recorder is stopped (when the Loop Recorder is 
playing the button is hidden).
→ Now the recording has been cleared and you can try again.
For example, you could try again to record a loop from the track on Deck B, this time while 
tweaking the FX loaded on the FX Unit 2:
1. Turn channel B’s EQ knobs back to neutral position.
2. Press the Record button on the Loop Recorder and tweak the FX knobs and buttons of 

the FX Unit 2.
Since the Loop Recorder records the audio (including any processing by the FX), you can 
create brand new loops from your existing tracks!

15.9.3 Overdubbing
 

You can also dub over the current recorded loop, building additional recorded layers on the 
fly. To do this:
► Press the Record button while the Loop Recorder is already playing an existing loop, 
perform your tweaks, scratches, or vocals, and press it again to exit overdubbing.
→ The new audio will then be added to the existing loop.
► If you don’t like the overdub, just hit UNDO and it will clear your last overdub and you 
can try it again.
► If you hit UNDO once more, it will act as a “redo” and bring back the overdub.
► If you want to completely clear all the contents of the Loop Recorder, just press DEL 
while the Loop Recorder is stopped.

15.9.4 Further Uses of the Recorded Loop
 

One of the great things about the Loop Recorder is that you can use it to record loops that 
you can then transfer to the Sample Decks. This is how it works:
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► Click on the Loop Length display of the Loop Recorder and drag the Loop from there to 
an empty sample slot.
→ Now the loop has been stored in a sample slot, and you can record a new loop into the 
Loop Recorder if you like.
→ Moreover, your loop now has access to all sample-related features provided by the Sam­
ple Deck.
→ Last but not least, the loop is automatically added to your Collection and can be re-
used whenever you want to!

15.10 Synchronization
 

It is now time to give a closer look at the advanced synchronization features offered by 
TRAKTOR. Once you will get more familiar with them, you will be able to use these power­
ful tools to build rich and complex mixes.

15.10.1 Introduction
 

In the previous tutorials, we have already seen TRAKTOR’s synchronization facilities many 
times in action:

▪ We synchronized a track to the previous one before we mixed it in (see chapter ↑15.4, 
Mixing In a Second Track).

▪ We played with Loops and jumped to Cue Points without losing the beat (see chapter 
↑15.6, Looping and Cueing).

▪ We noticed that the Gater FX was synchronized to the track it was processing (see 
chapter ↑15.7, Adding FX).

▪ We grabbed a sample from a track and it played in sync with the track (see chapter 
↑15.8, Using Samples in Your Mix (Not Available in TRAKTOR LE 2)).

▪ We recorded a loop in the Loop Recorder and it played in sync with the track (see 
chapter ↑15.9, Using the Loop Recorder (TRAKTOR PRO 2 / TRAKTOR SCRATCH         
PRO 2 Only)).

15.10.2 The Tempo Master
 

Note that, in TRAKTOR 2, the syncing concept has been extended and improved so TRAK
TOR SCRATCH PRO/DUO 2 users can also take full advantage of sync-lock when using            
Timecode Vinyl or CD control!
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For all this to work, TRAKTOR needs both a tempo and beat reference to which it can syn­
chronize things. We call this reference source the tempo master. The tempo master doesn’t 
have to be the same source throughout the entirety of your mix, but there will always be 
one source designated as the tempo master—and only one.

For example, by activating SYNC on a Track Deck, you are saying to TRAKTOR: “Synchronize 
the track on this Deck with the current tempo master.” Samples playing in Looped mode on 
a Sample Deck, as well as loops recorded in the Loop Recorder, always play in sync with the 
current tempo master.

In TRAKTOR, the Master Clock or any Track Deck can be the tempo master:
▪ TRAKTOR’s Master Clock can provide a tempo and a tick (which can be used for 

beat-gridding).
▪ A Track Deck can provide the tempo and the phase from the track that it is currently 

playing.

TRAKTOR (SCRATCH) DUO 2 and TRAKTOR LE 2 users only have the option to set a Deck
as tempo master.

Who’s the Master?
You can build your mix using various Deck setups: you can mix with two Track Decks only, 
or make use of the lower Sample Decks (default setup), or even replace the Sample Decks 
with another two Track Decks.
Depending on your preferred way of DJing and Deck setup, you will have different needs 
and perspectives for choosing your tempo master. We will describe here the various use 
cases.

What’s New in the New Synching Concept?
Up until now, if you had synced a track to another, the Phase has always been synced as 
well. TRAKTOR 2 now decouples the phase-syncing from the tempo-syncing when using  
TempoSync mode. In other words, SYNC doesn’t get completely deactivated if TempoSync 
is selected and you nudge the tracks out-of-phase—instead, it turns dim. If you use Beat­
Sync, the SYNC button will turn dim when the tracks are out of phase, but TRAKTOR will 
then force the tracks back into sync.
This concept allows all users, including the TRAKTOR SCRATCH users, to keep their 
tracks tempo-matched, thus enabling them to raise the tempo of two or more tracks simul­
taneously, even if their phases are shifted!
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What Is Synced and What Is Not?
Basically, samples playing in Looped mode and time-evolving FX are always automatically 
synced to the current tempo master.
On the other hand, for each Track Deck, you can decide whether to use the automatic sync 
or not, such as if you want to beat-match the track manually (see tutorial in chapter 
↑15.4, Mixing In a Second Track) or if you don’t want any beat-matching at all for that 
track.

Letting TRAKTOR Decide for You: the Auto Mode

In TRAKTOR (SCRATCH) DUO 2 and TRAKTOR LE 2, AUTO is turned on by default. However, 
you can change the Deck MASTER manually by clicking on the respective MASTER button of a 
Deck. The Master Clock panel however is disabled.

Let’s first give a look at TRAKTOR’s Master Clock:
► Click on the metronome icon at the top left of the window to show the Master Clock 
panel:

The Master Clock panel in TRAKTOR 2

In this Master Clock panel, you see the activated AUTO button, meaning that TRAKTOR is 
in Auto mode.

Auto mode is activated by default, and this the mode we used in all the previous tutorials.

With AUTO activated, TRAKTOR automatically switches the tempo master between Track 
Decks in the following situations:

▪ When the Track Deck set as tempo master is stopped.
▪ When you load a new track onto it.

This way, you don’t have to worry about setting the tempo master yourself during your mix.
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Should there be no other Track Deck playing, the Master Clock would become the tempo 
master, thus keeping in sync any FX and/or looped samples still on air!

You can check this by doing the following:
1. Stop any playing Deck. The MASTER button in the Master Clock panel lights up, indi­

cating that the Master Clock is currently the tempo master:

2. Load two tracks in Deck A and B.
3. Start the playback in Deck A. Deck A now is the tempo master: the MASTER button in 

the Master Clock panel turns back off, whereas the MASTER button in the left Deck Dis­
play lights up:
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4. Start the playback on Deck B and beat-match the track on Deck B with that on Deck 
A (whether manually or via automatic Sync).

5. Stop Deck A.
→ Deck B now is the tempo master: the MASTER button on the left Deck Display turns off, 
whereas that of the right Deck lights up:

If you play sets with two Decks only, or if you prefer to do your beat-matching manually, 
the Auto mode might be for you: it guarantees that each new track in the mix follows the 
previous tempo reference and that all FX and looped samples on Sample Decks will syn­
chronize to it correctly—without being constrained to a single tempo.
If you’d like to do a combination of manual and synced beat-matching, again leave the 
AUTO button engaged and enable the SYNC button for individual Decks as needed:

▪ If SYNC is enabled, the new Deck inherits the tempo from the previous tempo master.
▪ If SYNC is disabled, the new track plays at its own individual tempo.

Note that you can also manually set a particular Deck as tempo master:
► To manually set a Track Deck as tempo master, simply click the Deck’s MASTER button.

Using the Master Clock as Tempo Master (TRAKTOR PRO 2 / TRAKTOR SCRATCH PRO 2 Only)
If you run beat-mixed sets with more than 2 Decks, possibly along with synchronized loop­
ed samples, you should use the Master Clock as tempo master. The Master Clock will al­
ways give you a solid tempo reference that will not change unless you want it to. Also, if 
you intend to only do beat-synced transitions and would like to stay within the same gener­
al BPM range throughout your set, this is the ideal mode to use. To set it up, do as fol­
lows:
1. In TRAKTOR’s Master Clock panel, deactivate the AUTO button.

Tutorials
Synchronization

 

TRAKTOR 2 - Application Reference - 263



2. Click the MASTER button in the Master Clock panel to set it as the tempo master.
3. The Master Clock panel should now looks like this:

4. Now activate sync on all Decks by pressing the respective SYNC buttons.
This way, all Decks will instantly follow the Master Clock’s tempo. You can then set the 
Master Clock’s tempo to the tempo you intend for your set via the numeric field to the 
right of the MASTER button (see picture above):
► Change the Master Clock’s tempo by clicking the displayed BPM value and dragging 
your mouse vertically while holding the mouse button depressed (of course you can also 
assign raising or lowering the tempo to a keyboard hotkey or MIDI control).
→ You can see the tempos on every Deck changing accordingly.
As in Auto mode, you can change the tempo master at any time by pressing MASTER on the 
desired Deck.

Setting TRAKTOR’s Master Clock as tempo master is now recommended for all TRAKTOR 
versions, including the Scratch versions, because the phase is now handled separately from 
the synchronization. This means, even with Timecode Vinyl or CDs, you can tempo-lock 
tracks and you’re still able to tweak the phase through nudging and scratching!

15.10.3 The Beatgrid
 

A Track Deck can serve as a reliable tempo master only if its song’s tempo was precisely 
determined during automatic analysis. If not, the “reference” provided by the Deck would 
not be correct. Tracks are analyzed by TRAKTOR in order to determine the BPM (tempo) 
as well as the position of the beats (“transients”). Using this information, TRAKTOR cre­
ates the so-called Beatgrid which provides the phase-reference for synchronization.
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A track's waveform with the Beatmarker (1) and the Beatgrid (indicated by the white vertical segments, 2).

The track’s Beatgrid is not only important when a Track Deck is set as tempo master, but 
also when you want this Track Deck to be synchronized with the current tempo master, 
whichever it may be.

The included demo tracks used in the tutorials were previously analyzed and have a reliable 
Beatgrid. Before you can effectively use the synchronization facilities on your own tracks, 
you will have to analyze and beat-grid them as well. By default, this is done automatically 
when you load a track for the first time in a Deck, but this may not be good enough for all 
tracks, therefore you can adjust the Beatgrid manually.

15.10.4 Other Useful Tools for Synching
 

Lastly, we would like to quickly mention here three other interesting features related to 
synchronization: the Snap and Quantize modes, and the Keylock function.

Snap and Quantize Modes
As you probably remember, we already mentioned Snap and Quantize in the tutorial in 
chapter ↑15.4, Mixing In a Second Track. They are other important tools that can help 
with synchronizing your tracks:

▪ The Snap mode ensures that any Loop or Cue Point you set in a track will snap to the 
closest beat.

▪ The Quantize mode ensures that any jump you make within the track will retain the 
phase sync—may you jump to a Loop, a Cue Point, or a beat without worry.

Click on the S and Q buttons in the Global section to enable/disable Snap and Quantize 
modes:
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The S and Q buttons allow you to activate/deactivate Snap and Quantize mode, respectively.

Depending on what you are about to do, you can decide to enable or disable them at any 
time. Here are a few examples:

▪ If you want to set a Loop starting directly on a beat, activate Snap and press an Auto 
Loop button around the desired beat.

▪ On the contrary, should you wish to set a Cue Point at the beginning of some backing 
vocals that don’t necessarily start on the beat, deactivate Snap before pressing an un­
lit Hotcue button.

▪ If you’re about to mix in a synched track and want the downbeats of both tracks to 
perfectly match, activate the Quant button before you press Play (or some Hotcue 
button).

▪ On the other hand, if you want to jam around with a sample loaded on a Sample Deck 
and make some stutter-like effects by pressing the corresponding Hotcue button re­
peatedly, you might prefer to deactivate Quant to create repetitions shorter than one 
beat.

Locking the Key of Your Tracks
When synchronizing tracks, you alter their tempo and, consequently, their pitch (or key). 
Slowing down a track will cause its pitch to drop while speeding up the track will cause its 
pitch to rise. For small tempo adjustments, this is not really serious. But when the tempo 
is changed more drastically, the resulting pitch shift might get problematic: kick sounds 
would lose their power, vocals would sound unnatural and silly, etc.
To avoid this, TRAKTOR provides you with a Keylock feature that uncouples the pitch 
(key) and the tempo (BPM) of a track:
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1. Load two tracks with quite different tempos on Deck A and B. (The default value for 
TRAKTOR’s internal Tempo fader is +/-8% — therefore the tracks should not exceed 
a tempo range difference of +/-8%, otherwise you can’t sync them manually. Howev­
er, you can choose a bigger tempo range via Preferences > Transport > Tempo)

2. Start the playback on both Decks and synchronize Deck B to Deck A.
You can clearly hear how the key of the track on Deck B changed.

3. Now press the Keylock On button in Deck B. This activates the Keylock on that Deck.
→ The key of the track goes back to its original pitch, thus preserving most of its acoustic 
feeling. In the Mixer and in the corresponding Deck, the Keylock indicator lights up to re­
mind you that the Keylock is active on that Deck:

If you activate the Keylock button in the Mixer, the current key will be preserved. Use the KEY 
knob to change the key which can allow you to harmonically mix into a track in another 
Deck.
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16 Troubleshooting
 

A few common issues and possible solutions when working with TRAKTOR 2.

16.1 TRAKTOR 2 Won’t Start
 

► Check the system requirements for TRAKTOR 2. The minimum requirements are the
very least you can get by with and are often not enough for advanced use (i.e. Keylock, 
FX). Increasing your RAM may save you a lot of trouble.
1. Make sure you have the most recent TRAKTOR 2 version installed. You can find the

latest available version following this link: http://www.native-instruments.com/up­
dates.

2. Make sure that you have not clicked an outdated application alias/shortcut.
3. Try to restart your computer. Disconnect any other audio interfaces and computer pe­

ripherals like printers, scanners, and the like.
4. Try to rename the file collection.nml in the TRAKTOR 2 Root folder to restart TRAK

TOR with a clean Track Collection, and then re-import the renamed Collection file.

16.2 Latency Issues
 

Please check if your computer is suited for handling real-time audio processing without 
dropouts. In general, it is not recommended to use laptops with shared-memory graphic 
cards. You will need all the memory and processing power available for your audio soft­
ware.

▪ It is not recommended to run the laptop on battery, as built-in power management 
systems might slow the clock rate of the CPU in an effort to extend battery life.

▪ Disconnect all unused hardware (e.g., printer, scanner). This will increase the amount 
of processing power available for your music software.

▪ Laptops often are equipped with built-in devices that disturb audio processing, most 
commonly Bluetooth transceivers, an Ethernet network adapter, or a wireless LAN 
card. You might need to disable these devices while working with the TRAKTOR 2.

▪ Keylock is a resource-hungry process. If you’re encountering audio problems like 
crackles or drops, make sure you’re using ECO mode via Preferences > Transport > Key­
lock. With a weak computer, you may be forced to disable the Keylock feature com­
pletely.
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16.3 TRAKTOR 2 Crashes
 

In case of a crash during runtime, please contact the Native Instruments technical support 
team as described in chapter ↑17.2, Technical Support and send them your crashlog. You 
will find the crashlog in the following folders:

▪ Windows: My Documents\Native Instruments\TRAKTOR 2.x.x\Crashlogs
▪ Mac OS X: Users/~/Library/Logs/CrashReporter

16.4 Updates
 

Whenever you encounter problems, it is recommended that you first download and install 
any available software updates. Updates are released regularly to fix known problems, 
maintain compatibility with operating system updates, and to continuously improve the 
software. The version number of your software is displayed in the About dialog for any Na­
tive Instruments application. This dialog can be opened by clicking on the NI logo in the 
upper right corner of the user interface. Alternatively, you can find the version numbers of 
all installed Native Instruments applications when showing the details for an application 
within the Overview page of the Service Center. Updates are available on the Update page in 
Service Center or on our website under: http://www.native-instruments.com/updates.
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17 Getting Help
 

If you are experiencing problems related to your Native Instruments product that the sup‐
plied documentation does not cover, there are several ways of getting help!

The links in the following sections can also be reached from the Service Center application: 
Open the Service Center application and click on the Support button in the upper-right corner.

17.1 Knowledge Base
 

The Online Knowledge Base gathers useful information about your Native Instruments 
product and can be of great help to solve possible issues you may encounter. You can 
reach the Knowledge Base via: www.native-instruments.com/knowledge.

17.2 Technical Support
 

If no Knowledge Base entry matches your problem, or if the matching entry does not solve 
the problem, you can use the Online Support Form to contact the Technical Support team 
of Native Instruments. The Online Support Form will ask you to enter information about 
your hardware and software setup. This information is essential for our Support team to be 
able to provide you with quality assistance. You can reach the Online Support via: www.na­
tive-instruments.com/knowledge.
When communicating with the Native Instruments Support team, keep in mind that the 
more details you can provide about your hardware, your operating system, the version of 
the software you are running, and the problem you are experiencing, the better they will be 
able to help you. In your description, you should mention:

▪ How to reproduce the problem
▪ What you have already tried to fix the problem
▪ A description of your setup, including all hardware and the version of your software
▪ The brand and specifications of your computer

When installing new software or software updates, a Readme file is included that contains 
late breaking news and new information that was not yet included in the documentation. 
Please open and read this Readme file before contacting Technical Support.
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17.3 Registration Support
 

If problems occur during the product activation procedure, please contact our Registration 
Support team: www.native-instruments.com/regsuppfrm.

17.4 User Forum
 

In the Native Instruments User Forum (http://www.native-instruments.com/forum), you can 
discuss product features directly with other users and with experts moderating the forum. 
Please be aware that the Technical Support team does not participate in the forum. If 
you’re encountering an issue that can’t be solved by other users, contact Native Instru­
ments’ Technical Support team via the online support as described above.
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18 Appendix A — Common Setups
 

This appendix shows you how to integrate TRAKTOR 2 with your other gear in various set
ups.

Of course, all setups require that TRAKTOR 2 was correctly installed on your computer be
forehand! For more info on the installation procedure, please refer to the separate Setup 
Guide.

18.1 TRAKTOR with an On-board Sound Card and Fallback
 

This setup is meant mainly to get TRAKTOR up and running on your computer without any 
additional hardware, e.g. while preparing tracks in the train, airplane, etc.

Be aware that with only an on-board sound card you will not be able to monitor (pre-listen) 
tracks while another track is playing.

► Open Preferences > Audio Setup.
1. Choose your on-board/built-in sound card as Audio Device.
2. Open Preferences > Output Routing.
3. Select your only output pair as Output Master.

If you use an external soundcard, choose your on-board/built-in sound card as Fallback. 
From now on, whenever you start TRAKTOR 2 and your external audio interface is not con
nected, TRAKTOR 2 defaults to the fallback sound card. This new option has the advantage
that, whenever you’re travelling and preparing tracks, you don‘t need to manually change 
anything in TRAKTOR’s Preferences.
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18.2 TRAKTOR with an External Audio Interface
 

Using TRAKTOR with an external audio interface

To use TRAKTOR’s preview feature, you need to have an audio interface with two inde­
pendent stereo outputs, one for the Master Out and one for previewing. Refer to the manu­
facturer’s manual for installing and connecting your external audio interface. In TRAKTOR, 
do the following:
1. Open Preferences > Audio Setup.
2. Choose your external audio interface as Audio Device.
3. Open Preferences > Output Routing.
4. Choose Internal Mixing Mode.
5. Select an output pair for Output Master and one output pair for Output Monitor.
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6. If your audio device provides another output, you can assign this to the Output Record.
7. Connect the respective outputs accordingly, i.e. use a cable (usually RCA) to connect 

the Master Output with your amplifier or speakers and plug your headphones in the 
Monitor Output.

If you’re using an external hardware mixer, the routing works different. In that case please 
read also the next chapter.

18.3 TRAKTOR with an External Mixer
 

Using TRAKTOR with an external mixer

While nearly all users of TRAKTOR SCRATCH PRO/DUO will use an external mixer natural­
ly instead of TRAKTOR’s Internal Mixer, this is an option for all other TRAKTOR users as 
well. You’ll need an audio interface with (at least) as many output pairs as Decks you use 
to play. Also you’ll need a mixer with as many input channels as desired. In TRAKTOR, do 
the following:
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1. Open Preferences > Audio Setup.
2. If not done already, choose now your external audio interface as Audio Device.
3. Open Preferences > Output Routing.
4. Choose External Mixing Mode.
5. Select an output pair for every Deck.
6. Connect the respective outputs accordingly, i.e. use a cable (usually RCA) to connect 

Output Deck A with the respective input channel of your hardware mixer.
7. Repeat this step for all other Deck channels, too.
8. Connect the master out of your hardware mixer with your amplifier or speakers.

While you can now control all mixer related functions with your external hardware mixer, you 
still can’t control the rest of TRAKTOR’s features with it. For this, you would need a MIDI 
controller. Read the next chapter how to add a MIDI controller to your setup.

18.4 TRAKTOR with a Controller
 

TRAKTOR LE 2 is limited to the use with the controllers provided in the Setup Wizard.

Nowadays, you can choose from a wide variety of controllers in all price ranges from a lot 
of different manufacturers. Most controllers will be connected via USB to your computer. 
Generally, you can differentiate between two kinds of controllers:

▪ Controllers with mixer controls, i.e. TRAKTOR KONTROL S4.
▪ Controllers without mixer controls, i.e. TRAKTOR KONTROL X1

Furthermore, there are controllers with built-in audio interfaces and those without. Typically, 
only controllers with mixer controls contain a built-in audio interface, therefore we will de­
scribe this case in the next section and take the TRAKTOR KONTROL S4 as an example.

Generally speaking, controllers are “dumb” — it’s the versatility of the software that 
makes them exciting. In TRAKTOR 2, you can assign every function and feature complete
ly to your likings and you can also do crazy stuff like Macros (two commands on one con­
trol to be executed simultaneously) or work with Modifiers (enable secondary functions 
with a self-designed “shift” key). The possibilities are nearly endless and that’s why TRAK­
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TOR 2 provides default mapping examples for a huge amount of controllers. These are a
good point to start with. You can read how to import and build mappings in ↑13.19, Con­
troller Manager.

18.4.1 Controllers with Mixer Controls (and optionally a Built-In Audio Interface)
 

A MIDI controller with mixer controls: TRAKTOR KONTROL S4

MIDI Controllers with mixer controls have a dedicated area that provides functionality sim­
ilar to external mixers, i.e. EQ’s, channel faders, a crossfader, and a way to preview your 
tracks. They are specifically designed to be used with DJ software. Usually, they will be 
connected via USB to your computer. Follow the manufacturers instructions for installa­
tion and setup, then connect the device. In TRAKTOR, do the following:

Controller with Built-In Audio Interface
1. Open Preferences > Audio Setup.
2. Choose the audio interface of your MIDI controller as Audio Device, in this example: 

Traktor Kontrol S4 (ASIO).
3. Open Preferences > Output Routing.
4. Choose Internal Mixing Mode.
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5. With the S4, the outputs will be auto-configured. If you use another MIDI controller, 
select an output pair for Output Master and one output pair for Output Monitor.

6. If your audio device provides another output, you can assign this to the Output Record.
7. Connect the respective outputs accordingly, i.e. use a cable (usually RCA) to connect 

the Master Output of your MIDI controller with your amplifier or speakers and plug 
your headphones in the Monitor Output.

8. Open Preferences > Controller Manager.
9. Click Add > Import, then navigate to Default Settings > Controller and choose your con­

troller from the list.
10. Move a fader or knob on the MIDI controller (e.g. the crossfader) and observe the CTRL 

status indicator. Whenever you move anything on the MIDI controller, it should show 
activity by glowing blue.

11. You’ll also notice that the corresponding control in TRAKTOR (in the above example, 
the crossfader) will also move as you manipulate the MIDI Controller.

Controller without Built-In Audio Interface
1. Follow the instructions given in chapter ↑18.2, TRAKTOR with an External Audio In­

terface.
2. Open Preferences > Controller Manager.
3. Click Add > Import, then navigate to Default Settings > Controller and choose your con­

troller from the list.
4. Move a fader or knob on the MIDI controller (e.g. the crossfader) and observe the CTRL 

status indicator. Whenever you move anything on the MIDI controller, it should show 
activity by glowing blue.

5. You’ll also notice that the corresponding control in TRAKTOR (in the above example, 
the crossfader) will also move as you manipulate the MIDI Controller.

18.4.2 Controllers without Mixer Controls
 

MIDI controllers without mixer controls serve usually as additions to an existing setup. For 
example, this can be in conjunction with a TRAKTOR SCRATCH PRO/DUO 2 setup with an
external mixer, but also using it as secondary controller along with a primary MIDI control­
ler is also possible. In TRAKTOR, do the following:
1. Open Preferences > Controller Manager.
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2. Click Add > Import, then navigate to Default Settings > Controller and choose your con­
troller from the list

3. Move a fader or knob on the MIDI controller (e.g. the Browse knob) and observe the 
CTRL status indicator. Whenever you move anything on the MIDI controller, it should 
show activity by glowing blue.

4. You’ll also see that TRAKTOR responds to the MIDI Controller (in the above example, 
the selection highlight in TRAKTOR’s File List will move)

18.5 TRAKTOR KONTROL S4 with TRAKTOR SCRATCH PRO 2
 

TRAKTOR SCRATCH PRO 2 enables you to use your TRAKTOR KONTROL S4 with Time
code control. Proceed as follows:
1. Plug your turntables or CD Players into the inputs C and D of your TRAKTOR KON­

TROL S4.
2. Put the Input Level Switch to Phono if you use turntables and to Line if you’re using 

CD Players.
3. Open Preferences > Audio Setup and select Kontrol S4 (ASIO) as Audio Device.
The turntables / CD Players are routed to Deck C and D per default. If you want to have 
them on Deck A and B, you need to re-route them manually:
1. Open Preferences > Input Routing.
2. Choose In Ch C left/right for Input Deck A and In Ch D left/right for Input Deck B.
3. Choose In Ch A left/right for Input Deck C and In Ch B left/right for Input Deck D.
4. On the main Track Decks, click on the Deck letters and make sure you have chosen 

Scratch Control.

18.6 Adding a Microphone
 

If you want to use a microphone with TRAKTOR, connect it to the microphone input on 
your audio interface and follow the instructions in the subsequent sections.
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18.6.1 Using Your Microphone with the Loop Recorder
 

In case you are using the TRAKTOR AUDIO 10, the input is the MIC-labeled input in the       
MAIN area on the front panel. This input is routed to TRAKTOR's Input FX Send (Ext) channel by 
default, which again outputs signal through the MAIN OUT on TRAKTOR AUDIO 10's front
panel by default. You can then use your microphone input with TRAKTOR's Loop Recorder 
straight away.

In case you do not use the TRAKTOR AUDIO 10 as your audio interface:
1. Click the cog wheel symbol to open the Preferences dialog, and select the Input Routing 

page.
2. Assign the channel to which you connected the microphone to the Input FX Send (Ext) 

channel in TRAKTOR. Use the drop-down menu next to the corresponding label to as­
sign the channel.

3. Adjust the input gain of your microphone input channel if your audio interface pro­
vides a gain control (TRAKTOR AUDIO 10 does). Monitor the gain setting with the       
level meters right to the drop-down selection menus.

→ You should now be able to use your microphone with the TRAKTOR’s Loop Recorder.

18.6.2 Using Your Microphone as a Live Input and with TRAKTOR FX
 

In case you want to add FX from the TRAKTOR Decks to your microphone signal, you can 
assign your microphone input to an empty Deck (A to D, whichever you currently don't use 
for mixing):
1. Click the cog wheel symbol to open the Preferences dialog, and select the Input Routing 

page.
2. Assign the channel to which you connected the microphone to an empty Deck (A to 

D) in TRAKTOR with the drop-down menu next to the corresponding label.
3. Adjust the input gain of your microphone input channel if your audio interface pro­

vides a gain control (the TRAKTOR AUDIO 10 does).
4. Monitor the gain setting with the level meters right to the drop-down selection menus.
→ The effected signal is then output at whatever channel the relevant Deck is assigned to 
in the Output Routing page of the Preferences dialog (in Internal mixing mode, however, the 
output is always the master out).
► When you close the Preferences dialog, press the relevant Deck letter and select Live Input.
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→ You can now use your microphone as a live input and add your voice to your mix!

18.7 Recording Setup (Not Available in TRAKTOR LE 2)
 

The Audio Recorder Panel

TRAKTOR 2 provides a recording feature that allows you to record from internal and exter­
nal sources. The way this function works depends on your setup and also on the available 
input and output channels of your audio interface. In the following examples, we will use a 
TRAKTOR AUDIO 10 soundcard for exemplification.

Note that TRAKTOR records audio in *.wav format and the recorded files can get large pretty 
quickly.

18.7.1 Recording from the Internal Source
 

Recording from the internal source only works in Internal mixing mode.

In this setup we use TRAKTOR’s Internal Mixer and the Internal recording method. This 
means TRAKTOR records from the Master Output of its own mixer. You don’t have to do 
any cabling with this method. In TRAKTOR, do the following:
1. Open Preferences > Output Routing.
2. Choose Internal Mixing Mode.
3. Open Preferences > Mix Recorder.
4. Choose Internal as Source.
5. Choose where the recordings should be saved or leave the default settings My Docu­

ments/My Music/Traktor (Windows) and User:Music:Traktor (Mac OS X).
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6. Choose a Prefix, e.g. live_jan15th_ — this prefix will be added as part of the filename 
which also contains a timestamp. Defining a prefix makes it easier to sort and find 
your recordings afterwards.

7. Choose a file size at which your recording file will be split. If you want to burn your 
recordings to CD later, a file size of 650 MB is recommended.

8. Click on the cassette icon in the upper right corner of the global section to open the 
Audio Recorder panel.

9. Load a track in a Deck and press Play.
10. You should see the level meters move now.
11. Adjust the recording level with the GAIN knob. It should not clip!
12. Press the Record button to start the recording!

After you finished your recording, you can directly load the file from TRAKTOR’s Browser > 
Audio Recordings onto a Deck.

18.7.2 Recording from an External Source
 

Recording from an external source works in Internal and External mixing mode and is also suit­
ed for TRAKTOR SCRATCH PRO/DUO users.

Recording in External Mixing Mode from an External Source
In this mode, you can record from any external source you like. Since we’re in External 
mixing mode here, we will use your external hardware mixer as source. This setup requires 
a second output on the mixer, often labeled REC OUT or OUT 2. Connect this output pair
to an available input pair of your audio interface, e.g., Inputs 9|10 (= Channel D) of the 
TRAKTOR AUDIO 10. In TRAKTOR, do the following:
1. Click the cog wheel symbol to open the Preferences dialog, and open the Output Routing 

page.
2. If not done already, choose External mixing mode.
3. Open the Input Routing page in the Preferences dialog.
4. Assign the channel to which you connected the mixer to the appropriate channel in 

TRAKTOR. In case of the TRAKTOR AUDIO 10, it should be auto-configured to Chan­
nel D.
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5. Open the Mix Recorder page in the Preferences dialog.
6. Choose Extern as Source.
7. For External Input, select the corresponding input channel of your audio interface. In our 

example with the TRAKTOR AUDIO 10, this would be Channel D.
8. Choose where the recordings should be saved or leave the default settings: My Docu­

ments/My Music/Traktor (Windows), or User:Music:Traktor (Mac OS X).
9. Choose a Prefix, e.g., live_jan15th_ — this prefix will be added as part of the filename 

which also contains a timestamp. Defining a prefix makes it easier to sort and find 
your recordings afterwards.

10. Choose a file size at which your recording file will be split. If you want to burn your 
recordings to CD later, a file size of 650 MB is recommended.

This would be the typical setup for a TRAKTOR SCRATCH PRO/DUO 2 user to record a     
live set. However, other setups are possible. Instead of the mixer, you could connect a mi­
crophone with your audio interface and record your voice. If you want to know how to add 
a microphone to your setup, please read chapter ↑18.6, Adding a Microphone.

Recording in Internal Mixing Mode from an External Source
The external source in this setup can be a turntable, a CD player, a microphone, etc. All 
you have to do, is to connect the device of choice to an available input of your audio inter­
face. In this example we use a microphone on Channel MAIN of the TRAKTOR AUDIO 10 
soundcard. In TRAKTOR, do the following:
1. Click the cog wheel symbol to open the Preferences dialog, and open the Output Routing 

page.
2. Choose Internal mixing mode.
3. Open the Input Routing page in the Preferences dialog.
4. Assign the channel to which you connected the microphone to the corresponding 

channel in TRAKTOR. In case of the TRAKTOR AUDIO 10, it should be auto-config­
ured to Input FX Send (Ext).

5. Open the Mix Recorder page in the Preferences dialog.
6. Choose Extern as Source.
7. For External Input, select the relevant input channel of your audio interface. In our ex­

ample (TRAKTOR AUDIO 10 soundcard), this would be Input FX Send (Ext).
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8. Choose where the recordings should be saved or leave the default settings My Docu­
ments/My Music/Traktor (Windows), or User:Music:Traktor (Mac OS X).

9. Choose a Prefix, e.g. live_jan15th_ — this prefix will be added as part of the filename 
which also contains a timestamp. Defining a prefix makes it easier to sort and find 
your recordings afterwards.

10. Choose a file size at which your recording file will be split. If you want to burn your 
recordings to CD later, a file size of 650 MB is recommended.

You cannot record a turntable via a line level channel. If you want to do this, use a phono-to-
line level converter, which is available at your local music retailer.
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19 Default Keyboard Mappings
 

TRAKTOR is installed with a variety of default keyboard mappings. The default mappings 
are documented in the following chapters.
► Click on Help > Start Setup Wizard from the Application Menu Bar to restore the de­
fault keyboard mappings.
► Click on Help > Downloads from the Application Menu Bar to open the TRAKTOR 
Downloads sub-site of the Native Instruments website. There you will find more keyboard 
mappings and a variety of MIDI mappings.
► Open Preferences > Controller Manager to edit Keyboard Mappings
► Assign a key on your keyboard to a function in TRAKTOR Controller Manager. For an 
explanation see chapter ↑13.19, Controller Manager.

Keyboard Mapping not available in TRAKTOR DUO and TRAKTOR LE 2.

Using F-keys on Macs
If you are using an Apple keyboard or an Apple notebook some of the F-keys by default are 
used for special commands. These keys in TRAKTOR by default are used for the Favorite 
Playlists in the Browser.
► To use the F-keys with their standard function hold the FN key on your keyboard.

19.1 Performance Layout TRAKTOR
 

19.1.1 Transport
 

Command Deck A Deck B

Cue Q A

Play/Pause W S

BeatJump Back E / Forward R Back D / Forward F

Tempo Bend Back T / Forward Y (Z) Back G / Forward H

Beat SYNC U J

Beat MASTER Shift + U Shift + J

Default Keyboard Mappings
Performance Layout TRAKTOR
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Command Deck A Deck B

Beat TAP I K

KEY ON/OFF Shift + Y (Z) Shift + H

19.1.2 Sample Decks
 

Command Deck A Deck B

Slot 1 Sample PLAY/MUTE Z (Y) B

Slot 2 Sample PLAY/MUTE X N

Slot 3 Sample PLAY/MUTE C M

Slot 4 Sample PLAY/MUTE V ,

Trigger Slot 1 Shift + Z (Y) Shift + B

Trigger Slot 2 Shift + X Shift + N

Trigger Slot 3 Shift + C Shift + M

Trigger Slot 4 Shift + V Shift + ,

Clear Slot 1 [Ctrl] + Z (Y) [Ctrl] + B

Clear Slot 2 [Ctrl] + X [Ctrl] + N

Clear Slot 3 [Ctrl] + C [Ctrl] + M

Clear Slot 4 [Ctrl] + V [Ctrl] + ,

19.1.3 Cue & Loop
 

Command Deck A Deck B

Set/Select + Store Cue (1-5) 1 / 2 / 3 / 4 / 5 6 / 7 / 8 / 9 / 0

Delete Cue (1-5) [Ctrl] + 1 / 2 / 3 / 4 / 5 [Ctrl] + 6 / 7 / 8 / 9 / 0

Jump to Track Start Shift T Shift G

Set ¼, ½, 1, 2, 4 Bar Loop Shift + 1 / 2 / 3 / 4 / 5 Shift + 6 / 7 / 8 / 9 / 0

Set 4 Beat Loop [ (Ü) ’ (Ä)

Loop IN/Set Cue O L

Default Keyboard Mappings
Performance Layout TRAKTOR
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Command Deck A Deck B

Loop OUT/Set Cue P ; (Ö)

/2 (Half) Loop Size Shift + O Shift + L

X2 (Double) Loop Size Shift + P Shift + ; (Ö)

Active Shift + [ Shift + ‘

Adjust GRID Shift + I Shift + K

19.1.4 Favorites & Navigation
 

Command Global

Toggle Maximize Browser Spacebar

Select Favorites 1 — 12 F1 — F12

Add Selection to Favorites 1– 12 Shift + F1 — F12

Scroll Browser Tree Arrow Left / Right

Scroll Track List Arrow Up / Arrow Down

Load to Deck A Shift + Arrow Left

Load to Deck B Shift + Arrow Right

Duplicate Deck A to Deck B [Ctrl] + Arrow Right

Duplicate Deck B to Deck A [Ctrl] + Arrow Left

19.1.5 Loop Recorder
 

Command Global

Record Enter

Undo Delete

Toggle Play / Stop Shift + Delete

Clear [Ctrl] + Delete

Size (Record Loop Size) Shift + Enter

Dry / Wet [Ctrl] + Enter

Default Keyboard Mappings
Performance Layout TRAKTOR
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19.1.6 Zoom & Layout
 

Command Global

Zoom Out >

Zoom In / (-)

Reset Zoom Shift + >

Reset Zoom Shift + / (-)

Layout - [Ctrl] + >

Layout + [Ctrl] + / (-)

19.1.7 Scratch Modes
 

Command Deck A Deck B

Play / Internal mode W S

Relative mode Shift + Q Shift + A

Absolute mode Shift + W Shift + S

Default Keyboard Mappings
Performance Layout TRAKTOR
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20 Assignable MIDI Controls
 

In the sections below you will find a list of all MIDI controls available for assignment to 
external MIDI controllers. See chapter "MIDI Mapping" for more information.
► Click on Help > Downloads from the Application Menu Bar to open the TRAKTOR 
Downloads sub-site of the Native Instruments website. There you will find more keyboard 
mappings and a variety of MIDI mappings.

20.1 General Controls
 

20.1.1 Load
 

Name Description

Load Next Load next track into the Deck

Load Prev Load previous track into the Deck

Load Selected Load selected tracks into the Deck

Unload Unload the track from the Deck

Load into Stopped Deck Load selected track into stopped Deck

Load Loop Play Load and play selected track with Deck loop on

Duplicate Deck A Load track from Deck A into the Deck

Duplicate Deck B Load track from Deck B into the Deck

Duplicate Deck C Load track from Deck C into the Deck

Duplicate Deck D Load track from Deck D into the Deck

20.1.2 Transport
 

Name Description

Play/Pause Play/pause track playback

Cue Cue to closest cue point/set cue in current playback position

Cup (Cue Play) Cue to closest cue point/set cue in current position and start playback 
on release

Assignable MIDI Controls
General Controls
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Name Description

Keylock Reset original key

Seek Position Seeks back/forth in the track

Scratch On Holds playback preparing TRAKTOR to scratch

Scratch Scratches track playback (requires Deck Scratch On)

Jog Scratch & Tempo Bend Transport control through CD-DJ jog

20.1.3 Timecode
 

Name Description

Calibrate Calibrate timecode

Scratch Mode Int/Rel/Abs Toggles Traktor Scratch Pro Scratch Modes

Reset Tempo Offset Resets Tempo offset

20.1.4 Cue/Loops
 

Name Description

Cue Cue to closest cue point/set cue in current playback position

Cup (Cue Play) Cue to closest cue point/set cue in current position and start playback 
on release

Loop In/Set Cue Set loop in/cue points

Loop Out Set loop out points

Cue Set + Store Sets and stores cue point

Store Cue/Loop Save Floating Cue Point/loop in a Hotcue point slot

Delete Cue/Loop Clear Hotcue point slot

Loop Size Define loop size

Loop Set Set a loop according to the default length

Loop Size + Set Resize and activate loop

Backward Loop Size + Set Active loop to play the previous loop size

Assignable MIDI Controls
General Controls
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Name Description

Loop Active Loop on/off

Cue/Loop Move Size Define cue/loop move length

Cue/Loop Move Mode Select move mode

Cue/Loop Move Moves cue points/loops on the waveform

Next/Prev Cue/Loop Skips to next/previous saved cue point/loop.

Jump to Act Cue Jump to the cue point displayed in the advanced cue list

Map Hotcue Map Hotcue point to selected Hotcue button on GUI

Select / Set + Store Hotcue Select, set and store as Hotcue

Delete Hotcue Delete selected Hotcue

Cue Type Select cue type

Beatjump Beatjump the selected move size

20.1.5 Mixer
 

Name Description

Input Select Toggles between internal & external channels

EQ High High frequencies knob

EQ High Kill High frequencies kill

EQ Mid Mid frequencies knob

EQ Mid Kill Mid frequencies kill

EQ Mid Low Mid Low frequencies knob

EQ Mid Low Kill Mid Low frequencies kill

EQ Low Low frequencies knob

EQ Low Kill Low frequencies kill

Filter Filter amount

Filter ON Switch filter ON

Volume Fader Controls the channel volume

Assignable MIDI Controls
General Controls
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Name Description

Key On Locks current key

Key Set the key

Effect Unit 1 On Toggle effect slot on/off

Effect Unit 2 On Toggle Effect slot on/off

Effect Unit 3 On Toggle effect slot on/off

Effect Unit 4 On Toggle Effect slot on/off

Deck Effect On Toggles Deck Effect on/off

Deck Balance Controls the channel balance

Gain Controls channel gain

Monitor Cue Toggles monitor cue on/off

X-Fader Crossfader control

X-Fader Curve Set the mixing curve of the cross fader

X-Fader Left Cross fade left

X-Fader Right Cross fade right

Auto X-Fader Left Auto cross fade left

Auto X-Fader Right Auto cross fade right

Master Volume Global volume

Limiter Limiter

Auto Gain Global autogain, keeps all tracks at the same gain

Monitor Volume Volume of the monitor

Monitor Mix Mixed volume of monitor and master

Microphone Gain Set the Microphone gain

Assignable MIDI Controls
General Controls
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20.1.6 Sample Deck
 

Name Description

Slot Start / Stop Start or Stop a sample playback

Load from List Load sample from Browser list

Load from Deck Load a sample from the Deck in focus

Group Playmode Switch the group of 4 slots into looped or one shot playback

Clear Shot Clear sample from the selected slot

Save Sample Save sample to the track collection and store file in the preferences 
file load and write paths

Slot Gain Gain on the slot

Slot Volume Volume of the slot

Slot Filter Switch the slot filter on/off

Slot Filter Amount Set the slot filter value

Sample Play Load sample muted to empty slot, Mute/Unmute sample, Start/Stop 
sample

Group Play Trigger all 4 sample slots at once

Group Trigger Load sample muted to empty slot, Mute/Unmute sample. Retrigger 
sample. Start/Stop sample

Slot Mute/Unmute Toggle Slot Mute

Sample Trigger Mute/Unmute sample. Retrigger sample. Start/Stop sample

Copy from Loop Recorder Copy contents of Loop Recorder to a sample slot

Copy from Slot Copy a the contents of a sample slot

Copy Play Mode Copy Single shot or Loop play mode

Slot Size X2 Double the loop size

Slot Size /2 Half loop the size

Slot Size Reset Resets loop length to original value

Slot Phase Sync Syncs the phase of a slot to the master’s phase

Assignable MIDI Controls
General Controls
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Name Description

Slot Scratch On Turn scratch command on

Slot Scratch Use jog wheel to for scratch command

Slot Tempo Bend (Stepless) Increase/decrease playback speed

Slot Tempo Bend Increase/decrease playback speed in steps

Slot Tempo Fader Increase/decrease tempo fader

20.1.7 Loop Recorder
 

Name Description

Loop Recorder Record Record Loop

Loop Recorder Size Set Record Loop size

Loop Recorder Dry/Wet Adjust Dry/Wet signal

Loop Recorder Play/Pause Play and Pause recording

Loop Recorder Del Delete Recording

Loop Recorder Undo/Redo Undo/Redo Recording

20.1.8 FX Group
 

Name Description

Effect 1 Select Select FX

Effect 2 Select Select FX

Effect 3 Select Select FX

Dry/Wet Group Combo mix parameter

Effect 1 Amount FX amount

Effect 2 Amount FX amount

Effect 3 Amount FX amount

Effect 1 On Sets FX on

Effect 2 On Sets FX on

Assignable MIDI Controls
General Controls
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Name Description

Effect 3 On Sets FX on

FX Store Preset Store current settings as FX preset

Effect LFO Reset Reset LFO parameters

20.1.9 FX Single
 

Name Description

Effect Select Select FX

Effect On Activate selected FX

Effect Param Reset Set to 0 all FX parameter

Effect button 1 Depends from selected FX

Effect button 2 Depends from selected FX

Dry/Wet Single Depends from selected FX

Effect Param 1 Depends from selected FX

Effect Param 2 Depends from selected FX

Effect Param 3 Depends from selected FX

FX Store Preset Store current settings as FX preset

Effect LFO Reset Reset LFO parameters

20.1.10 Recording
 

Name Description

Audio Recorder On Start/Stop recording

Audio Recorder Cut Cut the current recording and seamlessly start another recording

Recording Out Gain Adjust the gain of the recording

Load Last Recording Load the last recording in a Deck

Assignable MIDI Controls
General Controls
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20.1.11 Tempo
 

Name Description

Set to Master Set Deck as master

Beat Sync Sync Phase and Tempo

Phase Sync Sync Phase only

Tempo Sync Sync Tempo only

Tempo Bend Increase/decrease playback speed in steps

Tempo Bend (Stepless) Increase/decrease playback speed

Jog Scratch + Tempo Bend Adjust Jog Scratch and Tempo Bend

Tempo Fader Adjust Tempo Fader

Tempo Range Adjust Tempo Range

Analyze Loaded Track Analyze track in Deck

Master Tempo Select Master Tempo

20.1.12 Track BPM
 

Name Description

Autogrid Tracks BPM and sets a Beatmarker

Detect BPM Detected BPM from original analyzed value

Phase from Master Shift Beatgrid to match current Masters phase

Set Beatmarker Set Beatmarker

Delete Beatmarker Delete Beatmarker

Move Beatmarker Moves Beatmarker along the waveform

BPM Manually sets BPM

Lock BPM Lock all buttons in the Grid advanced panel

BPM x2 Doubles the BPM value

BPM /2 Halves the BPM value

Assignable MIDI Controls
General Controls
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Name Description

Beat Tap Tap the beat

Beat Tick Activate tick sound

20.1.13 Master Clock
 

Name Description

Auto Master Mode Selects tempo master off/Master/Decks A-D

Master Tempo Set the master tempo

Master Tempo Tempo Bend UP Bends Up the master tempo

Master Tempo Tempo Bend DOWN Bends Down the master tempo.

Master Tempo Beat Tap Sets the master tempo via Tap Button.

Master Tempo Tick Toggles master tick on/off.

Clock Int/Ext Toggles between the internal master clock option and an external (midi 
clock signal) clock input.

Master Tempo Clock Send Toggles the master tempo clock send on/off.

Master Tempo Clock Sync MIDI Syncs external clock to master clock

20.1.14 Preview
 

Name Description

Preview Load Selected Load and play selected in preview player

Preview Play/Pause Play/pause track playback in preview player

Preview Seek Position Seek in track in preview player

Preview Unload Remove track in player

Assignable MIDI Controls
General Controls
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20.1.15 Browser Controls
 

Browser/List

Name Description

List Delete Delete browser list

List Reset Played-State Reset played state of the tracks in Playlist

List Analyze Analyze tracks in list

List Restore AutoGain List by AutoGain

List Detect BPM List by BPM

BPM Lock List by BPM locked

BPM Unlock List by BPM unlocked

List Edit Edit list

List Relocate Relocate tracks references

List Add Track To Collection Add track/folder to collection

List Add As One-shot To Collection Add one-shot sample to collection

List Add Loop to Collection Add loop to collection

List Set to One-shot Sample Set list to one-shot samples

List Set to Looped Sample Set List to looped Samples

List Set to Track Set List to tracks

List Select Up/Down List navigation controls

List Select Page Up/Down List page select

List Select Top/Bottom List select

List Select Extend Up/Down Multiple tracks selection

List Select Extend Page Up/Down Multiple selection per page

List Select Extend Top/Bottom Select entire page

List Select All Select all tracks

List Consolidate Consolidate Playlist

Assignable MIDI Controls
General Controls
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Name Description

Search Enables search function

Search Clear Clear search box

List Search in Playlists Search in Playlist

List Show in Explorer Show selected track in the OS file browser

List Clear Clear List

Jump To Current Track Selects last loaded track

Append To Preparation List Add to bottom of Preparation List

Add As Next To Preparation List Add as next track in Preparation List

Browser/Tree

Name Description

Save Collection Save collection

Tree Delete Delete Playlist from tree

Tree Reset Played-State Reset played status of all tracks in Playlist

Tree Analyze Analyze tracks in all list

Tree Restore AutoGain Restore AutoGain to tracks in list

Tree Edit Edit tree Information

Tree Relocate Relocate tracks references

Tree Import Collection Import external collections

Tree Import Music Folders Import music folders

Tree Export Export collection

Tree Export Printable Export printable Playlist/collection

Tree Rename Playlist or Folder Opens the renaming dialog of the respective Playlist/folder

Tree Select Up/Down Select up/down

Tree Select Expand/Collapse Collapse/expand Nodes in Tree

Tree Create Playlist Create a new Playlist

Assignable MIDI Controls
General Controls
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Name Description

Tree Delete Playlist Delete folder

Tree Create Playlist Folder Create Playlist folder

Tree Delete Playlist Folder Delete Playlist folder

Refresh Explorer Folder Content Refresh Folder

Check Consistency Check consistency of tracks

Add Folder To Music Folders Add the selected folder to Music folders (file and write paths set in 
Preferences)

Browser/Favorites

Name Description

Favorites Select Select one of the Favorites Playlists

Favorites Add Add a track to a Favorite Playlist

20.1.16 Layout
 

Name Description

Only Browser Toggle Toggles browser maximization

Select Layout Toggles between different layouts

Fullscreen Toggles fullscreen ON/OFF

Deck Focus Select Focus select buttons.

Toggle Last Focus Toggles between the current and the last Deck focus selected

Patter / Scope Style Select Platter / Scope Deck style

Deck Mode CD Selects Vinyl/CD/Default modes

Deck Mode Switch Deck control mode

Deck Flavor Switch Deck flavor

Deck Size Switch between Micro, Small, Essential, Full and Advanced mode layout

Show Advanced panel Toggles Advanced panel visibility

Select Advanced panel Selects Advanced panel Mode

Assignable MIDI Controls
General Controls
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Name Description

Deck Zoom Waveform Zoom In/Out

Tool Tips Toggle Toggle Tool Tips On/Off

20.1.17 Global Controls
 

Name Description

Snap Mode Enter Snap Mode

Quantize Mode Enter Quantized Mode

Broadcasting On Start Broadcasting

Cruise Mode Plays and mixes in all track in Playlist automatically

Show Slider Values Shows values while selecting

FX Panel Mode (Single/Group) Switch FX between easy and advanced

Send Monitor State Sends state of all available MIDI output values to the connected hard­
ware controllers

20.1.18 Modifier Controls
 

Name Description

Modifier #1 Midi modifier

Modifier #2 Midi modifier

Modifier #3 Midi modifier

Modifier #4 Midi modifier

Modifier #5 Midi modifier

Modifier #6 Midi modifier

Modifier #7 Midi modifier

Modifier #8 Midi modifier

Assignable MIDI Controls
General Controls
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20.2 Output Controls
 

Name Description

Phase Monitor Phase output

Beat Phase Monitor Phase output

Track End Warning Blinking lights

Toggle Last Focus Toggles between the current and the last Deck focus selected.

Monitor Deck AFL Left Shows the levels of AFL

Monitor Deck AFL Right Shows the levels of AFL

Monitor Deck PFL Left Shows the levels of PFL

Monitor Deck PFL Right Shows the levels of PFL

Monitor Mix Level Left Monitor Left channel level

Monitor Mix Level Right Monitor Right channel level

Master Level Left Left channel level

Master Level Right Right channel level

Master Level Master level

Master Clip Left Red light on the level

Master Clip Right Red light on the level

Master Clip Red light on the level

Record Level Left Left channel level

Record Level Right Right channel level

Record Clip Left Left clip light

Assignable MIDI Controls
Output Controls
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Index
A
Adjusting levels [236]
Advanced Panel [82]

BeatJump [82]
Cue Points [92]
Grid Panel [95]
Hotcue:Mapping [94]
Move Loop Out [89]
Move:BeatJump [84]
Move:Loop [85]
Move:Loop In [87]

Aligning tracks [229]
Analysis [48] [63] [264]
Application Menu Bar [33]
Assignable MIDI Controls [288]

Browser Controls [297]
Cue/Loops [289]
FX Group [293]
FX Single [294]
Global Controls [300]
Layout [299]
Load [288]
Loop Recorder [293]
Master Clock [296]
Mixer [290]
Modifier Controls [300]
Output Controls [301]
Preview [296]
Recording [294]
Sample Deck [292]
Tempo [295]
Timecode [289]

Track BPM [295]
Transport [288]

Assigning FX to channels [244]
AUDIO [114]
Audio CDs [65]

Eject [66]
Favorites [65]

AUDIO indicator [34]
Audio input [67]
Audio latency

setting [146]
Audio Setup

Fallback [138]
Auto Analysis [64]
AUTO button [261]
Auto mode (tempo master) [261]
AUX knob [43]

Index
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B
Backup [20]
BAT [114]
BAT status

checking [114]
Battery indicator [34]
Beat Sync [151]
Beat Syncing [80]
Beatgrid [264]

Audible Tick [100]
create [96]
Grid view [154]
Lock [100]

Beatmarker
auto [98]
manual [99]

Beatmarkers
deleting [100]

BeatSync [81]
BPM [264]
Broadcast

Configuring [185]
Broadcasting [184]
Browser [44] [46] [221]

Collection Maintenance [62]
Consistency Check [62]
Consistency Check on Startup [63]
Cover Art [60]
Favorites [54]
Maximize Browser button [35] [115]
Preview Player [60]
Relocate Missing Tracks [62]
Remove Missing Tracks [63]
Reset Played State [65]

Show in Explorer/Finder [65]
Track Icons [59]

Index
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C
Changing the size of a Loop [239]
Channel [32] [43] [217]

CUE button [225]
fader [219] [237]
FILTER knob [219]
FX Assign buttons [245] [248]
GAIN encoder [219] [237]
HI knob [219]
LOW knob [219]
meter [219] [237]
MID knob [219]

Channel fader [219]
Channel meter [219] [237]
Clearing a Hotcue [242]
Clipping [236] [238]
Clock [260] [261]

panel [261]
setting as tempo master [262] [263]
setting the Clock’s tempo (BPM) [264]

Collection
saving samples into the [253]

Common setups [272]
Compatibility [18]
Compatible Music File Formats [46]
Connection [34] [114]
Consistency Check [62]
Cover Art [60]

Delete [61]
Import [61]
Show [61]

CPU [34] [114]
Crossfader [219] [233]
Cruise mode

activating [115]
Utility Buttons [115]

CTRL [34] [113]
Cue Advanced [242]
CUE button (Mixer) [225]
Cue channel [225]
CUE MIX knob [225]
Cue Point

Beatmarker [93]
Deleting [94]
Fade In / Fade Out [92]
Load [93]
Loop [93]
Store [91]

Cue Point Types [92]
Cue Points [227]

Deleting a Hotcue [242]
Setting a Hotcue [242]
setting and storing [227]

CUE VOL knob [223]
Cueing [227] [238]

Index
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D
Data Directories [64]
Deactivating looping [241]
Deck [32] [39] [67]

flavor [39] [67]
Track direct copy [73]

Deck Display
MASTER indicator [262]

Deck Flavor [72]
Deck Focus [72]
Deck Heading [72]
Deck Layout [72]
Deck Mode [72]
Default FX [246]
Default Keyboard Mappings [284]
Delay (FX) [246]
Deleting Tracks [52]

from Playlist [53]
Demo Tracks [216]
Distortion [238]
Documentation [16]
DRY/WET knob (FX Unit) [246] [248]
DRY/WET knob (Loop Recorder) [255]
Dynamic range [236]

E
Edit Dialog [58]
Editing

Selection of Tracks [59]
Single Track [59]

Effects [37] [243]
Assigning a Deck to an FX Unit [244]
Group Mode [245]
Saving FX (Snapshot) [248]
Single Mode [248]

Effects in Detail [186]
EQs [219] [237]

using when mixing in a track [231]
Equalizer Types [103]
External audio input [67]
External mixer

Software setup [111]
External Mixer [110] [274]

Index
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F
Faders

channel [219]
TEMPO [234]

Favorites [250]
Features

Audio Recorder [38]
Browser:Browser list [44]
Browser:Browser List [45]
Browser:Cover View [45]
Browser:Favorites [44] [45]
Browser:Preview Player [44]
Browser:Search field [44]
Browser:Search Field [44]
Browser:Status Bar [44] [45]
Cruise [35] [115]
Cue Points:Setting a Cue Point [227]
Decks [39] [67]
Effects [243]
Fullscreen mode [35]
Fullscreen mode:activating [116]
FX Units [37]
Hotcues [242]
Interna Mixer [217]
iTunes [49]
Jump to Start button [231]
Keylock [266]
Loop Recorder [38] [254]
Loops [238]
Master Clock [36]
Mixer:AUX knob [43]
Mixer:Channels [43]
Mixer:Crossfader [43]
Mixer:Cue Mix knob [43] [227]

Mixer:Cue Vol knob [43]
Mixer:EQ [43]
Mixer:FX Assign buttons [43]
Mixer:Headphones Cue button [43] [225]
Overview [31]
Preview Player [221]
Quant button [230]
Recording [280]
Samples [249]
Snap Button [230]
Synchronization [226] [259]
Track Collection:Overview [46]

Filter (FX) [246]
FILTER knob [219] [237]

for mixing in a track [231]
Flavor (Deck) [39] [67]
Forum [271]
FX [243]

default [246]
loading (Group mode) [247]
synchronization [261]
tempo-synched [247]

FX Assign buttons [245] [248]
FX Buttons 00001-00003 [246]
FX Details [186]

Auto Bouncer [211]
BeatSlicer Buffer [208]
Bouncer [212]
Common Parameters [189]
Delay [190]
Delay T3 [195]
Digital LoFi [206]
Filter [198]
Filter LFO [196]
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Filter:92 [200]
Filter:92 LFO [199]
Filter:92 Pulse [199]
Flanger [191]
Flanger Flux [193]
Flanger Pulse [192]
Formant Filter [209]
Gater [193] [197]
Iceverb [204]
Mulholland Drive [206]
Panel Modes:Group [188]
Panel Modes:Single [187]
Peak Filter [209]
Phaser [201]
Phaser Flux [202]
Phaser Pulse [202]
Ramp Delay [210]
Reverb [191]
Reverb T3 [205]
Reverse Grain [203]
Ring Modulator [205]
Tape Delay [210]
Transpose Stretch [207]
Turntable FX [204]

FX Knobs 00001-00003 [247] [248]
FX Panel Modes [187]
FX Unit [37] [237] [244]

assigning to channels [244]
controlling [247]
DRY/WET knob [246] [248]
FX Buttons 00001-00003 [246]
FX Knobs 00001-00003 [247] [248]
Group mode [245]
Single mode [248]
snapshot [248]

G
GAIN encoder [219] [237]
Gater (FX) [247]
Getting Started [16]
Global section [116]

Effect Panels [121]
Loop Recorder [118]
Master Clock Panel [119]
Master panel [116]
MIDI Clock Send [120]

Grid Panel [95]
Group mode [245]
GUI

Application Menu Bar [31]
Browser [32]
Decks [32]
Global section [32]
Header [32]
Mixer [32]
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H
Header [33] [113]

Utility Buttons [115]
Headphone

Controls [108]
Headphones [221]
Headphones Mix knob (CUE MIX) [225]
Headphones socket (PHONES) [223]
Headphones Volume knob (CUE VOL) [223]
Help [270]
HI knob [219]
Hotcue buttons [228]
Hotcue Mapping [94]
Hotcues [242]

clearing [242]
storing [228]

Hotkeys [284]

I
Import

Data Import [20]
Mappings [21]
Music folders [47]

Importing your music [265]
Indicator

AUDIO [34]
BAT (Battery) [34]
MAIN [34]

Installation [20]
iPod [66]
iTunes [49]
iTunes Directory [65]

K
Key Lock

Preferences [152]
Keyboard Mapping [284]
Keyboard Shortcut Overview Card [17]
Keylock [266]
Knowledge Base [270]
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L
Latency

setting [146]
Layout Selector [35] [114]
Level meters [237]
Levels

adjusting [236]
Library

iTunes [49]
Limiter [238]
Live Input [67]
Loading

Layout [35] [114]
samples [250]
Track [215]
tracks [215]

Loading Tracks [71]
Loop

Auto [77]
Manual [78]

Loop Controls [77]
LOOP IN button

on Track Decks [240]
Loop Move [82]
LOOP MOVE encoder

on Track Decks [240]
LOOP OUT button

on Track Decks [240]
Loop Recorder [38] [254]

adjusting the loop size [256]
deleting a recorded loop [258]
DRY/WET knob [255]
More options [258]
overdubbing [258]

Overdubbing [258]
PLAY button [257]
Playback [257]
REC button [258]
Record button [256]
Recording [256]
recording a loop [256]
SIZE button [256]
Source [118] [255]
Source menu (software) [118] [255]
UNDO button [258]

Loop section
on Track Decks [239]

Looped mode [251] [261]
Looping [238]
Loops

activating/deactivating [241]
adjusting the size [239]
Deactivating a Loop [241]
Loops with a predefined size [239]
Manual Loops [240]
moving [240]
Moving a Loop [240]
setting in a track [239] [240]
storing [241]
Storing Loops [241]

LOW knob [219]
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M
MAIN [34] [114]
MAIN knob (software) [220]
Main level [238]
MAIN LEVEL

knob [238]
meters [238]

MAIN level meters [220]
Manual Beatmatching [233]
Manual Conventions [17]
Mappings

importing [21]
Master Display [230]

MASTER button and indicator [262]
QUANT button and indicator [230] [265]
SNAP button and indicator [265]

MASTER indicator (Deck Display) [262]
MASTER indicator (Master Display) [262]
Master panel

controls [39]
indicators [39]

Meta Data
editing [58]

Meters
channel [219]

Metronome icon [261]
MID knob [219]
MIDI Clock

send [183]
Syncing [182]

Mixer [43]
channel [43] [217]
Channel Faders [102]
Crossfader [102]

Cue [105]
EQ:HI [103]
EQ:Kill Switch [103]
EQ:LO [103]
EQ:MID [103]
EQ:Types [103]
Equalizer [103]
FILTER [106]
Gain [105]
Master Display [230]
Pan [105]

Mixing
by hand [233]
Matching Levels [236]
using automatic sync [220]
Using EQs [231]
Using the Filter [231]

Mouse Control [128]
Mouse Drag [128]
Plus and Minus Buttons [128]
Right-/[Ctrl]-Click Functions [129]
Scroll Wheel [128]
Sensitivities [129]

Move Panel [82]
Moving a Loop [240]
MP3 Players [66]
Music

Loading a Track [215]
Mixing [220]
Playing a track [217]
Pre-listening [221]
Synchronization [226]

Music files [46]
Music folders [47]
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N
Noise level [236]

O
One-shot mode [250]
Overdubbing [258]
Overview [30]

Features: Sample Deck [41]
Features:Live Input [42] [71]
Features:Sample Deck [70]
Features:Track Deck [40]

P
Phase Meter [80]
PHONES socket [223]
Pitch (tracks) [266]
PLAY button (Deck)

on Track Decks [217]
PLAY button (Loop Recorder) [257]
Playing a track [215]
Playlist [67] [250]

create [51]
deleting tracks [53]
in iTunes [49]

Playlists
adding tracks [52]
Exporting [55]
filtering [50]
folder organization [54]
Importing [56]
importing from iTunes [49]
Preparing [55]
Printing [56]
search [51]
sorting [53]

Preferences [35] [115] [144]
Audio Setup [145]
Broadcasting [160]
Browser Details [161]
Controller Manager [164]
Controller Manager:Assignment Table [166]
Controller Manager:Controller Types [170]
Controller Manager:Device Mapping [168]
Controller Manager:Device Setup [165]
Controller Manager:Mapping Details [169]
Deck Heading [154]
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Deck Style [153]
Decks [153]
Effects [157]
File Management [162]
Global Settings [156]
Import and Export [145]
Input Routing [148]
Layout Manager [162]
Loading [150]
Loop Recorder [159]
Mix Recorder [158]
Mixer [155]
Output Routing [147]
Setup Wizard [144]
Timecode Setup [112] [148]
TRAKTOR KONTROL S4 [173]
TRAKTOR KONTROL S4:Calibration [178]
TRAKTOR KONTROL S4:Control Options

[173]
TRAKTOR KONTROL S4:Layout Switch

Left and Right (prefs) [173]
TRAKTOR KONTROL S4:LEDs [178]
TRAKTOR KONTROL S4:Restoring the de

fault settings [177]
TRAKTOR KONTROL X1 [172]
Transport [151]

Preferences button [144]
Pre-listening a track in the Browser [221]
Preparing the mix using headphones [224]
Preview Player [221]
Priofiles

Automatic Backup Security [182]
Profiles

Backup and Restore [180]

Creating a portable TRAKTOR Version [181]
Recordings folder [180]
Repairing a Corrupted Collection [182]
Root folder [179]

Q
QUANT button and indicator [230] [265]
Quantize mode [230] [265]
Quick Loading

tracks [214] [215]

R
REC [114]
REC button [258]
Record button [256]
Recording [34]

External Recording [281]
Internal Recording [280]

Recording a loop [256]
Relocate Missing Tracks [62]
Reverb (FX) [246]
Root Directory [64]
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S
Sample Deck [67] [249]

concept [67]
Sample slot [67] [250]
Samples [249]

grabbing from a track [73] [150] [251]
loading [250]
Loading a Sample (Collection) [250]
Loading a Sample (Track) [251]
playback mode [250]
playing [250]
Sample Controls [253]
Specific Hotkeys [254]
stopping & skipping back to start [250]
triggering [250]
unloading [254]
Unloading a Sample [254]

Scratch
Absolute mode [136]
Calibration [135]
Calibration Troubleshooting [140]
Control Zones on CD [134]
Control Zones on Vinyl [133]
Duplicate [139]
Internal mode [137]
Missing Channel [142]
Preferences [137]
Relative mode [137]
Scope [138]
Scratch disabled [141]
Setting Up [132]
Tracking modes [136]
Troubleshooting [139]
Wrong Input mode [142]

Service Center [270]
Setting a Loop in a track [239]
Setup

Audio device [145]
Setup Guide [16] [17]
Setup Wizard [22] [177]
Setups [272]

External audio interface [273]
external Controller [275]
external mixer (analog) [274]
Microphone [278]
On-board sound card [272]
Recording [280]
TRAKTOR KONTROL S4 and TRAKTOR 

SCRATCH [278]
Single mode [248]
SIZE button [256]
Skipping back to start of track [231]
SNAP button and indicator [265]
Snap mode [230] [240] [252] [265]
Snapshot (FX Unit) [248]
Status

Utility Buttons [35]
Status indicators [113]
Status Indicators [34]
Status LEDs [34]
Storing a Cue Point [228]
Storing a Hotcue [228]
Storing a Loop [241]
Stripe View [75]
Support [270]
Sync

MIDI Clock [182]
Sync Button [80]
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SYNC button
on Track Decks [226] [263]

Sync Mode
BeatSync [81]
Preferences [151]
TempoSync [81]

Synchronization [259]
Auto Mode [261]
Beatgrid [264]
Clock mode [263]
Manual Beatmatching [233]
Phase meter [234]
Quant button [265]
Snap button [265]
Synching concept [260]
Tempo fader [234]
Tempo Master [260]

Synchronizing tracks
by hand [233]
using automatic sync [226]

System Clock [34] [114]
System requirements [18]

T
Tempo

automatically adjusting (Sync) [226]
manually adjusting [234]
Preferences [151]

Tempo Bend [79]
Tempo Bend Sensitivity

Preferences [151]
Tempo Controls [78]

Manual [79]
Tempo Fader [79]
TEMPO fader [234]
Tempo master [260]

setting a Track Deck as [263] [264]
setting the Clock as [263]

Tempo Sync [151]
TempoSync [81]
Track

import [49]
info [216]
loading [215]
playing [215]

Track Collection
saving samples into the [253]

Track Deck [67] [250] [260]
concept [67]

Track search [50]
TRAKTOR 2 Logo [113]
TRAKTOR Clock [260] [261]

setting as tempo master [262] [263]
TRAKTOR KONTROL S4

Direct FX 1-3 (prefs) [174]
Layouts [173]
preferences [173]
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Sample Play Buttons (prefs) [174]
TRAKTOR KONTROL X1

preferences [172]
TRAKTOR Versions [18]
TRAKTOR 2 Logo [33]
Transport

CUE [76]
CUP (Cue/Play) [76]
Play [76]

Troubleshooting [268]
Audio Drops [268]
Crashes [269]
Help [270]
Help:Forum [271]
Help:Knowledge Base [270]
Help:Support [270]
Latency [268]
no audio [218]
TRAKTOR won’t start [268]

Tutorials [213]
Goals [214]

Prerequisites [213]
video [16] [17]

U
UNDO button [258]
Updates [269]
Upgrade

Upgrading from TRAKTOR (SCRATCH) 
PRO/DUO, TRAKTOR LE, and TRAK­
TOR Manufacturer Edition [20]

User Forum [271]
Using the S4 with a laptop [268]
Utility Buttons [35] [115]

V
Video tutorials [16] [17]

W
Waveform [216] [242]
Waveform Display [75]
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