"A monitor program has been found running in your system." wtf?

Discussion in 'Technical Issues' started by woozle, Nov 14, 2008.

Thread Status:
Not open for further replies.
  1. woozle

    woozle Forum Member

    Messages:
    77
    "A monitor program has been found running in your system. Please, unload it from memory and restart your program." I get this message randomly and Traktor Pro won't start. Once I get it the only way to get Traktor to run again is to log off and log back in. Doesn't happen with Traktor Studio or Traktor Scratch, only Pro. I can start the program, close it and restart it without changing a thing on my computer and suddenly it pops up. Very, very annoying. Couldn't find a thing about it through the forum search, found something in the German language forum by way of a google search... but I don't speak German.
  2. woozle

    woozle Forum Member

    Messages:
    77
    NI, anything? This is getting old.
  3. Karlos Santos

    Karlos Santos Rocket Man Moderator

    Messages:
    10,906
    Did you file this with support. You should. This forum is run by volunteer moderators and unless one sees this and personally refers it to NI it may get over looked. NI themselves dont look for problems on here, you need to go to them dude.
  4. Lancellot

    Lancellot NI Product Owner

    Messages:
    446
    I assume you have WIN?

    The answer to your problem is .net Framework 2.0
    Install it together with SP1.

    (support ticket is not always "the" ticket...I have been waiting for a reply on another issue for almost 2 weeks)
  5. Karlos Santos

    Karlos Santos Rocket Man Moderator

    Messages:
    10,906
    No maybe not the only way to seek an answer but it is the expediant course to take if you feel that the answer isnt forthcoming from the user base. And considering that woozle though that NI may answer his query on the forum it was correct to point out that they wouldnt .

    Regardless of your particular experience it was, im sure you will agree, the correct advice to give.
  6. Reenstrømen

    Reenstrømen NI Product Owner

    Messages:
    767
    is it possible to get the whole link?
  7. Lancellot

    Lancellot NI Product Owner

    Messages:
    446
  8. Reenstrømen

    Reenstrømen NI Product Owner

    Messages:
    767
    @ woozle

    do u have a solution?
    the german thread means there was a problem with net framework. some people talked about the installation of the latest net framework 3.5 and traktor starts normally.

    i hope it helps along :)
  9. woozle

    woozle Forum Member

    Messages:
    77
    I recently installed SP1 and I've had the .NET3.5 framework installed for quite some time now. That shouldn't be the issue. Thanks for the translation on the German thread. I guess I will put a ticket in with NI.
  10. Nico_Tf

    Nico_Tf Forum Member

    Messages:
    198
    Another silly and useless protection issue that only affect legit users... I'm not going down that road again, already said everything I thought about it in another thread.

    To NI, again: Drop it, it only hurts you and didn't prevent anything.
  11. woozle

    woozle Forum Member

    Messages:
    77
    worth noting, I've done clean installs of both XP and back to Vista again. I get this message on both OS's. Currently I've got 3 programs other than Traktor installed on my computer. None of them are running, none of them have any services running in the background and I still got this message the first time I tried to start Traktor.
Thread Status:
Not open for further replies.

Share This Page