Crashed with Runtime Error

Discussion in 'Technical Issues' started by Navygate, Mar 11, 2009.

Thread Status:
Not open for further replies.
  1. Navygate

    Navygate Forum Member

    Messages:
    23
    Hi!
    I don't know if your MASCHINE has crashed yet but I had this 3 times now with the following Error window.
    I just want to check if anybody came across this message or if it might be just my computer.

    Attached Files:

  2. Navygate

    Navygate Forum Member

    Messages:
    23
    Crashlog File

    ... if MASCHINE creates a Maschine-mini.nicrash file in the Crashlogs folder, to which email address of NI should i send it?
    I was just thinking that it might help them to troubleshoot and bugfix issues for the next update.

    Attached Files:

  3. ew

    ew Moderator

    Messages:
    21,645
    Post here and attach it. .nicrash is a valid extension for attachments.

    ew
  4. Navygate

    Navygate Forum Member

    Messages:
    23
    Attached file

    Hi ew!
    Thanks a lot! Thats a good option... here is the file.

    Attached Files:

  5. ew

    ew Moderator

    Messages:
    21,645
    Another thing to do in that situation- I've had that happen with Maschine as a standalone when first starting up.

    If you get that when trying to start Maschine, try opening it as a plugin in a mini host such as Chainer or XT2. This will usually work. Then, close your minihost and launch Maschine as a standalone.

    ew
  6. Lotuz

    Lotuz NI Product Owner

    Messages:
    1,474
    Maschine VSTi crashed when I loaded a sample (ride cymbal). Will the crashlog be forwarded to NI Technical Support?

    Attached Files:

  7. ew

    ew Moderator

    Messages:
    21,645
    Yes, it will. Henning and James will see it and pass it on to the appropriate people.

    ew
  8. diversgens01

    diversgens01 NI Product Owner

    Messages:
    95
    I have Maschine since 3 days, it's a really great piece of gear but i have encounter two crash randomly (one starting Maschine, one selecting a sample in the library) here they are:

    Attached Files:

  9. solar28

    solar28 NI Product Owner

    Messages:
    12
    I too am getting hard crashes -- 'blah has requested the runtime to terminate in an unusual way' and the same runtime error as OP. Mine has happened upon hitting the group buttons during recording -- not always. It has happened w/ demo projects and my own. CPU usage is really low when this is occuring <50% in most cases.

    XP SP2
    Centrino 1.8 ghz
    1 gig ram

    Haven't tried as vsti.
  10. ew

    ew Moderator

    Messages:
    21,645
    Welcome =)

    If you're getting a .nicrash file (and you should be), post it here as an attachment.

    You'll find them at:

    My Documents\Native Instrument\Maschine\Crashlogs

    ew
  11. solar28

    solar28 NI Product Owner

    Messages:
    12
    thx ew. There have been no crashlogs,, :( The message is "application has requested the runtime to terminate in an unusual way".

    This 4th time (happened each time I've run it) I had just recorded a sample, recorded a part, and while playing the whole sequence (7 groups playing including newly recorded part), I soloed "group a" and it crashed. I recall it's always having pressed a group button, either to solo, mute or alone. Anywhere from 20-40 minutes working in the same song. But not consistent.

    Tried changing buffers, reboots, etc. If it ever creates a crashlog I'll def post it.
  12. ew

    ew Moderator

    Messages:
    21,645
    Thanks for the description- it'll help.

    ew
  13. Addict89

    Addict89 New Member

    Messages:
    1
  14. enimatek

    enimatek New Member

    Messages:
    1
    i have a few logs of crashes ,if anyone is able to look into and tell me if it can be fixed,god help him.
    thanks.

    Attached Files:

  15. Dr_Stahli

    Dr_Stahli New Member

    Messages:
    4
    Crash at startup

    i have got maschine since 4 months. it worked great until the newest update (1.1.).

    Now it crashes right at the startup. not even a window opens...instead the error occures instantly. -.-

    i tried reinstalling maschine and all drivers, but that did not work. i could not start the earlier versions either.

    even tried opening over daw : could not initialize..DAW crashes.


    HELP! i don't know what to do now, i already contacted the tech support, but i do not have any hope. maybe anybody of you knows a solution?


    Stahli
  16. covenantchild

    covenantchild New Member

    Messages:
    4
    I'm joining this thread late...I just registered.

    How d'you read a NICRASH file? What program d'you use? 'cos Mine has crashed twice now (randomly during DJ sessions) and I need to know what's going on.

    By the way, I use Windows Vista. Could that be the reason why it crashes?
  17. ew

    ew Moderator

    Messages:
    21,645
    Welcome =)

    You don't- that's a proprietary format used by NI for debugging.
    No. Contact support.

    ew
  18. Elastik

    Elastik NI Product Owner

    Messages:
    3
    Here's my contribution. I've had quite a lot of crashes recently but this was the only file in the folder

    Attached Files:

  19. Pjotr123

    Pjotr123 NI Product Owner

    Messages:
    187
    I had several crashes with runtime error, after trying to save a project. Found two Maschine-mini.nicrash files but they are 0 kb long. So I anticipate they are of no use. I tried to attach the ni.crash files but upload failed, probably due to file size.

    After restarting maschine the cpu load is very high, causing cracks and pops in audio8. I have to restart comp to reset everything.
  20. covenantchild

    covenantchild New Member

    Messages:
    4
    Thanks ew. I'll contact support & find out what's going on.
Thread Status:
Not open for further replies.

Share This Page