1. Updated TRAKTOR hardware drivers for Mac OS 10.9 and 10.10

    If you are currently running Mac OS 10.9 or 10.10:

    There is an important new driver update available for your TRAKTOR KONTROL S4 MK1, AUDIO 2 DJ, AUDIO 4 DJ, or AUDIO 8 DJ. These drivers fix an issue which occasionally caused the hardware to disconnect.

    We strongly recommend this update to anyone using these TRAKTOR products with Mac OS 10.9 or 10.10 to ensure the best possible hardware performance.

    To install the latest driver, please follow the link for your device and select version 2.7.0 to download.

    Update TRAKTOR KONTROL S4 MK1
    Update AUDIO 2 DJ
    Update AUDIO 4 DJ
    Update AUDIO 8 DJ

    If you are currently running Mac OS 10.8 or lower, please disregard this update.

crossfader not working in traktor 2

Discussion in 'KONTROL S2 / KONTROL S4' started by devotedtosound, Apr 4, 2011.

Thread Status:
Not open for further replies.
  1. devotedtosound

    devotedtosound New Member

    Messages:
    3
    i bought an s4 in January and have loved it ever since it runs great on my macbook pro and any problems i've had with traktor(used ssl up till now) were resolved after a month or so and now with traktor 2 it's everything ssl is and more!
    So I haven't had to use this forum but have kept a close eye on anything interesting
    up until now!
    I just downloaded the new traktor 2 and with some tweaking in the settings it's perfect but one problem my crossfader doesn't seem to work or show up when i display it..meaning it shows a line and which decks are on which side but the slider isn't shown and the 'on air' lights on both decks are always on.
    I've went through the settings and noting seems to work..any advice cause I'd love to start mixing with traktor 2!
    ---
    ok so now I've got another problem or similar..?
    so in the settings in output routing i can only seem to either output my s4 to the master out through my monitor or through my headphones but not both...wtf
    maybe I'm missing something here i don't know
    ---
    I was going to erase this because I figured it out. but I'll leave it up encase anyone has the same problems
    all you need to do is reset the s4 controls under the s4 panel in the settings and the routing should be internal not external.
    seems easy enough but i got lost..haha
Thread Status:
Not open for further replies.

Share This Page