ERROR: could not load sample (unsupported format feature)

Discussion in 'KONTAKT' started by robderby, Mar 11, 2009.

Thread Status:
Not open for further replies.
  1. robderby

    robderby New Member

    Messages:
    2
    Hello,

    I have read the threads regarding this problem, but they are old and don't solve my problem.

    I have worked with Logic Pro 7 and Kontakt 3.02 on Mac OS 10.4 and saved a lot of Multis in Kontakt.

    Now I made a complete new installation with Mac OS 10.5, Logic Pro 7 and Kontakt 3.02 and copied the folder with the sound libraries to the new hard drive. I installed all programs new but not the sound libraries.

    When I now load my Multis I get the error message: could not load sample (unsupported format feature).

    When I load the sound directly into Kontakt I don't have this problem. But most of my Multis have this problem.

    Any idea what is wrong?
  2. David Das

    David Das Moderator

    Messages:
    5,582
    No idea. You're sure you are on the latest version of Kontakt, 3.0.2?
  3. robderby

    robderby New Member

    Messages:
    2
    Yes.
    I have now two hard drives. One with the old installation, one with the new installation.
    When I put the old hard drive into the mac (2.5GHz Quad Core, 10GB RAM) and load the Logic song, then Kontakt as plug-in in Logic loads the samples.
    When I put the new hard drive into the mac and load the same Logic song, Kontakt has the problems loading the samples.
    The only difference in installation is the operating system: instead of 10.4 its now 10.5

    ?
  4. David Das

    David Das Moderator

    Messages:
    5,582
    Out of curiosity, can you try loading the multi in the *standalone* version of Kontakt (rather than the plug-in inside Logic) to see if that works or doesn't work?
Thread Status:
Not open for further replies.

Share This Page