1. The forum software has recently been updated. If you have comments or feedback, please let us know HERE! If you have arrived via a Google search, please use the forum search feature to locate specific information.

    Best wishes,
    The NI Team

Help! Kontakt 4 libraries won't open / converted to 5?

Discussion in 'KONTAKT' started by fungicide, Apr 23, 2012.

  1. fungicide

    fungicide Forum Member

    Messages:
    26
    After installing Kontakt 5 these libraries (Scarbee Mark1 & MM-bass, Vintage Organs, NY Grand) cannot be opened in either.

    I get the error: "possibly written by a new version of Kontakt"

    How do I get these to open in Kontakt? I have the Komplete 6 disks but I purchased the upgrade to Komplete 7 which is registered online & generated by service center.

    Very confused on how to fix this!

    Thanks
  2. ben_horwood

    ben_horwood Forum Member

    Messages:
    402
    If you have saved the libraries in Kontakt 5, then they will not open in Kontakt 4 any longer.

    That also goes for ANY previous version.
  3. David Das

    David Das Moderator

    Messages:
    5,400
    Make sure you update to the latest version of Kontakt (5.0.2). It sounds like you've got some versions confused.
  4. fungicide

    fungicide Forum Member

    Messages:
    26
    Thanks, but they won't open in any version, 4 or 5.0.2!
  5. David Das

    David Das Moderator

    Messages:
    5,400
    Make *absolutely* sure you're using 5.0.2. Click on the Kontakt logo in the corner and verify. It's possible you ran an updater that updated one version but not another. (That's been the cause of this problem every other time I've seen it.)
  6. fungicide

    fungicide Forum Member

    Messages:
    26
    Yes, I only installed 5.0.2 5641 but thy won't open any longer.
    thanks

    Also the other Scarbee's ( A-200, Clav) & a few others are listed in K5's library & load fine.
    ---
    I'm also getting the message: "The patch is encrypted & cannot be open unless properly registered"
    I see it's not listed registered in Service Center as the others but now my question is how can register it if I can't open it in 4?
    ---
    David Das,

    I thought about your comment to use the latest version (which I had- 5.0.2) so for the hell of it I uninstalled it & found the older 5.0.1 version that I first installed & it loaded the libraries!
    So now I want to know should I update to back to 5.0.2 or leave as is?

    It's very confusing, I didn't need to authorize any of them so they're not in Service Center either. Not sure what to do except contact support.

    Thanks
  7. EvilDragon

    EvilDragon NI Product Owner

    Messages:
    6,384
    Very weird, indeed. I would also suggest contacting support.
  8. o0Ampy0o

    o0Ampy0o Forum Member

    Messages:
    570
    Seems how you have both 5.0.1 and 5.0.2 versions available you could gather some empirical data before contacting NI Support to see whether going to 5.0.2 is the problem by installing the 5.0.2 update again. It would help everyone in the future and get the ball rolling on a solution but it would also mean that you might end up redoing everything a 3rd time to get something you can use in the meantime.

Share This Page