1. The forum software has recently been updated. If you have comments or feedback, please let us know HERE! If you have arrived via a Google search, please use the forum search feature to locate specific information.

    Best wishes,
    The NI Team

Kontakt and Symphonic Choirs

Discussion in 'Product Installation and Activation' started by fmattitude, Sep 22, 2008.

Thread Status:
Not open for further replies.
  1. fmattitude

    fmattitude New Member

    Messages:
    2
    hey all
    I've just spent three hours plus trying to get the right updaters, and patches, and instructions to get my new East West Symph Choirs working, and every single time I follow the instructions from one forum or this one, I get the same problem. It doesn't work. The patch I download is great, I follow the instructions, locate the folder on the DVD with the installer, and then it tells me it can't patch the installer there's an error.
    So I even took the entire installer folder and dumped it on my hard drive, but even that didn't work when I tried to patch it. So I still have this great 500 dollar software package, that won't work 'cause the Kontakt player needs patching and keeps reminding me that the install didn't work and there are errors.
    I'm running on an Intel Mac, I've got ALLLLL the update pages bookmarked and a folder full of the suckers on my desktop. Nothing I've done has worked. I'm running Leopard 5.4 and I'd really love to have this up and running sometime soon.
    Help?
    Anyone?
    Please?
    (Desperation setting in)
    thanks
    M
  2. Marius @ NI

    Marius @ NI NI Team NI Team

    Messages:
    1,090
    Hi fmattitude,

    the Leopard patch is not required for any Eastwest library, so you should install without it. You can only use these libraries in your native IntelMac sequencers (e.g. Logic 8) inside Kontakt 2 or 3. If you want to do so, please note the following knowledge base article for using this library in Kontakt:

    http://www.native-instruments.com/knowledge/questions/424
  3. fmattitude

    fmattitude New Member

    Messages:
    2
    hi
    thanks for that, it seems to not coming up with that error anymore.
    However, now I'm trying to work out how to make it sing more than "eee"
    I've looked in the manual, and can't find anything. Basically I'm trying to get this up and running as stand alone first.
    No plugins show up in ProTools or Logic, so not sure what happened with that either. I did the simple install.
    Any help is really appreciated.
    thankyou
    M
    ---
    PS. I'll be the only guy at the Waves stand at AES next week so feel free to come over and tell me what I'm doing wrong with this Symphonic Choirs install. its confusing the heck out of me :)
    Cheers
    Michael P
Thread Status:
Not open for further replies.

Share This Page