1. The forum software has recently been updated. If you have comments or feedback, please let us know HERE! If you have arrived via a Google search, please use the forum search feature to locate specific information.

    Best wishes,
    The NI Team

recording with traktor pro 2

Discussion in 'Technical Issues' started by bourkey, Oct 4, 2011.

  1. bourkey

    bourkey New Member

    Messages:
    5
    hey, i'm sure this question has most likely been asked before but i personally wasn't able to find a thread regarding it

    I recently attempted to record a mix on traktor pro 2 and all went well.. until i played the mix back.
    When I replayed it you could hear the second track playing over the master track everytime we pressed the cue button even though the volume was down etc on the mixer ? :confused:

    my set up is:

    2x Reloop RMP-3 Alpha
    1x Reloop RMX-40 DSP Blackfire Edition
    1x Reloop Play Soundcard
    1x Asus Laptop Running Traktor Pro 2

    any help would be very much appreciated :)

    P.S sorry if this is a noob question :eek:
    ---
    also i have just realised that i have posted this in the wrong section and it should most likely be in the forum 'Traktor Pro/Traktor Scratch Pro' so if a mod wants to move this thread or something thats fine :)

    thanks!
  2. Klaus.Meier

    Klaus.Meier Forum Member

    Messages:
    65
    May a problem of Audio output routing?
  3. bourkey

    bourkey New Member

    Messages:
    5
    thanks for the reply

    i'm not sure i thought they would be right. what should they be for recording with an external mixer ?

    thanks
  4. hectorsaw

    hectorsaw NI Product Owner

    Messages:
    38
    Hi Bourkey - Def not a nooby question at all. I to have been experiencing the same problems. I've been told to raise my latency setting - but I really don't want to do that. I've reported the problem to NI and still waiting on a reply. Hope to have an answer for us soon
  5. bourkey

    bourkey New Member

    Messages:
    5
    thanks for the reply hector, good to see i'm not the only person experiencing this problem. Hopefully NI get back to you soon so that we can both have this problem fixed !

    thanks again
  6. Count Zero

    Count Zero ModerAUtor

    Messages:
    6,384
    Sounds like you guys are using external mixing mode while your mix recorder is set to internal. You need to change you recording to external mode, connect a lead from the REC (or booth) out of the back of your mixer into a free input on your soundcard. Then you need to set the recorder in external mode to use this input.
  7. bourkey

    bourkey New Member

    Messages:
    5
    thanks for the reply count , ill be sure to try it and let you know how it goes
  8. bourkey

    bourkey New Member

    Messages:
    5
  9. Count Zero

    Count Zero ModerAUtor

    Messages:
    6,384
    Traktor will only see one soundcard at a time. You need a card with more inputs or don't use traktor to record. You could have a second soundcard and then use something like audacity to record.

Share This Page