The Maschine won't turn on!

Discussion in 'Product Installation and Activation' started by reggs12, Apr 3, 2009.

Thread Status:
Not open for further replies.
  1. reggs12

    reggs12 New Member

    Messages:
    1
    I am a pretty crafty type a guy so i fail to read instructions while installing things. Unfortunately the Maschine is the one interface you can't just plug in to make it work. So I installed everything with it plugged in and of course read the warning to not do this afterwards. Now I am stuck with a machine with no lights. Tried reintall uninstall etc. Cant seem to find anything through windows automatic install/fails etc. So now i am sitting here with a really expensive paperweight :D . How exactly do I fix the thing after a bunk installation. I have tried reinstalling and I am downloading the update now. The darn thing wont even turn on! Plz Help!
    ---
    So now i download the update and install. 2/3rd's of the way through It tells me the disk space on my hard drive is all filled up. Did this happen to anyone else? Still no lights.:eek:
  2. ifgy

    ifgy Forum Member

    Messages:
    43
    Hi,

    Did you find a solution? I have the same problem. I've installed and updated the software, but only two short bursts of light comes when I hook Maschine up with the USB-cable! :angry:
  3. ew

    ew Moderator Moderator

    Messages:
    21,645
    Welcome to the original poster =)

    To both of you; uninstall Maschine including the library. Shut down your system and unplug the controller. Boot up withouit the controller plugged in, and reinstall starting with the DVD, and then update to 1.0.3. Don't plug the controller in yet. Reboot.

    Now, plug your controller in. If you're on XP, the found new hardware wizard will pop up; don't let it connect to the internet and let the drivers install automatically. With Vista and all Mac systems, the drivers will install automatically.

    Now, start Maschine up. Done.

    ew
  4. ifgy

    ifgy Forum Member

    Messages:
    43
    Thank you for the response, ew - you are very active in here and helping out a lot of users. You should at least be paid by Native Instruments. You are probably helping out more troubled users than the tech support ;)

    I've tried your guide, but for me it seems as though it's the 1.0.3-update that's the issue. After a reinstall the original version does power up the lights on the Maschine, but after three minutes in the Maschine software, Windows executes a blue screen of death - quite annoying. (I'm using Windows Vista 64-bit.)
    When I've installed the new 1.0.3 update the Maschine just doesn't want to power up, even after reboots and re-plugging the USB ..

    Any suggestions? :)
  5. ew

    ew Moderator Moderator

    Messages:
    21,645
    Did you catch the error message with the BSOD?

    ew
  6. z00ted

    z00ted New Member

    Messages:
    1
    hi, i have the same problem, i did every update but still doesn't turn on after plugging. some light turn on for 1 second then off. What should i do ?
  7. jojo626

    jojo626 New Member

    Messages:
    6
    make sure u guys install the driver also, its included with the software
Thread Status:
Not open for further replies.

Share This Page