1. The forum software has recently been updated. If you have comments or feedback, please let us know HERE! If you have arrived via a Google search, please use the forum search feature to locate specific information.

    Best wishes,
    The NI Team

traktor pro 2 + windows 7 freezes

Discussion in 'General DJ Discussion' started by mouzakis, Sep 25, 2011.

  1. mouzakis

    mouzakis New Member

    Messages:
    5
    So i got this sony vaio http://www.sony.gr/product/vn-e-series/vpcea3l1e-w , got traktor scratch pro 2 and traktor audio 6 playing with timecode cds and kontrol x1.The issue I've got is that after some hours of playing it will stop for 1-2 seconds,sound stops,waveform stops moving and the calibrate cd feature gets dissapeared.After 1-2 seconds it continues.

    I play with :
    closed internet/bluetooth,removed aero and have classic windows theme,turned off acpi,play in high performance,turned off usb sleep mode and the prosessor lowest performance 100%,changed professor scheduling (and tried both options),
    I also tried while running gamebooster program,my disc is fragmented and the highest execution value in latency mon is ndis.sys with 0.4-0.5.Also tried 2 different cables (the one was from the x1 kontrol)

    I tried latency from 1 to 4 m.s in 256 samples and 446t00 and 48000

    So any OTHER ideas? :/
  2. Count Zero

    Count Zero ModerAUtor

    Messages:
    6,433
    Do you have any software trying to access the internet. Some type of autoupdate perhaps?
  3. mouzakis

    mouzakis New Member

    Messages:
    5
  4. Count Zero

    Count Zero ModerAUtor

    Messages:
    6,433
    I would make sure the following are not running while you are using traktor...
    Anything to do with skype
    Windows Live Essentials
    Window Live Sync
    Java Updater
    Apple Updater

    All of the above will potentially be periodically checking for an internet connection.

    See if that helps.
  5. mouzakis

    mouzakis New Member

    Messages:
    5
    i found out tht these programs are not running! also with wifi turned off I dont believe it will have an issue!I also noticed that my audio 6 lights are turned on so it recieves signal...I dont know what else could it be...
  6. Count Zero

    Count Zero ModerAUtor

    Messages:
    6,433
    Check to make sure there are no background processes running for these apps. Some of them still run process even when the main app is not running. This especially applies to the updaters.
  7. julynessi

    julynessi Forum Member

    Messages:
    205
    You need to Disable "Microsoft ACPI-Compliant Control Method Battery"
    In Device Manager\Battery
  8. mouzakis

    mouzakis New Member

    Messages:
    5
    yes...I have tune up utillities program to shut programs from running @ startup and also check device manager...and programs dont run...and disabling the acpi was the first thing i did!
  9. mouzakis

    mouzakis New Member

    Messages:
    5
    I also found out that cpu reaches 98-99% while playing and ram memory used is only 1.5 giga at most...wtf?
  10. partymix

    partymix New Member

    Messages:
    11
    try to increase your latency to 512 @ 44100hz... i feel like what you have experienced is latency issue...just give it a try.
  11. brooklyndrew

    brooklyndrew Forum Member

    Messages:
    114
    I used to have the same problem.... I couldn't even use TSP2 for 2 minutes without freezing. I took out my battery, and POW.... Everything worked fine, no problems what so ever.

Share This Page