SIE BESITZEN EVOLVE BEREITS?

FAQ und Produktvergleich

HEAVYOCITY EVOLVE 1.5-BESITZER

Ich besitze Heavyocity Evolve 1.5. Sollte ich updaten?

Das empfehlen wir nicht. Die NI-Version von EVOLVE enthält exakt denselben Content und dieselben Features wie Ihre Version. Zudem benötigen alle Projekte, bei denen Sie Evolve benutzt haben, unbedingt die alte Version. Die Installation der neuen Version beansprucht außerdem Platz auf der Festplatte und würde die Library-Einträge verdoppeln.

BESITZER VON EVOLVE 1.5 UND MASCHINE

Ich besitze Heavyocity Evolve 1.5 und MASCHINE. Sollte ich updaten?

Ja, da die neue EVOLVE-Version zum Browsen und Laden der Sounds von MASCHINE aus optimiert wurde. Sie sollten bereits eine Email mit Details zum Update-Prozess erhalten haben.

HEAVYOCITY EVOLVE 1.0-BESITZER

Ich besitze Heavyocity Evolve 1.0. Sollte ich updaten?

Ja, da das Update auf Evolve 1.5 viele neue Features und GUI-Erneuerungen beinhaltete. Bitte füllen Sie das Order Support Formular aus, um das kostenlose Update und die Seriennummer zu erhalten.

PRODUKTVERGLEICH

Anzahl der NKIs Library-Größe MASCHINE-
Integration
Trigger FX
Heavyocity Evolve 1.5 1.100 6 GB Nein Ja
Native Instruments EVOLVE 1.100 (identische
NKIs)
6 GB (dieselben
Samples)
Ja Ja

Description