El DisTurbo

sowari vs rachmiel vs CList

(55 Votes)
2.0 (Updated 15 years ago)
3.7MB
July 06, 2005
Reaktor 5 or lower
Instrument Sampler

DESCRIPTION

This is a Reaktor 5 .ens. i will upload a R4 version if requested.

inspired by "flow" used in Rick Scott's recent creations, this is a loop mangling tool that chops and recycles sampled loops using Random changes that are always
synchronised to the master clock.

there is also a chopping delay effect to add further colour and mayhem to the proceedings.


PLEASE press Reaktors play button to set this going.

original graincloud sample engine from El Destructo. Randomisers based on an idea taken from Geiger Drum by Uwe Hoenig, but ultimately inspired by Rick Scott.

V2. sorry there were some mistakes with the samples

COMMENTS  (13)

SONAM GRAY
15 years ago
Is there R4 .ens on the way? Phil? cant wait to try it...
Robert Croft
15 years ago
really cool stuff phil! thanks!
Phil Durrant
15 years ago
well, one of Fennesz's heroes is Neil Young ;-)
Artur Nowak
15 years ago
Sounds like next Fennesz album...
Kelvin Russell
15 years ago
Hey Ned and Phil, It's working fine here for me on my powerbook + R5+10.4.2. Haven't tried it on my dual G5, but can't imagine it would be any different. Did you try and download it again? Maybe it was bad download?
Phil Durrant
15 years ago
hi ned, notsure i know how to help...is anyone else getting this problem? is the light above the sample knob (to the left of thesample map) on? and to get audio you have hit Reaktor's play button and just let it run, yes/no?
Ned Bouhalassa
15 years ago
Phil, there's no audio coming out on my system. I tried both version, 1 and 2. The ens runs, audiowaveform is being scrubbed, but no audio. G5 Dual2G + R5
Chris R Gibson
15 years ago
Most appreciated. You will make a Christian of me yet! (Fennesz that is)
GG.G SakabeaT
15 years ago
there was something wrong with me too,i dont know what.i tried to change the samples (only the 4th was missing),then reload the ens,restart reaktor but the cpu bar always was at zero,and no audio came out of the sampler,cant say what happened,but now that i have rebooted your first upload is working fine too...weird.
Phil Durrant
15 years ago
whoops....i didn't check the samples properly with the R5 version....should be ok now. *red face* with version2.
Thomas Watson
15 years ago
wonderfull !!! i thoroughly enjoy the organised madness this creates. many thanks !!
Phil Durrant
15 years ago
did you press the Reaktor play button? the randomisation needs a clock to run....so you need to hit play.
GG.G SakabeaT
15 years ago
Cant have a sound out of it.i tried to replace/change samples;still nothing!!what do i miss??(winxp)
now