ESCOGE UNA VERSIÓN DE STRING ENSEMBLE

KI - SYMPHONY ESSENTIALS STRING ENSEMBLE Master Product (Software)

  • Seis instrumentos NKI, 38 articulaciones
  • Descarga del instalador con manual en PDF
  • Tamaño total de la descarga: 3 GB
$0.00
EL PRODUCTO INCLUYE
REQUISITOS DEL SISTEMA
macOS 10.12, 10.13 ó 10.14 (actualización más reciente), i5, 4 GB de RAM

Windows 7, 8 ó 10 (último Service Pack, solo 64 bits), procesador Intel Core i5 o equivalente, 2 GB de RAM

KI - SYMPHONY SERIES STRINGS ENSEMBLE Master Product (Software)

  • Cinco instrumentos NKI, 38 articulaciones
  • Descarga del instalador con manual en PDF
  • Tamaño total de la descarga: 34 GB
$0.00
EL PRODUCTO INCLUYE
Descarga de archivos de instalación con el manual en PDF
REQUISITOS DEL SISTEMA
KONTAKT PLAYER gratuito versión 5 o superior (descarga gratuita en el sitio web de NI) o KONTAKT versión 5 o superior. El instrumento no funciona en versiones anteriores.

Consulta los requisitos del sistema KONTAKT PLAYER.

Se necesita una conexión a Internet y una tarjeta gráfica compatible con OpenGL 2.1 o posterior para descargar y activar este producto. Una vez instalado y activado, el producto puede utilizarse sin conexión a Internet. Consulta los requisitos del sistema Native Access.

KI - SYMPHONY ESSENTIALS COLLECTION Master Product (Software)

  • Todas las librerías de SYMPHONY ESSENTIALS: PERCUSSION, STRING ENSEMBLE, BRASS SOLO, BRASS ENSEMBLE, WOODWIND SOLO, WOODWIND ENSEMBLE
  • Descarga del instalador con manual en PDF
  • Tamaño total de la descarga: 18 GB
$0.00
EL PRODUCTO INCLUYE
REQUISITOS DEL SISTEMA

KI - SYMPHONY SERIES COLLECTION Master Product (Software)

  • Las seis librerías de SYMPHONY SERIES: PERCUSSION, STRING ENSEMBLE, BRASS SOLO, BRASS ENSEMBLE, WOODWIND SOLO, WOODWIND ENSEMBLE
  • Descarga del instalador con manual en PDF
  • Tamaño total de la descarga: 165 GB
$0.00
EL PRODUCTO INCLUYE
REQUISITOS DEL SISTEMA
Requisitos del sistema: KONTAKT 5 PLAYER (gratuito) o KONTAKT 5 (versión 5.6.8 o posterior)
Consulta también los requisitos del sistema de KONTAKT 5 PLAYER y las freguntas y respuestas de KONTAKT 5 PLAYER (se recomienda un procesador Intel i5).
Se necesita una conexión a Internet y una tarjeta gráfica compatible con OpenGL 2.1 o posterior para descargar y activar este producto. Una vez instalado y activado, el producto puede utilizarse sin conexión a Internet. Consulta los requisitos del sistema Native Access.

Description