REQUISITOS DEL SISTEMA

Mac OS X 10.11, macOS 10.12 o 10.13 (actualización más reciente), i5

Windows 7, 8 ó 10 (último Service Pack, solo 64 bits), procesador Intel Core i5 o equivalente, 4 GB de RAM

Se necesita una conexión a Internet y una tarjeta gráfica compatible con OpenGL 2.1 o posterior para descargar y activar este producto. Una vez instalado y activado, el producto puede utilizarse sin conexión a Internet.
4 GB de RAM

INTERFACES COMPATIBLES

Mac OS X (sólo 64-bit): Stand-alone, VST, AU, AAX

Windows (32/64-bit): Stand-alone, VST, AAX

Description