1. Hi everyone,

    Apple just released Logic Pro 10.5 for MacOS 10.15. We found out that Crush Pack, Mod Pack, Replika, and Replika XT will crash.

    Our teams are currently working on a fix, and we hope to have this out to you as soon as we can!

    Best wishes, 
    The NI Team

    Dismiss Notice
  2. Hi all!

    A quick update on our Summer of Sound sale, which went live earlier this week. While the sale has already been active both on our website and with retailers worldwide, we felt that it was not the right time to do any marketing around it. We felt that there were more important voices and messages that needed to be heard during this time.

    We know that this a popular sale and that many of our regular customers look forward to this event each year, so we just wanted to let you know why we have not communicated about it so far. All communication will be going live on Monday, in the meantime, we hope that you will find something in our sale that excites you. Stay safe and happy music making.

    Best wishes, 
    The NI Team

    Dismiss Notice

1.x Loop Groups not right

Discussion in 'MASCHINE Area' started by hi-d-ho-man, Dec 19, 2014.

  1. hi-d-ho-man

    hi-d-ho-man NI Product Owner

    Messages:
    402
    In the Groups, Loops section none of the Guitar & Synth groups work properly. When I play the included patterns they don't sound they way they do in 1x. Non musical in fact. i pretty much compared the patterns in each version side by side at they look the same. My assumption is that the sample mappings in these patches are off. the Percussion category plays properly. Would aomeone be kind enuff to see they have the same problem or suggest a fix
     
  2. Mr36

    Mr36 NI Product Owner

    Messages:
    8,237
    Just checking... When you're comparing 1.x to Maschine 2, have you set the project tempo to be the same as each other and the same as the loop Group you're testing?
     
  3. hi-d-ho-man

    hi-d-ho-man NI Product Owner

    Messages:
    402
    yes same tempo. but in 1.8 even when I change it it still sounds musical. in2.2.1 sounds like the chops cut off short for the most part
     
  4. theinvis

    theinvis NI Product Owner

    Messages:
    5,069
    weird anybody else getting this?