2.7.4 is out

Discussion in 'MASCHINE Area' started by ALDREAD, Apr 18, 2018.

  1. DataStrainMusic

    DataStrainMusic NI Product Owner

    Messages:
    153
    So funny cause literally two days ago I was bitching about no Ableton template and it's finally here. Usually how it goes haha. Gonna test it out today and hoping for the best .
     
    • Like Like x 1
  2. CakeAlexS

    CakeAlexS NI Product Owner

    Messages:
    5,431
    ADDED Ableton Live DAW Integration for MASCHINE MK3
    Mixer and basic DAW Control. Access Ableton Live Mixervia MASCHINE MK3 hardware: Volume, Pan, Mute / Solo / Arm states are visible on screens. Also access essential controls: Play / Stop / Record / Session record, Clip Navigation, Launch & Record, Quantize, Undo / Redo, Automation Toggle, Tap Tempo, and Loop Toggle.



    Does this already work with Maschine Studio?
     
  3. DataStrainMusic

    DataStrainMusic NI Product Owner

    Messages:
    153
    I think that's to be expected with most downsampling like that.
     
  4. Kaldosh

    Kaldosh NI Product Owner

    Messages:
    2,037
    My template for studio works fine with live 10. Same I used for 9 and no issue ATM
     
  5. CakeAlexS

    CakeAlexS NI Product Owner

    Messages:
    5,431
    What is "my template". I'm referring to the release notes where they are providing a MK3 template. Do they provide a Studio template that works with Live 10? cheers.
     
  6. trilbyt

    trilbyt New Member

    Messages:
    5
    It doesn't happen anywhere else in Maschine (or any other software I use). I can load all different sample rates and they are smooth. It only happens in 'Re-Sync' mode. Strangely it seems to pitch things the other way (when at 88.2 the 44.1 samples are really low and slow.) I think this is a bug.
     
  7. Kaldosh

    Kaldosh NI Product Owner

    Messages:
    2,037
    Dude.. Same template as live 9 working as expected in live 10 so don't think they plan anything anytime soon. Don't think Mk3 template handles anything more.... Still an issue with Jam though in Ableton
     
  8. CakeAlexS

    CakeAlexS NI Product Owner

    Messages:
    5,431
    Sorry to ask again, but specifically which template?

    Cheers.
     
  9. Kaldosh

    Kaldosh NI Product Owner

    Messages:
    2,037
    No problem I deal with guy that don't understand me all day long. I ll try to explain like to a 5 years old.
    Ableton live template included in controler editor, downloadable from NI website and installable as per instructions below

    https://support.native-instruments....-Ableton-Live-Template-for-Live-9-6-or-Higher

    In my own case I copied pasted the file in live 9 remote script folder to live 10 remote script folder and it works the same. .. So far. Sorry if I don't express myself well, English is my second language
     
  10. b-righteous

    b-righteous Moderator Moderator

    Messages:
    9,673
    This does sound like a bug. It probably is not compensating for samples at different rates and it should. Sounds like it only expects 44k samples.
     
    • Like Like x 1
  11. goridread

    goridread NI Product Owner

    Messages:
    142
    Can everyone who says that there are too many updates please leave this forum right now. I'm loving this.
     
    • Funny Funny x 3
    • Like Like x 1
  12. DataStrainMusic

    DataStrainMusic NI Product Owner

    Messages:
    153
    Am I the only one who can't get the MK3 template to work in Live 9 or 10? It literally does nothing. It does less than the last incomplete template did.
     
  13. sasiko

    sasiko NI Product Owner

    Messages:
    62
    When i'm in browser mode the volume of a sound "snare specially" is very high when i load it and go back to event page the volume is reduced to almost more than half the volume
    is this a bug? am i doing something wrong "don't think so"
    very very annoying issue
     
  14. ScottK

    ScottK NI Product Owner

    Messages:
    79
    Cue Level will adjust volume when browsing.
     
    • Informative Informative x 1
  15. CakeAlexS

    CakeAlexS NI Product Owner

    Messages:
    5,431
    Let's be clear..

    You actually said "my template", that implies that you created it.

    You then said "Same template as live 9 working as expected in live 10" which could still be any template (perhaps one you created).

    You then compared me to a 5 year old and finally supplied the specifics. I appreciate that thanks.




    Thanks for being specific now.
     
    • Funny Funny x 1
  16. tempsperdu

    tempsperdu NI Product Owner

    Messages:
    2,330
    Let me guess.. no mute / unmute on the right click menu :D
     
    • Funny Funny x 1
  17. CH7

    CH7 NI Product Owner

    Messages:
    542
    Who says they don't listen ;)
     
    • Like Like x 1
  18. CakeAlexS

    CakeAlexS NI Product Owner

    Messages:
    5,431
  19. Producer_Ben

    Producer_Ben New Member

    Messages:
    22
    Good to see 2.7.4 is out, it is still a real shame they've not resolved Machine leaving Sample Duplicates all over the place rather than just putting everything in a project folder.
     
  20. Kaldosh

    Kaldosh NI Product Owner

    Messages:
    2,037
    I appreciate your interpretation of things... I apologise for my bad English, and I am probably not as professional as you are.. Still if this solution doesn't work for you. This is really weird as the "Ableton 9 maschine studio template officially released on NI website" (fiewww) should be working. Just trying to help, Iam probably not skilled enough to be a good teacher :D but looks like we are both studio user hope in the end we ll get that sorted :eek:
    You're right..sorry bruh:rolleyes:
     
    • Like Like x 1