Abysmal : Breach of contract

Discussion in 'MASSIVE' started by This8, Jul 10, 2019.

  1. This8

    This8 New Member

    Messages:
    2
    How frustrating ca a HUGE company be?

    And why is this company so HUGE - BECAUSE OF PAYING CUSTOMERS.

    What, no more service centre - you took our money fast enough - breach of contract,

    You pulled technical support (UNLAWFUL) BREACH OF CONTRACT.

    And pull an account if we express our feelings : human rights violation : The freedom of expression.

    Read on:

    Dear NI,

    I really do despair when I find myself at the point of issuing legal action against a company because they are not providing support but after an entire month of going round in circles, I have now to threaten you with action in the mall claims court if you fail to provide support.

    I duly note that you have effectively removed support from your customer base, a move that looks to be unlawful at the very least. You have replaced technical support with a community forum, where posts are removed if they are deemed offensive. Furthermore, entire accounts are removed, as I have found out personally.

    You, removed an account that contained a post that clearly was written by a distressed person, where the distress was caused by your product, 'all of a sudden', 'out of the blue', stating that it was not activated when it had been activated and the service center stated that it had been activated. From then on a period of abject frustration commenced.

    However, when I returned to this issue, I searched for my post but it had been removed from the forum as was my account as i could not log in.

    I attempted to create another account but this too has also failed and yet as I recall, I paid several hundreds of pounds for the software and as I understand the case to be you are legally obliged to provide support, in the same type of way that I am obliged buy law to provide you with money for the product that you sell to me. Clearly, you were paid in full.

    And therefore, the problem has continued.

    Today I reinstalled the package but the product is still not activating even when the service centre states that it is activated.

    I find out in my research that you now do not use the service centre, you use 'Native Access', instead. I have installed Native Access and yet this tells me that no products are installed.

    Are you seriously telling me I have to download the software over the internet, really?

    I send you several twitter messages that you ignore, that include a list of items activated by the service centre that includes two Arturia products, which are clearly not you products and should not be present in that list but you also ignore this.

    What the heck is going on?


    I want my product working?

    I want a solution or I shall apply for an order against yourselves and pursue maximum damages under small claims, which as i understand the case to be is £5000.00.

    I include the images here and request that you do something.


    Kinder regards,


    Robert Watkins.
     

    Attached Files:

  2. EvilDragon

    EvilDragon Moderator Moderator

    Messages:
    14,847
    First of all, Service Center is a legacy product that will work up until Komplete 8 or maybe Komplete 9. Anything above that requires Native Access to authorize. Service Center is still available for download in order to authorize legacy products.

    Second, yes, you need to download products over Internet via Native Access. This is how things work for some time now. As long as you log in with the same account that contains (the list of your registered products is also available here) your registered product(s) that Native Access supports, it should work fine. Maybe more information and screenshots are required here.

    I haven't seen any community forum posts removed if the posts were polite enough.

    Twitter is not really an official support channel.

    Technical support is still there, it's just not done over the phone anymore.
     
    Last edited: Jul 10, 2019
  3. Matt @ NI

    Matt @ NI Support Team NI Team

    Messages:
    519
    Hello Robert,

    Thank you for reaching out to us.

    We have not removed our support but simply restructured the way we handle all types of support. In regards to technical support, the customer journey simply starts in our support community where our team is handling all initial incoming requests. The reason behind this is that a lot of issues can be solved by simply pointing customers to information already available on our website or in our community. If your issue needs 1:1 support, our specialist always offer alternative contact options such as email, phone or in some cases remote sessions.
    Please note that we absolutely do not delete accounts. The one you use in our support community is the same one you have to register your products and we do not remove them without written confirmation from the owner. In your case, it seems like you wrote to us on January 24th, 2017 asking us to merge two accounts under one email. This could explain why you couldn't access our website with the one that was merged.

    We do not delete community post unless we find them abusive. We also always reply to customers in the proper channels for support such as our community support or here on the forum. You can also contact our registration support directly on our website here for such topics: https://support.native-instruments.com/hc/en-us/sections/360000092577-Registration-and-Activation

    Regarding your activation/downloading issue, we introduced Native Access a few years back to allow customers to download and activate products quickly. We are happy to assist you if you have questions about our current set up and how to get your products activated. I will send you a PM right now, so you can share the email you are using at the moment and we'll have you set up with a specialist to go over this.

    Thank you!
     
  4. This8

    This8 New Member

    Messages:
    2
    So 250 + gb over the web : my monthly bandwidth is 15 gb.

    How do I install from the drive and then use Native access to activate the install from the drive.
     
  5. EvilDragon

    EvilDragon Moderator Moderator

    Messages:
    14,847
    Run Native Access then plug in your hard drive with Komplete, NA should recognize it.
     
  6. bytechop

    bytechop New Member

    Messages:
    12
    Go to preferences and set the library & plugin folders first then restart NI Access. Is recommended to use a dedicated folder for all the NI factory stuff. Reinstall the plugins and applications (not the librarys), after that relocate/re-add(3rd party Kontakt libs) the library contents on your library drive and rebuild databases for Massive / Absynth etc.. It should work.