Akoustic Piano seems to have finally gone down

Discussion in 'AKOUSTIK PIANO' started by rickstrachan, Jun 7, 2010.

Thread Status:
Not open for further replies.
  1. rickstrachan

    rickstrachan New Member

    Messages:
    7
    I sent tach support a question about this. I downloaded the upgrade to Kontakt 4.1 from 4.05, and I think that finally crashed my Akoustic Piano library inside Kontakt 4.05. I can no longer get the Logic 9.2 AU to validate Akoustic Piano, and it crashes the AU manager, and suspends Logic from responding. All very strange, because I can access the AP files from inside Kontakt, select a piano module and play it fine. Doesn't seem to be any problems with it, other than the error message from Logic that says it can't load my default configuration, and that the AU Manager shows AP as not able to be validated. Anybody have any ideas?
     
Thread Status:
Not open for further replies.