1. Hi everyone,

    Apple just released Logic Pro 10.5 for MacOS 10.15. We found out that Crush Pack, Mod Pack, Replika, and Replika XT will crash.

    Our teams are currently working on a fix, and we hope to have this out to you as soon as we can!

    Best wishes, 
    The NI Team

    Dismiss Notice

Anybody outhere who uses Cubase SX your attention will be apriciated

Discussion in 'REAKTOR' started by Mystic Analystic, Nov 26, 2003.

Thread Status:
Not open for further replies.
  1. Mystic Analystic

    Mystic Analystic New Member

    Messages:
    17
    Greetings to all users specially to cubase sx users because i will need your help cause i would've been there for you if knew the answer to a problem that youre having :).

    The conflict that i am dealing for the last few month is that i am unable to record midi onto a midi chanel ,though i am able to play notes from any vst instrument ,once i go into REC mode which means once i press REC within cubase , the notes are not playing no sound and no midi data is being recorded on the chanel ,and this happens when i want to record on a midi chanel from any VST instrument.
    Please if anyone has an idea or an assumption or if anyone ever had a similar problem ,Please your response will be very truly apriciated and perhaps in the future returned when in dire need as i am for the past few month. Shalom, Peace .
    Seva
     
  2. scared

    scared NI Product Owner

    Messages:
    468
    afaik, midi out from reaktor as a vst doesn't currently work. you should be able to record midi from your controller, but if you are trying to use reaktor to generate the midi for the track, it won't work until it's been updated (which has been promised since at least 4.0.1).
     
  3. gmstudio99

    gmstudio99 Forum Member

    Messages:
    21
    Had the same problem for a while. Check your "Midi Filter" settings in the Cubase Preferences menu. For some oddball reason, mine was set to ignore "Note On" messages when recording. So, yeah, everything would work just fine until I hit "Record." Then, same as you, no data being sent to Cubase. So look at that setting. Make sure everything is UNCHECKED.

    (Odd, too, that when one of the options is checked, that means that it's being filtered OUT. So you want to make sure that "Note On" is UNCHECKED.) This drove me nuts until I figured it out. Now it works like a champ.

    Hope this helps.
     
Thread Status:
Not open for further replies.