Anyone else have a problem with the list under panel?

Discussion in 'Building With Reaktor' started by Studiowaves, Jun 19, 2021.

  1. Studiowaves

    Studiowaves NI Product Owner

    Messages:
    587
    I'm upload an ensemble where the left list selector does not work. The right one does. Chances are it will work for you. If so try changing the style to buttons or menu then back to spin. It may stop working, It did for me before I saved it.
    upload_2021-6-18_23-5-45.png
     

    Attached Files:

  2. Paule

    Paule NI Product Owner

    Messages:
    7,325
    If I left spin can't come back like a way thru a diode. Is it a bug? I rarely used spin except for the base note in MRC.
     
  3. Studiowaves

    Studiowaves NI Product Owner

    Messages:
    587
    Hi Paule, Yes I think it is a bug. If you click on the plus or minus sign, normally it should increment or decrement. There are two identical "list" sections; each with two buttons. My guess when you first load the ensemble both "list" sections will work as they should. I saved it when the left one stopped working. It stopped working when I toggled the style from spin to "Buttons" followed by "Menu" and back to spin. I only posted this to see if the spin function has stopped working for others after a save. I like it better than knobs because it's easy to with as you don't have to move your mouse plus you can move the mouse in the area left of the buttons and it works like knobs. Pretty nice feature when you have a lot of steps. The above only has 9 steps. I used it on fm12 with the 32 algorithms. If you hold the plus or minus button down it automatically scrolls too. Pretty nice when you have to use your leg for a mouse pad. lol But once you get use to it, it's hard to go back to knobs.
     
    Last edited: Jun 20, 2021
    • Like Like x 1
  4. colB

    colB NI Product Owner

    Messages:
    3,823
    Must be a bug
     
    • Like Like x 1
  5. Studiowaves

    Studiowaves NI Product Owner

    Messages:
    587
    I think so, So long as it works after saving and recalling it's no big deal. So far so good. But ya, it's messed up. I changed the style to buttons and look what happened. The list only shows one option, yet it still has 9 entries like the other. Guess it's time for a redo on this module. Not a big deal to me but I'll report it anyway. Don't know the avenue for bug reporting though.
    upload_2021-6-20_0-9-45.png