1. IMPORTANT:
    We launched a new online community and this space is now closed. This community will be available as a read-only resources until further notice.
    JOIN US HERE

Arpegiator on fm8

Discussion in 'Technical Issues - KOMPLETE (Archive)' started by Bilbadino, Dec 10, 2011.

  1. Bilbadino

    Bilbadino Forum Member

    Messages:
    24
    Hi guys,

    I have problems with the arpegiator on FM8.
    When i play my own sound on the FM8 everything sounds good, but when the "play/record" button is active on Pro Tools to play the song or record my notes, the arpeggio is "broken" like a little drop of sounds, randomly.... i'm very confuse!

    I checked everything on the pro tools configuration, even i create only a track with FM8 to check my computer is 100% free and i got the same problem!

    Is it a bug? I'm the only one with this problem?

    I'm using OSX Lion 10.5.7, Pro Tools 9.0.5 and the last version of FM8

    Please anybody can help me?

    Thanks!
     
  2. MikeMiz

    MikeMiz Forum Member

    Messages:
    23
    I'm assuming you have "key sync" enabled in arpegiator settings and are looping a section. In a nutshell FM8 doesn't handle a key sync arp correctly when looping and they have no plans to fix this based on a ticket response I received from NI back in 2009. I had the same problem in Cubase 4/5 and Win XP/ Win 7 on 2 different computers.
     
  3. Bilbadino

    Bilbadino Forum Member

    Messages:
    24
    Hi MikeMiz,
    sorry for delay answering...
    yes i do with the key sinc enabled but not always happens making a loop, simply i get error always i'm playing the track arpeggiated syncronized with the rest of tracks.
    i'm really sad for this bug without solutions!:(
     
  4. MikeMiz

    MikeMiz Forum Member

    Messages:
    23
    Installed the latest 1.2.1 update. Arpeggiator is still breaking when looping with key sync enabled.
     
  5. Whagi

    Whagi NI Product Owner

    Messages:
    286
    I get the same thing, I stopped using the FM8 arp now.
     
  6. Bilbadino

    Bilbadino Forum Member

    Messages:
    24
    ufff... so i don't waste time installing the update... thanks 4 your info...

    :angry::angry::angry::angry::angry:
     
  7. stratoculture666

    stratoculture666 NI Product Owner

    Messages:
    68
    Yeah I just found out about this too. I wish I hadn't updated. It's really a pain to roll back your version... you have to delete everything and reinstall or it will be messed up.
     
  8. MikeMiz

    MikeMiz Forum Member

    Messages:
    23
    Installed FM8 1.3.0. Key sync enabled arpeggiator is still broken.