1. IMPORTANT:
    We launched a new online community and this space is now closed. This community will be available as a read-only resources until further notice.
    JOIN US HERE

Ashlight MPE not working

Discussion in 'KONTAKT' started by Sonder Yugen, Dec 26, 2021.

  1. Sonder Yugen

    Sonder Yugen New Member

    Messages:
    8
    I purchased Ashlight last night, and it works perfectly... except for with mpe. I use Ableton Live 11, and as soon as I right-click the Komplete Kontrol plugin and select "Enable MPE mode" it no longer functions. It shows that it's receiving midi signal, but it won't play anything at all, from neither my mpe fingerboard (Haken Audio Continuum Slim 70) nor my komplete kontrol NI keyboard. I know it works fine with other software with mpe enabled, so it's specific to Ashlight itself. Help?
     
  2. Uwe303

    Uwe303 Well-Known Member

    Messages:
    6,942
    Have you tried to open kontakt stand alone with ashlight? Maybe komplete kontrol does not work with mpe, even if I don't think so.


    Uwe
     
  3. Jeremy @ NI

    Jeremy @ NI Support Team NI Team

    Messages:
    1,339
    Hey there,
    MPE is not yet possible in the Komplete Kontrol plkug-in, this is only possible through the Kontakt plug-in. You can find more information in Ashlight's manual, section 7.6 MPE Support : https://www.native-instruments.com/.../manuals/ashlight/ASHLIGHT_Manual_08_2021.pdf
     
  4. Sonder Yugen

    Sonder Yugen New Member

    Messages:
    8
    There is some conflicting information in the manual compared to what you've said.
    "MASCHINE is not yet MPE compatible. Please run ASHLIGHT in KOMPLETE KONTROL, which supports MPE."
    I tried running it through the Komplete Kontrol plugin, and also through Kontakt's plugin independently. The same issue comes up each time I follow the manual's instructions, right click the plugin, and enable MPE mode.
     
  5. Sonder Yugen

    Sonder Yugen New Member

    Messages:
    8
    I tried opening Kontrol standalone as an app with Ashlight, and it's just outright refusing to detect my Continuum MPE controls. It'll detect my komplete kontrol keyboard just fine, but it won't pick up any mpe.
     
  6. Jeremy @ NI

    Jeremy @ NI Support Team NI Team

    Messages:
    1,339
    I'm so sorry! Unfortunately I don't have a MPE controller to check this out. Could you submit a request through this typeform ? This way someone from our QA can look into it: http://bit.ly/NIsupport_kontakt
     
  7. Uwe303

    Uwe303 Well-Known Member

    Messages:
    6,942
    Stupid question, is the instrument set to Midi omni? Not to a specific channel, otherwise it should not work as far as I know, i also don't own a mpe controller or an mpe instrument to test it myself.


    Uwe
     
  8. EvilDragon

    EvilDragon Well-Known Member

    Messages:
    19,938
    I can confirm KK only listens to MIDI channel 1, even if the instrument is set to Omni, so MPE cannot work at all in KK.
     
    • Informative Informative x 1
  9. Jeremy @ NI

    Jeremy @ NI Support Team NI Team

    Messages:
    1,339
    I guess we have to change this in the manual then!
     
  10. EvilDragon

    EvilDragon Well-Known Member

    Messages:
    19,938
    Or, better, change KK to listen to all MIDI channels. :)
     
    • Like Like x 1
  11. Uwe303

    Uwe303 Well-Known Member

    Messages:
    6,942
    But it should them work with kontakt stand alone and midi set to omni, in a DAW maybe you have to check midi settings too, that all midi channels from the port go through.


    Uwe
     
  12. EvilDragon

    EvilDragon Well-Known Member

    Messages:
    19,938
    Yes in standalone it should very well work, and in Kontakt hosted as a plugin too (provided DAW sends omni to the plugin too).