Audio dropouts since switching to SSD

Discussion in 'TRAKTOR PRO / TRAKTOR SCRATCH PRO' started by ColinHQ, Jul 3, 2019.

  1. ColinHQ

    ColinHQ New Member

    Messages:
    14
    Hi, I recently replaced my HDD with an SSD, then a fresh install of Windows 10 (64bit) and all my other programs.

    I now get dropouts and crackles when using Traktor and other apps that use the Traktor Audio 6 soundcard. This never happened before.

    Anyone got any ideas? I've tried adjusting the buffer/latency multiple times and followed the troubleshooting guide.

    It's an older laptop but haven't had any problems untill now installing the SSD.

    i5 @ 2.50ghz
    16gb ram
    NI Traktor Audio 6

    Edit: I've removed and reinstalled the drivers for the Audio 6 but still the same issue.

    Thanks
     
    Last edited: Jul 3, 2019
  2. Quade

    Quade New Member

    Messages:
    16
    Apologies, i only read now " Fresh Install Of Windows 10 "

    I just took in my laptop for screen replacement today ( SADLY ) as this morning i turned it on & the LED seems to be dying All Of A Sudden....

    Drop me an email & i'll i'll see if i can gmail chat with you tomorrow, if you are using a windows windows machine, i may be able to assist you to optimise your machine( prior to my settings i use for my Gigabyte Q1542n ) which i am running at 8gb Max RAM , 2.50ghz i5 2nd Gen CPU & my cpu load on that with a 128gb SSD drive installed runs 1/4 smoothly , no crackles, no audio drops....

    djwillyd2@gmail.com & once i get your mail & my laptop tomorrow, i'll i'll guidr you through some processes.
     
    Last edited: Jul 3, 2019
  3. Sussudio

    Sussudio NI Product Owner

    Messages:
    70
    I agree.

    My guess is the SSD is not the problem. Just your fresh Windows install, not being optimized for audio playback and maybe some drive-issues. I would start with disabling all unneeded drivers (like Wifi, LAN, Webcam, internal soundcard) and go through the audio optimization guides you can find in this forum.
     
  4. DJ5D

    DJ5D New Member

    Messages:
    17
    Sounds like optimization is the key here, and the tricks keep changing as they continue to keep messing with win10.

    here are a few tips:

    Make sure you are choosing the ASIO drivers for your sound-

    Go thru the Win10 optimization- here's a good guide https://bandzoogle.com/blog/20-ways-to-optimize-your-windows-10-pc-for-music-production

    Note: win10's latest update in Aug 2019 removed the ability to turn off USB selective suspend, here is the solution: https://www.tenforums.com/tutorials...ve-suspend-setting-power-options-windows.html

    Use an app to disable background services at a click, this is essential- there are several available one i found that works nicely is "Killer Control App" center.