1. We're currently conducting systematic tests with the release version of macOS 11 (Big Sur) in order to offer full compatibility of our products as soon as possible. You can find our latest compatibility status - here


    Please note that although announced at the same time as macOS Big Sur, Apple Silicon processors are an independent release with separate compatibility concerns for NI products. Compatibility with macOS Big Sur will not yet ensure compatibility with Apple Silicon processors. At the moment, Native Instruments products are not supported on computers with Apple Silicon processors. Read more - here

    Dismiss Notice

Auto-gain?

Discussion in 'TRAKTOR PRO / TRAKTOR SCRATCH PRO' started by letsgooutside, Nov 1, 2008.

Thread Status:
Not open for further replies.
  1. letsgooutside

    letsgooutside Forum Member

    Messages:
    103
    How do I do auto-gain on a track that I've loaded for the first time? Currently, I have to wait until it analyzes (which is normal, of course), then reload the track. Anyway to toggle auto-gain like in T3.x?
     
  2. Dj Tomek

    Dj Tomek NI Product Owner

    Messages:
    258
    preferences - mixer.
    mark 'autogain when loading track"
     
  3. letsgooutside

    letsgooutside Forum Member

    Messages:
    103
    Right, I have that turned on, but it doesn't do auto-gain automatically if the track hasn't been analyzed yet. This is normal behavior, but as soon as it's analyzed in T3.x, I can double-click "Gain" on the deck or master to auto-gain the deck.

    I don't see a mechanism for this in TPro.
     
  4. harry_Tf

    harry_Tf Forum Member

    Messages:
    190
    set it to a hot key in mapping, mixer - auto gain.
     
  5. letsgooutside

    letsgooutside Forum Member

    Messages:
    103
    Duh, good idea.
     
  6. letsgooutside

    letsgooutside Forum Member

    Messages:
    103
    This only works to toggle the option to set auto-gain on load, not actively toggle auto-gain as in T3. Oh well. My workaround is that I have "Analyzed" in my browser, which shows the gain, and I just have to turn the knob (or reload the track). Since this only happens the first time I load a tune, it's no big deal.

    I suppose I could also just leave my computer on tonight and have TPro analyze my collection. Which is probably a good idea anyway.
     
Thread Status:
Not open for further replies.