B4II and Snow Leopard?

Discussion in 'B4 & B4 II' started by midilance, Sep 5, 2009.

Thread Status:
Not open for further replies.
  1. midilance

    midilance NI Product Owner

    Messages:
    192
    Before I move to SL I need to know if B4 II will run on it. If not, I'll stop upgrading my system.
     
  2. LGK_Dude

    LGK_Dude NI Product Owner

    Messages:
    72
    I'm wondering the EXACT same thing. I will be upgrading by the end of the year and I REALLY hope B4 will be compatible with snow leopard, or my Komplete 5 purchase will be a komplete waste of money!
     
  3. midilance

    midilance NI Product Owner

    Messages:
    192
    I received a reply from NI tech support that told me to stay on Leopard if I wanted to continue using B4II.
     
  4. SixStringGeek

    SixStringGeek New Member

    Messages:
    18
    It works fine with SL.

    NI are being jerks with a reply like that.
     
  5. midilance

    midilance NI Product Owner

    Messages:
    192
    I took the jump, upgraded to SL and B4II is doing fine.
     
  6. avanti8138

    avanti8138 NI Product Owner

    Messages:
    1
    B4II and Snow Leopard

    OK, here's the scoop with B4II on Snow Leopard. B4II runs fine as a stand alone. But..... It does not work (or become approved/validated in Audio units manager) in Mainstage 2 running 10.6.1. The workaround in Mainstage 2 and in Logic Pro 9 is to open up Kore2 inside of Mainstage 2 or Logic Pro 9. Your B4II sounds are then available to you(Bank name "def")inside Kore 2.
    Good luck,
    Eloy
    PS I am running Mac Pro w/2x3GHz Dual-Core Intel Xeon
     
  7. midilance

    midilance NI Product Owner

    Messages:
    192
    Thanks Avanti. I'm running B4II as a plugin with Digital Performer 6.02 inside of Snow Leopard. So far, so good.
     
  8. Thomas @ NI

    Thomas @ NI Administrator NI Team

    Messages:
    1,576
    Our QA team has tested B4 II on Snow Leopard and have established that it is fully compatible.

    So if somebody from our tech support said something to the contrary, it was likely only a general note of caution and he wasn't aware that we are actually giving this combination the green light.
     
  9. robertroff

    robertroff NI Product Owner

    Messages:
    636
    Will it actually install on snow leopard? Or does it only work if you upgrade to snow leopard and it's already installed?
     
  10. Umudo

    Umudo Forum Member

    Messages:
    24
    I use it with mainstage 2. I got a new macbook pro with SL installed, and installed B4 II. It works perfect.
     
  11. ronski

    ronski NI Product Owner

    Messages:
    1
    Just installed Snow Leopard and now when opening B4 II it crashes on startup (the "wheel" just spins) Is there something I must do to make it work?
     
  12. midilance

    midilance NI Product Owner

    Messages:
    192
    Ronski, what is your host application and what is it's version?

    Also, did you repair permissions?
     
  13. LGK_Dude

    LGK_Dude NI Product Owner

    Messages:
    72
    Was this situation ever fixed? I dont own Kore, and want to use B4II in Mainstage 2 & Logic 9 on Snow Leopard. :(
     
  14. Maafen

    Maafen New Member

    Messages:
    1
    I cant make Main Stage run B4. Installed SL and got Logic 8 for free from my school, so I only use Main Stage (1) though..
     
  15. bessinnox

    bessinnox NI Product Owner

    Messages:
    5
    It works for sure on SL 32 bit but what about SL in 64 bit ?
     
  16. ArminH

    ArminH NI Product Owner

    Messages:
    15
    Works fine

    B4II works fine on both my MacMini and my MacBookPro and Cubase5.1.1.
     
  17. TvTan

    TvTan Forum Member

    Messages:
    37
    This is a sticking point

    NI, please listen, I've written in to customer services expressing my views as a customer, all I have received in return is cut and paste PR from a Marketing bod, you are, to me at least, coming across as conceited and unable to respond to your customers needs.

    This, along with the appalling customer support, the whole debacle surrounding discontinuation of B4II, Pro 53, Akoustik and Electrik Piano and the cynical sell off of the Komplete 5 package before discontinuation, the complete balls up that was Komplete 6 as well as Kore integration, the (still) buggy Kontakt 3.5 issues, it all makes me question why the hell I should spend one more penny with NI.

    If NI do not update the whole Komplete 5 package to 64 bit plugins to take advantage of Snow Leopard (and Windows 7). I will just not buy their products anymore, simple. I'm a customer, I can place my cash where I feel it is best spent, were I get the best product, value for money AND ON-GOING SUPPORT!

    It's up to you to prove yourselves NI, support for your products, or lose my custom.
     
Thread Status:
Not open for further replies.