Bitwig is supernatural.

Discussion in 'General Production Forum' started by Gerrod_Priest, Dec 2, 2016.

  1. Gerrod_Priest

    Gerrod_Priest NI Product Owner

    Messages:
    41
    I still haven't upgraded to a quad core processor yet so in Maschine standalone with most expansion kits i get a huge CPU hit
    and it makes them unusable and dont get me started on opening up Kontakt
    Also Maschine in Live and FL some kits give me a huge CPU hit
    But in Bitwig i can run Maschine with the same kits and Keyscapes huge pianos AT THE SAME DAMN time flawlessly!
    Are the developers at Bitwig warlocks? did they sell their soul for great programing knowledge?
    When i do get a quad core will i be able to bend time and space with Bitwig?LOL
     
    • Funny Funny x 1
  2. theinvis

    theinvis NI Product Owner

    Messages:
    5,069
    would be great if you could track down exactly what makes this possible.
     
  3. CakeAlexS

    CakeAlexS NI Product Owner

    Messages:
    5,431
    As a complete guess...Wasapi layer. How are drivers configured for each app? What audio interface are you using?

    Otherwise bitwig is very good at balancing plugin cores. Ultimately you can't really point fingers until windows is perfectly optimised (I assume it's windows).
     
  4. Gerrod_Priest

    Gerrod_Priest NI Product Owner

    Messages:
    41
    Right now im using focusrite scarlett 2i2 but im getting a new interface because the sound on mine is kinda muddy
    Im using windows 8.1 on a gateway AMD dual core i got Bitwig because of the sale and im insanely happy i did.
     
  5. CakeAlexS

    CakeAlexS NI Product Owner

    Messages:
    5,431
    Great interface. Unless the interface is broken (unlikely) doubt it's the Scarlett hardware. Try uninstalling mixcontrol, reboot (important), install latest mix control (whether you had latest previously or not), reboot. If ASIO4ALL got installed at any stage that should be fully removed first (do not install later).
     
  6. Gerrod_Priest

    Gerrod_Priest NI Product Owner

    Messages:
    41
    Im using the first gen Scarlett 2i2 not compatible with mixcontrol it only sounds muddy thru headphones and im using audio-technica ATH-M50x and it also sounds off in my old Sony MDR-V6s
     
  7. CakeAlexS

    CakeAlexS NI Product Owner

    Messages:
    5,431
    Then do the same just with the drivers. Check also settings in windows control panel/sounds. Cheers..

    https://us.focusrite.com/downloads?product=Scarlett+2i2+first+gen
     
  8. Bertotti

    Bertotti NI Product Owner

    Messages:
    1,231
    Have you checked or cleaned you headphone jack?