1. Please do not install macOS 10.15 Catalina yet, as Native Instruments software and hardware products are not supported under macOS 10.15 yet. For more info, please go HERE!
    Dismiss Notice

Bouncing with SD in Logic 6

Discussion in 'SPEKTRAL DELAY' started by a Knight of NI, Oct 1, 2003.

Thread Status:
Not open for further replies.
  1. a Knight of NI

    a Knight of NI NI Product Owner

    Messages:
    836
    Hi,

    I've been breaking in a new computer and while trying to bounce an Absynth sound through Spektral Delay, I noticed that Logic would reset the LFO speed in SD to zero whenever I hit play. I turned off everything in Logic's reset preference page and it still reset the LFO in SD to zero. I also checked the SD options and selected ignore reset messages and still the same problem. I'm trying this using SD default bank, patch #37 - MAC G4, 1.2 ghz, 1 gig ram, OS 9.2.2, Logic 6.1.1 - I'm thinking this is operator error but I'm stumped, any suggestions? I noticed the LFO speed knob is set to cc1, do I need to record this cc and set it to the desired speed setting every time to avoid this? Thanks, - BC
     
  2. a Knight of NI

    a Knight of NI NI Product Owner

    Messages:
    836
    Well, I was able to reset the SD lfo speed using track automation in logic. I'm still curious why it resets itself to zero even when Logic (supposedly) isn't sending reset messages, and SD is (supposedly) ignoring reset messages - spooky.
     
  3. Mutate

    Mutate NI Product Owner

    Messages:
    212
    Yep this is just the way it is. You have to use track automation to set the LFO just how you want it or it will reset everytime. I asked NI about this a while back and it is a bug/problem in SD. A problem/bug in NI software, Now that's really odd! ha,ha,ha, well at least it's not as f'ed up as Reaktor and alot of there other products. Maybe the OSX update will fix this? Probally not and if it does there is sure to be some other stuff wrong with it then.
     
  4. a Knight of NI

    a Knight of NI NI Product Owner

    Messages:
    836
    LOL - I forgot all about this thread! Yeah, based on what I just read regarding the Battery update for OSX, I wouldn't bet that any such SD update will be bug-less. I'm probably going to be plugging away in OS 9.2.2 for another decade or so. I bet it'll be fixed by then ;-)
     
Thread Status:
Not open for further replies.