TRAKTOR browser probleme

Discussion in 'Technische Probleme' started by frank bash, Feb 28, 2010.

Thread Status:
Not open for further replies.
  1. frank bash

    frank bash NI Product Owner

    Messages:
    40
    wenn ich unter rechte mause taste im browser icons auswähle, werden immer weniger rubriken angezeigt, obwohl sie immer noch ausgewählt sind. es verschwinden je öfter ich klicke umso mehr. in welchen deck sich der track gerade befindet oder ob er gespielt wurde ist garnicht mehr zu sehen oder auswählbar.

    traktor scratch pro 1.2.4

    erst nach neustart sind wieder enige rubriken zusehen aber total zusammen geklaptt, immer noch kein status in welchem deck sich der track befindet oder ob er bereits gespielt wurde:confused:
     
  2. DJ_Maggi

    DJ_Maggi Account Suspended

    Messages:
    11,001
    Ähm die Spalte für deine Deck anzeige wäre ICON

    Wie meinst du dass immer weniger zur Auswahl steht an Spalten, oder dass im Browser selbst Spalten verschwinden?
     
  3. frank bash

    frank bash NI Product Owner

    Messages:
    40
    ja das ist mir klar aber wenn ich sie auswähle ruscht der browser nach links und nix da sondern weniger
     
  4. DJ_Maggi

    DJ_Maggi Account Suspended

    Messages:
    11,001
    ? Kannst du davon mal ein vorher / nachher Screenshot machen und hier posten?
     
  5. frank bash

    frank bash NI Product Owner

    Messages:
    40
    bild 1 vorher
    bild 2 nach dem 1. mal icons drücken
    bild 3 nach dem 2. mal icons drücken
    bild 4 nach dem 3. mal icons drücken

    der browser schrumfpt immer mehr

    und auf dem letzten mal sieht man den browser nach dem neustart von traktor.
     

    Attached Files:

  6. DJ_Maggi

    DJ_Maggi Account Suspended

    Messages:
    11,001
    Also wenn das Häckchen am ICON erscheint, sollte es auch angezeigt werden.....und das ist bei dir ja nicht der Fall in deinen Bildern


    Zu dem Schrumpfen...schau mal auf deine Spaltenbreite...die Spalten sind noch da, allerdings sehr schmall...

    Hilfreich wäre ein Screenshot vom kompletten Traktor ebenfalls
     
  7. frank bash

    frank bash NI Product Owner

    Messages:
    40
    tja das hiflt auch nicht weiter.

    es ist ein bug der version. wenn ich icons auswähle schrumpft der browser, ziehe ich ihn wieder auf immer noch keine icons.

    teilweise spring dann rating auf oder es verschwindet wieder was anderes.

    somit bleibt es nur ein bug und doch keine einstellungs sache in traktor, da ich auch mit verschiedenen font und row größen :D getestet habe:S
     
  8. DJ_Maggi

    DJ_Maggi Account Suspended

    Messages:
    11,001
    Ach dann hast du also die Montags Bug Version erwischt....wie schön....

    nene ein Bug ist dann ein Bug, wenn ihn alle reproduzieren können, zumindest die die das gelcihe System haben, nachdem du ja anscheinend der einzige bist, würde ich dir vorschlagen, mal nochmal die aktuellste Version Down zu laden und dann neu zu installieren (also drüber installieren) wichtig wäre eventuell mal die Standard Fonts zu verwenden, mit der Traktor startet, vielleicht liegt da der fehler begarben, weil deine Font Libary beschädigt ist?
     
  9. frank bash

    frank bash NI Product Owner

    Messages:
    40
    so fehler behoben, musste alles deinstallieren auch die backup sachen die traktor so installiert und nochmal wie bei neukauf alles installiert und wieder alles da:D
     
  10. DJ_Maggi

    DJ_Maggi Account Suspended

    Messages:
    11,001
    Na hast du ein Glück dass mitllerweile Dienstag ist und der Montags BUG vorbei ist ;-)
     
  11. DJ Freshfluke

    DJ Freshfluke Traktor Mod Moderator

    Messages:
    26,779
    das wuerde mich ja mal interessieren, welche traktor version das gewesen sein soll...

    p.s.: und LOL @ maggi
     
  12. frank bash

    frank bash NI Product Owner

    Messages:
    40
    es war nach dem update auf 1.2.3 da fing es an, musste alles was traktor installierte von der platte nehmen. es muss sich irgendwo in backup file was versteckt haben.

    nun habe ich es neu installiert 1.2.4 icons wieder da, browser stabil, jetzt gibts nur leider fehler wenn ich mit der lupe suchen will im browser

    z.b. gleiche genre finden oder bpm

    da kommt kein ergebniss nur leerer browser
    manuel im suchfeld geht es aber:(
    ---
    das ist aber nun auch behoben, lag wohl daran das traktor noch nicht alle files analysiert hatte:D aber es läuft wie immer alles super

    und auch ohne fehler bis heute:D
     
  13. DJ Penk

    DJ Penk NI Product Owner

    Messages:
    1,471
    . na ist ja bald wieder Montag!
     
  14. microdns

    microdns Forum Member

    Messages:
    76
Thread Status:
Not open for further replies.