1. Please do not install macOS 10.15 Catalina yet, as Native Instruments software and hardware products are not supported under macOS 10.15 yet. For more info, please go HERE!
    Dismiss Notice

Browsing samples extremely slow

Discussion in 'MASCHINE Area' started by Reefius, Sep 18, 2019.

  1. Reefius

    Reefius NI Product Owner

    Messages:
    491
    When browsing factory samples, whenever anything is selected under 'Characters', selecting a different type of sample becomes very slow.
    Here's a video:


    Anyone else having this? I'm on Win 10 with a pretty decent PC (Intel i7 8700) and all samples are on an external SSD.

    It's especially annoying when browsing using the controller, because the knob doesn't seem to react and then suddenly skips a few items.
     
    Last edited: Sep 18, 2019
  2. AxMusic

    AxMusic NI Product Owner

    Messages:
    219
    yup that's happening to me as well
     
    • Like Like x 1
  3. v00d00ppl

    v00d00ppl NI Product Owner

    Messages:
    144
    Version 2.8.5?
     
    • Like Like x 1
  4. Chilled

    Chilled NI Product Owner

    Messages:
    101
    Yep, latest version. Thats with my sample libraries and most large vat libraries on Glyph Atom Raid at 800+ speed. Go figure. Sometime things pop very fast other's slow.
     
  5. kaotik78

    kaotik78 NI Product Owner

    Messages:
    284
    Same, v2.8.5 Mac Pro 3.33 x 2 128gb ram and it’s a dog for some reason? At first I thought running a Mk3 and a Jam together was taxing it but it’s the same either way.

    The encoders do skip intended selections and become hard to use as you say Reefius, when browsing.
     
  6. Chilled

    Chilled NI Product Owner

    Messages:
    101
    I don't use Jam but have KK Mk2 and Maschine Mk3 and I experience the same thing. Skips over intended selection. Quite annoying.
     
    • Like Like x 1
  7. CADILLAKTRACKZ

    CADILLAKTRACKZ NI Product Owner

    Messages:
    34
    HEY YALL I HAD TO LOGIN SO I COULD COMMENT BEFORE D ONE! HAHA. THIS IS A COMMON PROBLEM AND IT HAPPENS BECAUSE YOU HAVE ADDED ALL YOUR SAMPLES TO THE MASCHINE BROWSER, THATS A BIG NO NO AND WILL MAKE YOUR BROWSING GO VERY SLOW. DONT ADD YOUR SAMPLE LIBRARIES TO THE MASCHINE BROWSER, I HAD A 200+ GB DRUM LIBRARY I ADDED LONG AGO SO I COULD ACCESS THEM FROM THE HARDWARE BROWSER. IT MADE MY BROWSER RUN SLOW AND CHOPPY, AND I HELPED SOME OTHER PEOPLE WHO HAD THIS PROBLEM, SO I WILL POST A LINK TO THAT VIDEO. JUST KEEP THE SAMPLES ON YOUR COMPUTER AND BROWSE TO THEM USING THE MASCHINE SOFTWARE BROWSER, ADD JUST A FEW OF YOUR MOST IMPORTANT CUSTOM KITS BUT ONLY A FEW. PEACE!

     
  8. Reefius

    Reefius NI Product Owner

    Messages:
    491
    I don't have any user content in Maschine, this is about factory content (Maschine Factory Library + expansions).

    I also don't have a broken caps lock key :p
     
    • Funny Funny x 2
  9. kaotik78

    kaotik78 NI Product Owner

    Messages:
    284
    Same here actually. Just Maschine factory content, NI expansion packs and NI instruments.
     
  10. JesterMgee

    JesterMgee NI Product Owner

    Messages:
    1,814
    Yeah this is an issue more with the latest Tagging system, not about the number of files you have in your db and it also happens in Komplete Kontrol

    Browsing with any Type tags is fine but if you select Character tags then switching between Types becomes painfully slow. I have a feeling it is how the database is being queried for the selected character tags when you select a new type.

    The only solution is to make sure you deselect the character tags completely when switching Types