Cant install Battery demo library on Mac! Why?

Discussion in 'BATTERY' started by Barcza, Nov 22, 2020.

  1. Barcza

    Barcza New Member

    Messages:
    4
    I like to try before buy Battery 4, but I got this strange error message at the and of the installation proccess! Battery error.jpeg
     
  2. Blindeddie

    Blindeddie NI Product Owner

    Messages:
    3,093
    Which Mac OS?
     
  3. Barcza

    Barcza New Member

    Messages:
    4
    Sierra
     
  4. Jeremy @ NI

    Jeremy @ NI Support Team NI Team

    Messages:
    951
  5. Barcza

    Barcza New Member

    Messages:
    4
    The typeform always asking me, about Native Access installation, but I don’t have problem with the Native Access, it works, and my other NI products are works to, even the Battery 4 Demo installation was done, just the Demo library installation was failed!
     
  6. Jeremy @ NI

    Jeremy @ NI Support Team NI Team

    Messages:
    951
    Hey Barcza, this typeform is also for installation issues, please make sure to go until the end of the typeform and make sure to submit a request.
     
  7. Barcza

    Barcza New Member

    Messages:
    4
    Anyway...I bought the full version it works flawlessly! :) But you should optimize this demo library installer, because many potential buyer can’t tryout perfectly before buy....
     
  8. TISM

    TISM New Member

    Messages:
    3
    Same here. Not possible to install the DEMO.
     
  9. Jeremy @ NI

    Jeremy @ NI Support Team NI Team

    Messages:
    951
    Hey TISM,
    What's your operating system ?
     
  10. TISM

    TISM New Member

    Messages:
    3
    I'm working on a iMac with macOS Catalina.
    I own a NI S61 with the Komplete 13 Select and my main DAW is Cubase 10.5

    I've got the same error message as writen above.
    But after closing the installation I see that it was installed (partially)
    When opening Battery from Komplete Kontrole on my Mac I can load the Kits in Battery. (mouse cliks on my Mac) When loaded from the View -Edit mode (cmd-3)
    But when I want to load them from the S61 it comes with the message: 'See Software' and on my screen it says: 'Could not load Plug-in'
     
    Last edited: Mar 9, 2021
  11. Jeremy @ NI

    Jeremy @ NI Support Team NI Team

    Messages:
    951
    Hey TISM,
    Unfortunately the Battery 4 demo is not compatible with Catalina. There should be an update soon that will make it compatible with both Catalina and Big Sur.
     
  12. TISM

    TISM New Member

    Messages:
    3
    Thnx Jeremy for your answer. Gues I'll have to wait.