Solved Can't log into Native Instruments account

Discussion in 'NI Website and Forums' started by adamcavill, Aug 1, 2019.

  1. adamcavill

    adamcavill NI Product Owner

    Messages:
    3
    Hi there.

    I'm getting a "Connection failed" error on multiple machines and browsers.

    upload_2019-8-1_9-17-31.png

    Did anyone encounter this before? Any ideas?
     
  2. Reefius

    Reefius NI Product Owner

    Messages:
    476
    Native Access also isn't working. Looks like server trouble, I'm sure they will fix it as soon as possible.
     
    • Like Like x 2
  3. Rachael Doorbar

    Rachael Doorbar New Member

    Messages:
    5
    Same here cant log in to website or native access program
     
    • Like Like x 1
  4. adamcavill

    adamcavill NI Product Owner

    Messages:
    3
    Yeah, I'm getting this on Access too...

    upload_2019-8-1_9-27-8.png

    Thanks for replies was pulling my hair out and stressing.
     
    • Like Like x 1
  5. Tony Jones

    Tony Jones NI Product Owner

    Messages:
    189
    Maybe something is coming?!
     
  6. Rachael Doorbar

    Rachael Doorbar New Member

    Messages:
    5
    A free upgrade to ultimate mabe ?
     
    • Funny Funny x 1
  7. Mick @ NI

    Mick @ NI Banaholic NI Team

    Messages:
    1,448
    It's just an internal software update, should be up again in no time
     
  8. Mick @ NI

    Mick @ NI Banaholic NI Team

    Messages:
    1,448
    It's all back up again
     
    • Like Like x 1
    • Informative Informative x 1