1. We're currently conducting systematic tests with the release version of macOS 11 (Big Sur) in order to offer full compatibility of our products as soon as possible. You can find our latest compatibility status - here


    Please note that although announced at the same time as macOS Big Sur, Apple Silicon processors are an independent release with separate compatibility concerns for NI products. Compatibility with macOS Big Sur will not yet ensure compatibility with Apple Silicon processors. At the moment, Native Instruments products are not supported on computers with Apple Silicon processors. Read more - here

    Dismiss Notice

CCs for Maschine's functions?

Discussion in 'MASCHINE Area' started by Adzix, Sep 29, 2012.

  1. Adzix

    Adzix NI Product Owner

    Messages:
    139
    Thanks mate! Definitely gonna give it a try.
     
  2. Adzix

    Adzix NI Product Owner

    Messages:
    139
    Okay, here's a status update and one more question...
    Scene change via Midi works well, that's great.

    Thing is, somehow Maschine won't properly sync to my DAW project... the project is in 134 bpm but when i press play, Maschine jumps to ~127,5 bpm. Seriously no clue how to fix that.

    So i thought I might just manually set it to 134 and trigger it's play and stop function via F6/realtime messages. Great plan, right? Now if only someone could let me in on how to do that, because I honestly couldn't figure it out.
    Either that or tell me why the FÜKC my midi sync is so whacky...

    Thanks.
     
  3. Mystic38

    Mystic38 NI Product Owner

    Messages:
    2,298
    it sounds like you do not have sync setup correctly...

    How do you have a midi connection between FL & maschine?.. cable or virtual?

    I use LoopBe as a virtual Midi connection between Sonar and maschine standalone and the clk sync is perfect...its free so give it a try..

    Ensure FL is sending midi clock (usually sync out needs to be enabled),
    Ensure in FL the midi out port is enabled for sync (eg..in Sonar midi sync ports need to be separately enabled than for midi data)
    Ensure maschine has the relevant midi in port enabled
    Ensure maschine has "set to external sync" enabled..

    when first enabled..the clk should settle correctly within a couple of seconds..after that it should track perfect..



     
  4. Adzix

    Adzix NI Product Owner

    Messages:
    139
    Weird stuff. I had set up everything right.
    Then i tried that LoopBe you mentioned and now it syncs up just fine.
    Thanks for the help!

     
  5. Mystic38

    Mystic38 NI Product Owner

    Messages:
    2,298
    Your welcome..

    note that in a DAW hosting Maschine as a VST you can only send out to an output.. whereas to get sync Maschine needs midi clk coming into its input.. but you cannot directly go daw midi out>maschine midi in

    thats why you needed either a cable connecting daw midi out> maschine h/w midi in, or a logical connection like loopbe..

    glad its all running now!

     
  6. astronaut

    astronaut Forum Member

    Messages:
    49
    Is it also possible to control the effect slot on/off buttons or the control buttons in sampling mode?