Cruise Mode on Traktor Le

Discussion in 'TRAKTOR LE / TRAKTOR ME' started by Giorgos Tango, Jan 24, 2016.

  1. Giorgos Tango

    Giorgos Tango New Member

    Messages:
    1
    Hello everyone,
    I am a tango DJ.
    I have a problem using cruise mode on Traktor Le.
    What I want to do is, be able to play a playlist of songs automatically without interfering,
    but to play the full length of the song and not crossfade.
    When I am using the cruise mode , the songs are crossfading and so I am losing the end of the previous
    and the beginning of the next song.
    I want to listen to the next on full volume from the beginning. Crossfade 0 sec.
    Is there a way to do it?
    There is no mixer tab on the preferences , so I could be able to change it.

    Thank you in advance