1. IMPORTANT:
    We launched a new online community and this space is now closed. This community will be available as a read-only resources until further notice.
    JOIN US HERE
NOTICE:

Our Traktor Pro Public Beta is available again in our new online community. Join us if you want to try new features.

MORE INFO

Cue button function suddenly changed

Discussion in 'KONTROL S2 / KONTROL S3 / KONTROL S4' started by Atli Bollason, Dec 15, 2021.

  1. Atli Bollason

    Atli Bollason New Member

    Messages:
    5
    Hey there,
    I have a Kontrol S4 mk2 that I've used for a while. Running it with a Macbook Pro.

    Last time I played, the CUE button was suddenly behaving differently: instead of my holding the button down to cue a track and then jumping back to the cue point once I let go, the track now simply keeps playing.
    Any ideas what may have happened and how I could fix it?

    (I should note that the Kontrol was on loan and the guy said he "may have" updated the firmware "or something like that." I myself do not now if there was a recent update or what the older firmware–if replaced–was. Either way I'd like to fix the problem!)

    Another, probably unrelated, issue I have is that the headphone output level is super low. The signal is there, but in a club it's hardly useful. If I switch the headphones to the house mixer and cue from there, the signal is loud and clear.
    Is this a known issue?

    Thanks beforehand,
    A.
     
  2. s4mk3

    s4mk3 NI Product Owner

    Messages:
    72
    Same thing on S4 MK3 controller (i have the cue button re-mapped)
    Happens when i do any new mapping, have to go back and click on the overwrite on and off again
     
  3. Atli Bollason

    Atli Bollason New Member

    Messages:
    5
    Does nobody have any leads or fixes here?

    I have a Kontrol S4 Mk2 but:

    * The CUE button doesn't work anymore. It just behaves like a PLAY button all of a sudden.
    * Also, my jog wheel, when touched on top, suddenly just behaves like the sides, so only allowing me to nudge (no rewinding or scrolling or scratching).

    I've restored the defaults, imported the device again in Controller Manager ... no dice.

    Thanks.
     
  4. s4mk3

    s4mk3 NI Product Owner

    Messages:
    72
    Have you tried opening the settings in Traktor
    Transport> cue play (cup) mode and tried switching it on Instant or on release?
    For the jogs
    Control Options>jog wheels - disable jog wheel push?
     
  5. Atli Bollason

    Atli Bollason New Member

    Messages:
    5
    Thanks but that doesn't help.

    I don't know if this will help put anyone on the right track, but now the decks are already playing when I launch Traktor. This is new, too, but less of a nuisance.