1. Hi everyone,

    Apple just released Logic Pro 10.5 for MacOS 10.15. We found out that Crush Pack, Mod Pack, Replika, and Replika XT will crash.

    Our teams are currently working on a fix, and we hope to have this out to you as soon as we can!

    Best wishes, 
    The NI Team

    Dismiss Notice
  2. Hi all!

    A quick update on our Summer of Sound sale, which went live earlier this week. While the sale has already been active both on our website and with retailers worldwide, we felt that it was not the right time to do any marketing around it. We felt that there were more important voices and messages that needed to be heard during this time.

    We know that this a popular sale and that many of our regular customers look forward to this event each year, so we just wanted to let you know why we have not communicated about it so far. All communication will be going live on Monday, in the meantime, we hope that you will find something in our sale that excites you. Stay safe and happy music making.

    Best wishes, 
    The NI Team

    Dismiss Notice

Cue problem in TS absolute cd mode

Discussion in 'Technical Issues' started by koulouks, Jul 20, 2008.

Thread Status:
Not open for further replies.
  1. koulouks

    koulouks New Member

    Messages:
    8
    I 've been using the TS the last month. The problem is that when you set a cue on cd before the first beat usually and then you start to hit play-cue in order to mix , the cue point moves some msec ahead . Plus the catched first beat starts not instantly ( with an ...boop... like delay or something -not a part of a song-like invented there) As you Guys understand that makes the mix very problematic. I read that TS works perfect with vinyl , but the places I 'm playing use cdj's.I 've tested Serato and Torq and that problem never happens . I understand that traktor is the best dj program(that's why I bought TS), but I'm very disappointed :( .That cue is very important for me , I don't care so much about loops and stuff. I'm not asking much just the cue I originally set ... In Relative mode I have no problem, I want the same for Absolute when you hit te play on CDJ ! PLEASEI 'm about to give up an buy a Serato
    Any Ideas or Help Please

    MacBook Pro 2.2 Ghz , 2 GB Ram
    Traktor Scratch 1.2.0.010 Audio8 Driver (updated) latency 2.5 ms
    cdj's 100, 200, 400 ,1000 (I 've tested all -Original Timecoded Cd's)
     
  2. TeLLy

    TeLLy NI Product Owner Extraordinaire

    Messages:
    6,430
    I think I know what you're talking about; my friend has CDJ-100's and when we're playing in Absolute (which I never do anymore), when you pause the track to set up the cue the sound from the CDJ stutters, and in Absolute it moves forward just a touch as the timecode signal stutters. Of course this stops once you hit the cue button since the sound/timecode stops stuttering once cue is pressed on the CDJ. As for the first beat, I don't recall having that problem. Then again, I learned a long time ago to stay in Relative when spinning on the CD's.
     
  3. koulouks

    koulouks New Member

    Messages:
    8
    Many Thanks but still that doesn't solve my problem! I 'll try Relative but I 'm sure that I bought that product for the Absolute mode...
    I 'm djing 15 years I don't wanna change my habits now
    Thanx
    ---
    Can I ask U something? When you spin cd's on relative you only use the play/pause from cd and do the rest from the traktor? Does that works fine? Thanks
     
  4. TeLLy

    TeLLy NI Product Owner Extraordinaire

    Messages:
    6,430
    I wasn't trying to solve your problem or tell you to change your habits, basically what I'm saying is I just had to go with a new way of doing things with Traktor. To me it's like learning to drive a brand new Porsche, sure you'll take a good number of fundamental theories and habits over with you from your Honda, but there will be things you have to learn to do differently, like where to put the shifter to go into reverse.

    I don't use CDJ's to spin with Traktor anymore but when I did, I used the CDJ controls for everything OR just went fully internal. I'm sure what you're proposing will work fine though.
     
  5. chilly

    chilly Returning Customer

    Messages:
    3,129
    Your cd players need to be in VINYL MODE

    I know the 1000 and 800 have this...not sure about the 400. The 100 doesn't.
     
  6. jfklives

    jfklives New Member

    Messages:
    23
    Interesting that somebody else has this problem. I just recently hooked my CDJ-800 MK II's up to TS for the first time (vinyl in the past) and I encountered the same issue. It seemed no matter what I did I was unsuccessful getting the queue right on the beat. Thought that it was just user error, I've been running control vinyl previously on my T-1200's. Honestly don't recall if vinyl mode was selected the entire time, but I do know that I was playing in absolute cause that's how I'm used to using TS when throwing down vinyl. I will need to test this out but it'll sure be disappointing if I can't use absolute :(
     
  7. koulouks

    koulouks New Member

    Messages:
    8
    I need a solution ! Please ,somebody :(
    ---
    I' m not sure if it works on vinyl mode! I ll try it 400 has a vinyl mode,
    What about 100's or 200's ? Must be a solution for all. Maybe a wrong setting....?
     
  8. koulouks

    koulouks New Member

    Messages:
    8
    In cd'j s Vinyl mode works better! Not perfect Though. I don't understand what's the problem with Traktor that Serato and Torq easily solve...:angry:
     
  9. kourampies

    kourampies Forum Member

    Messages:
    208
    absolute mode with cdjs works almost perfectly in cdj mode.
    i have no problem setting the cue right on the beat, and when i press play it starts right away on the correct cue. the same thing applies for hot cues, loops, and doing all this in reverse. the only "problem" is a small innoticeable noise when stopping a track and starting playback from a completely different point. i suppose thats normal, because traktor thinks i stopped the track and will resume playback from the point i stopped.

    i ve worked with cdj800, cdj800mk2, cdj200, cdj1000mk3, cdj1000mk2 and cdj100, and never use vinyl mode.

    there is a problem with cdj100, around 50% of the times, when you press play, after 1-2 seconds it slows down for some ms, and you end up almost one beat behind the other track. (lets suppose we started the track on top of a beat of the other track and the tempo of the 2 tracks is the same).

    i remember this happening also with simple audio cds and cdj100 long time ago, especially with tracks that have complete digital silence between the beats, for example some ultimix tracks. cdj100 sucks anyway :p

    anyway, my advice is get a cdj1000mk3 or mk2, no need to use vinyl mode on the cdj, or relative on traktor scratch.

    (i use 1.5ms latency and 44100khz)
     
  10. chilly

    chilly Returning Customer

    Messages:
    3,129
    Re pousti!


    I'm kidding :)

    If CDJ mode works for you, then great. It sucks for me.

    ...and what's your hardware setup for 1.5ms latency?

    Na se kala...
     
  11. kourampies

    kourampies Forum Member

    Messages:
    208
    hehe greeks everywhere :D

    2.5ghz t9300, 4gb ram with an extremely light windows installation with all other devices and services disabled or removed.

    nothing to tweak or configure inside traktor, except from latency!

    ama thes pio analitika stile pm na ta poume apo msn!
     
  12. koulouks

    koulouks New Member

    Messages:
    8
    Epeidi exete k allo Ellina pes mou pou paizeis na rthw na to dw ayto...Akomi kai to macpro otan tou vazeis 1.5 arxizei k ta paizei.
     
  13. koukops

    koukops NI Product Owner

    Messages:
    49
    Sorry for going offtopic but afou mazeutikame merikoi, I also have it at 1,5ms and 44100k.(and vista) No problem handling everything but the dpl kept giving me high latency no matter which device I turned off so I had a few random clicks.(tested increasing latency but nothing):angry: Dell:angry:

    So I just did a clean winxp pro sp3 install so I could configure it only for traktor. The only problem is that I can't test it cause I am off for summer time without my TTX1s:( The good side is that now dpl is all the time at green with few yellow bars without deactivating anything.
    crossing fingers

    Again sorry for offtopic since I can't give any advise about the cdjs.
     
  14. kourampies

    kourampies Forum Member

    Messages:
    208
    1.5ms is only possible on xp sp3, with almost all other devices disabled, and also disabled services. it works in slower cpus than my t9300 too, a guy i know runs it in a toshiba i think with t7700.

    There are some small innoticeable even for me audio artifacts when using key lock (i use phase vocoder) but nothing significant, i wouldnt call this an audio dropout.
     
  15. Tommy JT

    Tommy JT New Member

    Messages:
    6
    I got this same problem! heres the quick way to test; track starts baseline at 00:05 and i push cue to 00:01. I listen the track to position 00:15 and push cue button on my cd-player. The track stops correctly. When i push play again i hear the position where i pushed the cue button! There is no sound on track at position 00:01.

    When i put one hiphop track at right position and listen it -> put cue point, listen again and i want to put it straight on air there is little moment where everybody hear the point where i pushed cue! This is really annoying for my style of playing gigs.

    I tried Serato and it doesnt do that at all! I like TS more because of added features and better sound quality so i don't want to change.

    Is this issue going to be fixed?


    Im contolling my tracks with Pioneer CD-J 1000 mk3 & Pioneer djm600 mixer
    Macbook 1,83GHz, 2G RAM
     
  16. bikkembergz

    bikkembergz Forum Member

    Messages:
    200
    I've the same problem.... :-(

    my config: new Macbook 2.0Ghz / 2gb ram / Leopard 10.5.5
     
  17. Tommy JT

    Tommy JT New Member

    Messages:
    6
    I have "solved" this issue..

    I started to play with vinyl mode. It is very differend to learn after years of playing with cdj-mode. But actually now i really enjoy playing with traktor when cd-players are turned to vinyl mode. I have notised that i can pick cue point more accurately. Bitch bend works well with Pioneer CDJ 1000mk3 at vinyl mode. You just bend at the side of jog-wheel! It doesnt scratch at the side of wheel, only at the top of wheel.

    I think there is no way to play traktor with cdj-mode. It takes time to learn new way but i guarantee its worth of it :D
     
  18. TeLLy

    TeLLy NI Product Owner Extraordinaire

    Messages:
    6,430
    I'm not poking fun at your english, but I was reading through this thread and something just didn't look right so I read again and again till I found the line quoted above...bwahahahaha I bend bitches on the daily...
     
  19. chilly

    chilly Returning Customer

    Messages:
    3,129
    You're my bendy bitch...
     
  20. vince11

    vince11 New Member

    Messages:
    8
    has there been ne update on this topic? did ts fix the problem.. im still having issues
     
Thread Status:
Not open for further replies.