1. Hi everyone,

    Apple just released Logic Pro 10.5 for MacOS 10.15. We found out that Massive X, Crush Pack, Mod Pack, Replika, and Replika XT will crash.

    Our teams are currently working on a fix, and we hope to have this out to you as soon as we can!

    Best wishes, 
    The NI Team

    Dismiss Notice

Dell Studio 15/17/XPS & Other DPC spike issues - Workaround

Discussion in 'Technical Issues (Archive)' started by djquartz, Mar 15, 2009.

  1. djvinny1

    djvinny1 Forum Member

    Messages:
    24
    dell problems

    anyone with a dell xps L502x having the same problems - freezing after 1- -20 minutes ?

    would love to here from you if fixed this problem. will try suggested ''solutions'' tommorrow and let you know.


    good dj of 25 years would like to get back to what he knows best MUSIC AND MIXING not fiddling with computer which he has limited knowledge of.

    thanks

    dell xps L520x 64 bit processor 2.00 ghz 6 gigs ram windows 7 home premium , xponent controller .
     
  2. straightola

    straightola New Member

    Messages:
    2
    I was hoping this problem would be sorted out with the upgrade to the audio 10 but im still having grief with it and traktor pro, is it happening with tp2? Ive gone through all the win 7 tweaks other than the graphics card disable (which sounds pretty drastic!) that should sort it but still spiking occasionally and getting dropouts with the cpu not even at 25%.


    edit: Ive a dell studio 1558 with the 1gb graphics upgrade and 4gb ram, should be enough to slam traktor
     
    Last edited: Jun 13, 2011
  3. TheRooster2000

    TheRooster2000 Forum Member

    Messages:
    141
  4. djsubculture

    djsubculture NI Product Owner

    Messages:
    114
    Just some food for thought:

    I recently installed Win7 (SP1) 64-Bit along with a 64GB SSD and without doing ANY optimization, I was getting low green bars with the DPC Latency Checker. If I let the DPC Latency Checker run for awhile, I would get a random yellow spike. Disabled the ACPI.SYS threads the random yellow spike wouldn't show up.

    I eventually did the Win7 Optimization anyway, just to hedge my bets, but with Win7 and a SSD it's like a new laptop.
     
  5. Savage Yhetti

    Savage Yhetti New Member

    Messages:
    14
    Having problems with my Dell XPS L502X. I have installed TSP2 and its been good for a month. been running low latency settings with the latest driver for Audio 10 and it worked great. Its all been good until the last couple of days when a get drop outs/freezes when a load a track from my collection or itunes list, this includes the tracks that have already been analised but not the tracks like the machine loops or the other tracks that came with the program.

    I get no cpu spikes at all only when loading the decks with the itunes tracks, other than that it runs well below the green line. I have tried everything to fix the spikes but no luck.
     
  6. straightola

    straightola New Member

    Messages:
    2
    Disabling the ACPI.SYS threads via process hacker worked a treat though someone decided to solve my dell issue by nicking my laptop after a gig last week
     
  7. djsubculture

    djsubculture NI Product Owner

    Messages:
    114
    That sucks! :angry:
     
  8. djvinny1

    djvinny1 Forum Member

    Messages:
    24
    have you solved your problems yet ? I have the same machine and still having problems . Was working well , but not ultra confidently , until traktor said my collection was out of date . then reloaded traktor , also downloaded new bios update (06) . Was playing for an hour and a half last night before freezing problems occurred .
    Im not very pc technically literate so im struggling here, also i use an m - audio xponent which traktor does not support so I have a double whammy problem.
    have you disabled your acpi.sys ? where do I locate that to disable ? Is it in the system devices in '' manage '' devices ? What else can or must I disable?
    When I run latency checker and latency monitor there are no spikes at all . can you help ?
     
  9. Savage Yhetti

    Savage Yhetti New Member

    Messages:
    14
    ^^to above poster, cant quote on phone. I have not fixed my problem, apparently according to ni support its got something to do with my hard drive and control driver.

    I have not disabled any ACPI things, as i do not encounter random yellow spikes,but than again ive only had it going for about 2 hours non stop so far,and since it freezes when loading my tracks ive not been on it for over a month.

    my question is, ni support said its my hard drive or drive controller, but how come i get no spikes when loading theyre tracks or what about when i open itunes and play the same file i would load into the decks and get no spikes in DPC checker.

    Just installed latest windows updates and nvidia graphics update and the problem is fixed, dont know why its fixed but im very happy they did.
     
    Last edited: Aug 8, 2011
  10. djcoryminto

    djcoryminto Forum Member

    Messages:
    150
    The problem lies within the infrastructure of Windows. Only some computers are affected tho.
     
  11. eFJaaj

    eFJaaj New Member

    Messages:
    1
    I also tried everything but I don´t even get the Timecode Vinyl to run properly. The only thing that happens is a flash every 1/2 secs in my scope view. No audio is produced and Wave Display moves just a little every time it flashes.

    The only thing that I couldn't find is disabling the 'acpi.sys' thread.
    ---
    I also tried everything but I don´t even get the Timecode Vinyl to run properly. The only thing that happens is a flash every 1/2 secs in my scope view. No audio is produced and Wave Display moves just a little every time it flashes.

    The only thing that I couldn't find is disabling the 'acpi.sys' thread.
     
  12. djvinny1

    djvinny1 Forum Member

    Messages:
    24
    new windows 7 optimization on dj tech tools using a script removing unecessary windows backgrounds tasks also set up for dual boot. give it a try and let me know. also two videos on optimization for win 7 on you tube from dubspot dj endo using a dell xps . Ive done that works well I'm down to 5ms latency overall but I still having a bit of problem her and there. waiting to see other dell xps users response
     
  13. PhilL

    PhilL Moderator Moderator

    Messages:
    7,084

    INCORRECT! the problem lies primarily in hardware itself and the poorly implemented BIOS polling routines. If the problem lay in the software ALL systems would be affected. They are not.

    Phil
     
  14. cBlaq

    cBlaq Forum Member

    Messages:
    358
    i did research on this and it is the hardware from what i found. bought an HP instead.
    if it was software, trust that it would have been fixed long before Dell took this black eye
     
  15. Critta

    Critta New Member

    Messages:
    14
    Hmm, seems I've joined this thread a bit late - really wish I'd had a look through the forums here before I bought Traktor and an Audio 6 to run on my Studio 1737 :*(

    Worse still, the links posted earlier to download XP drivers to sort all of this out are no longer working. For reference they were:

    I've read the first 20 or so pages of the thread, and the last 5 or 6 and I'm hoping I've not missed new driver links somewhere in the middle of that!

    Do any of you who downloaded these drivers when they were about still have copies anywhere? I've done some looking around but can mainly only find drivers for the 153x and I'd prefer not to start the format and all the hassle that entails until I'm sure I've got drivers that are confirmed working!

    Hoping someone can help me out here :)
     
  16. djquartz

    djquartz NI Product Owner

    Messages:
    5,321
    I still have all the drives archived, in case I ever had to reload.

    I can get them do you.
     
  17. Critta

    Critta New Member

    Messages:
    14
    I was hoping you might say something like that, I'd be incredibly appreciative if you could :)

    Perhaps zip them up and chuck them up on megaupload or something?

    Once I've got them, I'm happy enough to chuck them up on my webspace for a while so they're available to people around here who have the same problem!
     
  18. djquartz

    djquartz NI Product Owner

    Messages:
    5,321
    Send me an email of where I can upload the drivers and I will do that for you.

    Cheers!
     
  19. Critta

    Critta New Member

    Messages:
    14
    Thanks so much, email is sent :)
     
  20. Critta

    Critta New Member

    Messages:
    14