disable crossfader option

Discussion in 'KONTROL Z1' started by basile, Jul 5, 2013.

  1. basile

    basile NI Product Owner

    Messages:
    144
    This would be handy when using the z1 with traktor dj as alot of ppl will want to use the channels for mixing
     
  2. arby

    arby Forum Member

    Messages:
    45
    here here
     
  3. kieranbowley

    kieranbowley Forum Member

    Messages:
    140
    Would be nice to have a cross fader lock or disable feature. I mix trance and don't really use the cross fader at all.
     
  4. procrastinator

    procrastinator NI Product Owner

    Messages:
    1,392
  5. Ywe

    Ywe New Member

    Messages:
    18
    agreed!
     
  6. marinelli

    marinelli NI Product Owner

    Messages:
    70
    i second that!
     
  7. Damien Sirkis

    Damien Sirkis Forum Member

    Messages:
    137
  8. frankle

    frankle NI Product Owner

    Messages:
    855
    here here :)
     
  9. Damien Sirkis

    Damien Sirkis Forum Member

    Messages:
    137
    One simple way to disable it btw is to override the factory mapping in the controller manager.

    I set it to the preview player scrubbing for example and that seems to work great.
     
  10. guilux

    guilux New Member

    Messages:
    2
    +1
    It's not possible in Traktor Dj or i don't see this option
     
  11. Damien Sirkis

    Damien Sirkis Forum Member

    Messages:
    137
    Unfortunately this is only possible in Traktor Pro :(
     
  12. djrodri

    djrodri New Member

    Messages:
    2
    For those who use Traktor Pro this is the easy way.


    Regards...
     
  13. Damien Sirkis

    Damien Sirkis Forum Member

    Messages:
    137
    Unfortunately this doesn't always work as Traktor will turn this back on from time to time... probably a bug.
     
  14. Brian Roche

    Brian Roche New Member

    Messages:
    4
    Mine has been off for a few months without issues and I have not encountered it getting turned back on by the software.
     
  15. guilux

    guilux New Member

    Messages:
    2
    This simple option in Traktor DJ implementer was requested there for over a year .... still no answer. I just want a button in the options "Disable Crossfader" :) Please Native implement it in the new update :)
     
  16. Damien Sirkis

    Damien Sirkis Forum Member

    Messages:
    137
    Same here.Not sure if this was fixed or if I haven't done whatever was causing it to come back on.