Disable Scratch Control with X1

Discussion in 'KONTROL X1' started by stef_, Jun 4, 2019.

  1. stef_

    stef_ New Member

    Messages:
    1
    Hi Everyone!

    I am using a hybrid setup (see signature) with "Real" vinyl and Timecode vinyl.
    I only use the X1 to browse and load tracks to Traktor.
    My issue is that when I swap from timecode to real vinyl, Traktor keeps trying to calibrate the timecode for the digital file, and it's really annoying.

    The only solution I found was to disable Scratch Control from settings, but it's pretty inconvenient to go to settings in the middle of a set.
    So I wonder:
    1. Is there another solution to stop TP3 from trying to calibrate when I'm using real vinyl?
    2. Is there a MIDI map or something for disabling Scratch Control (I would gladly sacrifice the FLUX button or one of the FX buttons from my X1)

    Thanks! :)