1. We're currently conducting systematic tests with the release version of macOS 11 (Big Sur) in order to offer full compatibility of our products as soon as possible. You can find our latest compatibility status - here


    Please note that although announced at the same time as macOS Big Sur, Apple Silicon processors are an independent release with separate compatibility concerns for NI products. Compatibility with macOS Big Sur will not yet ensure compatibility with Apple Silicon processors. At the moment, Native Instruments products are not supported on computers with Apple Silicon processors. Read more - here

    Dismiss Notice

Disable the crossfader (feature request)

Discussion in 'TRAKTOR DJ (for iPhone and iPad)' started by Joejr, Feb 10, 2014.

  1. Joejr

    Joejr New Member

    Messages:
    2
    Hi,

    I don't know if NI devs read the forum but I really would like to see this option coming to the next release.
    I would like to have an option to disable the cross fader when I use traktor dj with the Z1, because I play house music and I don't use the cross but frequently I have sound issue because I touch it by mistake and this is very annoying.

    Thx
     
  2. Karlos Santos

    Karlos Santos Rocket Man Moderator

    Messages:
    12,059
    Welcome.

    Yeah this is a request has been made a few times before.
    I pass on all requests to the devs so they know about it. Whether they will act on it is another thing.

    Karlos
     
  3. basile

    basile NI Product Owner

    Messages:
    145
    I also find this a nuisance and can't understand why a simple option can't be added as with traktor pro
     
  4. ibob

    ibob Active Member

    Messages:
    432
    Me too. I tape my s2 crossfader down to stop accidents.