1. Please do not install macOS 10.15 Catalina yet, as Native Instruments software and hardware products are not supported under macOS 10.15 yet. For more info, please go HERE!
    Dismiss Notice

End of my tether with sorting out library paths

Discussion in 'MASCHINE Area' started by astrochump, Sep 19, 2019.

  1. astrochump

    astrochump New Member

    Messages:
    21
    To be fair, the libraries started off all over the place C Drive, ext hard drive etc. So I decided to bring them all over on to one drive. It's a boring story. The point is, they're now all sitting on my main computer drive and whatever I try I can't get Maschine to load all of them them. I've fucked about on Native Access and all that with mixed success. Drum Lab is listed in the "not installed" menu as "installed". So I clicked reinstal and it was at 50% at midday and it's about 51% 5 hours later (frustrating because I have the whole folder sitting on a drive). I've used a special tool to uninstall the previous locations (NI Uninstall RegTool_64bit.exe). I'm not a techie but doing my best. I'm using a vast amount of time trying to sort this out. I just need a bit of advice at this point - do you advise me to persist with using NIs library management tools or would I be better to just uninstall everything (assuming that's possible - maybe you need a new computer) and start again? Thank you. I feel better for that rant
     
  2. astrochump

    astrochump New Member

    Messages:
    21
    I think I'm beginning to understand that you can't just move the folders and point the program at them, you have to start from scratch because of the registry
     
  3. b-r@nno

    b-r@nno NI Product Owner

    Messages:
    234
    i can only make a short post now: that thing about your Drum Lab taking forever / never finish it's download could be something with firewall/protection system hindering it to get installed properly. maybe try turning firewall and ever other protection off and try it again.

    when i changed my libraries location, i only had to go into Native Access, where every library showed a "repair" button....

    i am sure you get it sorted - and i feel your pain
     
  4. astrochump

    astrochump New Member

    Messages:
    21
    Thank you. I still haven't resolved the paths issue and it's now day three. So it is time to think about uninstalling everything and starting again. That would maybe take another day but then at least it would be sorted hopefully. But I am worried that NI prevent you from cleanly uninstalling their products. I wasn't joking when I wondered if I'd need a new computer. I do think Maschine mk3 is a great product in many ways but I don't think I'd have bought it if I'd realised how much computer-related hassle it involved.