1. We're currently conducting systematic tests with the release version of macOS 11 (Big Sur) in order to offer full compatibility of our products as soon as possible. You can find our latest compatibility status - here


    Please note that although announced at the same time as macOS Big Sur, Apple Silicon processors are an independent release with separate compatibility concerns for NI products. Compatibility with macOS Big Sur will not yet ensure compatibility with Apple Silicon processors. At the moment, Native Instruments products are not supported on computers with Apple Silicon processors. Read more - here

    Dismiss Notice

Ensemble not found (Missing backlash in path name) Windows

Discussion in 'MASCHINE Area' started by dzigakaiser, Jul 26, 2019.

  1. dzigakaiser

    dzigakaiser New Member

    Messages:
    2
    Hi guys,

    I just encountered another weird issue with Kontakt/Reaktor in Live 10.
    Today I opened a file in Live 10 on Windows 7 and it showed me an error message in my Maschine 2 track where I had an instance of Monark loaded.
    The error showed "Ensemble Not Found" with the path to the ensemble but instead of pointing to Monark.ens it said MonarkMonark.ens. I didn't think too much of it since I expected me to have made some mistake so I just relocated it back to Monark.ens.
    Now, I was using Reaktor 6 with Form inside Live. When I duplicate this track and open Reaktor on the duplicate it shows the same error as before pointing to FormForm.ens instead of Form.ens.
    Anyone an idea what this is about and how this could just appear out of nowhere? As far as I know I didn't change or update anything and this suddenly happens. Seems like some programming error to be honest.
    Here is the full message:
    upload_2019-7-26_22-30-59.png

    I appreciate any help:) Thanks in advance!

    Take care,
    Dziga
     
  2. b-r@nno

    b-r@nno NI Product Owner

    Messages:
    443
    i have the same problem in my current project: but on my side it's Flesh where i have to point maschine to the right location even though it wasn't changed since creating that project. it must be a bug since one of the recent updates....2.8.3. or 2.8.4.
     
  3. René must be Unique

    René must be Unique NI Product Owner

    Messages:
    1,852
    If you have pressed the LOCATE button, you will eventually end up on the H drive, or end up on another drive, e, f, g, h, i, j etc?

    René
     
  4. b-r@nno

    b-r@nno NI Product Owner

    Messages:
    443
    D-One: can you please mark this as BUG?
    it's so frustrating right now: you create a project, save it correctly and upon reopening chances are high that the reaktor-based synths are not loaded correctly. i could/can provide a project-file where this is allways the case...(FLESH not loading).

    and this is not related to using maschine in LIVE. i use it standallone and have to deal with this problems...

    this is all with "non-standard-file-paths", but they are set correctly in NA and in Maschine Library...so it must be a bug in the SW...
     
  5. D-One

    D-One Moderator Moderator

    Messages:
    9,135
    Did you guys recently upgrade Komplete? A bunch of users reported that reinstalling both Reaktor and the Reaktor-based Instrument Libraries from Native Access specifically by using the "ReInstall" option without uninstalling first fixes this issue.
    https://support.native-instruments....001359989-Reaktor-6-ensemble-not-found-en-us-

    b-r@nno Is your issue the exact same as the OP? Is there a missing backlash \ in the file path that shows on the missing Ensemble Dialog? If so try the reinstallation method.

    PS: I edited the thread title to make it more descriptive.
     
  6. b-r@nno

    b-r@nno NI Product Owner

    Messages:
    443
    thank's for that advice. reinstalling it again tonight (and yes, i "recently" upgraded from regular Komplete to K12UCE...and it's only a few days ago that i dived into "reaktor land" and have been faced with this problems.

    Edit: i reinstalled during work time and it worked. the one's that made the most problems (Form / Rounds / Flesh) needed to be removed with the NI removing tool because i got error message in native access telling me the installation was not successfull because the prior installation could not be removed.... but now it seems this problems are solved. thanks a lot D-One for pointing me to the obvious (reinstalling)...
     
    Last edited: Jul 31, 2019
    • Informative Informative x 1
  7. peter verberne

    peter verberne New Member

    Messages:
    12
    Thanks D-One (again) for this tip. This solved another problem....!