EWQLSO-Library location...?

Discussion in 'KOMPAKT' started by Jocke J, Sep 21, 2004.

Thread Status:
Not open for further replies.
  1. Jocke J

    Jocke J NI Product Owner

    Messages:
    3
    Hi!
    I've installed my EWQLSO on my Macintosh HD and put the .nks files on another internal drive. when I point to that location I get the message:
    "No suitable contentfile was found at the selected location."

    Same problem with my Bosendorfer instrument.

    Do I HAVE to place the nks-files on the same drive as the program itself?

    Thanks..
     
  2. Cyril Blanc

    Cyril Blanc NI Product Owner

    Messages:
    670
    ...

    On Sep 21, 2004, at 9:23 PM, Native Instruments forum wrote:
    You must set the default path/drive in the QLSO instruments setup
    (SOSTRING, SOBASS....)

    Best regards

    Cyril

    My Mails are filtered by the SPAM engine of Wanadoo.
    SPAMMERS you can remove all the @Wanadoo addresses for you SPAM
    Join the independent Quantum Leap Symphony orchestra forum (QLSO) for
    Mac http://groups.yahoo.com/group/qlso
    A6 Andromeda forum :  http://groups.yahoo.com/group/A6_andromeda
    Petition :  “Support of the APPLE LaserWriter 300 in MAC OS X”
    http://www.PetitionOnline.com/Ap1c1/petition.html
     
  3. Jocke J

    Jocke J NI Product Owner

    Messages:
    3
    Is there another way of doing that than thru the options/settings window , or during application startup?
    In both cases I get the same answer.
     
  4. Cyril Blanc

    Cyril Blanc NI Product Owner

    Messages:
    670
    ...

    The East West folder must be in the application folder the "BIG" files
    can else where but you must keep the hierarchy :

    name of the disk/
    EWQLSO .... Library1/
    ......partX.nks
    instrument (folder)
    multi (folder)

    I have my files on a disk called "QLSO samples" and my system disk is
    on "system200"


    On Sep 22, 2004, at 9:43 AM, Native Instruments forum wrote:
    Best regards

    Cyril

    My Mails are filtered by the SPAM engine of Wanadoo.
    SPAMMERS you can remove all the @Wanadoo addresses for you SPAM
    Join the independent Quantum Leap Symphony orchestra forum (QLSO) for
    Mac http://groups.yahoo.com/group/qlso
    A6 Andromeda forum :  http://groups.yahoo.com/group/A6_andromeda
    Petition :  “Support of the APPLE LaserWriter 300 in MAC OS X”
    http://www.PetitionOnline.com/Ap1c1/petition.html
     
  5. Jocke J

    Jocke J NI Product Owner

    Messages:
    3
    I've solved the problem myself!!!

    The problem was that I had named my harddrive using the swedish letter Å. The software couldn't recognize that path (guess it only looks for A-Z).
    I renamed the drive and now there is no longer a problem!

    Heureka!

    Thanks for your help.

    Jocke J
     
  6. Cyril Blanc

    Cyril Blanc NI Product Owner

    Messages:
    670
    ...

    I had that problem too with French accentuated letters
    On Sep 22, 2004, at 9:28 PM, Native Instruments forum wrote:
    Best regards

    Cyril

    My Mails are filtered by the SPAM engine of Wanadoo.
    SPAMMERS you can remove all the @Wanadoo addresses for you SPAM
    Join the independent Quantum Leap Symphony orchestra forum (QLSO) for
    Mac http://groups.yahoo.com/group/qlso
    A6 Andromeda forum :  http://groups.yahoo.com/group/A6_andromeda
    Petition :  “Support of the APPLE LaserWriter 300 in MAC OS X”
    http://www.PetitionOnline.com/Ap1c1/petition.html
     
  7. aplanchard

    aplanchard NI Product Owner

    Messages:
    11
    nki Files Not Recognized

    I had the same problem but with a new Kompakt install. After I installed the software, it would not recognize its own nki files from the included library. I copied the .nki files from disks 2, 3 and 4 into the Library folder, located at: Program Files/Native INstruments/Kompakt/Library. They share the Library folder with subfolders entitled Instruments and Multis.

    When I open Kompakt, it says that the location is not set. When I point to the Library folder from the Options panel, it says that no suitable content file is at the specified location, and in fact, the .nki files do not show up. However, if I close that dialogue box and go to the folder from the C drive folder, they are there. In addition, I can drag (load) the sounds from the Browser window. They just do not show up in the dropdown menus of the Multi window. Suggestions?

    Running XP Pro with 1.25 gigs of RAM.
     
  8. Cyril Blanc

    Cyril Blanc NI Product Owner

    Messages:
    670
    ...

    On Sep 24, 2004, at 4:38 AM, Native Instruments forum wrote:

    There was a story with a default folder in the pref of Kontakt, you
    must delete this folder ! search on the forum for more details. (sorry
    I cannot help more I am on MAC)

    Best regards

    Cyril

    My Mails are filtered by the SPAM engine of Wanadoo.
    SPAMMERS you can remove all the @Wanadoo addresses for you SPAM
    Join the independent Quantum Leap Symphony orchestra forum (QLSO) for
    Mac http://groups.yahoo.com/group/qlso
    A6 Andromeda forum :  http://groups.yahoo.com/group/A6_andromeda
    Petition :  “Support of the APPLE LaserWriter 300 in MAC OS X”
    http://www.PetitionOnline.com/Ap1c1/petition.html
     
  9. ALIONE

    ALIONE Forum Member

    Messages:
    20
    i have a similar problem ; I work on Mac but my multi folder is Empty!!!
    waht can i do?
     
  10. ALIONE

    ALIONE Forum Member

    Messages:
    20
    everything is going well , but .......no MULTIS ;)
     
  11. Dave Bourke

    Dave Bourke NI Product Owner

    Messages:
    142
    You don't tell us what library you're having this problem with. I'll take a wild guess and try EWQLSO Gold?

    If so, there are no factory multis with Gold, only with Silver or Platinum. Gold owners must make their own multis for whichever way they choose to work.

    Kind regards.
     
Thread Status:
Not open for further replies.