Export Audio video not on MASCHINE site?

Discussion in 'MASCHINE Area' started by MonoMaschine, Mar 23, 2009.

Thread Status:
Not open for further replies.
  1. MonoMaschine

    MonoMaschine Forum Member

    Messages:
    38
    Hi,

    Just a quickie. I've been checking out all the videos on the MASCHINE micro site but can't get the Export Audio video to play! It doesn't seem to be there at all, or on NI's You Tube channel either. I've just updated to Safari 4 on the Mac, so I'm not sure if it's a fault with the beta browser or if there's a fault on the site.

    Regards.
     
  2. Henning @ NI

    Henning @ NI NI Team NI Team

    Messages:
    288
    Should be fixed now. Thanks!

    Henning
     
  3. sowari

    sowari Moderator Moderator

    Messages:
    27,766
    no it isn't ;) neither Safari 3.2.1 or Firefox 2 load it on my non-intel MacMini. it just spins round

    the other tutorials (either side) load fine.

    sowari
     
  4. MonoMaschine

    MonoMaschine Forum Member

    Messages:
    38
    Can confirm this, still not working as yet... :S
     
  5. ew

    ew Moderator Moderator

    Messages:
    21,329
    Not working here with Windows either, Henning.

    IE7 and FF3.

    ew
     
  6. Henning @ NI

    Henning @ NI NI Team NI Team

    Messages:
    288
    Thanks, just spoke to one of the web developers. They're checking whats going wrong.

    Henning
     
  7. alexbuga

    alexbuga NI Product Owner

    Messages:
    830
    :) I downloaded it... for good. That's why it's not there :p

    As I did with all the FLV videos :)

    I actually did that, and put them on my iPhone. I think I watched those videos like crazy.
     
  8. MonoMaschine

    MonoMaschine Forum Member

    Messages:
    38
    Now working perfectly using Safari 4 beta and as my MASCHINE has just arrived today, it's perfect timing!

    Many thanks!
     
Thread Status:
Not open for further replies.