1. Hi everyone,

    Apple just released Logic Pro 10.5 for MacOS 10.15. We found out that Crush Pack, Mod Pack, Replika, and Replika XT will crash.

    Our teams are currently working on a fix, and we hope to have this out to you as soon as we can!

    Best wishes, 
    The NI Team

    Dismiss Notice

External sync

Discussion in 'MASCHINE Area' started by hi-d-ho-man, Oct 3, 2015.

  1. hi-d-ho-man

    hi-d-ho-man NI Product Owner

    Messages:
    402
    Could someone please describe to me what's SUPPOSED to happen when you sync standalone Maschine to an external master.

    When I slave Maschine to Cubase and press play or stop, I get a led indication on the studio hardware so it's receiving the midi message, but nothing happens. Maschine doesn't start. It tried it with Maschine 1.8 and mk1 as well and and no start.
    As far as setup in Cubase I simply sent midi clock to the Maschine studio midi in

    What I was expecting to happen is for Maschine to follow Cubases play, stop, tempo etc

    I did RTFM but it really doesn't say much

    Thanks all
     
  2. 73*

    73* Forum Member

    Messages:
    355
    MIDI Clock only send a clock signal. It does not contain any start or stop messages.

    Try enabling MMC (MIDI Machine Control), but I'm not sure if Maschine responds to such messages.
     
  3. hi-d-ho-man

    hi-d-ho-man NI Product Owner

    Messages:
    402
    really , that doesn't make a lot of sense because when you activate it , Maschine disables its own Play & Rec buttons
     
  4. 73*

    73* Forum Member

    Messages:
    355
    Not sure what you think doesn't make sense, but MIDI Clock DOES NOT contain any start, or stop messages, all it contains is a specific hex number that is sent 6 times per quarter note (if recall correctly).

    As I stated already, you need to try configuring Cubase to send MMC messages. Simply sending MIDI Clock is only part of what is needed to get the behaviour you want.
     
    Last edited: Oct 4, 2015
  5. sashatronic

    sashatronic New Member

    Messages:
    21
    I'm using Maschine 2.2.3 and Ableton 9.1.6

    In maschine I enable the sync under file menu....

    In Ableton I enable sync on my Soundcards MIDI out.

    Plug a MIDI cable from soundcards MIDI out to Maschine Studio's MIDI In

    It worked on Mac Pro with RME soundcard but not on Mac Mini with NI Audio DJ 10 Soundcard......

    I'm still confused as to why?
     
  6. 73*

    73* Forum Member

    Messages:
    355
    The only thing I would guess would be that Ableton was configured to send start/stop messages already. Cubase doesn't do this by default or automatically, it's something the user must configure.

    MIDI Clock messages only contain tempo information, MIDI Time Code messages contain tempo and song position information, and MIDI Machine Control messages contain transport control information (start/stop messages).