1. COMPETITION TIME!
    Create a techno loop, share it with NI and be in with a chance of winning a copy of sample tracking synth FORM and having Lady Starlight use your loop as the basis for an improv performance at legendary Berlin techno club Tresor.

    To enter, simply share your self-produced techno loops in the comments of this NI Facebook post.

    Lady Starlight will pick the grand winner and five runner-up loops with the most Facebook comment likes will also bag a copy of sample-tracking synth FORM. The performance will be part of Native Sessions on June 1st.

    To enter, simply post a SoundCloud link to your one-minute long techno loop in the comments by May 25th. Winners will be announced in the comments on the 26th.

    Enter here!

    Terms and conditions here: www.native-instruments.com/infiniteloopstermsandconditions

Glitches/dropouts

Discussion in 'Technical Issues' started by knives, Jan 13, 2011.

Thread Status:
Not open for further replies.
  1. knives

    knives New Member

    Messages:
    1
    Hi!

    I get constant, but irregular sound dropouts from Traktor 3.4.1, and haven't managed to solve that problem.

    Hardware: Intel Atom N550 1.5 GHz Netbook, 2GB RAM + Audio 2 DJ
    OS: Win 7

    The dpc latency tool tells me some drivers are behaving badly, but I haven't found out which ones. I:

    - Updated the A2DJ drivers.

    - Switched off Bluetooth, Nvidia and Realtek entries in the system manager, as well as removing Realtek (and some other unnecessary stuff) from Autostart.

    - Disabled indexing.

    - played with the A2DJ's latency.

    After a few restarts with all those changes implemented, it worked once, then got way worse the next time.

    Interestingly, I get these glitches on my Samsung laptop (Intel Core 2 Duo Prozessor P8400 2,26 GHz 1066 MHz FSB 3 MB Cache, 4.096 / 8.192 MByte DDR2-667) as well, but they haven't been that noticeable until I started using the Audio 2 DJ... Or maybe I just never noticed them before. Also tried switching the driver to asio4all, which has served me well with my old external sound card, but the dropouts persisted.

    I really don't know what to do anymore. Help would be greatly appreciated.
     
Thread Status:
Not open for further replies.

Share This Page