"hardware" option not displaying in Komplete Kontrol

Discussion in 'KOMPLETE KONTROL SERIES' started by StarSMASH, Feb 24, 2020.

  1. StarSMASH

    StarSMASH NI Product Owner

    Messages:
    914
    since the last upgrade, i've noticed the velocity on my KKMK2 s88 really low inside of maschine compared to my other hardware. I went to "setup" on my hardware, but only "velocity scaling" (which i turned to "soft 3" which helped a bit) and "displays" are available. The "hardware" section is not available at all in my KK software under preferences, just "audio", "midi", "general", "library", and "plug-ins". I've tried just about everything for troubleshooting but downgrading. I cannot access the "accessibility" feature ironically. the hardware option shows inside of maschine, but there are no settings displayed for it to change.

    solution from NI that didn't work for me:
    https://support.native-instruments....ere-is-the-Hardware-tab-in-Preferences-en-us-


    Edit- I restarted everything and now the velocity curve works much better and it responds well. Is it still an issue that the "hardware" option is still not displaying in the software? maybe they took that feature out in the latest upgrade?
     
  2. Frank Cortese

    Frank Cortese New Member

    Messages:
    1
    I am having the same issue - I do not have the hardware option in KK for my MK2 S88
     
  3. Blindeddie

    Blindeddie NI Product Owner

    Messages:
    3,093
    According to the Manual, there is no “Hardware” option in Preferences for the KK software... and pretty sure there never was...