Help for User Library uploads

Discussion in 'Building With Reaktor' started by sowari, Jun 28, 2006.

  1. sowari

    sowari Moderator Moderator

    Messages:
    27,760
    The limit of 8 mb for uploaded files has been changed to 20 mb.

    Please note that there is a strict file type limitation for upload - only the following files can be shared, for obvious reasons:

    'ens'=>'Reaktor Ensemble'
    'ism'=>'Reaktor Instrument'
    'mdl'=>'Reaktor Macro'
    'ssf'=>'Reaktor Snapshot'
    'ntf'=>'Native Table File'
    'map'=>'Audiofile Map'
    'rcm'=>'Core Macro'
    'rcc'=>'Core Cell'
    'aif'
    'bmp'
    'tga'
    'wav'
    'mid'
    'rtf'
    'txt'
    'pdf'
    'jpg'

    This is also true for packed files that are unpacked automatically by the server.

    (That also implies that files related to Kore cannot be uploaded to the Reaktor User Library. This will not be changed. The upcoming Kore User Library will address this issue.)


    (Generally, the more specific the problem is described, the faster we can fix it: A bug report like "I could not upload this file (link) to the User Library when trying it on 6/26/2006, 12:46." helps a lot. Everybody experiencing problems can post those bug reports directly using the online support form http://www.native-instruments.com/index.php?id=suppform_us or mailing them to forum-support@native-instruments.de.)
     
  2. sowari

    sowari Moderator Moderator

    Messages:
    27,760
    two new user library categories have been added for the Reaktor User Library:

    - Test Area
    - Documentation

    They are available for uploads but do not appear in the overview as long as they are empty.

    use Test Area for "beta" versions/try outs of ideas/concepts/help with building.

    use Documentation for tutorials/manuals/etc.

    sowari
     
  3. herw

    herw NI Product Owner

    Messages:
    6,417
    sorry an old posting but i want to know is there still planned a KORE USER LIBRARY?

    ciao herw
     
  4. herw

    herw NI Product Owner

    Messages:
    6,417
    ... or should it be CORE user library?
     
  5. Comfy

    Comfy Forum Member

    Messages:
    392
    Am I right in thinking if you update an upload in the UL which has a different file name to the previous one it doesnt replace the old one. I ask because Ive updated a file (which happens to have a new file name) and the old one is still there. Not a major problem, its just made the download 20mb+ as opposed to 10mb (it still says 10mb on the download link aswell). Anyway of getting rid of the old file. Ive deleted the previous version from which it came but its still there?

    This could be useful I guess, Its one way of getting round the 20mb limit if you want to upload a few large sample maps with an ensemble.
    Any thoughts?
     
  6. sowari

    sowari Moderator Moderator

    Messages:
    27,760
    i'll email NI about this. it is a bug i think.

    sowari
     
  7. cyborg_uk

    cyborg_uk NI Product Owner

    Messages:
    180
    can,t stick picture up

    i have uploaded a new ensemble but can,t upload the image even though its a gif within the size asked.
     
  8. cyborg_uk

    cyborg_uk NI Product Owner

    Messages:
    180
    setting up image on upload

    i have upload an image and i print screen in reaktor and paste into paint save as GIF with the right size and when it comes to upload the image no image is on the UL screen?
     
  9. Comfy

    Comfy Forum Member

    Messages:
    392
    Try renaming the gif to something real simple like "pic" , ive had problems before where the file name has caused this sort of thing, also just to be on the safe side, try and make sure that the size is not on the limit, and a little smaller than allowed!

    Not sure if that is the problem, but will not hurt to try!
     
  10. sowari

    sowari Moderator Moderator

    Messages:
    27,760
    have you put an extra . before the .gif.

    have a look at this picture, which is what i get when i click on it

    you have a glitchbox..gif

    it should be glitchbox.gif

    sowari
     

    Attached Files:

  11. cyborg_uk

    cyborg_uk NI Product Owner

    Messages:
    180
    saving gif without colourloss

    i have been trying to save some new gifs by printing screen and pasting in paint but colour loss is greatly effecting the image.any clues
     
  12. ew

    ew Moderator Moderator

    Messages:
    21,328
    As far as I know, there never was one planned, Herwig.

    The problem with a KORE user library is that someone could upload a commercial bank that's been converted to .ksd format for a synth. Unless every upload was examined for a copyright violation, it would be asking for trouble.

    ew
     
  13. Makrophag

    Makrophag NI Product Owner

    Messages:
    208
    Upload problem using Mozilla Firefox

    Hi there!

    This is for all those who use Mozilla Firefox as thier internet browser:

    I just tried to upload a zip file with everything in the desired specifications but it always ouputs something like "One of the file(s) has not the correct format" or something similar.

    I do not know if this can be fixed by changing any setting of Mozilla Firefox, but using Microsoft Internet Explorer works well.

    So if you have the same problem, just use the Internet Explorer or some other browser.

    bye bye!
     
  14. jopy

    jopy NI Product Owner

    Messages:
    563
    does anyone know how often they respond to bug reports related to UL uploads? i've made a good faith effort to contact ni to correct/amend a file i uploaded previously but they don't respond.
     
  15. sowari

    sowari Moderator Moderator

    Messages:
    27,760
    i don't know the answer to your question, but can't you correct/amend the file?

    sowari
     
  16. jopy

    jopy NI Product Owner

    Messages:
    563
    no; it's not letting me upload anything. i thought it was just a problem with uploading macros but essentially any zip file i try to upload comes up as an error in the user library (although, strangely, i was perfectly able to upload the exact same files here to the forum without problems).

    i'm quite stumped, because i've been able to upload with no troubles frequently in the past.
     
  17. sowari

    sowari Moderator Moderator

    Messages:
    27,760
    what are you putting in the zip file?

    and what kind of error?

    sowari
     
  18. jopy

    jopy NI Product Owner

    Messages:
    563
    i'm just putting ensembles in with nothing else, and they're just updates to the ones i've already put up (i was trying to update pcontraption and missive). before the problem arose when i was just putting the exact same rb_macros and ensemble together that jim hurley was able to upload without difficulty. the problem must be some combination of my connection, my computer, or such, and the ni server because i seem to be the only one with this problem.
     
  19. sowari

    sowari Moderator Moderator

    Messages:
    27,760
    are you using internet explorer? try firefox or opera.

    sowari
     
  20. jopy

    jopy NI Product Owner

    Messages:
    563
    thanks for sticking with this phil. sorry to be a bother. alas, though, i tried opera, no dice. in fact, it looked like it wasn't uploading anything at all based on the progress meter. i use this computer for FTP regularly, so i don't think it's a general upload issue.

    and here it is attached for this forum.