1. IMPORTANT:
    We launched a new online community and this space is now closed. This community will be available as a read-only resources until further notice.
    JOIN US HERE

how can I stop m32 keyboard track button lighting in logic

Discussion in 'KOMPLETE KONTROL SERIES' started by antm32, Jan 5, 2022.

  1. antm32

    antm32 New Member

    Messages:
    2
    hello
    im desperate lol, I tried everything.. let me explain.

    I bought an M32. I tried Komplete control plug in and it does weird things to my M1 since its only intel version ! really NI ??

    so I use logic and have set up the controls successfully .
    no browser / plug in / track buttons lights up and it works under template 1 in midid
    but suddenly now when I turn on the keyboard and start logic the track light comes on and the midi does not work.
    yes if I use Komplete control plug in it works, but I do not want to use this until its universal.

    I get around this problem by selecting bypass all midi, then open set up ... I have to do this a few times before the track light goes out and I have full midi control.


    I was wondering if anyone with a Mac knows what's happening ? I did try adding m32 under set up, but this didn't do anything to help.

    I did delete the com.apple.logic.pro.cs a few times but this did not turn off the track light on the m32...

    is there a folder that stores the turn on track by default at launching logic ? any ideas ?

    its just bugging the heck out of me since sometimes track light does not turn on ..and sometimes it does on logic start up ..

    also I had a aka max49 kbrd. but sold it for the m32 .. but the akai option in midi select is still there greyed out, where is this stored so it disappears ?
    I'm just curious about this .. it makes no real difference.


    when I plugged in the m32 for the first time and since, logic has never asked if I would like to use m32 alert
    thanks
     
  2. Uwe303

    Uwe303 Well-Known Member

    Messages:
    6,942
    Can't you just press shift + midi to go to midi mode? But then you would have to do this all the time you open up a new project. Or can't you delete it under logic then control surfaces then setup? Unfortunately I'm not a logic user hopefully someone else has better ideas.


    Uwe
     
  3. antm32

    antm32 New Member

    Messages:
    2
    unfortunately m32 in midi mode not all buttons are active if not used with KK. I tried holding shift and plug in or browser and it makes no difference to the midi.

    I'm thinking maybe the start up m32 in track is written somewhere in a logic file .. its not in com.apple.logic.pro.cs. since I deleted this a few times with no change .. maybe its in logic plist ..

    I wish thekeybord would allow me to use all the buttons inc shift without kk