How Does Someone Get In Touch With Tech Support?

Discussion in 'TRAKTOR PRO / TRAKTOR SCRATCH PRO' started by jimmyv, May 10, 2019.

  1. jimmyv

    jimmyv NI Product Owner

    Messages:
    351
  2. chilly

    chilly Returning Customer

    Messages:
    3,065
  3. jimmyv

    jimmyv NI Product Owner

    Messages:
    351
    I saw that page and I posted, I got 1 response and nothing after that. I was curious if there was another avenue to get in contact with them. I never needed support. No I have a major issue and no response... I love Traktor, but their customer service and tech support is horrible.

    On another note.. did you see my post with the issue I am having?
     
  4. jimmyjamesh

    jimmyjamesh NI Product Owner

    Messages:
    267
    good luck! I have a ticket coming up to its 12 month anniversary!
     
  5. chilly

    chilly Returning Customer

    Messages:
    3,065
    That is the weirdest thing I think I've read.

    Even completely disconnected from anything, the Z2 wasn't outputting any sound? From any output?
     
  6. jimmyv

    jimmyv NI Product Owner

    Messages:
    351
    Chilly.... Nothing, nada, tipota!

    When CDJs and Z2 connected to computer no music out put from anywhere, main outs, booth out, and headphone out. The computer was showing sound output, the LED on the channel faders were showing sound, but no output... and yes, all routing was correct.

    When I disconnected the Z2 and CDJs from the computer, I popped in a USB drive and still no sound from anywhere.

    I tried for 2 hours to get it to work and nothing. It's freaking me out because I am booked every weekend, and I am still waiting for a response from tech support.
     
  7. Matt @ NI

    Matt @ NI Support Team NI Team

    Messages:
    393
    Hi Jimmy,
    Sorry to hear you haven't heard back from our Traktor team.
    Are you able to point me towards your community post about your issue?
     
  8. jimmyv

    jimmyv NI Product Owner

    Messages:
    351
    Hi Matt,
    Thanks for your reply. My ID number for the support request is 1860449
    I have also posted on the support forums as well at the following link:

    https://support.native-instruments....-en-us-?page=1#community_comment_360000677158

    I have been a loyal Traktor user since 2007. I have never had a single issue ever. Then I get this issue of my mixer not working. Although I do carry a back up, and had to use it, I limped through my event.

    It's disheartening when I need product support it takes a week for someone to respond. I am a wedding DJ based in the US, we just started our busy wedding season, I am booked every weekend throughout the end of August. I need a solution immediately. I need to know why this happened, how can it be prevented and how it can be fixed. I was at a wedding and spent 2 hours trouble shooting, checking the forums, googling my problem, watching youtube videos, changing cables, rewiring my whole system, re installing Traktor, checking firmware... Everything that could be done was done. Nothing was fixable and had use a back up system. I urgently need help.
     
  9. Scratch-E Con

    Scratch-E Con NI Product Owner

    Messages:
    179
    Maybe it's not a Traktor issue. Your Z2 could be defective. Have you tried another mixer? As per my understanding you can hook up any gear to TP3.
     
  10. jimmyv

    jimmyv NI Product Owner

    Messages:
    351
    I don't know what is wrong with it. Whether it's a software issue or hardware issue I need to get it figured out ASAP. I am not using TP3 apparently you haven't read my post.
     
  11. Scratch-E Con

    Scratch-E Con NI Product Owner

    Messages:
    179
    Yes you are right I didn't read the details at first. I hope for you somebody recognizes this behavior. But these are nasty ones, fat chance you'll never know what happened and if it will occur again.
     
  12. Matt @ NI

    Matt @ NI Support Team NI Team

    Messages:
    393
    Hi Jim,
    While I completely understand the frustration here, I'm not entirely sure why you wrote that you didn't receive any support.
    It looks like you have two agents assigned to your case, one in our community and one via email. You first posted in our community on May 7th and we started troubleshooting the very next day. I have read through both of your requests and yes those are not easy to explain. You seem to no longer have any issues and had a one time trouble at your last event. Our team will try to understand what could have gone wrong and give you advice on how to avoid situations as such in the future.